Felhasználói útmutató Mégse

Színek egységességének megőrzése

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív változatok az iPadhez készült Photoshopban
    7. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. A Cseppfolyósítás szűrő használata
    9. Rétegeffektusok és stílusok
    10. Speciális szűrők használata
    11. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Tudnivalók az Adobe-alkalmazásokban történő színkezelésről

Az Adobe színkezelése révén a színek megjelenítése nem változik a külső forrásból származó képek átvételekor, a dokumentumok szerkesztése és különböző Adobe-alkalmazások közötti átvitele során, sem pedig a kész tervek kimenetének előállításakor. Ez a rendszer az International Color Consortium által meghatározott konvenciókon alapul. Ez a csoport felelős a profilformátumok és eljárások szabványosításáért, amelynek révén a teljes munkafolyamat során egységes és pontos színek érhetők el.

Alapértelmezés szerint a színkezelés be van kapcsolva a színkezelést használó Adobe-alkalmazásokban. Az Adobe Creative Cloud használata esetén a színbeállítások szinkronizálva vannak az alkalmazások között úgy, hogy egységesen jelenjenek meg az RGB- és a CMYK-színek. Ez azt jelenti, hogy a színek a megtekintésükhöz használt alkalmazástól függetlenül ugyanolyannak látszanak. 

Az alapértelmezett beállítások megváltoztatásához, az egyszerűen használható készletek révén az Adobe színkezelése a gyakran használt kimeneti feltételeknek megfelelően konfigurálható. A színbeállítások testreszabhatók az adott munkafolyamat szükségleteinek megfelelően.

Megjegyzendő, hogy a színkezelés használatának módját a munka során használt képek és a kimeneti igények szabják meg. Így például eltérő színegyeztetési problémák jelentkeznek az RGB fotónyomtatási, a CMYK nyomdai, a vegyes RGB/CMYK digitális nyomtatási és az internetes közzétételi munkafolyamatokban.  

Az egységes színek előállításának alapvető lépései

1. Egyeztesse az előállításban esetleg részt vevő partnereivel, hogy az Ön színkezelési munkafolyamata tökéletesen integrálható-e az ő színkezelési munkafolyamatukba.

Beszéljék meg, hogyan fogják integrálni a munkacsoportok és a szolgáltatók színkezelési munkafolyamatait, hogyan fogják konfigurálni a hardvert a színkezelési rendszerbe, és hogy mely szinten fogják megvalósítani a színkezelést.

2. A monitor kalibrálása és a profiljának elkészítése.

A monitor profilját kell elsőnek létrehozni a profilok közül. A színek pontos megjelenítése alapvető fontosságú a dokumentummal kapcsolatos kreatív döntések meghozatala alkalmával, például a dokumentum színeinek megadásakor. 

3. Lehetőség van színprofilok hozzáadására a használni kívánt bemeneti és kimeneti eszközökhöz, például szkennerekhez és nyomtatókhoz.

A színkezelési rendszerben profilok használatosak az eszközök színkezelési módjának és a dokumentumban előforduló tényleges színek leírására. Amikor egy rendszerbe új eszköz kerül, gyakran színprofilok is települnek vele. Külső szoftvert és hardvert is használhat az adott eszközöknek és feltételeknek pontosabban megfelelő profilok létrehozására. Ha a dokumentum nyomtatása nyomdában történik, a nyomtatási eszköznek, illetve a nyomdai körülményeknek megfelelő profilról a szolgáltató tud tájékoztatást nyújtani.

4. Színkezelés beállítása az Adobe-alkalmazásokban.

A legtöbb felhasználó számára megfelelőek az alapértelmezett színbeállítások. Ha szükséges, a színbeállítás megváltoztatható az alábbi módszerekkel:

  • Ha több Adobe-alkalmazást is használ, az Adobe® Bridge programmal kiválaszthatja a közös színkezelési konfigurációt, és a dokumentumokkal végzett munkát megelőzően szinkronizálhatja az alkalmazásokban használt színbeállításokat.

  • Ha csak egyetlen Adobe-alkalmazást használ, illetve ha testre szeretné szabni a speciális színkezelési beállításokat, egy adott alkalmazásnál is módosíthatja a színbeállításokat.

5. (Kihagyható) Színek előzetes megtekintése képernyős ellenőrzéssel.

Miután létrehozta a dokumentumot, a képernyős ellenőrzés révén előzetesen megtekintheti milyenek lesznek majd a színek a nyomaton vagy egy megadott eszközön. 

Megjegyzés:

A képernyős ellenőrzés önmagában nem tudja megmutatni milyen lesz a felülnyomás ofszetnyomtatás esetén. Ha olyan dokumentumokkal dolgozik, amelyek felülnyomást alkalmaznak, kapcsolja be a Felülnyomásos nézet beállítást, hogy a felülnyomás pontosan jelenjen meg a képernyős ellenőrzés során. Az Acrobat alkalmazásban automatikusan a A Felülnyomásos nézet beállítás érvényesül.

 

6. A színkezelés nyomtatáskor és a fájlok mentésekor is használatos.

A színkezelésnek az a célja, hogy a munkafolyamatban használt összes eszköz egységesen jelenítse meg a színeket. A színkezelési beállításokat hagyja bekapcsolva a dokumentumok nyomtatásakor, a fájlok mentésekor és a fájlok online közzétételének előkészítésekor. 

Színbeállítások szinkronizálása az Adobe-alkalmazások között

Az Adobe Creative Suite használata esetén az Adobe Bridge lehetővé teszi a színkezelés szinkronizálását az alkalmazások között. A szinkronizálás eredményeképpen a színek ugyanúgy jelennek meg minden, a színkezelést használó Adobe-alkalmazásban.

Ha nincsenek szinkronizálva a színbeállítások, akkor az alkalmazásokban figyelmeztető üzenetek jelennek meg a Színbeállítás párbeszédpanel felső részén. Az Adobe azt javasolja, hogy mielőtt új vagy meglévő dokumentumokkal kezdene dolgozni, szinkronizálja a színbeállításokat.

  1. A Bridge megnyitása.
    A Bridge megnyitásához a Creative Suite alkalmazásból válassza a Fájl menü Tallózás parancsát. A Bridge közvetlen megnyitásához válassza az Adobe Bridge programot a Start menüből (Windows), illetve kattintson duplán az Adobe Bridge ikonjára (macOS).
  2. Válassza a Szerkesztés menü Creative Suite színbeállításai parancsát.
  3. Válasszon ki egy színbeállítást a listáról, és kattintson az Alkalmaz gombra.
    Ha az alapértelmezett beállítások egyike sem felel meg az igényeinek, akkor válassza a Színbeállítási fájlok bővített listájának megjelenítése lehetőséget; ezután további beállítások jelennek meg. Ha egyéni (például nyomdától kapott) beállításfájlt szeretne telepíteni, kattintson a Mentett színbeállítási fájlok megjelenítése parancsra.

Színkezelés beállítása

  1. Végezze el az alábbi műveletek egyikét:
    • (Illustrator, InDesign, Photoshop) Válassza a Szerkesztés > Színbeállítások parancsot.

    • (Acrobat) Jelölje ki a Beállítások párbeszédpanel Színkezelés kategóriáját.

  2. Válasszon egy színbeállítást a Beállítások menüből, majd kattintson az OK gombra.

    Ez a beállítás határozza meg az alkalmazásban használatos színtereket, azt, hogy mi történik a beágyazott profilt tartalmazó fájlok megnyitásakor és importálásakor, továbbá azt, hogy a színkezelési rendszer hogyan alakítja át a színeket. A beállítás leírását úgy jelenítheti meg, hogy kijelöli a beállítást, és a beállítás neve fölé viszi a mutatót. A leírás a párbeszédpanel alján jelenik meg.

Megjegyzés:

Az Acrobat-színbeállítások az InDesign, az Illustrator és a Photoshop programban használatos színbeállítások egy részét alkotják.

Bizonyos esetekben (például ha a szolgáltató egyéni kimeneti profilt biztosít), lehet, hogy testre kell szabni bizonyos beállításokat a Színbeállítások párbeszédpanelen. A testreszabást csak gyakorlott felhasználóknak ajánljuk.

Megjegyzés:

Ha egynél több Adobe-alkalmazást használ, kifejezetten ajánljuk, hogy szinkronizálja a különféle alkalmazások színbeállításait. (Lásd: Színbeállítások szinkronizálása az Adobe-alkalmazások között.)

A CMYK-fekete megjelenítésének módosítása (Illustrator, InDesign)

A tiszta CMYK-fekete (K=100) koromfeketeként (vagy mélyfeketeként) jelenik meg a képernyőn, valamint a nem PostScript asztali nyomtatóval nyomtatás és a valamely RGB fájlformátumba való exportálás esetén. Ha azt szeretné, hogy a tiszta fekete és a mélyfekete megjelenése különböző legyen, ahogy az a nyomdai nyomatokon látszik, megváltoztathatja A fekete megjelenítése beállításokat. Ezek a beállítások nem változtatják meg színek értékeit a dokumentumban.

  1. Válassza a Szerkesztés > Beállítások > Fekete megjelenítése (Windows), illetve az [alkalmazás neve] > Beállítások > Fekete megjelenítése (macOS) parancsot.
  2. Beállítás választása a képernyőn való megjelenítéshez:
    Minden fekete pontos megjelenítése        A tiszta CMYK-feketét sötétszürkeként jeleníti meg. Ezzel a beállítással meg lehet különböztetni a tiszta feketét és a mélyfeketét.
    Minden fekete megjelenítése mélyfeketeként        A tiszta CMYK-feketét koromfeketeként (RGB=000) jeleníti meg. E beállítás hatására ugyanúgy jelenik meg a képernyőn a tiszta fekete és a mélyfekete.
  3. Nyomtatási/exportálási beállítás választása:
    A kimeneten minden fekete pontos legyen        A nem PostScript asztali nyomtatóval nyomtatás és az RGB fájlformátumba exportálás során a CMYK-fekete nyomtatása a dokumentum színszámai szerint történik. Ezzel a beállítással meg lehet különböztetni a tiszta feketét és a mélyfeketét.
    A kimeneten minden fekete mélyfekete legyen        A nem PostScript asztali nyomtatóval nyomtatás és az RGB fájlformátumba exportálás során a CMYK-fekete nyomtatása koromfeketeként (RGB=000) történik. E beállítás hatására ugyanúgy jelenik meg a tiszta fekete és a mélyfekete.

Négyszínes színek és direktszínek kezelése

Amikor be van kapcsolva a színkezelés, a színkezelést használó Adobe-alkalmazásban létrehozott valamennyi színhez a dokumentumhoz tartozó színprofil használatos. A színmódok közötti váltás esetén a színkezelési rendszer a megfelelő profilokat használja a színeknek az újonnan kiválasztott színmodellben való értelmezésére.

Amikor négyszínes színekkel és direktszínekkel dolgozik, tartsa szem előtt a következőket:

  • Olyan CMYK-munkateret válasszon, amely megfelel a CMYK-s nyomtatási körülményeknek, így pontosan értelmezheti és megjelenítheti a négyszínes színeket.
  • Egy színkönyvtárból válassza ki a színeket. Az Adobe-alkalmazások többféle alapértelmezett színkönyvtárat tartalmaznak, amelyek a Színmintakészlet menüvel tölthetők be.
  • (Illustrator és InDesign) Használja a Felülnyomás előképe funkciót, hogy pontosan és egységesen jelenjenek meg a direktszínek.
  • (Acrobat, Illustrator és InDesign) Használja az alapértelmezett Lab értékeket az előre definiált direktszínekhez (például a TOYO, DIC, és a HKS könyvtárakban található színekhez), és konvertálja ezeket négyszínes színekké. A Lab értékek használata nyújtja a legpontosabb színeket, és garantálja a színek egységes megjelenítését a Creative Suite csomagba tartozó alkalmazásokban. Ha azt szeretné, hogy a színek megjelenítése és nyomtatása megfeleljen az Illustrator és az InDesign korábbi verziójának, akkor inkább a CMYK megegyező értékeit használja. A direktszínek leírására szolgáló Lab és CMYK értékek közötti váltásról az Illustrator és az InDesign súgójában.
Megjegyzés:

A direktszínek színkezelése a direktszínek jó közelítését nyújtja az ellenőrző készüléken és a képernyőn. Azonban a direktszíneket nehéz pontosan reprodukálni a képernyőn és az ellenőrző készülékeken, mert sok ilyen színű festék kívül esik ezeknek a készülékeknek a színtartományán.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?