Felhasználói útmutató Mégse

Képek létrehozása videókhoz

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket az iPadhez készült Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
    29. Automatikus korrekciós parancsok az iPadhez készült Photoshopban
    30. Kenje el képei adott területeit az iPadhez készült Photoshopban
    31. Növelje vagy csökkentse képeinek telítettségét a Szivacs eszközzel
    32. Tartalomérzékeny kitöltés iPadhez
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
    19. Kép létrehozása
    20. Háttér létrehozása
    21. Referenciakép
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
    3. Kép létrehozása leíró szöveges promptokkal
    4. Háttér létrehozása leíró szöveges promptokkal
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. Az Életlenítési galéria használata
    2. Alapvető tudnivalók a szűrőkről
    3. Szűrőeffektusok – referencia
    4. Megvilágítási effektusok hozzáadása
    5. Az Adaptív nagylátószög szűrő használata
    6. Az Olajfesték szűrő használata
    7. A Cseppfolyósítás szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Képek létrehozása mozgóképekhez – ismertető

A Photoshop segítségével különféle méretarányú képek előállíthatók, ezek a különböző eszközökön, például videoképernyőkön, helyesen fognak megjelenni. Amikor a kész képet a videoklipbe ágyazza, az Új párbeszédpanelen a megfelelő videobeállítással kiegyenlítheti a méreteket.

Biztonságos zónák

A Film és videó készlet segítségével olyan dokumentumokat hozhat létre, amelyekben a program a kész anyagban láthatatlan segédvonalakkal körülhatárolja a kép biztonságos szöveg-, illetve akcióterületeit. A Méret menüben található lehetőségek alkalmazásával a képeket adott videorendszerekhez (NTSC, PAL vagy HDTV) állíthatja be.

A biztonságos zónák műsorszórásra vagy videoszalagra készült anyagok szerkesztésekor hasznosak. A legtöbb kereskedelmi TV-készülék úgynevezett peremletapogató jelet alkalmaz, amely levágja a kép széleit, így lehetővé teszi a központi terület nagyítását. A peremletapogatás mértéke televíziókészülékenként eltérő. Ha el szeretné érni, hogy a kép a legtöbb televíziókészülék által megjelenített területen belülre essen, a szöveget a biztonságos szövegterületre, a többi fontos részletet a biztonságos akcióterületen helyezze el.

Biztonságos cím- és akciózónák
Videokészletfájl méret-segédvonalai

A. Biztonságos akcióterület (külső négyszög) B. Biztonságos szövegterület (belső négyszög) 

Megjegyzés:

Ha a webre vagy CD-re készít mozgóképes tartalmat, a biztonságos szöveg- és akcióterületeket jelző margók nem értelmezhetők, hiszen ezeken a médiafelületeken a kép egésze megjelenik.

Előnézet beállításai

A videoklipekhez szánt képek elkészítését a Photoshop egy speciális nézettel (Képpont méretarány korrekciója) segíti, amelyben a képek a megadott méretarányban jelennek meg. Pontosabb előnézet jeleníthető meg a Photoshop Videó előnézete parancsának használatával, amely lehetővé teszi a készülő tartalom megtekintését a kívánt megjelenítőeszközön, például videoképernyőn. A funkció használatához a megfelelő eszközt FireWire (IEEE 1394) porton keresztül csatlakoztatni kell a számítógéphez. Lásd még A dokumentumok előzetes megtekintése videoképernyőn. A FireWire (IEEE 1394) protokollal kapcsolatos további tudnivalók az Apple webhelyén olvashatók.

Egyéb szempontok

Mind az Adobe After Effects, mind az Adobe Premiere Pro támogatja a Photoshop alkalmazásban létrehozott PSD fájlformátumot. Más film- vagy videoszerkesztő alkalmazások használata esetén azonban vegye figyelembe az alábbi szempontokat, ha videoanyagokhoz képeket készít:

  • Bizonyos videoszerkesztő alkalmazások képesek a többrétegű PSD-fájlok egy-egy rétegének importálására.

  • Ha a fájlban áttetsző területek vannak, egyes videoszerkesztő alkalmazások megőrzik azokat.

  • Ha a fájl rétegmaszkot vagy több réteget tartalmaz, nem feltétlenül kell a rétegeket összeolvasztani, de a visszamenőleges kompatibilitás érdekében célszerű egy PSD formátumú, összeolvasztott példányt mellékelni a fájlhoz.

Méretarány

A képkocka-méretarány a képek magasságának és szélességének egymáshoz viszonyított arányát jellemzi. A DV NTSC szabvány képkocka-méretaránya például 4:3 (4 egység széles, 3 egység magas), míg a szélesvásznú képek leggyakoribb méretaránya 16:9. Vannak olyan videokamerák, amelyek különféle képkocka-méretarányú képeket képesek rögzíteni. Számos, szélesvásznú üzemmódban is működő kamera képes 16:9 méretarányú képek rögzítésére. Sok professzionális játékfilmet még ennél is keskenyebb képnek megfelelő méretarányban forgattak.

Photoshop – Méretarány
A 4:3 méretarány (balra) és a szélesebb 16:9 méretarány (jobbra)

A képpontméretarány a képkocka egy képpontja szélességének és magasságának egymáshoz viszonyított aránya. A különböző videoszabványok más és más képpontméretarányokat alkalmaznak. Sok számítógépes megjelenítési szabvány például a 4:3 méretarányú képkockát 640 x 480 képpontként definiálja, ami négyzet alakú képpontot feltételez. Ebben a példában a számítógép-képernyő képpontjainak képpontméretaránya 1:1 (négyzet), míg a DV NTSC szabványban a képpontok méretaránya 0,91 (nem négyzet). A DV- (digitális videó) képpontok, amelyek mindig téglalap alakúak, függőleges tájolásúak az NTSC, vízszintes tájolásúak a PAL szabványú videoképeket előállító rendszerekben.

Ha téglalap alakú képpontokat módosítás nélkül jelenít meg négyzetes képpontokat alkalmazó képernyőn, a képek torzítva jelennek meg, például a körök ellipszisekként. Vevőegység nélküli TV-képernyőkön megjelenítve azonban a képek helyes arányban jelennek meg, mivel az ilyen készülékek téglalap alakú képpontokat használnak.

Megjegyzés:

Ha képeket másol vagy importál egy nem négyzet alakú képpontokat használó dokumentumba, a Photoshop automatikusan átalakítja és méretezi a képeket a dokumentum képpontméretarányának megfelelően. Az Adobe Illustrator alkalmazásból importált képeket szintén helyesen méretezi.

Photoshop – Példák képpont- és képkocka-méretarányokra
Képpont- és képkocka-méretarányok

A. 4:3 méretarányú, négyzet alakú képpontokból álló kép 4:3 méretarányú, négyzet alakú képpontokat használó (számítógépes) képernyőn B. 4:3 méretarányú, négyzet alakú képpontokból álló kép helyes megjelenítése 4:3 méretarányú, nem négyzet alakú képpontokat használó (TV-) képernyőn C. 4:3 méretarányú, négyzet alakú képpontokból álló kép helytelen megjelenítése 4:3 méretarányú, nem négyzet alakú képpontokat használó (TV-) képernyőn 

Videoklipben használandó képek létrehozása

  1. Hozzon létre egy új dokumentumot.
  2. Az Új párbeszédpanel Készlet menüjében válassza a Film és videó elemet.
  3. Jelölje ki a kép megjelenítésére használni kívánt videorendszernek megfelelő méretet.
  4. A Speciális ikonra kattintva adja meg a színprofilt és a kívánt képpontméretarányt.
    Megjegyzés:

    Alapértelmezés szerint a program úgy nyitja meg a nem négyzet alakú képpontokból álló dokumentumokat, hogy a Képpontméretarány korrekciója beállítás aktív. A beállítás hatására a program a képet méretezi, így az úgy jelenik meg, mint ahogy a nem négyzet alakú képpontokat használó eszközökön (például videoképernyőkön) megjelenne.

  5. Ha a képet a számítógép-monitornak megfelelően szeretné megjeleníteni, a Nézet menüben kattintson a Képpontméretarány korrekciója parancsra.
    Photoshop – Kör be- illetve kikapcsolt Képpontméretarány korrekciója beállítással
    NTSC DV szabványú (720 x 480 képpontos) dokumentumban lévő kör megjelenítése számítógépes (négyzet alakú képpontokat használó) képernyőn a Képpontméretarány korrekciója parancs aktív (fent) és kikapcsolt (lent) állapotában

    Megjegyzés:

    A képet párhuzamosan megjelenítheti úgy, hogy a Képpontméretarány korrekciója parancs ki-, illetve be van kapcsolva. Nyisson meg egy nem négyzet alakú képpontokból álló dokumentumot, aktiválja a Képpontméretarány korrekciója parancsot, majd mutasson az Ablak menüben a Rendezés pontra, és kattintson az Új ablak [dokumentumnév] számára parancsra. Az új ablak aktív állapotában a Nézet menü Képpontméretarány korrekciója parancsára kattintva kapcsolja ki a korrekciót.

  6. Ha a számítógéphez megjelenítőeszköz (például videoképernyő) van csatlakoztatva a FireWire porton keresztül, megtekintheti a dokumentum előnézetét az eszközön:
    • Ha a kép előzetes megtekintése előtt kimeneti beállításokat szeretne megadni, mutasson a Fájl menü Exportálás pontjára, és kattintson a Videó előnézete parancsra.

    • Ha a képet kimeneti beállítások megadása nélkül szeretné megtekinteni, mutasson a Fájl menü Exportálás pontjára, és kattintson a Videoelőkép küldése eszközre parancsra.

Megjegyzés:

Amikor egy videokliphez képeket készít, betölthet egy (a Photoshop részét képező) videoműveleti készletet, amellyel automatizálhat bizonyos parancsokat, így például a videó képpontméreteinek megfelelően méretezheti a képeket, és beállíthatja a képpontméretarányt.

Videoműveletek betöltése

Videoképek esetében műveletekkel automatizálhat bizonyos feladatokat, például a fénysűrűség-tartományt és a telítettségi szinteket a műsorszórási szabványoknak megfelelően korlátozhatja, a képeket átméretezheti és átalakíthatja nem négyzet alakú képpontokból álló képekké DVD-diavetítéshez (NTSC és PAL szabványú normál, valamint szélesvásznú képarányban), alfa-csatornákat hozhat létre az összes látható rétegből, korrigálhat olyan képrészeket (különösen vékony vonalakat), amelyek vibrálást okozhatnak a váltottsoros megjelenítés során, továbbá biztonságos szövegterületeket alakíthat ki.

  1. A Műveletek paletta megjelenítéséhez kattintson az Ablak menü Műveletek parancsára.
  2. Kattintson a panel jobb felső sarkában lévő háromszögikonra, majd válassza a menü Videoműveletek parancsát.

Képpontméretarány korrigálása

A meglévő dokumentumokban egyéni képpontméretarányt hozhat létre, vagy törölheti, illetve alaphelyzetbe állíthatja a dokumentumokhoz korábban hozzárendelt képpontméretarányokat.

Képpontméretarány hozzárendelése meglévő dokumentumokhoz

  1. Miután megnyitotta a kívánt dokumentumot, a Nézet menüben mutasson a Képpontméretarány pontra, majd válasszon egy olyan képpontméretarányt, amely kompatibilis azzal a videoformátummal, amellyel a Photoshop-fájlt használni szeretné.

Egyéni képpontméretarány létrehozása

  1. Miután megnyitotta a kívánt dokumentumot, a Nézet menüben mutasson a Képpontméretarány pontra, majd kattintson az Egyéni képpontméretarány parancsra.
  2. A Képpontméretarány mentése párbeszédpanelen írjon be egy értéket a Tényező mezőbe, nevezze el az egyéni képpontméretarányt, és kattintson az OK gombra.

    Az új, egyéni képpontméretarány megjelenik az Új párbeszédpanel Képpontméretarány menüjében, valamint a Nézet menü Képpontméretarány pontjában.

Képpontméretarány törlése

  1. Miután megnyitotta a kívánt dokumentumot, a Nézet menüben mutasson a Képpontméretarány pontra, majd kattintson a Képpontméretarány törlése parancsra.
  2. A Képpontméretarány törlése párbeszédpanelen, a Képpontméretarány menüben jelölje ki a törölni kívánt elemet, és kattintson a Törlés gombra.

Képpontméretarányok alaphelyzetbe állítása

  1. Miután megnyitotta a kívánt dokumentumot, a Nézet menüben mutasson a Képpontméretarány pontra, majd kattintson a Képpontméretarányok visszaállítása parancsra.
  2. A megjelenő párbeszédpanelen válassza az alábbi lehetőségek egyikét:

    Kiegészít

    Erre a gombra kattintva az aktuális képpontméretarányokat az alapértelmezett értékekre, valamint az esetleg megadott egyéni értékekre cserélheti. Ez a lehetőség akkor hasznos, ha törölte, de vissza szeretné állítani az alapértelmezett értéket az esetleg megadott egyéni értékekkel együtt.

    OK

    Erre a gombra kattintva az aktuális képpontméretarányokat lecserélheti az alapértelmezett értékekkel. Ebben az esetben a program az egyéni képpontméretarányokat elveti.

    Mégse

    Erre a gombra kattintva visszavonhatja a parancsot.

Képek előkészítése az After Effects alkalmazásban való használatra

A Photoshop (PSD) formátumú fájlokat közvetlenül After Effects-projektekbe importálhatja, miközben lehetősége van a rétegek, rétegstílusok, áttetsző képrészek, rétegmaszkok és korrekciós rétegek (vagyis az animáció egyes elemeinek) megőrzésére.

 

Megjegyzés: A legjobb eredményt az After Effects által is használt RGB módban érheti el. Az After Effects CS3 és későbbi verziói a CMYK színmódú fájlokat képesek RGB színmódba konvertálni. Az After Effects 7 és a korábbi verziók erre nem képesek.

Mielőtt egy többrétegű Photoshop-fájlt az After Effects alkalmazásba exportálna, az előnézet-megjelenítési és renderelési idő csökkentése, valamint a Photoshop-rétegek importálásával és frissítésével járó problémák elkerülése érdekében végezze el az alábbi műveleteket.

 

  • Rendszerezze és nevezze el a rétegeket. Ha az After Effects alkalmazásba való importálása után a Photoshop-dokumentumban módosítja valamelyik réteg nevét vagy törli az egyik réteget, az After Effects nem fogja tudni megtalálni az átnevezett vagy törölt réteget. Az After Effects Project (Projekt) panele ezt a réteget hiányzóként tünteti fel. (A rétegeket intelligens objektumokban csoportosíthatja is. Ha például egy előtérbeli és egy háttérbeli objektumot is több réteg használatával állít elő, a két réteghalmazt egy-egy intelligens objektumban csoportosíthatja, és egyszerűen animálhatja, hogy az egyik a másik elé kerüljön.)
  • Ügyeljen arra, hogy mindegyik réteg egyedi nevet kapjon. A duplikált rétegnevek zavaróak lehetnek.
  • A Beállítások párbeszédpanel Fájlkezelés lapján a PSD és PSB fájlkompatibilitás maximalizálása menüben válassza a Mindig elemet.
  • Az Új dokumentum párbeszédpanel Film és videó készletéből a megfelelő képpontméretet válassza.
  • A Photoshop alkalmazásban végezze el a szükséges színkorrekciót, méretezést, vágást és más szerkesztést, így az After Effects alkalmazást mentesítheti a felesleges képfeldolgozási műveletek alól. (Olyan színprofilt is társíthat a képhez, amely megfelel a kívánt kimenet típusának, például a Rec. 601 NTSC vagy a Rec. 709. profilt. Az After Effects képes a beágyazott színprofilok beolvasására, és azok alapján értelmezi a kép színeit.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online