Felhasználói útmutató Mégse

Színellenőrzés próbanyomaton

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Photoshop és Adobe Stock
    5. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries a Photoshop alkalmazásban
    8. A Photoshop használata a Touch Barral
    9. Rács és segédvonalak
    10. Műveletek létrehozása
    11. Visszavonás és előzmények
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (bétaverzió)
    1. Gyakori kérdések | Webes Photoshop (bétaverzió)
    2. Ismerkedés a munkaterülettel
    3. Rendszerkövetelmények | Webes Photoshop (bétaverzió)
    4. Gyorsbillentyűk | Webes Photoshop (bétaverzió)
    5. Támogatott fájltípusok | Webes Photoshop (bétaverzió)
    6. Felhődokumentumok kezelése és szerkesztése
    7. Együttműködés az érdekelt felekkel
    8. Felhőalapú dokumentumok korlátozott szerkesztése
  6. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  7. Munkaterület
    1. A munkaterület alapjai
    2. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    3. Dokumentumok létrehozása
    4. A Photoshop használata a Touch Barral
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Alapértelmezett billentyűparancsok
    13. Érintésvezérléses funkciók és testre szabható munkaterületek
    14. Photoshop-képek elhelyezése más alkalmazásokban
    15. Beállítások
    16. Alapértelmezett billentyűparancsok
    17. Vonalzók
    18. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    19. Hasábok megadása képhez
    20. Visszavonás és előzmények
    21. Panelek és menük
    22. Fájlok elhelyezése
    23. Elemek elhelyezése igazítással
    24. Elhelyezés a Vonalzó eszközzel
    25. Készletek
    26. Billentyűparancsok testreszabása
    27. Rács és segédvonalak
  8. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  9. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  10. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  11. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  12. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  13. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  14. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  15. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  16. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
  17. Text (Szöveg)
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
    14. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
  18. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  19. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  20. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  21. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  22. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton
  24. Tartalomhitelesség
    1. Tudnivalók a tartalomhitelesítő adatokról
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  25. Térbeli és műszaki jellegű képek kezelése
    1. Photoshop 3D | Gyakori kérdések a megszűnő 3D-s funkciókkal kapcsolatban
    2. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    3. 3D objektumok nyomtatása
    4. 3D festés
    5. A továbbfejlesztett 3D panel | Photoshop
    6. Alapvető 3D-fogalmak és -eszközök
    7. 3D leképezés és mentés
    8. 3D-objektumok és -animációk létrehozása
    9. Képhalmok
    10. 3D-munkafolyamat
    11. Mérés
    12. DICOM-fájlok
    13. A Photoshop és a MATLAB
    14. Kép objektumainak megszámolása
    15. 3D objektumok összevonása és átalakítása
    16. 3D-textúrák szerkesztése
    17. HDR expozíció és tónus korrekciója
    18. A 3D panel beállításai

Tudnivalók a színek képernyős ellenőrzéséről

A hagyományos kiadvány-előkészítési munkafolyamatban próbanyomaton szokás ellenőrizni, hogy milyenek lesznek az egy adott kimeneti eszközön előálló színek. A színkezelést is magában foglaló munkafolyamat során a színprofilok pontossága lehetőséget nyújt a dokumentum kinyomtatás nélkül, magán a képernyőn történő ellenőrzésére. Lehetőség van a dokumentum színeinek abban a formában való megtekintésére, ahogyan egy megadott kimeneti eszköz előállítaná őket.

Nem szabad megfeledkezni arról, hogy a képernyős ellenőrzés megbízhatósága függ a monitor minőségétől, a monitor és a kimeneti eszközök profiljaitól, valamint a munkaállomás környezetének megvilágításától.

Megjegyzés:

A képernyős ellenőrzés önmagában nem tudja megmutatni milyen lesz a felülnyomás ofszetnyomtatás esetén. Ha olyan dokumentumokkal dolgozik, amelyek felülnyomást alkalmaznak, kapcsolja be a Felülnyomásos nézet beállítást, hogy a felülnyomás pontosan jelenjen meg a képernyős ellenőrzés során. Az Acrobat alkalmazásban automatikusan a A Felülnyomásos nézet beállítás érvényesül.

Ellenőrzés a képernyőn a Photoshop Felülnyomásos nézetében
A dokumentum végleges kimenetének megjelenítése a monitoron képernyős ellenőrzéssel

A. A dokumentumot saját színmunkaterének használatával hozzák létre. B. A dokumentum színértékeit a program átalakítja a kiválasztott próbanyomat profiljának színterébe (ez általában a kimeneti eszköz profilja). C. A monitoron a próbanyomat profilja alapján értelmezett színértékek jelennek meg. 

Színek ellenőrzése a képernyőn

  1. Válassza a Nézet > Próbanyomat beállítása parancsot, és tegye a következők egyikét:
    • Válassza ki a szimulálni kívánt kimeneti feltételhez kapcsolódó készletet.
    • Ha egy adott kimeneti környezetnek megfelelő, egyéni ellenőrzési beállítást szeretne megadni, válassza az Egyéni parancsot (Photoshop és InDesign) vagy a Testreszabás parancsot (Illustrator). Akkor ajánlott ezt a lehetőséget használni, ha a lehető legpontosabban kell megjeleníteni a végleges, nyomtatott változatot.
  2. A képernyőn megjelenő ellenőrző mintát a Nézet > Próbanyomatszínek paranccsal kapcsolhatja be és ki. Ha be van kapcsolva az ellenőrző minta a képernyőn, pipajelölés látható a Próbanyomatszínek parancs mellett, és az ellenőrzési készlet vagy a profil neve megjelenik a dokumentum ablakának felső részén.
Megjegyzés:

Ha össze szeretné vetni az eredeti kép és a képernyős ellenőrzés színeit, még a képernyős ellenőrzés beállítását megelőzően nyissa meg a dokumentumot egy új ablakban.

Képernyős ellenőrzési készletek

Munka CMYK A program a jelenlegi CMYK-munkatér alapján hozza létre a színek képernyős ellenőrzését, ahogy az a Színbeállítások párbeszédpanelen meg van adva.

Dokumentum CMYK A program a dokumentum CMYK-profilja alapján hozza létre a színek képernyős ellenőrzését.

Munka cián lemez, munka bíbor lemez, munka sárga lemez, Munka fekete lemez vagy munka CMY lemezek (Photoshop) A program a jelenlegi CMYK-munkatér alapján hozza létre a megadott CYMK festékszínek képernyős ellenőrzését.

Régi Macintosh RGB (Photoshop és Illustrator) A program a Mac OS 10.5 és korábbi verziókat szimuláló színek képernyős ellenőrzését hozza létre.

Szabványos internetes RGB (Photoshop és Illustrator) A program a Windows és a Mac OS 10.6 és későbbi verziókat szimuláló színek képernyős ellenőrzését hozza létre.

RGB monitor A program a monitor éppen használt profilja mint próbanyomatprofil alapján hozza létre az RGB színek képernyős ellenőrző mintáját.

Megjegyzés:

A Régi Macintosh RGB, a Szabványos internetes RGB és az RGB monitor beállítás esetén azt feltételezi a program, hogy a szimulált eszköz színkezelés nélkül jeleníti meg a dokumentumot. Lab- és CMYK-dokumentumok esetén nem választhatók ezek a beállítások.

Színvakság (Photoshop és Illustrator) Képernyős ellenőrzést hoz létre a színvakságban szenvedő személy által látott színekkel. A képernyős ellenőrzés két választható beállítása, a Protanopia és a Deuteranopia, a színvakság leggyakoribb formájának megfelelően közelíti a színérzékelést. További információ: Színvakságot imitáló képernyős ellenőrzés (Photoshop és Illustrator)

A színek képernyős megtekintésének egyéni beállításai

Szimulálandó eszköz Itt lehet megadni annak az eszköznek a színprofilját, amelyet ellenőrizne kíván a képernyőn. A kiválasztott profil használhatósága attól függ, hogy milyen pontosan írja le az eszköz működését. Általában a legjobb képernyős ellenőrzés a papír és a nyomtató meghatározott kombinációjához létrehozott egyéni profilok révén érhető el.

CYMK számok megőrzése vagy RGB számok megőrzése Azt szimulálja, hogy miként fognak megjelenni a színek a kimeneti eszköz színterére történő konvertálás nélkül. Ezt a lehetőséget a biztonságos CMYK-munkafolyamat során érdemes használni.

Leképezési mód (Photoshop és Illustrator) Ha a Számok megőrzése lehetőség nincs bejelölve, akkor meg kell adni a leképezési módot a színek szimulált eszközre történő konvertálásához.

Feketepont-kompenzáció használata (Photoshop) A beállítás révén a kép árnyékának részletei megőrződnek, amit a kimeneti eszköz teljes dinamikatartományának szimulálása biztosít. Ezt a beállítást akkor érdemes használni, ha a nyomtatás során feketepont-kompenzáció használatos (a legtöbb esetben ajánlatos a feketepont-kiegyenlítést használni).

Papírszín szimulálása A valódi papír nem tiszta fehér színét szimulálja a próbanyomat profilja alapján. Nem minden profil támogatja ezt a beállítást.

Fekete festék szimulálása A legtöbb nyomtató által a tömör fekete szín helyett megjelenített sötétszürke színt szimulálja a program a próbanyomat profilja alapján. Nem minden profil támogatja ezt a beállítást.

Megjegyzés:

Ha a Photoshop programot használja, és azt szeretné, hogy az egyéni próbanyomat-beállítás legyen a dokumentumok alapértelmezett próbanyomat-beállítása, zárja be az összes dokumentumablakot, mielőtt alkalmazná a Nézet > Próbanyomat beállítása > Egyéni parancsot.

Színvakságot imitáló képernyős ellenőrzés (Photoshop és Illustrator)

A Color Universal Design (CUD) technológia gondoskodik arról, hogy a különféle színérzékelési fogyatékkal élők - így a színvakságban szenvedők - számára is pontosan eljuthassanak a grafikus információk. Vannak olyan országok, amelyekben irányelvekben írják elő, hogy a nyilvános helyeken CUD-megfelelőségű grafikákat kell használni.

A színvakság két leggyakoribb fajtája a protanopia (csökkent vörösszín-érzékenység) és a deuteranopia (csökkent zöldszín-érzékenység). A színvakok egyharmadánál ezek jelentős mértékben fennállnak, a többiek pedig enyhébb fokú színvakságban szenvednek.

Képi megjelenés módosítása színvakoknak a Photoshopban
Képi megjelenés módosítása színvakoknak

A. Eredeti kép B. Színvakságot imitáló nyomat C. Optimalizált minta 

Ha szeretné megállapítani, hogy CUD-megfelelőségű-e egy adott dokumentum, tegye az alábbiakat:

  1. Konvertálja RGB-színmódba a dokumentumot, mert ebben a színmódban a legpontosabb a színvakságot imitáló képernyős ellenőrzés.
  2. (Kihagyható) Az eredeti dokumentum és az ellenőrzési színek egyidejű megjelenítéséhez válassza az Ablak menü Új ablak parancsát (Illustrator), illetve az Ablak menü Elrendezés elemének Új ablak parancsát (Photoshop).
  3. Válassza a Nézet menü Próbanyomat beállítása elemének Színvakság parancsát, majd akár a Protanopia, akár a Deuteranopia lehetőséget. (A dokumentum CUD-megfelelőségének ellenőrzéséhez mindkét nézetben ellenőrizze a dokumentum színeit.)
Megjegyzés:

A Photoshop alkalmazásban ki is nyomtathatja a próbanyomatot. Az ezzel kapcsolatos további tudnivalókért keressen rá a „Próbanyomat nyomtatása” kifejezésre a Photoshop súgójában.

Ha a színes vaknyomatokon nehezen vehetők ki az objektumok, akkor az alábbi módszerek valamelyikével módosítsa a kép összeállítását:

  • Módosítsa a szín fényerejét vagy színezetét:

    • A tiszta vörös szín sötétnek és zavarosnak tűnik, a narancsvöröst könnyebb felismerni.

    • A kékeszöldet kevésbé lehet összetéveszteni, mint a sárgászöldet.

    • A szürkét a bíborral, a halvány rózsaszínnel, a halványzölddel és a smaragdzölddel lehet összetéveszteni.

    • Lehetőleg kerülje a következő színkombinációkat: vörös és zöld; sárga és élénkzöld; világoskék és rózsaszín; sötétkék és ibolyaszín.

    • Kerülje továbbá a sötét színű háttér előtt álló vörös elemeket, illetve a sárga vagy narancsvörös háttér előtt álló fehér elemeket.

  • Különböző mintázatokat, illetve alakzatokat szerepeltessen a képen.

  • Lássa el fehér, fekete vagy sötét színű szegélyekkel a színek határfelületeit.

  • Különböző betűcsaládba tartozó, illetve betűstílusú betűket szerepeltessen a képen.

Egyéni próbanyomat-beállítások mentése és betöltése (Photoshop, InDesign)

  1. Válassza a Nézet > Próbanyomat beállítása > Egyéni parancsot.
  2. Tegye a következők egyikét:
    • Az egyéni próbanyomat-beállítás mentéséhez kattintson a Mentés gombra. Ha azt szeretné, hogy az új készlet biztosan megjelenjen a Nézet > Próbanyomat beállítása menüben, az alapértelmezett helyre mentse a készletet.

    • Az egyéni próbanyomat beállításának betöltéséhez kattintson a Betöltés gombra.

Színek képernyős ellenőrzése (Acrobat)

  1. A használt Acrobat verziójától függően hajtsa végre a megfelelő műveletet:
    • (Acrobat 9) Válassza a Speciális > Nyomdai gyártás > Kimeneti előkép elemet.

    • (Acrobat X) Válassza az Eszközök > Nyomdai gyártás > Kimeneti előkép parancsot.

  2. Válassza ki a megadott kimeneti eszköz színprofilját a Szimulációs profil menüből.
  3. Válasszon egy beállítást a képernyős ellenőrzéshez:

    Fekete festék szimulálása A legtöbb nyomtató által a tömör fekete szín helyett megjelenített sötétszürke színt szimulálja a program a próbanyomat profilja alapján. Nem minden profil támogatja ezt a beállítást.

    Papírszín szimulálása A valódi papír nem tiszta fehér színét szimulálja a próbanyomat profilja alapján. Nem minden profil támogatja ezt a beállítást.

Adobe logó

Bejelentkezés a fiókba