Felhasználói útmutató Mégse

Magas dinamikus tartományú képek

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket az iPadhez készült Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
    29. Automatikus korrekciós parancsok az iPadhez készült Photoshopban
    30. Kenje el képei adott területeit az iPadhez készült Photoshopban
    31. Növelje vagy csökkentse képeinek telítettségét a Szivacs eszközzel
    32. Tartalomérzékeny kitöltés iPadhez
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
    19. Kép létrehozása
    20. Háttér létrehozása
    21. Referenciakép
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
    3. Kép létrehozása leíró szöveges promptokkal
    4. Háttér létrehozása leíró szöveges promptokkal
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. Az Életlenítési galéria használata
    2. Alapvető tudnivalók a szűrőkről
    3. Szűrőeffektusok – referencia
    4. Megvilágítási effektusok hozzáadása
    5. Az Adaptív nagylátószög szűrő használata
    6. Az Olajfesték szűrő használata
    7. A Cseppfolyósítás szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Magas dinamikus tartományú képek – ismertető

A látható világ dinamikus tartománya (a sötét és fényes területek közötti arány) messze túlhaladja az emberi látás és a képernyőn megjelenített vagy nyomtatott képek tartományát. Amíg azonban az emberi szem alkalmazkodni tud az igen eltérő fényerőszintekhez, a legtöbb fényképezőgép és képernyő csak egy adott dinamikus tartományt képes előállítani. Mivel korlátozott dinamikus tartományt használnak, a fotóművészeknek, a filmgyártással foglalkozóknak és másoknak, akik digitális képekkel dolgoznak, ki kell választaniuk, mi fontos egy helyszínen.

A HDR képek a lehetőségek tárházát nyitják meg azáltal, hogy a látható világ teljes dinamikus tartományát megjelenítik. Mivel egy HDR-kép arányosan megjeleníti és tárolja a valós világ egy helyszínének összes fénysűrűségértékét, egy HDR-kép expozíciójának módosítása olyan, mint a valós világ egy helyszínének fényképezésekor az expozíció módosítása.

Photoshop – képek egyesítése
Különböző expozíciójú képek egyesítése HDR-kép létrehozásához

A. Kép árnyékos részletekkel, kiemelések levágva B. Kép kiemelésekkel, árnyékok levágva C. A helyszín dinamikus tartományát megjelenítő HDR-kép 

A Photoshop program 32 bit hosszúságú (32 bit/csatorna) lebegőpontos számábrázolást használva tárolja a HDR-képek fénysűrűségértékeit. A HDR képek fénysűrűsége és a helyszínt megvilágító fény mennyisége között közvetlen kapcsolat áll fenn. Ezzel szemben a csatornánként 16 bites és 8 bites (nem lebegőpontos) képfájlok csak fekete-fehér skálán tudnak fényerősségértékeket tárolni, amely a valós világ dinamikus tartományának csak nagyon kis szeletét képviseli.

A Photoshop programban az Egyesítés HDR Pro-fájlba paranccsal különböző expozícióval készült fényképek kombinálásával hozhat létre HDR-képet. Mivel a HDR-képek a hagyományos 24 bites képernyők megjelenítési lehetőségeit messze meghaladó fényerőszinteket tartalmaznak, a Photoshop lehetővé teszi a HDR-képek előnézetének módosítását. Ha nyomtatnia kell, vagy olyan eszközöket és szűrőket kíván használni, melyek nem működnek a HDR-képekkel, ezeket csatornánként 16 vagy 8 bites képekké alakíthatja át.

Fényképezés HDR képek készítéséhez

Hány fénykép szükséges egy jó minőségű HDR-egyesítéshez?

Read these guidance notes and tips by Rikk Flohr (Software Quality Engineer for Lightroom ecosystem of apps, Adobe).

HDR photos are used to capture scenes having a large dynamic range. However, using more number of photos can lead to unwanted artifacts from poor alignment or ghosting. For optimal HDR merge, the aim is to capture photos in a manner that each part of the scene is well-exposed, that is neither blown-out nor under-exposed in at least one of the photos.

Use the following guidelines to identify how many photos work best for your case:

  • If your HDR bracketing is less than 3.0 stops in total separation (-1.5, 0, +1.5), use only the darkest and brightest exposures to generate an HDR. Capturing the middle exposure, or zero exposure, is not necessary for generating a quality exposure blend in such cases. If you exceed the 3-stop separation between the darkest and the brightest exposures, an additional exposure offset becomes necessary to process a good quality HDR photo.

Camera Bracket settings

Optimum number of exposures for merging photos to HDR

-1.5 to +1.5

2

-3.0 to +3.0

3

-4.5 to +4.5

4

-6.0 to +6.0

5

  • If you are a photographer using the ± 1.5 exposure bracket, you can ignore the zero or middle exposure. This helps in faster render and improves alignment odds in the resultant HDR by reducing the chances of potential camera movement between the exposures. However, the zero exposure can be useful in scenarios where the capture scene is within the acceptable range of a single exposure and can be developed independently.
  • If you are a standard HDR shooter using a ± 2.0 bracket, you ideally require only three photos to merge into an HDR. 
  • If you are a 5 shot ± 4.0 stop shooter, you can now drop from 5 shots to 4 shots for merging and processing HDR. However, if you are a 7 shot ± 6.0 stop shooter, you can now get the optimal HDR blend with only 5 shots (-6.0, –3.0, 0, 3.0, 6.0) provided your camera has three-stop stepping in the exposure bracketing function.

Érdemes észben tartani az alábbi tanácsokat, amikor olyan fényképeket készít, melyeket az Egyesítés HDR Pro-fájlba paranccsal kíván egyesíteni.

  • Erősítse a fényképezőgépet állványra.

  • Készítsen elegendő fényképet, melyek lefedik a helyszín teljes dinamikus tartományát. Készítsen legalább 5–7 fényképet, a helyszín dinamikus tartományától függően azonban több felvétel készítése is szükséges lehet. A szükséges fényképek száma minimálisan három.

  • Különböző expozíciók létrehozásához módosítsa a zársebességet. A rekesznyílás módosításával megváltozik az egyes felvételek mélységélessége, és romolhat a kép minősége. Az ISO érték és a rekesznyílás módosítása zajt vagy vignettálást okozhat a képen.

  • Nem célszerű a fényképezőgép automatikus megvilágítási sorozatfelvételt készítő funkciójának használata, mivel túl kicsi az expozíciós értékek közötti különbség.

  • A felvételek közötti expozíciós különbség egy vagy két fényérték (expozíciós érték) legyen (ami megegyezik egy vagy két rekeszérték különbséggel).

  • Ne változtassa a megvilágítást, például ne készítsen felvételt egyszer vakuval, aztán vaku nélkül.

  • Győződjön meg arról, hogy a helyszín mozdulatlan. Az expozíciók egyesítése csak azonos helyszín eltérő expozíciójú felvételeivel működik.

A csatornánként 32 bites HDR-képeket támogató funkciók

A csatornánként 32 bites HDR-képekhez a következő eszközöket, korrekciókat és szűrőket használhatja. (További Photoshop-funkciók használata érdekében konvertálja a csatornánként 32 bites képet csatornánként 16 vagy 8 bites képpé. Ha meg szeretné őrizni az eredeti képet, készítsen róla másolatot a Mentés másként paranccsal.)

Korrekció

Szintek, Expozíció, Színezet/telítettség, Csatornakeverő és Fényképszűrő.

Megjegyzés:

Bár az Expozíció parancs használható a csatornánként 8 és 16 bites képekkel is, elsősorban a csatornánként 32 bites HDR-képek expozíciós módosításaihoz készült.

Keverési módok

Normál, Áttűnés, Sötétítés, Többszörözés, Világosítás, Sötétebb szín, Lineáris fakítás (Hozzáadás), Világosabb szín, Különbség, Elvétel, Felosztás, Színezet, Telítettség, Szín és Fényintenzitás.

Új, csatornánként 32 bites dokumentumok létrehozása

A 32 bites beállítás az Új párbeszédpanelen adható meg, a Színmód legördülő lista jobb oldalán található bitmélységlistában.

Szerkesztés menü parancsai

Minden parancs, beleértve a Kitöltés, a Körvonalazás, a Szabad alakítás és az Átalakítás parancsot.

Fájlformátumok

Photoshop (PSD, PSB), Radiance (HDR), Portable Bit Map (PBM), OpenEXR és TIFF.

Megjegyzés:

Bár a Photoshop nem tudja LogLuv TIFF fájlformátumban menteni a HDR-képeket, képes megnyitni és olvasni a LogLuv TIFF-fájlokat.

Szűrők

Átlag, Doboz életlenítése, Gauss-életlenítés, Bemozdítás, Sugaras életlenítés, Alakzatos életlenítés, Felület életlenítése, Zaj hozzáadása, Felhők, Negatív felhők, Lencse fényfolt, Intelligens élesítés, Életlen maszk, Domborítás, Összefűzés, NTSC színek, Élkiemelés, Maximális, Minimális és Eltolás.

Képparancsok

Képméret, Rajzvászon mérete, Kép elforgatása, Vágás, Körülvágás, Másolat, Kép alkalmazása, Számítások és Változók.

Nézet

Képpontméretarány (Egyéni képpontarány, Képpontméretarány törlése, Képpontarány visszaállítása stb.)

Rétegek

Új rétegek, másolt rétegek, korrekciós rétegek (Szintek, Élénkség, Színezet/telítettség, Csatornakeverő, Fényképszűrő és Expozíció), kitöltési rétegek, rétegmaszkok, rétegstílusok, támogatott keverési módok és intelligens objektumok.

Módok

RGB szín, szürkeárnyalatos, átalakítás csatornánként 8 bitesre vagy 16 bitesre

Képpontméretarány

Négyzet és nem négyzet alakú dokumentumok támogatása

Kijelölések

Negatív, Határvonal módosítása, Kijelölés átalakítása, Kijelölés mentése és Kijelölés betöltése

Eszközök

Az eszköztár minden eszköze a következők kivételével: Mágneses lasszó, Varázspálca, Helyi javító ecset, Javító ecset, Vörösszem-eltávolító, Színcsere, Művészi előzmény ecset, Bűvös radír, Háttér radír, Festékesvödör, Fakító, Színégetés és Szivacs. Néhány eszköz csak támogatott keverési módokkal működik.

Képek egyesítése HDR fájlba

Az Egyesítés HDR Pro-fájlba parancs egyazon jelenet különféle expozícióval készített fotóit egyesíti egyetlen, a teljes dinamikatartomány átfogó HDR-fájlba. Az egyesített képet csatornánként 32, 16 vagy 8 bites kimeneti formátumban hozhatja létre. Az összes HDR-képadatot azonban csak a csatornánként 32 bites fájlok képesek tárolni.

A HDR-egyesítés leginkább a direkt erre a folyamatra optimalizált fotók esetében eredményes. Ezzel kapcsolatban a Fényképezés HDR képek készítéséhez című témakörben olvashat javaslatokat.

  1. Tegye az alábbiak egyikét:
    • A Photoshop programban kattintson a Fájl menü > Automatizálás > Egyesítés HDR Pro-fájlba parancsra.

    • A Bridge alkalmazásban: Jelölje ki a képeket, és mutasson az Eszközök menü Photoshop pontjára, majd kattintson az Egyesítés HDR Pro-fájlba parancsra. Ugorjon az 5. lépésre.

  2. Az Egyesítés HDR Pro-fájlba párbeszédpanelen a Tallózás gombra kattintva jelölje ki a kívánt képeket, kattintson a Megnyitott fájlok hozzáadása elemre, vagy válassza a Használandó > Mappa parancsot. (Egy adott elem eltávolításához válassza azt ki a fájlok listájában, és kattintson az Eltávolítás elemre.)
  3. (Nem kötelező) Ha a képek elkészítésekor kézben tartotta a fényképezőgépet, válassza a Kísérlet a forrásképek automatikus igazítására beállítást.
  4. Kattintson az OK gombra.
    Megjegyzés:

    Ha a képek nem tartalmaznak expozíciós metaadatokat, adja meg az értékeket a Manuálisan beállított EV párbeszédpanelen.

    A következő Egyesítés HDR Pro-fájlba párbeszédpanel megjeleníti a forrásképek bélyegképeit, illetve az egyesített végeredmény előnézetét.

  5. Az előnézettől jobbra fent adhatja meg az egyesített kép színmélységét.
    Megjegyzés:

    Ha a HDR-kép teljes dinamikus tartományát tárolni szeretné az egyesített képben, a 32 bites értéket válassza. A csatornánként 8 bites és a nem lebegőpontos 16 bites képfájlok nem tudják tárolni a HDR-képeken szereplő fénysűrűségértékek teljes tartományát.

  6. A tónustartomány korrekciójával kapcsolatban lásd a 32 bites képek beállításai vagy a 16 vagy 8 bites képek beállításai című témaköröket.
  7. (Nem kötelező) Ha a tónusbeállításokat későbbi használatra szeretné menteni, kattintson a Készlet > Készlet mentése parancsra. (A beállítások későbbi alkalmazásához kattintson a Készlet betöltése elemre.)

32 bites képek beállításai

A hisztogram alatti csúszkával állítsa be az egyesített kép előnézetének fehérpontját. A csúszka mozgatása csak az előnézetre van hatással, a HDR-képadatok az egyesített fájlban maradnak.

Az előnézet ezen korrekciója is bekerül a HDR-fájlba, és a Photoshop a kép minden egyes megnyitásakor alkalmazza. Az előnézet fehérpontjának későbbi ismételt korrekciójához kattintson a Nézet menü 32 bites előkép beállításai parancsára.

Megjegyzés:

A Camera Raw szűrő nem használható 32 bites fájloknál a következő esetekben:

  • Adobe Camera Raw 9.10
  • Photoshop CC 2017

Ha a fentiek valamelyikét használja, a The Camera Raw Filter no longer works with 32-bit files (A Camera Raw szűrő már nem használható 32 bites fájloknál) című cikkben találja e problémára a kerülő megoldást.

16 vagy 8 bites képek beállításai

A HDR-képeken szereplő fénysűrűségszintek messze meghaladják a csatornánként 16 vagy 8 bites képekben tárolható dinamikatartományt. Ha csatornánként 32 bitről alacsonyabb színmélységre konvertál, a kívánt dinamikatartománnyal rendelkező kép előállításához állítsa be az expozíciót és a kontrasztot.

Válasszon a következő árnyalatleképezési módszerek közül:

Helyi alkalmazás

A HDR-tonalitást a kép helyi világossági területeinek korrekciójával módosítja.

Peremragyogás

A Sugár adja meg a helyi világossági területek méretét. Az Erősség adja meg, hogy milyen messze legyen két képpont tónusértéke, hogy ne tartozzanak ugyanahhoz a fényerőterülethez.

Árnyalat és részletek

A dinamikatartomány 1,0-s gammaértéknél van maximalizálva. Az alacsonyabb beállításértékek a középtónusokat hangsúlyozzák, a magasabbak a csúcsfényeket és az árnyékokat. Az expozíciós értékek az f-számokat tükrözik. A Részletesség csúszkával az élességet, az Árnyék és Csúcsfény csúszkákkal pedig a területek világosítását és sötétítését szabályozhatja.

Szín

Az Élénkség a halvány színek intenzitását módosítja, miközben minimalizálja a nagy telítettségű színek vágását. A Telítettség az összes szín intenzitását módosítja a -100 (monokróm) és +100 (dupla telítettség) közötti tartományban.

Tónusgörbe

Szabályozható görbét jelenít meg a hisztogram fölött, amely az eredeti, 32 bites HDR-kép fényességi értékeit mutatja. A vízszintes tengelyen a vörös pipák egy fényérték (megközelítőleg egy rekeszérték) távolságra vannak egymástól.

Megjegyzés:

Alapértelmezés szerint a tónusgörbe és a hisztogram az egyes pontpárok között korlátozzák és kiegyenlítik a módosításokat. A korlátozások megszüntetéséhez és végletesebb korrekciók alkalmazásához egy pont beszúrása után válassza a Sarok beállítást: a következő pont beszúrásakor a görbében törés keletkezik.

Photoshop – Tónusgörbe- és hisztogram-korrekció
Tónusgörbe- és hisztogram-korrekció a Sarok beállítással

A. Pont beillesztése és a Sarok lehetőség kiválasztása. B. Új pont módosításakor a görbe szögletes lesz azon a helyen, ahol a Sarok lehetőséget használta. 

Hisztogram kiegyenlítése

Tömöríti a HDR-kép dinamikus tartományát, miközben próbálja megőrizni a kontrasztot. Mivel a módszer automatikus, további módosításokra nincs szükség.

Expozíció és gamma

Lehetővé teszi a HDR-kép fényerejének és kontrasztjának manuális módosítását. Az Expozíció csúszkával a fényerőt, a Gamma csúszkával a kontrasztot szabályozhatja.

Csúcsfény tömörítése

Tömöríti a kiemelésre vonatkozó értékeket a HDR-képen, hogy a csatornánként 8 és 16 bites képfájlok fénysűrűségértékeinek tartományába essenek. Mivel a módszer automatikus, további módosításokra nincs szükség.

Mozgó objektumok kompenzálása

Ha a képek tartalma mozgó objektumok (pl. autók, emberek, lombozat) miatt eltér, az Egyesítés HDR Pro-fájlba párbeszédpanelen jelölje be a Szellemképek eltávolítása beállítást.

A Photoshop zölddel keretezi be a legjobb tónusegyensúlyt mutató bélyegképet, az alapképet azonosítandó. A többi képen található mozgó objektumokat az alkalmazás eltávolítja. (Ha a mozgás nagyon sötét vagy nagyon világos területen történik, akkor a jobb eredmény érdekében érdemes másik képre kattintani, amelyen a mozgó objektumok expozíciója jobb.)

Fényképezőgép-válaszgörbék mentése és betöltése

A válaszgörbék azt jelzik, hogy a fényképezőgép érzékelői hogyan értelmezik a különböző erősségű bejövő fényt. Alapértelmezés szerint az Egyesítés HDR Pro-fájlba párbeszédpanelen a program automatikusan kiszámít egy fényképezőgép-válaszgörbét az egyesítendő képek árnyalattartománya alapján. A jelenlegi válaszgörbét mentheti, és később alkalmazhatja egy másik egyesítendő képcsoportra.

  • Az Egyesítés HDR Pro-fájlba párbeszédpanel jobb felső sarkában kattintson a Válaszgörbe menüre , majd a Válaszgörbe mentése parancsra. (A görbe későbbi alkalmazásához kattintson a Válaszgörbe betöltése parancsra.)

Csatornánként 32 bites kép konvertálása csatornánként 16 vagy 8 bites képpé

Ha az Egyesítés HDR Pro-fájlba eljárás során eredetileg 32 bites képet hozott létre, azt később konvertálhatja 16 vagy 8 bites képpé.

  1. Nyisson meg egy csatornánként 32 bites képet a Photoshop alkalmazásban, mutasson a Kép menü Színmód pontjára, és válassza a 16 bit/csatorna vagy a 8 bit/csatorna parancsot.
  2. Az expozíció és a kontraszt beállításával alakítson ki megfelelő dinamikatartománnyal rendelkező képet. (Lásd: 16 vagy 8 bites képek beállításai)
  3. A 32 bites kép konvertálásához kattintson az OK gombra.

A megjelenített dinamikai tartomány korrekciója 32 bites HDR képeknél

A HDR-képek dinamikus tartománya meghaladja a számítógéphez tartozó szokásos képernyők lehetőségeit. A HDR-kép nagyon sötétnek vagy halványnak tűnhet, amikor megnyitja a Photoshop programban. A Photoshop lehetővé teszi az előnézet módosítását annak érdekében, hogy a képernyő egy HDR-képet jelenítsen meg, ahol a kiemelések és az árnyékok nem halványodnak el vagy nem túl sötétek. Az előnézet beállításait a HDR-képfájl (csak PSD, PSB és TIFF) tárolja, és alkalmazza a fájl Photoshop programban történő minden egyes megnyitásakor. Az előnézet módosításai nincsenek hatással a HDR-képfájlra; a HDR-kép összes adata változatlan marad. A csatornánként 32 bites HDR-kép expozíciós szerkesztéséhez használja az expozíciókorrekciót (Kép / Korrekció / Expozíció parancs).

Megjegyzés:

A 32 bites értékek megtekintéséhez az információs panelen kattintson a Pipetta ikonra, és a legördülő listában válassza a 32 bites elemet.

  1. Nyisson meg egy csatornánként 32 bites HDR-képet a Photoshop programmal, és válassza a Nézet menü 32 bites előkép beállításai elemét.
  2. A 32 bites előkép beállításai párbeszédpanelen válasszon ki egy beállítást a Módszer listában:

    Expozíció és gamma

    A fényerőt és a kontrasztot módosítja.

    Csúcsfény tömörítése

    Tömöríti a kiemelésre vonatkozó értékeket a HDR-képen, hogy azok a csatornánként 8 és 16 bites képfájlok fénysűrűségértékeinek a tartományába essenek.

  3. Az Expozíció és gamma beállítás választása esetén a kép előnézetének fényereje és kontrasztja az Expozíció és gamma csúszkával módosítható.
  4. Kattintson az OK gombra.
    Megjegyzés:

    A Photoshop programban megnyitott HDR-kép előnézete úgy is módosítható, hogy a dokumentumablak állapotsávján található háromszögre kattint, és a legördülő menüben kiválasztja a 32 bites expozíciót. A HDR-kép megtekintéséhez a csúszka mozgatásával állítsa be a fehér pontot. Az alapértelmezett expozíciós beállításokhoz való visszatéréshez kattintson duplán a csúszkára. Mivel a módosítás nézetenként végezhető elő, ugyanazt a HDR-képet eltérő előnézeti módosításokkal több ablakban is megnyithatja. A HDR-képfájl nem tárolja az ezzel a módszerrel végzett módosításokat.

HDR Pipetta – ismertető

A HDR pipetta lehetővé teszi, hogy pontosan megjelenítse és kiválassza a 32 bites HDR-képeken használt színeket. A hagyományos Adobe pipetta eszközhöz hasonlóan válassza ki a színt úgy, hogy rákattint egy színmezőre, és beállítja a színcsúszkát. Az Intenzitás csúszka lehetővé teszi azt, hogy egy szín fényességét úgy állítsa be, hogy az összhangban legyen a HDR-kép színeinek intenzitásával. Az Előkép területen megtekintheti a választott szín színtárait, hogy láthassa, hogyan fog megjelenni különböző expozícióknál és intenzitásoknál.

Photoshop – HDR pipetta
HDR pipetta

A. Előkép terület B. Módosított szín C. Eredeti szín D. 32 bites lebegőpontos értékek E. Intenzitás csúszka F. Kiválasztott szín G. Színcsúszka H. Színértékek 

A HDR pipetta megjelenítése

Csatornánként 32 bites megnyitott kép esetén válasszon az alábbi lehetőségek közül:

  • Kattintson az eszköztáron a festő- vagy a háttérszín kiválasztására szolgáló színmezőre.

  • A Szín panelen kattintson a Festőszín beállítása vagy a Háttérszín beállítása ikonra.

A Pipetta akkor is elérhető, ha egy funkció színválasztást tesz lehetővé. Többek között például a bizonyos eszközök kijelölése után az eszköztáron megjelenő színtárra vagy néhány színbeállítási párbeszédpanel pipetta ikonjára kattintva is használható.

Színek kiválasztása HDR-képekhez

A HDR pipetta alsó része ugyanúgy működik, mint a szokásos pipetta a 8 vagy 16 bites képek esetén. Szín kiválasztásához kattintson a színmezőre, és a színcsúszka mozgatásával változtassa a színezetet, vagy használja a HSB, illetve RGB mezőket, ahol egy adott színhez számszerű értékeket írhat be. A színmezőben a lentről felfelé nő a fényesség, és balról jobbra nő a telítettség.

A szín fényességének megadásához használja az Intenzitás csúszkát. A színértéket és az intenzitásértéket a program egy 32 bites lebegőpontos számértékké alakítja át a HDR dokumentumban.

  1. Válasszon ki egy színt a színmezőbe kattintva és a színcsúszkát mozgatva vagy a HSB, illetve RGB számértékek megadásával, ahogyan az Adobe pipettában.
  2. A szín fényességének növeléséhez vagy csökkentéséhez mozgassa az Intenzitás csúszkát. A pipetta tetején lévő előképben látható színminta mutatja a kiválasztott szín esetén a növelés vagy csökkenés hatását.

    Az intenzitásfokozatok az expozícióbeállítási fokozatok ellentétének felelnek meg. Ha két fokozattal növeli a HDR-kép expozíciós beállítását, és kettővel csökkenti az intenzitást, akkor ugyanaz a szín marad meg, mintha a HDR-kép expozíciója és színintenzitása is 0 értékre lenne beállítva.

    Amennyiben ismeri a kívánt szín pontos 32 bites RGB értékeit, akkor megadhatja azokat közvetlenül a 32 bites RGB értékek mezőiben.

  3. (Nem kötelező lépés:) Az előképterület beállításainak módosítása

    Előkép stopmérete

    Minden előnézetszíntárhoz állítsa be az állomásonkénti növekményértéket. Ha például ez az érték 3, az a következő színtárakat eredményezi: -9, -6, -3, +3, +6, +9. Ezek a színtárak teszik lehetővé, hogy megtekinthesse a kiválasztott színt a különböző expozíciós beállítások mellett.

    Dokumentumhoz képest

    Kiválasztásával az előkép színtárait lehet úgy beállítani, hogy megfeleljen a kép aktuális expozíciós beállításainak. Ha például a dokumentumnak magasabb expozíció van beállítva, az új előnézetszíntár világosabb lesz, mint a pipetta színmezőjében kiválasztott szín, amely megmutatja a magasabb expozíció hatását a kiválasztott színen. Ha az aktuális expozíció 0 értékre van állítva, akkor ennek a beállításnak a kiválasztása nem változtat az új színmintán.

  4. (Nem kötelező lépés:) Kattintson a Felvétel a színtárakba parancsra annak érdekében, hogy a kiválasztott színt hozzáadja a Színtár panelhez.
  5. Kattintson az OK gombra.

HDR-képek festése

A következő Photoshop-eszközökkel szerkesztheti a HDR, illetve csatornánként 32 bites képeket, és hatásokat adhat hozzá a képekhez: Ecset, Ceruza, Toll, Alakzat, Klónozó bélyegző, Mintázat bélyegző, Radír, Színátmenet, Életlenítés, Élesítés, Maszatoló és Előzmény ecset. A Szöveg eszköz használatával csatornánként 32 bites szövegréteget is hozzáadhat a HDR-képhez.

Ha szerkeszt vagy fest egy HDR-képet, a dokumentum információs területén a 32 bites expozíciós csúszkával vagy a 32 bites előkép beállításai párbeszédpanelen (Nézet > 32 bites előkép beállításai) megtekintheti az eredményt a különböző expozíciós beállítások esetén. A HDR pipetta is lehetővé teszi, hogy a kiválasztott festőszínt különböző intenzitási beállítások mellett megtekintse, hogy a HDR-kép a különböző expozíciós beállításait összeegyeztesse.

  1. Nyisson meg egy HDR-képet.
  2. (Nem kötelező lépés:) Állítsa be a kép expozícióját. Lásd A megjelenített dinamikai tartomány korrekciója 32 bites HDR képeknél című részt.
  3. Az Ecset vagy Ceruza eszközöknél a HDR pipetta megnyitásához kattintson a festőszínre, és válasszon ki egy színt. A Szöveg eszköznél a szöveg színének kiválasztásához kattintson a Szöveg eszköz eszköztárán a színre.

    A HDR pipetta előképterülete segít a festőszín kiválasztásában és beállításában a HDR-kép különböző expozíciós beállításainak figyelembe vételével. Lásd még a HDR pipetta – ismertető című részt.

    Megjegyzés:

    Alapértelmezés szerint a tónusgörbe és a hisztogram az egyes pontpárok között korlátozzák és kiegyenlítik a módosításokat. A korlátozások megszüntetéséhez és végletesebb korrekciók alkalmazásához egy pont beszúrása után válassza a Sarok beállítást: a következő pont beszúrásakor a görbében törés keletkezik.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?