Felhasználói útmutató Mégse

Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Photoshop és Adobe Stock
    5. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries a Photoshop alkalmazásban
    8. A Photoshop használata a Touch Barral
    9. Rács és segédvonalak
    10. Műveletek létrehozása
    11. Visszavonás és előzmények
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (bétaverzió)
    1. Gyakori kérdések | Webes Photoshop (bétaverzió)
    2. Ismerkedés a munkaterülettel
    3. Rendszerkövetelmények | Webes Photoshop (bétaverzió)
    4. Gyorsbillentyűk | Webes Photoshop (bétaverzió)
    5. Támogatott fájltípusok | Webes Photoshop (bétaverzió)
    6. Felhődokumentumok kezelése és szerkesztése
    7. Együttműködés az érdekelt felekkel
    8. Felhőalapú dokumentumok korlátozott szerkesztése
  6. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  7. Munkaterület
    1. A munkaterület alapjai
    2. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    3. Dokumentumok létrehozása
    4. A Photoshop használata a Touch Barral
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Alapértelmezett billentyűparancsok
    13. Érintésvezérléses funkciók és testre szabható munkaterületek
    14. Photoshop-képek elhelyezése más alkalmazásokban
    15. Beállítások
    16. Alapértelmezett billentyűparancsok
    17. Vonalzók
    18. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    19. Hasábok megadása képhez
    20. Visszavonás és előzmények
    21. Panelek és menük
    22. Fájlok elhelyezése
    23. Elemek elhelyezése igazítással
    24. Elhelyezés a Vonalzó eszközzel
    25. Készletek
    26. Billentyűparancsok testreszabása
    27. Rács és segédvonalak
  8. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  9. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  10. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  11. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  12. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  13. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  14. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  15. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  16. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
  17. Text (Szöveg)
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
    14. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
  18. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  19. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  20. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  21. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  22. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton
  24. Tartalomhitelesség
    1. Tudnivalók a tartalomhitelesítő adatokról
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  25. Térbeli és műszaki jellegű képek kezelése
    1. Photoshop 3D | Gyakori kérdések a megszűnő 3D-s funkciókkal kapcsolatban
    2. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    3. 3D objektumok nyomtatása
    4. 3D festés
    5. A továbbfejlesztett 3D panel | Photoshop
    6. Alapvető 3D-fogalmak és -eszközök
    7. 3D leképezés és mentés
    8. 3D-objektumok és -animációk létrehozása
    9. Képhalmok
    10. 3D-munkafolyamat
    11. Mérés
    12. DICOM-fájlok
    13. A Photoshop és a MATLAB
    14. Kép objektumainak megszámolása
    15. 3D objektumok összevonása és átalakítása
    16. 3D-textúrák szerkesztése
    17. HDR expozíció és tónus korrekciója
    18. A 3D panel beállításai

  A Photoshop 3D-funkcióinak megszűnése

A Photoshop 3D-funkciói a jövőbeni frissítésekkel megszűnnek. A 3D-tartalmakkal dolgozó felhasználóknak javasoljuk az Adobe új Substance 3D alkalmazásait, amelyek az Adobe 3D-eszközeinek következő generációját képviselik. További részletek a Photoshop 3D-funkcióinak megszüntetéséről itt találhatók: Photoshop 3D | Gyakori kérdések a megszűnő 3D-funkciókkal kapcsolatban.

Ez a dokumentum alapvető hibaelhárítási lépéseket tartalmaz a Photoshop használata közben felmerülő problémák kijavításához. Photoshop alkalmazással kapcsolatos problémák esetén először próbálkozzon az összes alábbi lépéssel, mielőtt a fórumban bejegyzést tenne közzé.

A Photoshop ismert hibái

Ellenőrizze, hogy a tapasztalt hiba ismert hiba-e a Photoshop legújabb kiadásában.

Lásd: A Photoshop ismert hibái.

A legújabb Camera Raw támogatás elérése

A leggyakrabban feltett támogatási kérdés: „A Photoshop nem ismeri fel az új fényképezőgép nyers fájljait. Hogyan tudom megnyitni a nyers fájljaimat a Photoshoppal?”

Lásd: A Photoshop vagy a Lightroom nem támogatja a kamerámat.

Alkalmazásfrissítések telepítése

Számos problémát elháríthat, ha egyszerűen ellenőrzi, hogy naprakész-e az Adobe-szoftver.

Lásd a Mindig frissítse a Photoshop alkalmazást részt.

Megjegyzés:

Az Adobe technikai támogatást és biztonsági javításokat nyújt az aktuális és az előző verzióhoz. A hibajavítások csak az aktuális verzióra vonatkoznak. A részletekért lásd: Photoshop – Támogatott verziók.

Operációsrendszer-frissítések telepítése

Számos problémát elháríthat, ha egyszerűen ellenőrzi, hogy naprakész-e az operációs rendszere.

Az Adobe javasolja, hogy hajtson végre saját tesztelést egy nem üzemi partíción, hogy meggyőződhessen róla, az új operációs rendszerek jól együttműködnek a jelenlegi hardverrel és illesztőprogramokkal.

A Creative Cloud nem mutatja az elérhető frissítéseket, vagy az alkalmazások próbaverzió módban vannak

Nem látja az elérhető frissítéseket? Az alkalmazásai próbaverzióként jelennek meg?

Lásd a Listán nem szereplő elérhető frissítések részt.

Nem tudom aktiválni a Photoshopot, vagy az alkalmazások próbaverzió módban vannak

Nem lehet aktiválni a Photoshopot, vagy az alkalmazások próbaverziónak tűnnek?

Lásd: Licencelési hibák elhárítása | Creative Cloud.

Grafikus kártya (GPU) illesztőprogramja frissítéseinek telepítése

Ha képszerkesztési problémát, lassú teljesítményt vagy összeomlásokat tapasztal, annak egy hibás, nem támogatott vagy nem kompatibilis grafikus illesztőprogram lehet az oka.

Lásd: GPU és grafikus illesztőprogram hibaelhárítási lépések.

Grafikus processzor hibaelhárítása

Egyes esetekben az legfrissebb illesztőprogram sem hárítja el a videokártyákkal és illesztőprogramokkal kapcsolatos összes problémát.

Leggyorsabban a Grafikus processzor használata lehetőség letiltásával állapíthatja meg, hogy a videokártyával vagy az illesztőprogrammal kapcsolatos a probléma.

Lásd: A GPU gyors letiltása a probléma behatárolásához.

Speciális hibák esetén lásd az alábbiakat:

Beállítások visszaállítása

A Photoshop beállításainak gyári alapértékekre történő visszaállítása számos problémát megoldhat (többek között a programhibákat, az eszközök/felület furcsa viselkedését stb.).

Lásd a Beállításfájlok visszaállítása az alapértelmezett értékekre.

Beépülő modulok hibaelhárítása

Sok probléma merülhet fel inkompatibilis, elavult vagy helytelenül telepített beépülő modulok használatakor.

Lásd: A Photoshop-bővítmények hibaelhárítása.

Betűtípusokkal kapcsolatos problémák hibaelhárítása

Sok probléma, pl. összeomlás vagy váratlan leállás adódhat abból, ha a Szöveg eszköz kiválasztásakor vagy a Karakter panel aktív/látható állapotának kiválasztásakor harmadik fél betűtípusait használja. A rossz betűtípus vagy betűtípusok szintén okozhatnak általános teljesítményproblémákat a Photoshop indításakor vagy használatakor. Érvényesítse és távolítsa el a kettős vagy a problémát okozó betűtípusokat a stabilitás és a szöveg eszköz teljesítményének javításához.

Lásd: Betűtípushibák elhárítása.

A Photoshop összeomlik

Ha az összes fenti lépést végrehajtja, de továbbra is tapasztal összeomlást, feltétlenül küldjön be minden összeomlási jelentést. Ha ismert probléma miatt küld be összeomlási jelentést az Adobe-nak saját e-mail címével, e-mailben tudunk megoldást küldeni a probléma megoldásához.

Lásd: Photoshop összeomlási jelentésének értelmezése.

A Photoshop lassú vagy akadozik

Egy eszköz használatának nem várt eredményei

Ha egy Photoshop eszköz nem működik megfelelően (pl. a vágás eszköz túl kicsi szürke négyzetet vág, vagy az ecsetes festés rossz színt vagy egyáltalán semmit sem fest), próbálja meg visszaállítani az eszközt:

Eszköz visszaállítása a Photoshop aktuális verziójában

Régebbi verziók (CS6 és korábbi verziók)
  • Jobb egérgombbal (Windows) vagy a Control billentyűt lenyomva (macOS) kattintson az Eszköz előbeállítás kiválasztása menüre az Eszköz lehetőségek sávban, és válassza ki az Eszköz visszaállítása vagy az Összes eszköz visszaállítása lehetőséget az összes eszköz gyári beállításának visszaállításához.
Az Eszköz visszaállítása funkció a Photoshop CS6 és régebbi verzióiban

Kurzormegjelenési és méretezési hibák elhárítása

  • Szálkereszt: Ha normál ecsethegy vagy más eszközalak helyett szálkereszt (precíz) kurzort lát, próbálja meg kikapcsolni a Caps Lock gombot. 
  • Nem megfelelő ecsetméret: macOS esetén a festett eredmény kisebb, mint az ecsetkurzor képernyőn megjelenő mérete. Ellenőrizze, hogy nincs-e megnövelt kurzorméret a Rendszerbeállítások: Kisegítő lehetőségek > Kijelzőbeállítások alatt.
(macOS esetén) Ellenőrizze a kurzorméretet a Rendszerbeállítások > Kisegítő lehetőségek > Kijelzőbeállítások alatt.

Hiányzó eszközök

Ha egy vagy több eszköz hiányzik az Eszköztárból, próbálja meg az Eszköztárat az alapértelmezett beállításra visszaállítani. Válassza a Szerkesztés > Eszköztár lehetőséget, majd a jobb oldali oszlopban kattintson az Alapértelmezett állapot visszaállítása lehetőségre.

Tekintse át Az eszköztárból hiányzó munkaterületek című részt.

Megjegyzés:

Ha bármely egyéb, nem Az alapok munkaterületet jelöl ki, a Photoshopban található többi munkaterület mind személyre szabja az Eszköztárat, hogy egy más eszközkészletet jelenítsen meg. Az Ablak > Munkaterület > Az alapok (alapértelmezett) vagy az Ablak > Munkaterület > Az alapok visszaállítása lehetőség kijelölésével az Eszköztárat visszaállíthatja alapértelmezettre.

Az eszközök kereséséhez és azonosításához a Felfedezés panelt is használhatja a Photoshopban. Használja a Command/Control + F  billentyűkombinációt a keresési párbeszédablak megnyitásához, írja be a keresendő eszköz nevét, majd válassza ki a keresett találatot. A Photoshop kiemeli és aktiválja az eszközt a kezelőfelületen.

Lásd: Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével.

Felhasználói engedélyek hibaelhárítása

Ha a fentiek közül egyik hibaelhárítási lépés sem oldja meg a problémáját, a probléma a felhasználói engedélyekkel lehet kapcsolatos. 

Rendszergazdai felhasználói fiók

Hozzon létre egy rendszergazdai felhasználói fiókot az engedélyproblémák azonosításához. A rendszergazdai felhasználói fiók létrehozására vonatkozó útmutatást itt találja:

Mac OS:

Megjegyzés:

Feltétlenül állítsa az Új fiók lenyíló menüt a Standard beállításról Adminisztrátor beállításra a felhasználó létrehozásakor.

Windows:

Miután létrehozta az admin felhasználói fiókot, jelentkezzen be az új felhasználói fiókba, és a Photoshop futtatásával állapítsa meg, hogy megszűnt-e a probléma.

Nem rendszergazdai felhasználói fiók

Indítsa el a rendszert csökkentett üzemmódban

Előfordul, hogy harmadik felek bővítményei és egyéb segédprogramjai zavarják a Photoshop működését.

Ha csökkentett módban indítja el a számítógépét, a harmadik felek bővítményei és segédprogramjai ki vannak kapcsolva, ami segíthet a probléma megoldásában.

Mac OS:

  • Indítás csökkentett módban: macOS operációs rendszerben a csökkentett mód letiltja az összes külső bővítményt és az indításkor betöltődő elemeket. Csak a szükséges mag bővítményeket és Apple telepítésű indítási opciókat futtatja.

Windows:

Frissítési hibák elhárítása

Számos frissítési hibát a Photoshop működéséhez szükséges, de hiányzó vagy módosított fájlok okoznak, amelyeket lemeztisztító segédprogram távolít el (pl. a CleanMyMac vagy a MacKeeper). Használja a tisztító segédprogramok legújabb verzióját, vagy hagyja abba a használatukat.

Ha a Photoshop vagy Bridge frissítésekor hibát tapasztal, lásd a Creative Cloud-alkalmazások telepítésével kapcsolatos problémák megoldását.

Ha problémája van a Camera Raw frissítések telepítésével, lásd a A Camera Raw beépülő modul telepítője.

Naplók és rendszeradatok begyűjtése

Amennyiben a Photoshop összeomlik, illetve programhiba következik be, akkor a következő információforrások fontos tippekkel szolgálnak arról, hogy mi lehet a probléma:

Kiegészítő hibaelhárítás

Photoshop alkalmazással kapcsolatos problémák esetén először próbálkozzon az összes fenti lépéssel, mielőtt a fórumban bejegyzést tenne közzé.

Ha kérdése az elvégzés módjára vagy a Photoshop verziók közötti viselkedéseltérésre vonatkozik, lásd az alábbiakat:

Ha segítségre van szüksége alkalmazás telepítésével/letöltésével vagy Creative Cloud tagságával kapcsolatban, lásd az alábbiakat:

Adobe logó

Bejelentkezés a fiókba