Hisztogramok – ismertető

A hisztogram a képet felépítő képpontok eloszlását mutatja: grafikusan ábrázolja a képpontok számát valamennyi színerősségi szinten. A hisztogramon láthatók az árnyékok (a hisztogram) bal oldalán, a középtónusok (középen) és a csúcsfények (a jobb oldalon) részletei. A hisztogram alapján könnyebben megállapíthatja, hogy elég részletes-e a kép ahhoz, hogy jól lehessen korrigálni.

A hisztogram a kép könnyen áttekinthető tónustartományát (tónustípusát) is feltünteti. A sötét tónusú képek részletesebbek a sarkokban, míg a világos tónusúak részletessége a csúcsfényekben összpontosul. Az átlagos tónusú képek a középtónus területén a legrészletesebbek. A teljes tónustartománnyal rendelkező képeken minden területre jut képpont. A tónustartomány azonosításával könnyebben meghatározhatóak a megfelelő tónuskorrekciók.

Photoshop – Hisztogram: példák
Hisztogram olvasása

A. Túlexponált fénykép B. Megfelelően exponált fénykép teljes tónussal C. Alulexponált fénykép 

A Hisztogram panel számos lehetőséget kínál az adott kép tónus- és színadatainak megtekintéséhez. A hisztogram alapértelmezés szerint a teljes kép tónustartományát mutatja. Ha a kép csak egy részének hisztogramadataira kíváncsi, először jelölje ki a kérdéses részt.

Megjegyzés:

A kép hisztogramját a Görbemegjelenítési beállítások menü hisztogram beállításának kiválasztásával átfedésként jelenítheti meg a Görbék párbeszédpanelen, vagy a panelmenü Görbemegjelenítési beállítások elemének Hisztogram parancsával.

Hisztogram panel – áttekintés

  1. Az Ablak menü Hisztogram parancsára vagy a Hisztogram fülre való kattintással nyissa meg a Hisztogram panelt. A Hisztogram panel alapértelmezés szerint Tömör nézetben jelenik meg vezérlőelemek és statisztikai adatok nélkül, de megjelenítése tetszés szerint testreszabható.
    Photoshop – Hisztogram panel (bővített nézet)
    A Hisztogram panel (Bővített nézet)

    A. Csatorna legördülő lista B. panelmenü C. Nem gyorsítótárazott frissítés gombja D. Gyorsítótárazott adatokra figyelmeztető ikon E. Statisztikai adatok 

A Hisztogram panel megjelenítésének beállítása

  1. Válasszon nézetet a Hisztogram panel menüjében.

    Bővített nézet

    A hisztogram statisztikai adatait jeleníti meg. Egyúttal vezérlőelemeket is megjelenít: ezekkel kiválasztható a hisztogram által jelölt csatorna, megtekinthetők a Hisztogram panel beállítási lehetőségei, frissíthető úgy a hisztogram, hogy azon a nem gyorsítótárazott adatok jelenjenek meg, valamint több réteggel rendelkező dokumentumban kiválasztható egy adott réteg.

    Tömör nézet

    A hisztogram vezérlőelemek és statisztikai adatok nélkül jelenik meg, és a teljes képről adatokat szolgáltat.

    Összes csatorna nézet

    A Bővített nézet lehetőségein túlmenően külön-külön megjeleníti a csatornák hisztogramjait, amelyek azonban nem tartalmaznak alfa-csatornákat, direktszíncsatornákat és maszkokat.

    Photoshop – Hisztogram panel színes csatornákkal
    Az összes csatornát színesen mutató, de statisztikai adatokat nem tartalmazó Hisztogram panel

Adott csatorna megjelenítése a hisztogramon

A Hisztogram panel Bővített vagy Összes csatorna nézetét választva a Csatorna legördülő listában több lehetőség közül is választhat. A Bővített nézetről vagy az Összes csatorna nézetről a Tömör nézetre visszaváltva a Photoshop megjegyzi a csatornabeállítást.

  • Adott csatorna (színcsatornák, alfa-csatornák és direktszíncsatornák) hisztogramjának megjelenítéséhez válasszon egy csatornát.
  • A kép színmódjától függően az összes csatorna kompozit hisztogramját az RGB, a CMYK vagy a Kompozit lehetőséggel jelenítheti meg.
  • RGB vagy CMYK színmódú kép esetén a Fényintenzitás lehetőséggel jeleníthető meg a kompozit csatorna fénysűrűségi vagy intenzitási értékeit jelző hisztogram.
  • Amennyiben RGB vagy CMYK módú a kép, a Színek lehetőséggel az egyes színcsatornák kompozit hisztogramja jeleníthető meg színesben. Ha előzetesen Bővített nézetre vagy az Összes csatorna nézetre vált, akkor ez az RGB és a CMYK módú képek alapértelmezett nézete.

    Az Összes csatorna nézetben a Csatorna listában választott lehetőség csak a panel legfelső hisztogramjára lesz hatással.

Csatornahisztogramok megjelenítése színesben

  1. A Hisztogram panelen az alábbi lehetőségek közül választhat:
    • Az Összes csatorna nézetben válassza a panel menüjének Színes csatornák megjelenítése parancsát.

    • A Bővített nézetben vagy az Összes csatorna nézetben válasszon egy csatornát a Csatorna listában, és kattintson a panel menüjének Színes csatornák megjelenítése parancsára. A Tömör nézetre váltva a csatorna továbbra is színesben lesz látható.

    • A Bővített nézetben vagy az Összes csatorna nézetben a Csatorna legördülő lista Színek elemét választva a csatornák kompozit hisztogramja színesben jeleníthető meg. A Tömör nézetre váltva a kompozit hisztogram továbbra is színesben fog megjelenni.

Statisztikai adatok megjelenítése a hisztogramon

A Hisztogram panel alapértelmezés szerint a Bővített nézetben és az Összes csatorna nézetben jelenít meg statisztikai adatokat.

  1. Kattintson a Hisztogram panel menüjében a Statisztika megjelenítése parancsra.
  2. Tegye az alábbiak egyikét:
    • Egy adott képpontérték információinak megtekintéséhez vigye az egérmutatót a hisztogramba.

    • Ha egy értéktartomány adatait szeretné megjeleníteni, húzással jelölje ki a tartományt a hisztogramban.

    A panelen a következő statisztikai információ látható a hisztogram alatt:

    Középérték

    Az átlagos intenzitás értéke.

    Szórás

    Az intenzitási értékek változásának nagysága.

    Medián

    Az intenzitási értékek tartományának középső értéke.

    Képpont

    A hisztogram kiszámításához használt képpontok teljes száma.

    Szint

    Az egérmutató alatti terület intenzitási szintje.

    Szám

    Az egérmutató alatti terület intenzitási szintjének megfelelő képpontok összesített száma.

    Százalékos

    Az egérmutató alatti szinten mért vagy a mutató alatti képpontok összesített száma. Ez az érték a képen található összes képpont százalékos értékeként jelenik meg (a 0% a bal szélen, a 100% a jobb szélen).

    Gyorsítótár szintje

    A hisztogram létrehozásához használt aktuális képgyorsítótár. 1-nél nagyobb gyorsítótár szint esetén a hisztogram gyorsabban jelenik meg. Ekkor a program a kép képpontjainak reprezentatív mintavétele szerint (a nagyítás alapján) származtatja a hisztogramot. Az eredeti kép az első gyorsítótárszinten helyezkedik el. Az első szint fölötti összes szinten négy szomszédos képpontból számít átlagot a program, így állapítva meg az egyetlen képpontértéket. Ennek eredményeként méretét tekintve valamennyi szint az alatta lévő szint fele (képpontjainak száma tehát a negyede). Ha a Photoshop gyors közelítést végez, a felső szintek egyikét használhatja. A nem gyorsítótárazott frissítés gombjára kattintva az aktuális kép képréteg felhasználásával újrarajzolhatja a hisztogramot.

Többrétegű dokumentum hisztogramjának megtekintése

  1. Kattintson a Hisztogram panel menüjének Bővített nézet parancsára.
  2. Válasszon beállítást a Forrás legördülő listában. (Egyrétegű dokumentumok esetén ez a lista nem jelenik meg.)

    Teljes kép

    A teljes kép hisztogramjának megjelenítése, beleértve a rétegeket is.

    Kijelölt réteg

    A Rétegek panelen kijelölt réteg hisztogramjának megjelenítése.

    Kompozit beállítás

    A Rétegek panelen kijelölt korrekciós réteg hisztogramjának megjelenítése, beleértve a korrekciós réteg alatti valamennyi réteget.

Hisztogramkorrekciók előnézetének megtekintése

A szín- és tónuskorrekciók hisztogramra gyakorolt hatásának előnézeti képe bármikor megtekinthető.

  1. Válassza az Előnézet lehetőséget a szín- vagy tónuskorrekció végrehajtására szolgáló párbeszédpaneleken.

    Ha ki van választva az Előnézet lehetőség, a Hisztogram panelen látható, hogy miként befolyásolja a korrekció a hisztogramot.

    Megjegyzés:

    A Hisztogram panelen automatikusan megjelennek a Korrekció panelen végzett korrekciók.

    Photoshop – Hisztogram-korrekció: előnézet
    Hisztogram-korrekció előnézeti képe a Hisztogram panelen

    A. Eredeti hisztogram B. Korrigált hisztogram C. Árnyékok D. Középtónus E. Csúcsfény 

A megjelenített hisztogram frissítése

Ha a Photoshop nem a dokumentum aktuális állapotából, hanem gyorsítótárból olvassa be a hisztogramot, a Hisztogram panelen megjelenik a gyorsítótárazott adatokra figyelmeztető ikon . A képgyorsítótárból beolvasott hisztogramok gyorsabban megjelennek, és a rendszer a képet alkotó képpontok mérvadó mintájából származtatja azokat. A gyorsítótárszint maximális értéke a teljesítménybeállítások között adható meg (2 és 8 közötti értékkel).

Megjegyzés:

Nagyobb gyorsítótár szint esetén gyorsabban átrajzolhatók a nagy, több rétegű fájlok képei, ehhez azonban több rendszermemória szükséges. Ha csak korlátozottan áll rendelkezésre memória, illetve ha elsősorban kis fájlokkal dolgozik, akkor kisebb gyorsítótár szintet állítson be

  1. Ha frissíteni szeretné a hisztogramot, hogy azon az eredeti kép képpontjai jelenjenek meg az aktuális állapotban, tegye a következők egyikét:
    • Kattintson duplán bárhová a hisztogramon.

    • Kattintson a gyorsítótárazott adatokra figyelmeztető ikonra .

    • Kattintson a nem gyorsítótárazott frissítés gombjára .

    • Kattintson a Hisztogram panel menüjének Nem gyorsítótárazott frissítés parancsára.

    A gyorsítótárszintről A Hisztogram panel – ismertető című rész nyújt felvilágosítást.

Kép színértékeinek megjelenítése

A színkorrekciók végrehajtása közben az Információ panelen nyomon követhető a képpontok színértéke. A Tulajdonságok panel használata során az Információk panelen két színértékcsoport jelenik meg az egérmutató alatti képpontokhoz. A bal oldali oszlopban lévő érték az eredeti színérték. A jobb oldali oszlopban szereplő érték a korrekció elvégzése utáni érték.

Photoshop – kép színértékei
Kép tónusának semlegesítése szintekkel és az Információ panellel

A Pipetta eszközzel  tekintheti meg egy adott hely színét. A legfeljebb négy színminta-vételezővel  a kép több helyéhez tartozó színinformációkat is megjelenítheti. A program a képbe menti a színminta-vételezőket, így munka közben folyamatosan használhatók maradnak, még a kép bezárása, majd újbóli megnyitása után is.

Photoshop – Színminta-vételezők és az Információ panel
Színminta-vételezők és az Információ panel

  1. Az Ablak menü Információ parancsára való kattintással nyissa meg az Információ panelt.
  2. Válassza a Pipetta eszközt vagy a Színminta-vételező eszközt  (majd a Shift billentyűt nyomva tartva kattintson rá), és szükség esetén válasszon egy mintaméretet az eszköztáron. A Pontminta lehetőséggel egy adott képpont értéke olvasható le, a többi beállítás pedig egy képpontterület átlagát olvassa le.
  3. Ha a Színminta-vételező eszközt  választotta, helyezzen el legfeljebb négy színminta-vételezőt a képen. Kattintson oda, ahová a mintavételezőt helyezni szeretné.

A színinformációk megjelenítése a színkorrekciók közben

A Tulajdonságok panelen végzett színkorrekció közben nyomon követheti a kép adott képpontjaihoz tartozó színinformációkat.

  1. A Korrekció panellel alkalmazzon korrekciót.
  2. Alkalmazzon korrekción a Tulajdonságok panellel. A korrekciók végrehajtása közben az Információ panelen tekintheti meg a korrekció előtti és utáni színértékeket. Vigye az egérmutatót a kép adott pontjára, ekkor láthatóvá válnak az egérmutatót alatti színértékek.

    Megjegyzés:

    A Kép menü Korrekciók almenüjének parancsait használva a Pipetta eszköz válik aktívvá (a többi eszköz pedig átmenetileg inaktívvá), amikor az egérmutatót a kép fölött mozgatja. A görgetéssel működtethető vezérlőelemek, illetve a Kéz és a Nagyító  eszköz továbbra is használható marad a billentyűparancsokkal.

  3. Ha színminta-vételezőket is helyezett a képre, akkor az Információ panel alsó részén válnak láthatóvá a színminta-vételezők alatti színértékek. Új színminta-vételező hozzáadásához a Színminta-vételező eszközt kiválasztva kattintson a képre, vagy a Pipetta eszköz kiválasztása után a Shift billentyűt nyomva tartva kattintson a képre.

Színminta-vételezők beállítása

Színminta-vételező hozzáadása után lehetősége van azt áthelyezni, törölni, elrejteni, de megváltoztatható az Információ panelen megjelenő színminta-vételezési adatok köre is.

Színminta-vételező áthelyezése vagy törlése

  1. Kattintson a Színminta-vételező eszközre .
  2. Tegye az alábbiak egyikét:
    • Színminta-vételező áthelyezéséhez húzza a mintavételezőt egy új helyre.

    • A törléshez húzza ki a mintavételezőt a dokumentumablakból. Megteheti azt is, hogy az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva megvárja, míg a mutató olló alakúvá változik, és úgy kattint a mintavételezőre.

    • Az összes színminta-vételező törléséhez kattintson az eszköztár Törlés gombjára.

    • Ha úgy szeretne törölni egy színminta-vételezőt, hogy nyitva van egy korrekciós párbeszédpanel, tartsa lenyomva az Alt+Shift (Windows) vagy az Option+Shift (Mac OS) billentyűkombinációt, és kattintson a mintavételezőre.

Kép színminta-vételezőinek elrejtése vagy megjelenítése

  1. Kattintson a Nézet menü Extrák parancsára. Pipajelölés jelzi, hogy a színminta-vételezők láthatók.

Az Információ panelen látható színminta-vételezési információ módosítása

  • Az Információ panel menüjének Színválasztók parancsára kattintva megjelenítheti vagy elrejtheti a színminta-vételezési információt. Pipajelölés jelzi, hogy a színminta-vételezői adatok láthatók.
  • A színminta-vételező által megjelenített színek színterének módosításához vigye az egérmutatót az Információ panelen található színminta-vételező ikonra . Majd az egérgombot nyomva tartva válasszon egy másik színteret a menüben.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat