Jelöljön ki legalább egy szeletet.

Tegye az alábbiak egyikét:

  • Válassza a Szelet eszközt , majd kattintson a szeletre a képen. Egymást átfedő szeletek esetén a takarásban lévő szeletek a látható részükre kattintva jelölhetők ki.
  • Válassza a Szeletkijelölő eszközt, majd a Shift billentyűt nyomva tartva adja hozzá a kijelöléshez a kívánt szeleteket.
  • Válassza a Szeletkijelölő eszközt a Mentés webre és eszközökre párbeszédpanelen, majd kattintson valamelyik automatikus szeletre vagy a képterületen kívülre, és húzza át a mutatót a kijelölendő szeletek fölött. (Ha egy felhasználói szeletre kattint, akkor a húzással áthelyezi a szeletet.)
  • Kattintson a Fájl menü Mentés webre és eszközökre parancsára. A párbeszédpanelen jelöljön ki egy szeletet a Szelet eszközzel.

Megjegyzés:

A Szelet eszköz és a Szeletkijelölő eszköz használata közben bármikor átválthat az egyik eszközről a másikra a Ctrl billentyűt (Windows), illetve a Command (Mac OS) billentyűt nyomva tartva.

Felhasználói szeletek áthelyezése, méretezése és igazítása

A felhasználói szeleteket áthelyezheti és átméretezheti a Photoshop alkalmazásban, de nem a Mentés webre és eszközökre párbeszédpanelen.

Felhasználói szeletek áthelyezése vagy átméretezése

  1. Jelöljön ki legalább egy felhasználói szeletet.
  2. Tegye az alábbiak egyikét:
    • A szeletek áthelyezéséhez vigye az egérmutatót a kijelöléskereten belülre, majd húzza a kijelölést a kívánt helyre. Nyomja le a Shift billentyűt a kijelölésnek kizárólag függőleges, vízszintes vagy 45°-os átlós irányban történő mozgatásához.

    • Egy adott szelet átméretezéséhez ragadja meg annak valamelyik oldalsó vagy sarokfogópontját, és húzza azt a kívánt méret eléréséig. Egymással határos szeletek kijelölése és átméretezése esetén a szeletek közös határolói együtt méretezhetők.

Felhasználói szelet átméretezése vagy áthelyezése koordinátaszámok használatával

  1. Jelöljön ki legalább egy felhasználói szeletet.
  2. Kattintson az eszköztáron a Beállítások gombra. A vonatkozó beállítások a megfelelő szeletre duplán kattintva is megjeleníthetők.
  3. A Szelet beállításai párbeszédpanel Méretek területén módosítsa a szükséges beállításokat az alábbiak közül:

    X

    A szelet bal széle és a dokumentumablakhoz tartozó vonalzók metszéspontja közötti távolság képpontokban.

    Y

    A szelet felső széle és a dokumentumablakhoz tartozó vonalzók metszéspontja közötti távolság képpontokban.

    Megjegyzés:

    A vonalzók metszéspontja alapértelmezés szerint a kép bal felső sarka.

    W

    A szelet szélességét határozza meg.

    H

    A szelet magasságát határozza meg.

Szeletek igazítása segédvonalhoz, felhasználói szelethez vagy más objektumhoz

  1. Válassza ki a kívánt beállításokat a Nézet > Igazítás almenüből.
  2. Kattintson a Nézet menü Igazítás parancsára. Az adott beállítás bekapcsolt állapotát egy pipa jelzi.
  3. Helyezze át a szeleteket a kívánt módon. A szeleteket a program a kiválasztott objektumok bármelyikéhez hozzáigazítja 4 képpontnyi távolságon belül.

Felhasználói és automatikus szeletek felosztása

A Szelet felosztása párbeszédpanelen feloszthatja a szeleteket vízszintes, függőleges vagy mindkét irányban. A felosztott szeletek minden esetben felhasználói típusúak, függetlenül attól, hogy az eredeti felhasználói vagy automatikus szelet-e.

Megjegyzés:

A rétegalapú szeletek nem oszthatók fel.

  1. Jelöljön ki legalább egy szeletet.
  2. Kattintson az eszköztáron a Felosztás gombra, miközben a Szeletkijelölő eszköz az aktív.
  3. A változások megtekintéséhez a Szelet felosztása párbeszédpanelen jelölje be az Előnézet jelölőnégyzetet.
  4. A Szelet felosztása párbeszédpanelen jelölje be a következő két beállítás legalább egyikét:

    Vízszintes felosztás:

    A szelet felosztása hosszában.

    Függőleges felosztás:

    A szelet felosztása széltében.

  5. Határozza meg, hogy miként kívánja felosztani az egyes kijelölt szeleteket:
    • Válassza a szeletre lefelé vagy a szeletre keresztben lehetőséget, és adja meg az értéket az egyes szeleteknek a megadott számú szeletre történő arányos felosztásához.

    • Válassza a képpont/szelet beállítást és adja meg az értékét, ha a megadott számú képpontot tartalmazó szeleteket szeretne létrehozni. Ha a szelet nem osztható fel pontosan az adott számú képpontot tartalmazó részekre, akkor a maradék egy újabb szeletet fog alkotni. Ha például egy 100 képpont szélességű szeletet három, egyenként 30 képpont szélességű új szeletre oszt fel, akkor a fennmaradó 10 képpont szélességű terület egy új szeletté válik.

  6. Kattintson az OK gombra.

Szeletek másolása

A szeletekről az eredetivel egyező méretű, valamint azonos optimalizációs beállításokkal rendelkező másolat hozható létre. Amennyiben az eredeti egy csatolt felhasználói szelet, a másolat ugyanahhoz az összetartozó szelethalmazhoz lesz csatolva. A másolt szeletek minden esetben felhasználói típusúak, függetlenül attól, hogy az eredeti felhasználói, rétegalapú vagy automatikus szelet-e.

  1. Jelöljön ki egy vagy több réteget.
  2. Az Alt (Windows) vagy az Option (Mac OS) billentyűt nyomva tartva ragadja meg a kijelölést, és húzza az egeret kifelé a belsejéből.

Szelet másolása és beillesztése

A kijelölt szelet a vágólapra másolást követően beilleszthető az eredeti képbe, egy másik képbe, illetve egy másik alkalmazásba (például a Dreamweaver programba). A szeletek másolásakor a határukon belül megtalálható összes réteg a vágólapra kerül (nem csak az aktív réteg).

  1. Jelöljön ki legalább egy szeletet a Szeletkijelölő eszközzel .
  2. Kattintson a Szerkesztés > Másolás parancsra.

    Megjegyzés:

    Nem jelölhető ki szelet, ha a dokumentumban aktív kijelölés (vagyis egy kijelölővonallal határolt képpontcsoport vagy egy kijelölt görbe) található.

  3. Tegye az alábbiak egyikét:
    • Ha a szeletet egy másik képbe szeretné beilleszteni, nyissa meg és jelenítse meg azt a képet.

    • A Dreamweaver alkalmazásba történő beillesztéshez tegye aktívvá a Dreamweaver dokumentumablakát.

  4. Kattintson a Szerkesztés menü Beillesztés parancsára. A szeletek Photoshop-képekre való beillesztésekor új réteg jön létre.

    Megjegyzés:

    A Dreamweaver alkalmazásba másolt szeletek megőrzik az eredeti Photoshop-forrásfájl nevét és elérési útját. Ha meg szeretné tekinteni ezeket az adatokat a Dreamweaver alkalmazásban, kattintson a képre a jobb gombbal (Windows) vagy a Ctrl billentyűt nyomva tartva (Mac OS), válassza a Design Notes (Tervezéskori jegyzetek) lehetőséget, majd keresse meg a FilePathSrc mezőt az All Info (Minden adat) lapon.

Szeletek kombinálása

Két vagy több szelet egyetlen szeletté egyesíthető. A Photoshop az egyesített szeletek külső széleinek összeillesztésével nyert téglalapból meghatározza az eredményül kapott szelet kiterjedését és helyzetét. Ha az egyesített szeletek nem szomszédosak, illetve eltérő a méretük vagy az igazításuk, akkor az újonnan egyesített szelet átfedésbe kerülhet más szeletekkel.

Az egyesített szelet az első kijelölt szelet optimalizációs beállításait veszi át. Az egyesített szeletek mindig felhasználói típusúak, függetlenül attól, hogy az eredeti szeletek között találhatók-e automatikus szeletek.

Megjegyzés:

A rétegalapú szeletek nem egyesíthetők.

  1. Jelöljön ki legalább két szeletet.
  2. Kattintson a jobb gombbal (Windows) vagy a Ctrl billentyűt nyomva tartva (Mac OS), és válassza a Szeletek kombinálása parancsot.

A szeletek halmozási sorrendjének megváltoztatása

Átfedésben lévő szeletek esetén az utolsóként létrehozott a halom legfelső szelete. A takarásban lévő szeletekhez a halmozási sorrend megváltoztatásával lehetséges a hozzáférés. Kijelölheti a halmaz tetején és alján lévő szeletet, illetve a szeleteket feljebb vagy lejjebb helyezheti a halmozási sorrendben.

Megjegyzés:

Az automatikus szeletek halmozási sorrendje nem módosítható.

  1. Jelöljön ki egy vagy több réteget.
  2. Válassza a Szeletkijelölő eszközt, majd kattintson valamelyik halmozási sorrendbeállításra az eszköztáron.
    Photoshop – Halmozási sorrend beállításai
    Halmozási sorrend beállításai

    A. Előtérbe hozás B. Előrébb hozás C. Hátrébb küldés D. Háttérbe küldés 

Felhasználói szeletek igazítása és elosztása

A felhasználói szeleteket a széleik egyikéhez vagy a középpontjukhoz igazíthatja, valamint egyenletesen eloszthatja a függőleges vagy vízszintes tengely mentén. A felhasználói szeletek igazítása és elosztása révén kiküszöbölhetők a szükségtelen automatikus szeletek, így kisebb és hatékonyabb HTML-fájl nyerhető.

Megjegyzés:

A rétegalapú szeletek igazítása vagy elosztása a rétegek tartalmán hajtható végre.

  1. Jelölje ki az igazítandó felhasználói szeleteket.
  2. Válassza a Szeletkijelölő eszközt, majd kattintson valamelyik beállításra az eszköztáron.
    Photoshop – Igazítási lehetőségek
    Igazítási lehetőségek

    A. Felső B. Függőleges középvonal igazítása C. Alsó D. Bal E. Vízszintes középvonal F. Jobb 
    Photoshop – Felosztási lehetőségek
    Felosztási lehetőségek

    A. Felső B. Függőleges középvonal igazítása C. Alsó D. Bal E. Vízszintes középvonal F. Jobb 

Szelet törlése

A felhasználói vagy rétegalapú szeletek törlésekor automatikus szeletek jönnek létre a dokumentumterület kitöltése érdekében.

A rétegalapú szeletek törlésekor nem törlődik a hozzájuk társított réteg; a rétegalapú szeletek ugyanakkor törlődnek a hozzájuk társított réteg törlésekor.

Megjegyzés:

Az automatikus szeletek nem törölhetők. Ha egy képről az összes felhasználói és rétegalapú szeletet törli, akkor csak egyetlen, a teljes képet lefedő automatikus szelet marad.

  1. Jelöljön ki legalább egy szeletet.
  2. Válassza a Szelet eszközt vagy Szeletkijelölő eszközt, majd nyomja le a Backspace vagy a Delete billentyűt.
  3. Az összes felhasználói és rétegalapú szelet törléséhez válassza a Nézet > Szeletek törlése parancsot.

Az összes szelet zárolása

A zárolással megakadályozhatja a szeletek átméretezését, áthelyezését vagy más módon történő véletlen módosítását.

  1. Válassza a Nézet > Szelet zárolása parancsot.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat