Felhasználói útmutató Mégse

Video-és animációs rétegek szerkesztése

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív változatok az iPadhez készült Photoshopban
    7. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. A Cseppfolyósítás szűrő használata
    9. Rétegeffektusok és stílusok
    10. Speciális szűrők használata
    11. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban
Megjegyzés:

A Photoshop alkalmazás Photoshop CC előtti verzióinál a cikkben tárgyalt funkciók közül néhány csak a Photoshop Extended kiadásban érhető el. A Photoshopnak nincs külön Extended verziója. A Photoshop Extended minden funkciója a Photoshop része.

Videorétegek átalakítása

A videoréteget ugyanúgy átalakíthatja, mint bármely más réteget a Photoshop alkalmazásban. Az átalakítás előtt azonban a videorétegeket intelligens objektumokká kell konvertálni.

  1. Az Idővonal vagy a Rétegek panelen jelölje ki a kívánt videoréteget.

  2. Tegye az alábbiak egyikét:
    • A Szerkesztés menüben kattintson a Szabad átalakítás parancsra, majd a dokumentumablakban a fogópontok húzásával alakítsa át a videoklipet.
    • A Szerkesztés menüben mutasson az Átalakítás pontra, és az almenüben válasszon egy átalakítási lehetőséget.

    Ha a videoréteg nem intelligens objektum, akkor a Photoshop megkéri, hogy alakítsa azzá.

Új videorétegek létrehozása

Új videoréteget videofájl új rétegként való felvételével vagy üres réteg létrehozásával készíthet.

Videofájl megnyitása

  1. A Fájl menüben kattintson a Megnyitás parancsra, jelölje ki a kívánt videofájlt, és kattintson a Megnyitás gombra.

A videoklip egy új dokumentumban, videorétegen jelenik meg.

Videofájl felvétele új videorétegként

  1. Ellenőrizze, hogy idővonal üzemmódban van-e az aktív dokumentumhoz tartozó Idővonal panel.

  2. A Réteg menüben mutasson a Videorétegek pontra, és kattintson az Új videoréteg fájlból parancsra.
  3. Jelölje ki a kívánt video- vagy képsorozatfájlt, és kattintson a Megnyitás gombra.

Üres videoréteg felvétele

  1. Ellenőrizze, hogy idővonal üzemmódban van-e az aktív dokumentumhoz tartozó Idővonal panel.

  2. A Réteg menü Videorétegek almenüjében kattintson az Új üres videoréteg parancsra.

Réteg videoklipben vagy animációban való megjelenésének időzítése

Többféle módszert alkalmazhat annak meghatározásához, hogy egy réteg mikor jelenjen meg a videoklipben vagy az animációban. Levághatja (elrejtheti) például az adott réteg elején vagy végén lévő képkockákat. Ezzel a művelettel módosíthatja a réteg fel-, illetve eltűnési időpontját a videoklipben vagy az animációban. (Az első megjelenő képkocka a belépési pont, az utoljára megjelenő pedig a kilépési pont.) A réteg időtartamát kijelölő sávot teljes egészében az idővonal egy másik szakaszára húzhatja.

  1. Az Idővonal panelen jelölje ki a szóban forgó réteget.

  2. Tegye az alábbiak egyikét:
    • A réteg be- és kilépési pontjának definiálásához húzza a megfelelő pozícióba a réteg időtartamát kijelölő sáv elejét és végét.
    • Húzza a rétegtartamsávot az idővonal azon szakaszára, ahol a réteget meg szeretné jeleníteni.
    Megjegyzés:

    A legjobb eredmény elérése érdekében vágása után húzza el a rétegtartamsávot.

    Photoshop – Rétegtartamsáv húzása
    Rétegek (idővonal üzemmódban), amikor a rétegtartamsáv húzásra ki van kijelölve

    • Az aktuális idő jelzőjét húzza arra a képkockára, amelyet az új be- vagy kilépési pontként definiálni szeretne, majd a panel menüjében válassza A réteg kezdetének vágása az aktuális időhöz vagy A réteg végének vágása az aktuális időhöz parancsot.

    Ezzel a művelettel lerövidíti a réteg időtartamát, mivel elrejti az aktuális idő jelzője és a réteg eleje vagy vége között lévő képkockákat. (Ha ismét kihúzza a réteg időtartamát kijelölő sáv végeit, a rejtett képkockák megjelennek.)

    • Kulcsképek segítségével módosíthatja a réteg fedettségét a kívánt időpontokban vagy képkockákon.
    Megjegyzés:

    Ha egy vagy több rétegről törölni szeretné a képanyagot, adja ki a Munkaterület felemelése parancsot. Ha egy adott időtartamot az összes video- vagy animációs rétegről törölni szeretne, használja a Munkaterület kivonása parancsot.

Videoréteg körülvágása és áthelyezése

A video-, illetve animációs réteg elején vagy végén található képkockákat a réteg körülvágásával rejtheti el. A videó másik időpontban való indításához, illetve befejezéséhez helyezze át a videoréteget.

Megjegyzés:

Videorétegek áthelyezése esetén a fájl mentésekor véglegessé válnak a módosítások. Videó levágása esetén azonban a réteg időtartamát kijelölő sáv végeinek ismételt kihúzásával visszaállíthatja az eredeti állapotot.

  1. Az Idővonal vagy a Rétegek panelen jelölje ki a szerkeszteni kívánt réteget.

  2. Az aktuális idő jelzőjét húzza arra a képkockára (vagy időpontra), amelyet az új be- vagy kilépési pontként definiálni szeretne.
  3. Az Idővonal panel menüjében válasszon a következő lehetőségek közül:

    A réteg belépési pontjának áthelyezése az aktuális időhöz

    Erre a parancsra kattintva végérvényesen az aktuális idő jelzőjére helyezheti a réteg elejét.

    A réteg végpontjának áthelyezése az aktuális időhöz

    Erre a parancsra kattintva végérvényesen az aktuális idő jelzőjére helyezheti a réteg végét.

    A réteg kezdetének vágása az aktuális időhöz

    Erre a parancsra kattintva ideiglenesen elrejtheti az aktuális idő jelzőjétől a réteg elejéig tartó szakaszt.

    A réteg végének vágása az aktuális időhöz

    Erre a parancsra kattintva ideiglenesen elrejtheti az aktuális idő jelzőjétől a réteg végéig tartó szakaszt.

Megjegyzés:

Mindemellett a Munkaterület felemelése paranccsal is elrejtheti a képkockákat egy vagy több rétegről, a Munkaterület kivonása paranccsal pedig elrejthet egy adott időtartamot a videoklip vagy animáció összes rétegéről.

Munkaterület felemelése

A kijelölt rétegeken lévő képanyag egy-egy szakaszát törölheti; ezáltal az eltávolított szakasz időtartamával megegyező hosszúságú rés keletkezik.

  1. Jelölje ki a szerkeszteni kívánt rétegeket.
  2. Az Idővonal panelen a munkaterület beállításával definiálja a kijelölt rétegek kihagyni kívánt időtartamát.

  3. Válassza a panel menüjének Munkaterület felemelése parancsát.

Photoshop – A Munkaterület felemelése parancs alkalmazása előtt
Rétegek a Munkaterület felemelése parancs alkalmazása előtt

Photoshop – A Munkaterület felemelése parancs alkalmazása után
Rétegek a Munkaterület felemelése parancs alkalmazása után

Munkaterület kivonása

A Munkaterület kivonása paranccsal törölheti a videoklip adott szakaszait úgy, hogy a program automatikusan eltávolítja az keletkező időhézagot. A program a megmaradt tartalmat új videorétegekre másolja.

  1. Jelölje ki a szerkeszteni kívánt rétegeket.
  2. Az Idővonal panelen a munkaterület beállításával definiálja a videoklip vagy animáció kihagyni kívánt időtartamát.

  3. Válassza a panel menüjének Munkaterület kivonása parancsát.

Videorétegek szétosztása

Egy videoréteg a megadott képkockánál két új videorétegre osztható szét.

  1. Az Idővonal panelen jelölje ki a kívánt videoréteget.

  2. Húzza az aktuális idő jelzőjét arra az időpontra vagy képkockára, amelynél a videoréteget fel szeretné osztani.
  3. Kattintson a panelmenü ikonjára , majd válassza a Réteg felosztása parancsot.

    A kijelölt videoréteg megduplázódik, és a másolat közvetlenül az eredeti réteg felett megjelenik az Idővonal panelen. Az eredeti réteget a program az elejétől az aktuális időpontig, a másolatot a végétől az aktuális időpontig vágja meg.

Photoshop – A Réteg felosztása használata előtt
Az eredeti réteg a Réteg felosztása parancs kiadása előtt

Photoshop – A Réteg felosztása használata után
A A Réteg felosztása parancs hatására keletkező két új réteg

Rétegek csoportosítása videoklipben vagy animációban

Ahogy egyre több réteget ad a videóhoz vagy az animációhoz, hasznos lehet, ha a rétegek csoportosításával hierarchiába rendezi őket. A Photoshop a csoportosított rétegeken megőrzi a videoklip vagy animáció képkockáit.

Rétegcsoportok csoportosítására szintén van lehetőség. A rétegeket nemcsak összetettebb hierarchiába ágyazhatja, de a rétegcsoportok csoportosításával az összes csoportosított réteg fedettségét egyidejűleg animálhatja. Az Animáció panelen a csoportosított rétegcsoportok közös fedettségi rétegtulajdonsággal jelennek meg.

Megjegyzés:

A videorétegek csoportba foglalása a Photoshop alkalmazásban olyasmi, mint az előre összeállítás az Adobe After Effects programban.

  1. A Rétegek panelen jelöljön ki két vagy több réteget, majd hajtsa végre az alábbiak valamelyikét:
    • Kattintson a Réteg menü Rétegek csoportosítása parancsára.
    • A Réteg menü Intelligens objektumok pontjában kattintson a Konvertálás intelligens objektummá parancsra.

Videorétegek raszterizálása

A videorétegek raszterizálásakor a program a kijelölt réteget az Animáció panelen kijelölt aktuális képkocka kompozitjává olvasztja össze. Bár lehetőség van egyidejűleg több videoréteg raszterizálására, csak a legfelső videoréteg aktuális képkockáját adhatja meg.

  1. A Rétegek panelen jelölje ki a videoréteget.
  2. Az Idővonal panelen húzza az aktuális idő jelzőjét arra a képkockára, amelyet a videoréteg raszterizálásakor meg szeretne őrizni.

  3. Tegye a következők egyikét:
    • A Réteg menüben mutasson a Raszterizálás pontra, és kattintson a Videó parancsra.
    • A Réteg menüben mutasson a Raszterizálás pontra, és kattintson a Réteg parancsra.
    Megjegyzés:

    Ha egyidejűleg több videoréteget szeretne raszterizálni, a Rétegek panelen jelölje ki a rétegeket, húzza az aktuális idő jelzőjét arra a képkockára, amelyet a legfelső videorétegen meg szeretne őrizni, a Réteg menüben mutasson a Raszterizálás pontra, majd kattintson a Réteg parancsra.

Oktatóvideó: Animált GIF-ek létrehozása

A Photoshop Playbook eme epizódjában a Photoshop fő termékmenedzsere, Bryan O'Neil Hughes az animált GIF-képfájlok létrehozásának lépéseit mutatja be.

Adobe Photoshop

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?