Felhasználói útmutató Mégse

Képek megjelenítése

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Photoshop és Adobe Stock
    5. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries a Photoshop alkalmazásban
    8. A Photoshop használata a Touch Barral
    9. Rács és segédvonalak
    10. Műveletek létrehozása
    11. Visszavonás és előzmények
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (bétaverzió)
    1. Gyakori kérdések | Webes Photoshop (bétaverzió)
    2. Ismerkedés a munkaterülettel
    3. Rendszerkövetelmények | Webes Photoshop (bétaverzió)
    4. Gyorsbillentyűk | Webes Photoshop (bétaverzió)
    5. Támogatott fájltípusok | Webes Photoshop (bétaverzió)
    6. Felhődokumentumok kezelése és szerkesztése
    7. Együttműködés az érdekelt felekkel
    8. Felhőalapú dokumentumok korlátozott szerkesztése
  6. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  7. Munkaterület
    1. A munkaterület alapjai
    2. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    3. Dokumentumok létrehozása
    4. A Photoshop használata a Touch Barral
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Alapértelmezett billentyűparancsok
    13. Érintésvezérléses funkciók és testre szabható munkaterületek
    14. Photoshop-képek elhelyezése más alkalmazásokban
    15. Beállítások
    16. Alapértelmezett billentyűparancsok
    17. Vonalzók
    18. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    19. Hasábok megadása képhez
    20. Visszavonás és előzmények
    21. Panelek és menük
    22. Fájlok elhelyezése
    23. Elemek elhelyezése igazítással
    24. Elhelyezés a Vonalzó eszközzel
    25. Készletek
    26. Billentyűparancsok testreszabása
    27. Rács és segédvonalak
  8. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  9. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  10. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  11. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  12. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  13. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  14. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  15. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  16. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
  17. Text (Szöveg)
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
    14. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
  18. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  19. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  20. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  21. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  22. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton
  24. Tartalomhitelesség
    1. Tudnivalók a tartalomhitelesítő adatokról
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  25. Térbeli és műszaki jellegű képek kezelése
    1. Photoshop 3D | Gyakori kérdések a megszűnő 3D-s funkciókkal kapcsolatban
    2. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    3. 3D objektumok nyomtatása
    4. 3D festés
    5. A továbbfejlesztett 3D panel | Photoshop
    6. Alapvető 3D-fogalmak és -eszközök
    7. 3D leképezés és mentés
    8. 3D-objektumok és -animációk létrehozása
    9. Képhalmok
    10. 3D-munkafolyamat
    11. Mérés
    12. DICOM-fájlok
    13. A Photoshop és a MATLAB
    14. Kép objektumainak megszámolása
    15. 3D objektumok összevonása és átalakítása
    16. 3D-textúrák szerkesztése
    17. HDR expozíció és tónus korrekciója
    18. A 3D panel beállításai

Másik képernyőmód kiválasztása

A képernyőmód beállításai révén a képek egész képernyőnyi méretben is megtekinthetők, sőt, a görgetősávok, a menüsor és a címsor megjeleníthető vagy el is rejthető.

Megjegyzés:

A képernyőmódokon az F billentyűvel gyorsan végighaladhat.

  1. Végezze el az alábbi műveletek bármelyikét:
    • Az alapértelmezett (tehát felül a menüsort és oldalt a görgetősávokat feltüntető) ablak megjelenítéséhez kattintson a Nézet menü Képernyőmód almenüjének Normál képernyőmód parancsára, vagy kattintson az alkalmazássáv Képernyőmód gombjára , és válassza a legördülő menü Normál képernyőmód parancsát.

    • Ha teljes képernyős ablakot szeretne látni (ekkor a menüsáv és egy 50%-os szürke háttér látszik a címsor és a görgetősávok nélkül), válassza a Nézet menü Képernyőmód almenüjének Teljes képernyős mód menüsorral parancsát, vagy kattintson az alkalmazássáv Képernyőmód gombjára, és válassza a legördülő menü Teljes képernyős mód menüsorral parancsát.

    • Ha csak egy fekete háttérrel rendelkező teljes képernyős ablakot szeretne látni (címsor, menüsáv és görgetősávok nélkül), válassza a Nézet menü Képernyőmód almenüjének Teljes képernyő mód parancsát. vagy kattintson az alkalmazássáv Képernyőmód gombjára, és válassza a legördülő menü Teljes képernyő mód parancsát.

Kép másik területének megjelenítése

  1. Végezze el az alábbi műveletek bármelyikét:
    • Használja az ablak görgetősávjait.

    • Kattintson a Kéz eszközre, és a mutatót a kép fölött húzva pásztázza a képet. Másik eszköz használata közben úgy használhatja a Kéz eszközt, hogy a kép húzása közben nyomva tartja a SZÓKÖZ billentyűt.

    Megjegyzés:

    Ha a számítógép támogatja az OpenGL-t, akkor a Kéz eszközzel is arrébb tolhatja a képet a kívánt irányba. Egy gyors egérgombos művelet hatására a kép úgy mozog majd, mintha folyamatosan húzná azt. A funkciót a Szerkesztés menü Beállítások elemének Általános (Windows), illetve a Photoshop menü Beállítások elemének Általános (Mac OS) lapján a Kattintásra való eltolás engedélyezése négyzet bejelölésével kapcsolhatja be.

    Photoshop – Húzás a Kéz eszközzel
    Kép másik területének megjelenítése a Kéz eszköz mutatójának húzásával

    • Húzza a színes keretet (az előnézeti területet) a Navigátor panelen.

A Nézet elforgatása eszköz használata

A Nézet elforgatása eszközzel a korábbi állapot visszaállítására lehetőséget adó módon forgathatja el a rajzvásznat, mivel az nem alakítja át a képet. A rajzvászon elforgatása számos előnnyel járhat: pl. megkönnyíti a festést és a rajzolást. (OpenGL szükséges.)

Megjegyzés:

Többérintéses ujjmozdulatokat is támogató érintőtáblával ellátott Macbook számítógépeken forgató ujjmozdulatokat is használhat.

  1. Az eszköztárban válassza a Nézet elforgatása eszközt  . (Ha nem látható az eszköz, tartsa lenyomva a Kéz eszközt.)
  2. Tegye az alábbiak egyikét:
    • Húzza az egérmutatót a képen. Egy iránytű jelzi a képen az északi irányt, függetlenül a rajzvászon pillanatnyi elforgatási szögétől.

    • Az eszköztár Elforgatás szöge mezőjében adja meg az értéket fokokban.

    • Húzza az Elforgatási szög beállítása kör alakú vezérlőt vagy kattintson rá.

  3. A rajzvászon eredeti szögének visszaállításához kattintson a Nézet visszaállítása elemre.

A Nézet elforgatása eszközről és a munkaterületre vonatkozó egyéb tippekről szóló videót a következő címen tekintheti meg: www.adobe.com/go/lrvid4001_ps_hu. (A Nézet elforgatása eszköz ismertetése 5:10-nél kezdődik.)

Érintőpadon végzett ujjmozdulatok letiltása (Mac OS rendszerben)

Ha MacBook számítógépe többérintéses ujjmozdulatokat is támogató érintőtáblával rendelkezik, az érintőtáblán forgathatja és nagyíthatja a képeket, illetve rájuk kattinthat. Ez hatékonyabb munkavégzést tesz lehetővé, de szándékolatlan változások esetén ki is kapcsolhatja.

  1. Válassza a Photoshop > Beállítások > Felhasználói felület (Mac OS) parancsot.

  2. Az Általános szakaszban szüntesse meg az Ujjmozdulatok engedélyezése beállítás kijelölését.

A Navigátor panel használata

A Navigátor panellel gyorsan lehet másik nézetet választani a képhez a bélyegképek használatával. A Navigátor színes kerettel határolt területe (más néven az előnézeti terület) az ablakban pillanatnyilag látható területnek felel meg.

  1. Az alábbi lehetőségek közül választhat:
    • A Navigátor panel megjelenítéséhez kattintson az Ablak menü Navigátor parancsára.

    • A nagyítás mértékének megváltoztatásához írjon be egy értéket a szövegmezőbe, kattintson a Kicsinyítés vagy a Nagyítás gombra, vagy húzza a Nagyító csúszkát a kívánt helyzetbe.

    • A megjelenített kép nézetterületének áthelyezéséhez húzza az előnézeti területet a kép bélyegképe fölött a megfelelő irányba. A megtekinthető terület a kép bélyegképére kattintva is kijelölhető.

      Tipp: Ha egyszerre szeretné beállítani a képernyőterület méretét és helyét, a Control (Windows) vagy a Command (Mac OS) billentyűt lenyomva tartva húzza az egérmutatót a bélyegképen.

    • A képernyőterület színének módosításához válassza a Panel beállításai parancsot a panel menüjéből. Válasszon egy előre definiált színt a Szín legördülő listában, vagy a színes négyzetre kattintva válasszon egyéni színt.

    Photoshop – Navigátor panel
    Navigátor panel

    A. Panelmenü gombja B. A megjelenített kép bélyegképe C. Előnézeti terület D. Nagyítás mező E. Kicsinyítés gomb F. Nagyító csúszka G. Nagyítás gomb 

Nagyítás és kicsinyítés

A Nagyító eszközzel , illetve a Nézet menü parancsaival nagyíthatja és kicsinyítheti a képet. A Nagyító eszköz használatakor minden kattintás a következő előre definiált százalékos értékre nagyítja vagy kicsinyíti a képet, és a kattintás helye lesz a képmegjelenítés középpontja. Miután a kép elérte legnagyobb nagyított (3200%) vagy legkisebb kicsinyített (1 képpont) méretét, a nagyító lencséjéből eltűnik a pluszjel vagy a mínuszjel.

Megjegyzés:

A képek lehető legpontosabb megjelenítéséhez, az élesítés, a rétegeffektusok és egyéb korrekciók precíz felfedéséhez lásd a Képek megjelenítése 100%-os méretben című részt.

A Nagyító eszköz beállításainak megadása

  1. Mutasson a Szerkesztés menü Beállítások pontjára, és válassza a Teljesítmény parancsot (Windows), vagy mutasson a Photoshop menü Beállítások pontjára, és kattintson a Teljesítmény parancsra (Macintosh). A GPU-beállítások szakaszban válassza az OpenGL-rajzolás engedélyezése parancsot.
    Megjegyzés:

    A Nagyító eszköz bizonyos beállításai OpenGL-t igényelnek. Ha az OpenGL-rajzolás engedélyezése beállítás nem érhető el, a számítógép grafikus kártyája nem támogatja ezt a technológiát.

  2. Az általános beállítások között válassza a következők valamelyikét:

    Animált nagyítás

    Folyamatos nagyítást/kicsinyítést tesz lehetővé a Nagyító eszköz lenyomva tartása közben

    Nagyítás görgetőgombbal

    Az egér görgőkerekével való nagyítást/kicsinyítést teszi lehetővé.

    Kattintás pontjának középre nagyítása

    A nagyított/kicsinyített nézet közepére rendezi a kattintás helyét.

Nagyítás előre megadott mértékben

  1. Tegye az alábbiak egyikét:
    • Kattintson a Nagyító eszközre , majd az eszköztár Nagyítás vagy Kicsinyítés gombjára . Majd kattintson a nagyítandó, illetve kicsinyítendő területre.

      Tipp: Kicsinyítési módba történő gyors váltáshoz tartsa lenyomva az Alt (Windows) vagy az Option (Mac OS) billentyűt.

    • Válassza ki a Nézet > Nagyítás vagy a Nézet > Kicsinyítés parancsot. A maximális nagyítási, illetve kicsinyítési szint elérése után nem működik a Nagyítás, illetve a Kicsinyítés parancs.

    • A nagyítási szintet beállíthatja a dokumentumablak bal alsó sarkában vagy a Navigátor panelen.

Képek megjelenítése 100%-os méretben

A 100%-os méretbeállítás a legpontosabb megjelenítést kínálja, mivel minden egyes képpontnak egy képernyőpont felel meg. (Más képméretben a képpontoknak más és más számú monitorpont felel meg.)

  1. Végezze el az alábbi műveletek bármelyikét:
    • Kattintson duplán az eszközpanel Nagyító eszközére.

    • (Creative Cloud) Válassza a Nézet > 100% parancsot, vagy kattintson a 100% lehetőségre a Nagyító vagy a Kéz eszköz beállítássávján.

    • Válassza a Nézet > Tényleges képpontok parancsot, vagy kattintson a Tényleges képpontok lehetőségre a Nagyító vagy a Kéz eszköz beállítássávján.

    • Írja be a 100% értéket az állapotsoron a bal alsó sarokban lévő mezőbe, és nyomja meg az ENTER (Windows) vagy a RETURN (Macintosh) billentyűt.

    Megjegyzés:

    Egy 100%-os méretben megtekintett kép úgy jelenik meg, mint egy webböngészőben (a képernyő aktuális felbontásán).

Folyamatos nagyítás

Megjegyzés:

A folyamatos nagyításhoz a videokártyának támogatnia kell az OpenGL technológiát, és az általános beállítások között engedélyezni kell az Animált nagyítás beállítást.

  1. Kattintson a Nagyító eszközre, és válasszon az alábbi lehetőségek közül:
    • A nagyításhoz kattintson a képre és tartsa lenyomva az egérgombot. A kicsinyítéshez nyomja le az Alt (Windows) vagy az Option (Mac OS) billentyűt.

    • A beállítássávban válassza a Nagyítás egérrel lehetőséget. Ezután a kicsinyítéshez húzza az egeret balra, a nagyításhoz jobbra.

Adott terület nagyítása

  1. Kattintson a Nagyító eszközre.
  2. Húzza a keretet a kép nagyítandó része köré.
    Photoshop – Nagyítás a Nagyítás eszközzel
    A Nagyító eszköz mutatójának húzása kép nagyításához

    A nagyítási kijelölőkereten belüli terület a lehető legnagyobb nagyítással jelenik meg. Ha a képen máshová szeretné helyezni a keretet, kezdje húzni a mutatót, és közben tartsa lenyomva a szóköz billentyűt.

Kép ideiglenes kicsinyítése/nagyítása

  1. A H billentyűt lenyomva tartva kattintson a képre, és tartsa lenyomva az egérgombot.

    A jelenlegi eszköz Kéz eszközzé változik, és a kép nagyítási szintje a következő módon változik:

    • Ha eredetileg a teljes kép elfért a dokumentumablakban, a kép mérete az ablakhoz igazodik.

    • Ha a képnek eredetileg csak egy része volt látható, a program lekicsinyíti. A nagyítási jelölőt húzva a kép egy másik területét nagyíthatja.

  2. Először az egérgombot engedje fel, és utána a H billentyűt.

    A program visszatér az előző nagyításhoz és eszközhöz.

Az ablak automatikus átméretezése nagyítás vagy kicsinyítés közben

  1. Győződjön meg arról, hogy a Nagyító eszköz az aktív, majd jelölje be az Ablakátméretezés jelölőnégyzetet az eszköztáron. Ennek hatására a program a kép nagyításakor és kicsinyítésekor átméretezi az ablakot.

    Ha nincsen bejelölve az Ablakátméretezés jelölőnégyzet (ez alapértelmezés szerint így van), akkor az ablak mérete a képnagyítás fokától függetlenül állandó marad. Ez akkor lehet hasznos, ha kisebb méretű a felhasználó monitora vagy mozaikszerűen elrendezett nézetekkel szeretne dolgozni.

    Megjegyzés:

    Ha automatikusan szeretné átméretezni az ablakot, miközben billentyűparancsokat használ a nagyításhoz, kattintson a Szerkesztés > Beállítások > Általános (Windows) vagy a Photoshop > Beállítások > Általános (Mac OS) elemre. Ezután jelölje be a Nagyítás átméretezi az ablakokat beállítást.

Kép igazítása a képernyőhöz

  1. Végezze el az alábbi műveletek bármelyikét:
    • Kattintson duplán az eszközpanel Kéz eszközére.

    • Kattintson a Nézet menü Átméretezés képernyőhöz parancsára.

    • Kattintson a Kéz eszközre, vagy válasszon egy nagyító- vagy kicsinyítőeszközt, és kattintson az eszköztár Képernyőhöz igazítás gombjára.

      Ezekkel a beállításokkal a nagyítás vagy a kicsinyítés mértéke és az ablakméret is úgy változik, hogy a kép kitöltse a rendelkezésre álló képernyőterületet.

Képpontrács elrejtése

500% feletti nagyításban alapértelmezés szerint láthatóvá válik a kép képpontrácsa. A rács elrejtéséhez tegye a következőket.

  1. Kattintson a Nézet > Megjelenítés elemre, és kapcsolja ki a Képpontrács beállítást.
Adobe logó

Bejelentkezés a fiókba