Felhasználói útmutató Mégse

Színkorrekciók

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Photoshop és Adobe Stock
    5. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries a Photoshop alkalmazásban
    8. A Photoshop használata a Touch Barral
    9. Rács és segédvonalak
    10. Műveletek létrehozása
    11. Visszavonás és előzmények
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (bétaverzió)
    1. Gyakori kérdések | Webes Photoshop (bétaverzió)
    2. Ismerkedés a munkaterülettel
    3. Rendszerkövetelmények | Webes Photoshop (bétaverzió)
    4. Gyorsbillentyűk | Webes Photoshop (bétaverzió)
    5. Támogatott fájltípusok | Webes Photoshop (bétaverzió)
    6. Felhődokumentumok kezelése és szerkesztése
    7. Együttműködés az érdekelt felekkel
    8. Felhőalapú dokumentumok korlátozott szerkesztése
  6. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  7. Munkaterület
    1. A munkaterület alapjai
    2. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    3. Dokumentumok létrehozása
    4. A Photoshop használata a Touch Barral
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Alapértelmezett billentyűparancsok
    13. Érintésvezérléses funkciók és testre szabható munkaterületek
    14. Photoshop-képek elhelyezése más alkalmazásokban
    15. Beállítások
    16. Alapértelmezett billentyűparancsok
    17. Vonalzók
    18. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    19. Hasábok megadása képhez
    20. Visszavonás és előzmények
    21. Panelek és menük
    22. Fájlok elhelyezése
    23. Elemek elhelyezése igazítással
    24. Elhelyezés a Vonalzó eszközzel
    25. Készletek
    26. Billentyűparancsok testreszabása
    27. Rács és segédvonalak
  8. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  9. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  10. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  11. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  12. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  13. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  14. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  15. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  16. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
  17. Text (Szöveg)
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
    14. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
  18. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  19. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  20. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  21. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  22. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton
  24. Tartalomhitelesség
    1. Tudnivalók a tartalomhitelesítő adatokról
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  25. Térbeli és műszaki jellegű képek kezelése
    1. Photoshop 3D | Gyakori kérdések a megszűnő 3D-s funkciókkal kapcsolatban
    2. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    3. 3D objektumok nyomtatása
    4. 3D festés
    5. A továbbfejlesztett 3D panel | Photoshop
    6. Alapvető 3D-fogalmak és -eszközök
    7. 3D leképezés és mentés
    8. 3D-objektumok és -animációk létrehozása
    9. Képhalmok
    10. 3D-munkafolyamat
    11. Mérés
    12. DICOM-fájlok
    13. A Photoshop és a MATLAB
    14. Kép objektumainak megszámolása
    15. 3D objektumok összevonása és átalakítása
    16. 3D-textúrák szerkesztése
    17. HDR expozíció és tónus korrekciója
    18. A 3D panel beállításai

Szín- és tónuskorrekciók végrehajtása előtti teendők

A Photoshop hatékony eszközeivel fokozhatók, javíthatók és helyesbíthetők az adott kép színei és tónusa (világossága, sötétsége és kontrasztja). A következőkben a szín- és tónuskorrekciók végrehajtása előtt megfontolandó ismérveket olvashatja.

  • A műveleteket kalibrált és helyes profilbeállítású monitoron végezze el. A komoly képszerkesztéshez elengedhetetlen a kalibrálás és a helyes profilbeállítás, különben különbözni fog egymástól a monitoron megjelenített és a kinyomtatott kép.

  • Korrekciós rétegekkel korrigálja a kép tónustartományát és színegyensúlyát. Korrekciós rétegek használatával lehetősége van visszalépni, és úgy elvégezni az egymás utáni tónuskorrekciókat, hogy nem vesznek el és nem módosulnak végérvényesen adatok a képrétegről. Ne feledje azonban, hogy a korrekciós rétegek miatt nő a képfájl mérete, és a számítógép RAM-igénye is növekszik. A Korrekció panelen található szín- és tónuskorrekciós parancsok használatkor automatikusan létrejönnek a korrekciós rétegek.

  • Ha nem kíván korrekciós rétegeket használni, közvetlenül a képréteget is korrigálhatja. Ne feledje, hogy a közvetlenül a képréteget érintő szín-, illetve tónuskorrekciók során elvész az információk egy része.

  • A fontos képek és az adatok legnagyobb fokú védelme érdekében célszerű csatornánként 16 bites képpel dolgozni, nem pedig 8 bitessel. A tónus- és színkorrekciók végrehajtásakor elkerülhetetlen az adatvesztés. 8 bites kép esetén ez a veszteség nagyobb, mint a 16 bites esetében. A 16 bites képek általában nagyobb méretűek, mint a 8 bitesek.

  • Készítsen másolatot a képfájlról, mert így megőrizhető az eredeti kép, ha valamely oknál fogva azt kívánja használni.

  • A szín- és tónuskorrekciók végrehajtása előtt távolítson el minden hibát (porszemcsét, foltot és karcot) a képről.

  • Nyissa meg az Információ vagy a Hisztogram panelt Bővített nézetben. A kép értékelése és helyesbítése közben mindkét panel hasznos információt jelenít meg a korrekciókkal kapcsolatban.

  • A kép egy adott részére kijelöléssel vagy maszk használatával korlátozhatja a szín- és tónuskorrekciókat. A korrekciók szelektív alkalmazásának másik módja az, hogy különböző rétegeken állít be képösszetevőket a dokumentumban. A szín- és tónuskorrekciók egyszerre csak egy rétegen hatnak. Csak a célként jelölt rétegen található képösszetevőket befolyásolják.

Képek javítása

Az alábbiakban a képek tónusának és színeinek korrekciója során követendő munkafolyamatot ismertetjük.

  1. Ellenőrizze a kép minőségét és tónustartományát a hisztogrammal.

  2. A szín- és tónuskorrekciók vezérlőinek eléréséhez nyissa meg a Korrekció panelt. Az alábbi lépésekben ismertetett korrekciók eléréséhez kattintson az adott ikonra. A Korrekció panelen végzett szín- és tónuskorrekciók során automatikusan létrejön egy korrekciós réteg, így szabadabban és a képi információk elvesztésének veszélye nélkül módosíthatja a képet. Lásd Korrekció panel – áttekintés és Korrekciós és kitöltési rétegek – ismertető.

  3. A szükségtelen színvetítések eltávolításához, valamint a túltelített vagy az alultelített színek helyesbítéséhez állítsa be a színegyensúlyt. További információt a Színkorrekciós parancsok című rész nyújt.

  4. A Szintek vagy a Görbék korrekciót használva állítsa be a tónustartományt.

    A tónuskorrekció első lépéseként állítsa be a képen a legnagyobb mértékű csúcsfény és árnyék területére eső képpontok értékeit, ezzel megadva a kép általános tónustartományát. Ez a folyamat a csúcsfények és árnyékok beállítása vagy más néven a fehér- és feketepontok beállítása. A csúcsfények és az árnyékok beállítása rendszerint megfelelő módon újból elosztja a középtónusos terület képpontjait. Ettől függetlenül esetleg szükség lehet a középtónus manuális beállítására is.

    Ha csak az árnyékos és a csúcsfényes területeken szeretné beállítani a tónusosságot, használja az Árnyék/csúcsfény parancsot. Részletes tájékoztatást az Árnyékos és csúcsfényes területek részletességének növelése című rész tartalmaz.

  5. (Választható lehetőség) Hajtsa végre az egyéb színkorrekciókat.

    A kép általános színegyensúlyának korrigálását követően további korrekciókkal javíthatók a színek, és különleges hatások is létrehozhatók.

  6. Élesítse a szegélyeket a képen.

    A befejező lépések egyikeként alkalmazza az Életlen maszk vagy az Intelligens élesítés szűrőt: ezzel a művelettel élesítheti a képen lévő szegélyeket. A szóban forgó képhez szükséges élesítés mértéke a felhasznált digitális fényképezőgép vagy lapolvasó által előállított kép minőségének függvényében más és más. Bővebb felvilágosítással a Képek élesítése című rész szolgál.

  7. (Választható lehetőség) Készítse elő a képet a nyomtatásra vagy a nyomdai feldolgozáshoz.

    A Szintek, illetve a Görbék korrekciónál választható beállításokkal importálhatja a csúcsfény- és árnyékadatokat egy kimeneti eszköz – például egy asztali nyomtató – színtartományába. Ezt a módszert akkor is használhatja, ha nyomdába küldi a gépet, és ismeri a nyomdagép jellemzőit.

    Mivel az élesítés növeli a szomszédos képpontok kontrasztját, lehetséges, hogy néhány, bizonyos esetekben problémás helyen lévő képpont kívül esik majd a nyomtatható tartományon a szóban forgó nyomtatón, illetve nyomdában. Ebből kifolyólag élesítés után tanácsos finombeállításokat végezni a kimeneti beállításokon. A kimeneti beállítások megadásáról a Csúcsfény és árnyék célértékének beállítása című részben olvashat.

Korrekció panel – áttekintés

A Korrekció panelen találhatók a szín- és tónuskorrekciókhoz szükséges eszközök. Amikor rákattint valamelyik eszköz ikonjára, a program automatikusan kiválasztja az adott korrekciót és létrehoz egy korrekciós réteget. A Korrekciók panelen található vezérlőkkel és beállításokkal végzett korrekciók használatakor visszavonható korrekciós rétegek jönnek létre. 

A Tulajdonságok panelen a Készlet menü tartalmazza a korrekciós készleteket. Külön készlet válaszható a Szintek, a Görbék, az Expozíció, a Színezet/telítettség, a Fekete-fehér, a Csatornakeverő és a Szelektív szín beállítás számára. Amikor rákattint valamelyik készletre, a program egy korrekciós réteggel alkalmazza azt a képre. A korrekciós beállításokat tetszőleges időpontban elmentheti készletként, ezeket a program felveszi a készletek listájára.

Amikor rákattint valamelyik korrekciós ikonra vagy készletre, a program megjeleníti az adott korrekció választható beállításait.

Korrekció alkalmazása a Korrekció panel használatával

  1. Kattintson a Korrekció panel valamelyik korrekciós ikonjára, vagy válasszon korrekciót a panelmenüben.

  2. A Tulajdonságok panelen található vezérlőkkel és beállításokkal érvényesítse a kívánt beállításokat.

  3. (Nem kötelező lépés) Tegye az alábbiak valamelyikét:
    • A korrekció láthatóságának be-kikapcsolásához kattintson a Réteg láthatóságának be-kikapcsolása gombra .
    • A korrekció eredeti beállításainak visszaállításához kattintson a Visszaállítás gombra .
    • Adott korrekció törléséhez kattintson a Korrekciós réteg törlése gombra .
    • A Korrekció panel szélességének növeléséhez húzza el a panel alsó sarkát.

Csak a korrekciós réteg alatti réteg korrekciója

  1. Kattintson a Korrekció panel valamelyik korrekciós ikonjára, vagy válasszon korrekciót a panelmenüben.

  2. Kattintson a Korrekció panel Rétegre vágás gombjára . Ha azt szeretné, hogy a Rétegek panelen a korrekciós réteg alatti összes rétegen érvényesüljön a művelet, kattintson ismét a gombra.

Korrekciós beállításkészletek mentése és alkalmazása

A Korrekció panelen kiválasztott eszköz beállításkészletei a Tulajdonságok panel Készlet menüjében találhatóak. Ezenkívül készleteket menthet és alkalmazhat a Szintek, a Görbék, az Expozíció, a Színezet/telítettség, a Fekete-fehér, a Csatornakeverő és a Szelektív szín beállításnál. A mentett készletek felkerülnek a készletek listájára.

  • Korrekciós beállítás készletként való mentéséhez válassza a Tulajdonságok panel menüjének Készlet mentése parancsát.
  • Korrekciós készlet alkalmazásához válasszon készletet a Tulajdonságok panel Készlet menüjéből.

Szövegmezők vagy a Célzott korrekciós eszköz automatikus kijelölése

Ha gyakran módosítja a korrekciós paramétereket a szövegmezőkben vagy a Célzott korrekciós eszközzel, hatékonysága növeléséhez beállíthatja ezek automatikus kijelölését is.

  1. A Tulajdonságok panel menüjében kattintson a Paraméter automatikus kiválasztása vagy a Célzott korrekció automatikus kiválasztása parancsra.

    Megjegyzés:

    Ha a szövegmezőket szükség szerint jelölné ki, nyomja le a Shift-Enter (Windows) vagy a Shift-Return (Mac OS) billentyűkombinációt.

Színkorrekciós parancsok

Színkorrekciókhoz az alábbi parancsok vehetők igénybe:

Automatikus szintbeállítás

A kép színegyensúlyának gyors javítására szolgál. Noha a neve automatikus korrekciót sugall, az Automatikus szín parancs működése testre is szabható. További információt a Színvetítés eltávolítása az Automatikus szín paranccsal című részben talál.

Szintek parancs

A színegyensúly beállítására szolgál: meghatározza a képpontok eloszlását az egyes színcsatornákhoz. Olvassa el a Színkorrekció szintek használatával című részt.

Görbék parancs

Legfeljebb 14 vezérlőpont megjelenítése a csúcsfény, a középtónus és az árnyék korrekciójához a különböző csatornák esetében. Minderről részletesen olvashat a Görbék – ismertető című részben.

Expozíció parancs

A tonalitás módosítása lineáris színtérben való számításokkal. Az Expozíció parancs elsősorban a HDR-képek korrekciójára szolgál. Lásd: Expozíció módosítása HDR-képekhez.

Élénkség parancs

Úgy korrigálja a színtelítettséget, hogy minimális legyen a vágás. Lásd: Színtelítettség korrekciója az Élénkség használatával.

Fényképszűrő parancs

Színkorrekciók végrehajtása a fényképezőgép objektívje elé helyezett Kodak Wratten vagy Fuji szűrő hatásait utánozva.

Színegyensúly parancs

A kép általános színösszetételének módosítása. Részletes tájékoztatás A Színegyensúly alkalmazása című részben található.

Színezet/telítettség parancs

A teljes kép vagy az egyes színösszetevők színezetének, telítettségének és világossági értékeinek korrigálása. A Színezet és telítettség korrigálása című rész további felvilágosítást tartalmaz.

Szín egyeztetése parancs

Ezzel a lehetőséggel az egyik fényképen lévő szín egyeztethető egy másik képen lévővel, de ugyanez érvényes valamely réteg és egy másik réteg, illetve az adott kép egy kijelölt területe és egy, az ugyanazon képen vagy egy másik képen kijelölt terület esetén történő egyeztetésre is. Ez a parancs korrigálja a képen a fénysűrűséget és a színtartományt, illetve semlegesíti a kép színvetítéseit. További tájékoztatást a Különböző képek színeinek egyeztetése című részben olvashat.

Színcsere parancs

Új színértékekkel írja felül a kép megadott színeit. A Képen lévő objektumok színének cseréje című részben további információt talál.

Szelektív szín parancs

Az egyes színösszetevők nyomdai alapszíneinek mennyiségét adja meg. További információt a Szelektív színkorrigálás című részben talál.

Csatornakeverő parancs

Színcsatorna módosítása, valamint az egyéb színkorrekciós eszközökkel csak nehezen végrehajtható színkorrekciók végrehajtása. A Színcsatornák keverése című részben részletes ismertetést talál.

Színkorrekció végrehajtása

A Photoshop összes színkorrekciós eszköze lényegében ugyanazon az elven működik: már létező képpontérték-tartományt képeznek le egy új értéktartományra. Az eszközök közötti különbség az általuk biztosított lehetőségek körében keresendő. A Korrekció panelen férhet hozzá a színkorrekciós eszközökhöz és azok választható beállításaihoz. A színkorrekciós eszközök áttekintését a Színkorrekciós parancsok című részben találja.

A képek színei többféleképpen is módosíthatók. A legrugalmasabban alkalmazható módszer a korrekciós réteg használata. Amikor a Korrekció panelen kiválasztja valamelyik színkorrekciós eszközt, a Photoshop automatikusan létrehoz egy korrekciós réteget. A korrekciós rétegekkel anélkül kísérletezhet a szín- és tónuskorrekciókkal, hogy végelegesen megváltoznának a képen lévő képpontok. A szín- és tónusmódosítások a korrekciós rétegben kapnak helyet – ez a réteg az alatta elhelyezkedő képrétegek fedőrétegének is tekinthető.

  1. Ha a képnek csak egy részét szeretné korrigálni, jelölje ki a képrészt. Kijelölés nélkül a teljes képre hatással lesz a választott korrekció.
  2. Tegye az alábbiak egyikét:
    • Kattintson a Korrekciók panel egyik korrekciós ikonjára.
    • Kattintson duplán egy létező korrekciós réteg bélyegképére a Rétegek panelen.
    Megjegyzés:

    Közvetlenül is korrigálhatja a képréteget, ehhez válassza a Kép menü Korrekciók elemét, majd válassza ki az almenü kívánt parancsát. Ne feledje, hogy ekkor elvesznek a képinformációk.

    Az új korrekciós rétegekhez tartozik egy rétegmaszk is, amely alapértelmezés szerint üres (vagy fehér), ezzel jelezve, hogy a korrekció az egész képre vonatkozik. (Ha a korrekciós réteg hozzáadásakor aktívan ki van jelölve a kép egy része, akkor az eredeti rétegmaszk fekete színnel maszkolja a jelöletlen területet.) Az Ecset eszközzel átfestheti a maszknak azokat a fekete területeit, amelyeknél nem kívánja korrigálni a képet. További információt a Rétegmaszk szerkesztése című témakörben talál.

  3. A kép korrekciókkal ellátott, illetve azok nélküli megjelenítése között a Tulajdonságok panel Réteg láthatósága be/ki  ikonjára kattintva válthat.

    Megjegyzés:

    A módosítások visszavonásához kattintson a Visszaállítás gombra .

Korrekció beállításainak mentése

A színkorrekciós beállításokat mentheti és más képekre alkalmazhatja. A mentett beállítás a Tulajdonságok panel Készlet menüjében érhető el. A korrekciós párbeszédpanelek menüinek Készlet betöltése parancsával is betöltheti a készleteket. Ha a mentést a Szín egyeztetése paranccsal végzi, tanulmányozza a Különböző képek színeinek egyeztetése című részben foglaltakat.

  • A Készlet menüben található adott beállítás mentéséhez válassza a panel menüjének Készlet mentése parancsát. Ez a lehetőség csak a Szintek, a Görbék, az Expozíció, a Színezet/telítettség, a Fekete-fehér, a Csatornakeverő és a Szelektív szín beállításnál érhető el.
  • Az Árnyékok/csúcsfények vagy a Színcsere képkorrekciós párbeszédpanelek beállításainak mentéséhez kattintson a Mentés gombra. A Szintek, Görbék, Expozíció, Színezet/telítettség, Fekete-fehér, Csatornakeverő vagy Szelektív színkorrekció színkorrekciós párbeszédpaneleken válassza a panelmenü Készlet mentése elemét. Írja be a beállítás nevét, majd kattintson a Mentés gombra.

Korrekció beállításainak újra alkalmazása

A mentett korrekciós beállítást újra használható készletként tárolja a program.

  • Válasszon korrekciós készletet a Tulajdonságok panel Készlet menüjéből.
  • A korrekciós párbeszédpaneleken kattintson a Betöltés gombra. Keresse meg, és töltse be a mentett korrekciós fájlt. A Görbék, a Fekete-fehér, az Expozíció, a Színezet/telítettség, a Szelektív szín, a Szintek és a Csatornakeverő párbeszédpanelen a mentett készletek bekerülnek a Készletek menübe. Ha a készleteket felsoroló listában nem szereplő készletet szeretne betölteni, válassza a Készlet betöltése lehetőséget az előugró helyi menüben.

Az alapértelmezett készletek eltávolításához keresse meg az alább felsorolt mappákat, törölje azokból a készleteket, majd indítsa újra a Photoshop alkalmazást.

  • Windows: [indítólemez]/Program Files/Adobe/Adobe Photoshop [verziószám]/Presets/[korrekció típusa]/[készlet neve]

  • Mac OS: [indítólemez]/Applications/Adobe Photoshop [verziószám]/Presets/[korrekció típusa]/[készlet neve]

Színkorrekció CMYK és RGB színmódban

Noha a szín- és tónuskorrekciók mindegyike végrehajtható RGB színmódban (CMYK színmódban pedig a legtöbbjük), körültekintően válasszon színmódot. Ne hajtson végre többszöri átalakítást a színmódok között, mert a program minden alkalommal kerekíti a színértékeket, így azok elvesznek. A képernyőn való megjelenítésre szánt RGB-képeket ne alakítsa CMYK-módúra. A színrebontott és nyomtatott CMYK-képek színkorrekcióját ne RGB-módban végezze.

Ha egyik színmódból a másikba kell átalakítani egy képet, RGB színmódban hajtsa végre a lehető legtöbb tónus- és színkorrekciót. Ezt követően a CMYK színmódot a pontosításhoz használja. Az RGB színmódban végzett műveletek előnyei a következők:

  • RGB színmódban kevesebb csatorna van, ezért a számítógép kevesebb memóriát igényel.

  • Az RGB színmód nagyobb színtartománnyal bír, mint a CMYK mód, és a korrekciókat követően valószínűleg több szín őrizhető meg.

    A képernyőn történő színellenőrzésekkel úgy tekinthetők meg a dokumentum színei, ahogyan egy megadott kimeneti eszköz állítaná elő azokat.

Megjegyzés:

Lehetősége van arra is, hogy az egyik ablakban RGB színmódban módosítson egy képet, egy másik ablakban pedig CMYK-alapú színekkel tekintse meg. A második ablak megnyitásához kattintson az Ablak menü Rendezés almenüjének Új ablak a(z) (fájlnév) számára parancsára. Válassza a Próbanyomat beállítása lehetőség Munka CMYK elemét, majd a CMYK-alapú adatok előnézeti képének valamelyik ablakban történő megjelenítéséhez válassza a Próbanyomat parancsot.

Színtartományon kívüli színek azonosítása

A színtartomány az adott színrendszer által megjeleníthető vagy nyomtatható színek tartománya. Az RGB színmódban megjeleníthető színek CMYK színmódban esetleg színtartományon kívüliek lehetnek, így nem is nyomtathatók.

RGB színmódban a következő módszerekkel állapítható meg, hogy a kérdéses szín kívül esik-e a színtartományon:

  • Az Információ panelen felkiáltójel látható a CMYK-színértékek mellett minden olyan alkalommal, amikor színtartományon kívüli szín fölé húzza az egérmutatót.

  • A színválasztóban és a Szín panelen figyelmeztető háromszög jelenik meg. Színtartományon kívüli szín kiválasztásakor a Photoshop a színhez legközelebbi, CMYK színmódú színt jeleníti meg. A CMYK-alapú megfelelő szín kiválasztásához kattintson a háromszögikonra vagy a színre.

    RGB módú kép CMYK módúvá alakításakor a Photoshop automatikusan a színtartományba emeli az összes színt. A választott átalakítási beállításoktól függően előfordulhat, hogy a kép részleteinek egy része elvész. A CMYK módba történő átalakítást megelőzően azonosíthatja és kijavíthatja a szóban forgó kép színtartományon kívüli színeit. A Színkorlát-figyelmeztetés paranccsal kijelölhetők a színtartományon kívüli színek.

Színtartományon kívüli színek keresése

  1. Kattintson a Nézet menü Próbanyomat beállítása parancsára, és válassza ki azt a profilt, amelyre a színtartományon kívüli színekkel kapcsolatos figyelmeztetés alapul.
  2. Kattintson a Nézet menü Színtartomány-figyelmeztetés parancsára.

A program szürkén jelöli az aktuális próbanyomatprofil területének színtartományán kívüli valamennyi képpontot.

A színtartomány-figyelmeztetés színének megváltoztatása

  1. Tegye az alábbiak egyikét:
    • (Windows rendszer esetén) Mutasson a Szerkesztés menü Beállítások pontjára, majd válassza az Átlátszóság és színkorlát parancsot.
    • (Macintosh rendszer esetén) Mutasson a Photoshop menü Beállítások pontjára, és kattintson az Átlátszóság és színkorlát parancsra.
  2. A színválasztó megjelenítéséhez kattintson a Színkorlát csoport színmezőjére, válasszon figyelmeztető színt, majd kattintson az OK gombra.

    A legjobb eredmény érdekében használjon olyan színt, amely még nem szerepel a képen.

  3. Írjon be egy értéket az Áttetszőség mezőbe, és kattintson az OK gombra.

    Ezzel a lehetőséggel több vagy kevesebb jeleníthető meg a szóban forgó képből a figyelmeztető színen keresztül. A megadható értékek 1% és 100% közé eshetnek.

    A színtartomány-figyelmeztetés színe a Photoshop alkalmazásban
    Az eredeti kép és a színtartományon kívül eső színek előnézeti képe – a színtartomány-figyelmeztetés színe kék

Adobe logó

Bejelentkezés a fiókba