Metaadatok – ismertető

A metaadatok a fájlokkal kapcsolatos szabványos adatok, például a szerző neve, a felbontás, a színtér, a szerzői jogi információk és a megadott kulcsszavak. A legtöbb digitális fényképezőgép például hozzáfűz bizonyos alapvető információkat a képfájlokhoz, úgymint a kép magasságát, szélességét, fájlformátumát és készítésének időpontját. A metaadatok használatával célszerűsítheti munkamódszerét és könnyebben rendszerezheti fájljait.

Az XMP szabvány ismertetése

A metaadatok az Extensible Metadata Platform (XMP) szabvány szerint tárolhatók, amelyre az Adobe Bridge, Adobe Illustrator, Adobe InDesign és Adobe Photoshop alkalmazás épül. A képek Photoshop® Camera Raw szoftverrel végzett módosításai XMP-metaadatokként tárolódnak. Az XMP szabvány az XML formátumra alapul, és az adatok a legtöbb esetben a fájlon belül tárolódnak. Ha az adatokat nem lehet a fájlban tárolni, akkor a metaadatokat egy úgynevezett sidecar fájlban kell elhelyezni. Az XMP formátum lehetővé teszi a metaadatok cseréjét az Adobe alkalmazások és a kiadványkészítési munkafolyamatok között. Például mentheti egy fájl metaadatait sablonként, majd importálhatja ezeket az adatokat más fájlokba.

A más formátumokban – például Exif, IPTC (IIM), GPS és TIFF – tárolt metaadatok a minél könnyebb áttekinthetőség és kezelhetőség figyelembe vételével szinkronizálódnak és írhatók le az XMP szabvánnyal. Más alkalmazások és szolgáltatások is XMP használatával adnak át és tárolnak adatokat, például a verziómegjegyzéseket; ezekben az adatokban az Adobe Bridge segítségével lehet keresni.

A metaadatok a legtöbb esetben a fájlformátum megváltoztatásakor (így például a PSD fájlok JPG formátumúra alakításakor) sem vesznek el. A fájlok Adobe dokumentumokba és projektekbe való helyezésekor is megőrződnek a metaadatok.

Megjegyzés:

A C++ és a Java nyelven fejlesztők az XMP Toolkit SDK szoftverfejlesztési csomag használatával szabhatják testre a metaadatok feldolgozásának és cseréjének módját. Az Adobe Flash és a Flex fejlesztők az XMP File Info SDK szoftverfejlesztési csomag használatával szabhatják testre a Fájlinformáció párbeszédpanelt. További tájékoztatást az Adobe webhelyén találhat.

Metaadatok használata az Adobe Bridge alkalmazásban és az Adobe Creative Suite összetevőiben

Az Adobe Bridge számos hasznos, a fájlok és verziók rendszerezését, keresését és nyilvántartását lehetővé tevő szolgáltatása a fájlok XMP metaadataira támaszkodik. Az Adobe Bridge alkalmazásban két módon kezelhetők a metaadatok: a Metaadatok panelen és a Fájlinformációk párbeszédpanelen.

Bizonyos esetekben a metaadat-tulajdonságok több nézetben is használhatók. Lehetséges például, hogy egy tulajdonság az egyik nézetben Szerző, míg a másikban Készítő néven szerepel, de mindkettő ugyanarra a mögöttes tulajdonságra vonatkozik. Az egyes munkafolyamatokhoz testreszabott nézetek alapjául szolgáló XMP adatok mindvégig szabványosak maradnak.

Jegyzetek

A Photoshop programban jegyzeteket csatolhat a képekhez. Ez akkor hasznos, ha véleményezői visszajelzéssel, szerkesztői jegyzetekkel vagy egyéb információval kell bővíteni a képet. A jegyzetek kisméretű, nem nyomtatható ikonokként jelennek meg a képen. Nem réteghez, hanem a képen elfoglalt helyükhöz rendeli őket a rendszer. A látható jegyzetek elrejthetők, az elrejtettek megjeleníthetők, valamint megtekintés, illetve szerkesztés céljából megnyithatók.

Jegyzetek hozzáadása

A Photoshop rajzvászon tetszőleges pontján elhelyezheti a jegyzeteket. A létrehozott jegyzeteket ikon jelöli a képen.

  1. Kattintson az eszközpanel Jegyzet eszközére. (Ha nem látható az eszköz, tartsa lenyomva a Pipetta gombot.)
  2. Az eszköztáron igény szerint adja meg az alábbi adatokat:

    Szerző

    A jegyzet szerzőjének neve.

    Szín

    A jegyzet ikonjának színe. A színes téglalapra kattintva megjelenik a Pipetta párbeszédpanel, amelyen kiválasztható a használandó szín.

  3. Kattintson oda, ahol el szeretné helyezni a jegyzet ikonját.
  4. A program automatikusan aktiválja a mutatót.

Jegyzetek megjelenítése és elrejtése

A jegyzetek megjelenítéséhez, illetve elrejtéséhez tegye az alábbiak egyikét:

  • Kattintson a Nézet menü Megjelenítés almenüjének Jegyzetek elemére.

  • Kattintson a Nézet menü Extrák elemére. Ez a parancs a rácsokat, a segédvonalakat, a kijelöléskereteket, a célgörbéket és a szeleteket is megjeleníti (vagy elrejti).

Jegyzetek megnyitása és szerkesztése

  • A Jegyzet eszközt aktiválva kattintson duplán a képen lévő jegyzet ikonra. Ekkor megjelenik a szövegszerkesztő terület a Jegyzetek panelen.
  • A Jegyzetek panel megjelenítéséhez kattintson az Ablak > Jegyzetek parancsra. Az aktív kép jegyzetei között a bal és jobb nyilakra kattintva lépegethet.

Jegyzetek importálása többrétegű kép összeolvasztott PDF-változatából

PDF-fájlok megnyitásakor a Photoshop automatikusan importálja a jegyzeteket. A többrétegű képek összeolvasztott PDF-változataihoz hozzáadott jegyzeteket azonban külön kell importálnia, hogy a Photoshop programmal nem rendelkező véleményezők is megjegyzéseket adhassanak hozzá, miközben a felhasználó a többrétegű tervben tekintheti meg a megjegyzéseket.

  1. Válassza a Fájl > Importálás > Jegyzetek parancsot.

  2. Jelöljön ki egy jegyzeteket tartalmazó PDF- vagy FDF-fájlt, majd kattintson a Betöltés gombra.

A megjegyzések azokon a helyeken jelennek meg, ahol a forrásdokumentumban mentették őket.

Jegyzetek törlése

  1. Kattintson a Jegyzet eszközre, és válasszon az alábbi lehetőségek közül:

    • Egyedi jegyzet törléséhez kattintson rá a képen, majd kattintson a Jegyzet panelen a Jegyzet törlése ikonra .

    • Az összes jegyzet törléséhez kattintson az eszköztár Összes törlése gombjára.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat