Értékek beírása paneleken, párbeszédpaneleken és az eszköztáron

  1. Tegye az alábbiak egyikét:
    • Írjon be egy értéket a szövegmezőbe, és nyomja meg az ENTER (Windows) vagy a RETURN (Macintosh) billentyűt.

    • Húzza a csúszkát a kívánt irányba.

    • Vigye az egérmutatót a csúszka vagy az előugró csúszka neve fölé. Miután az egérmutató egy mutatást végző ujjá változik, húzza a rejtett csúszkát balra vagy jobbra. Ez a szolgáltatás csak bizonyos csúszkákhoz és előugró csúszkákhoz vehető igénybe.

    • Húzza a tárcsát a kívánt irányba.

    • A panel nyílgombjaira kattintva növelheti vagy csökkentheti az értéket.

    • (Windows rendszer esetén) Kattintson a szövegmezőre, majd a billentyűzet FEL vagy LE billentyűjével növelje vagy csökkentse az értéket.

    • A szövegmezőhöz tartozó legördülő listából válasszon értéket.

    Értékbeírási módok

    A. Legördülő lista nyílikonja B. Rejtett csúszka C. Szövegmező D. Tárcsa E. Csúszka 

A csúszkák használata

Előugró csúszkák – ismertető

Egyes panelek, párbeszédpanelek és eszköztárak beállításait előugró csúszkákkal lehet megadni (például a Rétegek panel Fedettség beállítása). Ha a szövegmező mellett egy háromszögikon is látható, akkor arra kattintva megjeleníthető az előugró csúszka. Vigye az egérmutatót a beállítás melletti háromszög fölé, tartsa lenyomva az egérgombot, és húzza a csúszkát vagy forgassa a tárcsát a kívánt értékig. A csúszka eltüntetéséhez kattintson a csúszkán kívülre vagy nyomja meg az ENTER billentyűt. A módosítások törléséhez nyomja meg az ESC billentyűt.

Ha nyitva van az előugró csúszka, és 10%-nyi lépésekben szeretné növelni vagy csökkenteni az értékeket, tartsa lenyomva a SHIFT billentyűt, és nyomja meg a LE vagy a FEL billentyűt.

Különböző típusú előugró csúszkák használata

A. A háromszögikonra kattintva nyissa meg az előugró csúszkát. B. Húzza a csúszkát vagy forgassa a tárcsát. 

Megjegyzés:

Némely előugró csúszka esetén rejtett csúszka jelenik meg. Ha például a Rétegek panel Kitöltés vagy Fedettség eleme fölött tartja az egérmutatót, akkor az egy kézikonná változik. Ezt a kézikont balra vagy jobbra mozdítva módosítható a kitöltés vagy a fedettség százalékos értéke.

Rejtett csúszkák – ismertető

Egyes paneleken, párbeszédpaneleken és eszköztárakon a rejtett csúszkák húzásával megváltoztathatók a beállításértékek. A rejtett csúszkák mindaddig rejtve maradnak, amíg a felhasználó a csúszka vagy az előugró csúszka neve fölé nem viszi az egérmutatót. Miután az egérmutató egy mutatást végző ujjá változik, húzza balra vagy jobbra. Ha húzás közben lenyomva tartja a SHIFT billentyűt, egy tized sebességgel gyorsabban mozog a csúszka.

A rejtett csúszka megjelenítése a csúszka vagy az előugró csúszka neve fölé vitt egérmutatóval

Legördülő panelek használata

A legördülő panelek egyszerű hozzáférést biztosítanak az ecsetek, a színtárak, a színátmenetek, a stílusok, a minták, a kontúrok és az alakzatok beállításaihoz. Elemek átnevezésével és törlésével, valamint tárak betöltésével, mentésével és felülírásával a legördülő panelek testre is szabhatók. Lehetőség van a legördülő panelek megjelenítési módjának megváltoztatására is: ily módon az elemek megtekinthetők névvel, bélyegképikonként vagy névvel és ikonnal.

Az eszközök eszköztáron lévő bélyegképére kattintva megjeleníthető az eszköz legördülő panele. A legördülő panel elemeit kattintással választhatja ki.

Az eszköztár Ecset legördülő panelének megjelenítése

A. Ide kattintva nyitható meg a legördülő panel. B. Ide kattintva nyitható meg a legördülő panel menüje. 

Legördülő panel elemének átnevezése vagy törlése

  1. Jelöljön ki egy elemet, kattintson a legördülő panel jobb felső sarkában lévő háromszögre, és válasszon az alábbi lehetőségek közül:

    Eszközkészlet átnevezése

    Ezzel a paranccsal új nevet adhat az elemnek.

    Eszközkészlet törlése

    Ezzel a paranccsal törölheti a legördülő panel elemeit.

    Megjegyzés:

    A legördülő panel elemei úgy is törölhetők, hogy lenyomva tartja az ALT (Windows) vagy az Option (Macintosh) billentyűt, és az adott elemre kattint.

Legördülő panel elemlistájának testreszabása

  1. A legördülő panel jobb felső sarkában lévő háromszögikonra kattintva jelenítse meg a panel menüjét.
  2. Az alapértelmezett gyűjteményhez történő visszatéréshez válassza az Eszközkészlet visszaállítása parancsot. Felülírhatja az aktuális listát, vagy kiegészítheti a listát az alapértelmezett gyűjteménnyel.
  3. Másik gyűjtemény betöltéséhez tegye az alábbiak egyikét:
    • Az Eszközkészlet betöltése paranccsal vegyen fel egy gyűjteményt az aktuális listára: jelölje ki a használni kívánt gyűjteményfájlt, és kattintson a Betöltés gombra.

    • Az Eszközkészlet cseréje parancsra kattintva írja felül az aktuális listát egy másik gyűjteménnyel. jelölje ki a használni kívánt gyűjteményfájlt, és kattintson a Betöltés gombra.

    • Válasszon gyűjteményfájlt (a panel menüjének alján látható a neve). a figyelmeztető párbeszédpanel OK gombjára kattintva írja felül az aktuális listát, vagy a Kiegészít gombra kattintva adja hozzá az aktuális listát.

  4. Az Eszközkészletek mentése paranccsal későbbi használat céljából gyűjteményként mentheti az aktuális listát. Ezután írja be a gyűjteményfájl nevét, majd kattintson a Mentés gombra.

    Megjegyzés:

    (Macintosh rendszer esetén) Adja meg a gyűjteményfájl nevének kiterjesztését is, így a gyűjtemények egyszerűen megoszthatók az operációs rendszerek között. Ha a fájlnevek után mindig fel szeretné tüntetni a kiterjesztést is, válassza a Fájl kiterjesztésének csatolása lista Mindig lehetőségét a Beállítások párbeszédpanel Fájlkezelés kategóriájában.

Legördülő panelen lévő elemek megjelenítésének módosítása

  1. A legördülő panel jobb felső sarkában lévő háromszögikonra kattintva jelenítse meg a panel menüjét.
  2. Válasszon a Csak szöveg, a Kicsi lista és a Nagy lista megjelenítési beállítás közül.

Menük megjelenítése és definiálása

Helyi menük megjelenítése

A helyi menük az aktív eszközzel, kijelöléssel vagy panellel kapcsolatos parancsokat jelenítik meg, tehát nem azonosak a munkaterületen található menükkel és legördülő listákkal.

A Pipetta eszköz helyi menüjének megjelenítése

  1. Vigye az egérmutatót egy kép vagy egy panelelem fölé.
  2. Kattintson a jobb gombbal (Windows) vagy a CONTROL (Macintosh) billentyűt lenyomva tartva.

Menükészlet definiálása

  1. Tegye az alábbiak egyikét:
    • Kattintson a Szerkesztés menü Menük parancsára.

    • Válassza az Ablak menü Munkaterület pontját, kattintson a Billentyűparancsok és menük parancsra, majd a Menük fülre.

  2. Válasszon menükészletet a Billentyűparancsok és menük párbeszédpanel Készlet legördülő menüjében. Új készlet létrehozásáról A billentyűparancsok testreszabása című részben olvashat.
  3. Válasszon típust a Menü listában:

    Alkalmazásmenük

    Ezzel a lehetőséggel megjelenítheti, elrejtheti és színekkel egészítheti ki az alkalmazásmenük elemeit.

    Panelmenük

    Ezzel a listaelemmel megjelenítheti, elrejtheti és színekkel egészítheti ki a panelmenük elemeit.

  4. Kattintson a menü vagy a panel nevétől balra látható háromszögre.
  5. Tegye az alábbiak egyikét:
    • Menüelem elrejtéséhez kattintson a Láthatóság gombra .

    • Ha meg szeretne jeleníteni egy menüelemet, kattintson a Láthatóság gomb üres négyzetére.

    • Egy menüelemhez színt adhat a színtárra kattintva (amennyiben nincs kiválasztva szín, a Nincs felirat látszik), és egy színt kiválasztva.

  6. Ha befejezte a menük módosítását, tegye az alábbiak egyikét:
    • Ha az összes módosítást menteni szeretné az aktuális menükészletbe, kattintson a Készlet mentése gombra . A rendszer menti az egyéni készlet módosításait. Ha a módosításokat a Photoshop-alapértelmezések készletbe menti, megnyílik a Mentés párbeszédpanel. Írja be az új készlet nevét, majd kattintson a Mentés gombra.

    • Ha új készletet szeretne létrehozni az aktuális menükészlet alapján, kattintson a Készlet mentése másként gombra .

    Megjegyzés:

    Ha még nem mentette a változtatásokat az aktuális készletbe, az összes módosítás elvetéséhez és a párbeszédpanel bezárásához kattintson a Mégse gombra.

  7. A Mentés párbeszédpanelen írja be a készlet nevét, és kattintson a Mentés gombra.
Szín választása menüelemhez a Billentyűparancsok és menük párbeszédpanellel

Menükészlet törlése

  1. Tegye az alábbiak egyikét:
    • Kattintson a Szerkesztés menü Menük parancsára.

    • Válassza az Ablak menü Munkaterület pontját, kattintson a Billentyűparancsok és menük parancsra, majd a Menük fülre.

  2. A Billentyűparancsok és menük párbeszédpanelen válasszon menükészletet a Készlet listában.
  3. Kattintson a Készlet törlése ikonra .

Rejtett menüelemek ideiglenes megjelenítése

A menükben elrejtett elemek ideiglenesen megjeleníthetők. Miután a menü bezárult, az elemek újra rejtettekké válnak.

  1. Tegye az alábbiak egyikét:
    • Válassza a rejtett elemeket is tartalmazó valamelyik menü Összes menüelem megjelenítése parancsát.

    • A Ctrl (Windows) vagy Command (Mac) billentyűt nyomva tartva kattintson a rejtett elemeket is tartalmazó menüre.

Megjegyzés:

Ha véglegesen meg szeretne jeleníteni minden menüelemet, kattintson az Ablak > Munkaterület > Alapeszközök parancsra.

Menüszínek be- vagy kikapcsolása

  1. A Beállítások párbeszédpanel Felhasználói felület lapján jelölje be a Menüszínek megjelenítése jelölőnégyzetet vagy törölje annak jelölését.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat