必要システム構成 | Admin Console

Admin Console は、最新バージョンの Chrome、Safari、Firefox および Edge の各 Web ブラウザーで最適に機能するように設計されています。Admin Console は Internet Explorer をサポートしていません。

ブラウザーの互換性

Mac OS X

Windows 

Safari(最新バージョンと最新から 2 番目のバージョン)

--

Microsoft Edge(最新バージョンと最新から 2 番目のバージョン)

Microsoft Edge(最新バージョンと最新から 2 番目のバージョン)

Google Chrome(最新バージョンと最新から 2 番目のバージョン)

Google Chrome(最新バージョンと最新から 2 番目のバージョン)

Firefox(最新バージョンと最新から 2 番目のバージョン)

Firefox(最新バージョンと最新から 2 番目のバージョン)

注意:

その他の Creative Cloud サービスおよびアプリケーションの必要システム構成については、必要システム構成 | Creative Cloud を参照してください。