マニュアル キャンセル

エフェクトの適用と削除

  1. Adobe Premiere Elements ユーザーガイド
  2. Adobe Premiere Elements の概要
    1. Premiere Elements の新機能
    2. 必要システム構成 | Adobe Premiere Elements
    3. ワークスペースの基本
    4. ガイドモード
    5. パンとズームを使用したビデオのようなエフェクトの作成
    6. GPU アクセラレーションレンダリング
  3. ワークスペースとワークフロー
    1. ホーム画面について
    2. 自動作成されたコラージュ、スライドショーなどの表示と配信
    3. ワークスペースの基本
    4. 環境設定
    5. ツール
    6. キーボードショートカット
    7. オーディオ表示
    8. 変更の取り消し
    9. ショートカットのカスタマイズ
    10. スクラッチディスクの操作
  4. プロジェクトの操作
    1. プロジェクトの作成
    2. プロジェクト設定とプリセットの調整
    3. プロジェクトの保存とバックアップ
    4. ムービーのプレビュー
    5. ビデオコラージュの作成
    6. ビデオストーリーの作成
    7. インスタントムービーの作成
    8. クリップのプロパティの表示
    9. プロジェクトのファイルの表示
    10. プロジェクトのコピー
    11. GPU アクセラレーションレンダリング
  5. メディアの読み込みと追加
    1. メディアを追加
    2. ファイルを追加する際のガイドライン
    3. 読み込んだ静止画のデュレーションの設定
    4. 5.1 オーディオの読み込み
    5. オフラインファイルの操作
    6. Adobe Premiere Elements と Adobe Photoshop Elements でのファイルの共有
    7. 特殊なクリップの作成
    8. 縦横比とフィールドオプションの操作
  6. クリップの並べ替え
    1. エキスパートビュータイムラインでのクリップの並べ替え
    2. クリップのグループ化、リンクおよび無効化
    3. クイックビュータイムラインでのクリップの並べ替え
    4. クリップマーカーおよびタイムラインマーカーの操作
  7. クリップの編集
    1. ノイズを軽減
    2. 被写体の選択
    3. スナップ写真の場面
    4. SmartTrim
    5. クリップの速度とデュレーションの変更
    6. クリップの分割
    7. フレームの保持
    8. 明るさ、コントラストおよびカラーの調整 - ガイド付き編集
    9. シェイクスタビライザーを使用したビデオフッテージのスタビタイズ
    10. フッテージの置き換え
    11. ソースクリップの操作
    12. 不要なフレームのトリミング - ガイド付き編集
    13. クリップのトリミング
    14. 自動スマートトーン補正を使用したフレームの 編集
    15. アート効果
  8. トランジションの適用
    1. トランジションの適用
    2. トランジションの基本
    3. トランジションの調整
    4. ビデオクリップ間のトランジションの追加 - ガイド付き編集
    5. 特殊なトランジションの作成
    6. ルミナンスフェードトランジションエフェクトの作成 - ガイド付き編集
  9. 特殊効果の基礎
    1. エフェクトの使用方法
    2. エフェクトの適用と削除
    3. カラーポップを使用した白黒ビデオの作成 - ガイド付き編集
    4. タイムリマップ - ガイド付き編集
    5. エフェクトの基本
    6. エフェクトプリセットの操作
    7. エフェクトの検索と整理
    8. 自動スマートトーン補正を使用したフレームの 編集
    9. フレームを埋める - ガイド付き編集
    10. タイムラプスの作成 - ガイド付き編集
    11. タイムラプス動画を作成するためのベストプラクティス
  10. スペシャルエフェクトの適用
    1. パンとズームを使用したビデオのようなエフェクトの作成
    2. 透明化とスーパーインポーズ
    3. モーションエフェクトを使用したクリップの配置、スケール(拡大や縮小)および回転
    4. ビデオへのエフェクトマスキングの適用
    5. 色温度と色合いの調整
    6. 窓ガラス効果を作成 - ガイド付き編集
    7. ピクチャインピクチャオーバーレイの作成
    8. 調整レイヤーを使用したエフェクトの適用
    9. ムービーへのタイトルの追加
    10. かすみの除去
    11. ピクチャインピクチャの作成 - ガイド付き編集
    12. 周辺光量補正エフェクトの作成
    13. 明暗別色補正エフェクトの追加
    14. フィルムルックエフェクトの追加
    15. HSL チューナーエフェクトの追加
    16. フレームを埋める - ガイド付き編集
    17. タイムラプスの作成 - ガイド付き編集
    18. アニメーション化された空 - ガイド付き編集
    19. 被写体の選択
    20. アニメーションマット - ガイド付き編集
    21. 二重露光 - ガイド付き編集
  11. 特殊オーディオ効果
    1. Adobe Premiere Elements を使用したオーディオのミックスとボリュームの調整
    2. ビデオへのサウンドエフェクトの追加
    3. ビデオクリップへの音楽の追加
    4. ナレーションの作成
    5. サウンドトラックの使用
    6. 音楽リミックス
    7. ムービーへのナレーションの追加 - ガイド付き編集
    8. ムービーへのスコアの追加 - ガイド付き編集
  12. ムービータイトル
    1. タイトルの作成
    2. タイトルへの図形および画像の追加
    3. タイトルへのカラーとシャドウの追加
    4. テキストの編集と書式設定
    5. モーションタイトル
    6. タイトルの読み込みと書き出し
    7. タイトル内のオブジェクトの配置
    8. テレビ用タイトルの作成
    9. テキストとグラフィックへのスタイルの適用
    10. タイトル内へのビデオの追加
  13. ディスクメニュー
    1. ディスクメニューの作成
    2. メニューマーカーの使用
    3. ディスクの種類とメニューオプション
    4. メニューのプレビュー
  14. ムービーの共有と書き出し
    1. ビデオの書き出しと共有
    2. コンピューター再生の共有
    3. 圧縮とデータレートの基本
    4. 共有の一般設定

エフェクトの適用とプレビュー

エフェクトをクリップに適用すると、初期設定値が設定され、クリップのデュレーションの間だけ有効になります。エフェクトを適用した後は、適用されたエフェクトパネルを使用してプロパティを調整できます。また、キーフレームを使用して、エフェクトの効果を特定の時間に指定したり、エフェクトの値を時間の経過に従って変化させることもできます。

1 つのクリップに複数のエフェクトを適用することも、同じエフェクトを異なる設定で複数回適用することもできます。ただし、追加するエフェクトの数が多いほど、最終的なムービーのレンダリングに時間がかかってしまう点に注意してください。プロジェクトに必要のないエフェクトは、適用されたエフェクトパネルで簡単に削除できます。

ビデオエフェクトの適用とプレビュー

  1. アクションバーの「エフェクト」をクリックし、エフェクトパネルを開きます。
  2. 適用するエフェクトを選択します。エフェクトを探すには、次の手順を実行します。

    1. ドロップダウンリストからエフェクトカテゴリを選択し、カテゴリの下にある目的のエフェクトを選択します。
    2. 検索ボックスにエフェクト名を入力します。
  3. クイックビュータイムラインまたはエキスパートビュータイムラインで任意のクリップ(複数可)を選択します。
  4. クイックビュータイムライン、エキスパートビュータイムラインまたはモニターパネルで、クリップにエフェクトをドラッグします。
  5. モニターパネルの再生ボタンをクリックして、エフェクトが適用されたクリップをプレビューします。
  6. (オプション)適用されたエフェクトパネルを使用して、エフェクトの設定を調整します。

オーディオエフェクトの適用

  1. アクションバーの「エフェクト」をクリックし、エフェクトパネルを開きます。
  2. 適用するオーディオエフェクトを選択します。オーディオエフェクトを探すには、ドロップダウンメニューからオーディオエフェクトカテゴリを選択します。または、検索ボックスにエフェクト名を入力します。
  3. エキスパートビュータイムラインでクリップ(複数可)を選択します。
    注意:

    連続しないクリップを選択するには、Ctrl キー(Mac OS では command キー)を押しながら各クリップをクリックします。連続するクリップを選択するには、プロジェクトのアセットパネル内をクリックして、選択するクリップを囲むようにドラッグします。

  4. オーディオエフェクトをエキスパートビュータイムライン内のクリップのサウンドトラックにドラッグします。
  5. オーディオエフェクトをプレビューするには、プロジェクトのアセットパネル内のクリップをダブルクリックし、次にプレビューウィンドウの再生ボタンをクリックします。
    注意:

    オーディオ再生用コントロールは、選択したクリップにオーディオが含まれていて、再生速度が変更されていない場合に使用できます。

  6. 設定を調整するには、適用されたエフェクトパネル内のエフェクトを展開して、必要に応じて設定を編集します。
    オーディオエフェクトのプロパティ

    注意:

    各オーディオエフェクトにはバイパスオプションがあります。このオプションを使用すると、設定するキーフレームでエフェクトのオンまたはオフを指定することができます。

エフェクトのコピーとペースト

1 つまたは複数のエフェクトを 1 つのクリップ(コピー元クリップ)から別のクリップ(コピー先クリップ)にコピーしたり、エフェクトのすべての値(エフェクトのキーフレームも含む)を 1 つのクリップから別のクリップにコピーすることができます。

エフェクトにキーフレームが含まれている場合、キーフレームはコピー先クリップの先頭から同じ時間位置に表示されます。

特定のエフェクトのコピーとペースト

  1. エキスパートビュータイムラインで、コピーするエフェクトを含むクリップを選択します。
  2. 「適用エフェクト」ボタンをクリックし、適用されたエフェクトパネルを開きます。
  3. コピーするエフェクトを選択します(複数のエフェクトを選択する場合は、Shift キーまたは Ctrl キー(Mac OS では command キー)を押しながらクリックします)。
  4. 編集/コピーを選択します。
  5. エキスパートビュータイムラインで、コピーしたエフェクトを適用するクリップを選択します。
    注意:

    連続しないクリップを選択するには、Shift キーを押しながら各クリップをクリックします。連続するクリップを選択するには、プロジェクトのアセットパネル内をクリックして、選択するクリップを囲むようにドラッグします。

  6. 適用されたエフェクトパネルをクリックしてアクティブにします。
  7. 編集/ペーストを選択します。
    注意:

    編集メニューの「コピー」コマンドおよび「ペースト」コマンドは、右クリック(Mac OS では control キーを押しながらクリック)して表示されるメニューからアクセスすることもできます。

すべてのエフェクトのコピーとペースト

  1. エキスパートビュータイムラインで、コピーするエフェクトを含むクリップを選択します。
  2. 編集/コピーを選択します。これにより、クリップの属性がすべてコピーされます。
  3. エキスパートビュータイムラインで、コピーしたエフェクトを適用するクリップを選択します。
  4. 編集/エフェクトと調整をペーストを選択します。すべての属性が 1 つ目のクリップから 2 つ目のクリップにペーストされます。
    注意:

    編集メニューの「コピー」コマンドおよび「属性のペースト」コマンドは、右クリック(Mac OS では control キーを押しながらクリック)して表示されるメニューからアクセスすることもできます。

コピーされたエフェクトのキーフレームの表示

コピー先クリップがコピー元クリップよりも短い場合、キーフレームはコピー先クリップのアウトポイントよりも後ろにペーストされます。

  1. キーフレームを表示するには、エキスパートビュータイムラインでクリップを選択し、次のいずれかの操作をおこないます。
    • プロジェクトのアセットパネルで、コピーしたエフェクトを適用するクリップを選択し、「ワークエリアをクリップの範囲に設定」の選択を解除します。

    • コピー先クリップがトリミングされている場合、コピー先クリップのアウトポイントをキーフレームの位置よりも後ろに移動します。

エフェクトの削除

  1. クイックビュータイムラインまたはエキスパートビュータイムラインで、削除するエフェクトを含むクリップを選択します。
  2. 適用されたエフェクトパネルで、エフェクトを選択し、ごみ箱をクリックします。
    プロジェクトからのエフェクトの削除

すべてのエフェクトの削除

  1. クイックビュータイムラインまたはエキスパートビュータイムラインで、削除するエフェクトを含むクリップを選択します。複数のクリップを選択するには、Shift キーを押しながら各クリップをクリックします。

  2. 選択したクリップを右クリック(Mac OS では control キーを押しながらクリック)します。

  3. 「エフェクトを削除」を選択します。

  4. 次のいずれかのオプションを選択します。

    • オーディオエフェクト

    • ビデオエフェクト

    • すべてのエフェクト

クリップに適用されたエフェクトの一時的な無効化

ビデオまたはオーディオエフェクトを無効にして、エフェクトが適用されない状態でムービーをプレビューすることができます。

  1. クイックビュータイムラインまたはエキスパートビュータイムラインでプレビューするクリップを選択します。
  2. 「適用エフェクト」をクリックし、適用されたエフェクトパネルを表示します。
  3. エフェクトの隣に表示されている目のアイコン(エフェクトのオン/オフボタン)をクリックします。クリップに適用されたすべてのエフェクトを有効または無効にするには、Alt キーを押しながら目のアイコンをクリックします。

クリップに適用されているエフェクトの表示

クイックビュータイムラインまたはエキスパートビュータイムラインのすべてのクリップには、基本エフェクト(モーション、不透明度、ボリュームおよびバランス)が自動的に適用されます。これらの基本エフェクトは、エキスパートビュータイムラインおよび適用されたエフェクトパネルのクリップインスタンスに表示されます。また、クリップに標準エフェクトを追加すると、エフェクトは追加した順に表示されます。

  1. クイックビュータイムラインまたはエキスパートビュータイムラインでクリップを選択します。
  2. 「適用エフェクト」をクリックし、適用されたエフェクトパネルを開きます。
    注意:

    エキスパートビュータイムラインで複数のクリップを選択している場合は、適用されたエフェクトパネルにエフェクトは表示されません。

アドビのロゴ

アカウントにログイン