Erstellen von Titeln und Animationen

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Der Arbeitsbereich „Grafiken“ und das Bedienfeld „Essential Graphics“ in Premiere Pro bieten einen leistungsstarken Workflow, mit dessen Hilfe Sie Titel, Grafiken und Animationen direkt in Premiere Pro erstellen können.

Hinweis:

Im Bedienfeld „Essential Graphics“ können Sie auch Animationsvorlagen (.mogrt-Dateien) anpassen, die in After Effects oder Premiere Pro erstellt wurden. Weitere Informationen zu Animationsvorlagen finden Sie unter Verwenden von Animationsvorlagen in Premiere Pro

Aufrufen des Arbeitsbereichs „Grafiken“ und des Bedienfelds „Essential Graphics“

So greifen Sie auf den Arbeitsbereich „Grafiken“ zu: Klicken Sie in der Arbeitsbereichsleiste am oberen Rand des Bildschirms auf Grafiken oder wählen Sie im Hauptmenü Fenster > Arbeitsbereiche > Grafiken aus.

So greifen Sie auf das Bedienfeld „Essential Graphics“ zu: Das Bedienfeld „Essential Graphics“ ist standardmäßig Teil des Arbeitsbereichs „Grafiken“. Wenn Sie es jedoch nicht sehen, können Sie es öffnen, indem Sie auf Fenster > Essential Graphics klicken.

Bereiche des Bedienfelds „Essential Graphics“

Bedienfeld „Essential Graphics“
Bedienfeld „Essential Graphics“

A. Registerkarte „Durchsuchen“ B. Registerkarte „Bearbeiten“ 

Durchsuchen

Verwenden Sie diese Registerkarte, um in Adobe Stock nach Animationsvorlagen (.mogrt-Dateien) zu suchen. Dies sind professionell gestaltete Vorlagen, die Sie einfach in das Schnittfenster ziehen und anpassen können. Adobe Stock ist eine Online-Plattform für Videomaterial, Animationsvorlagen, Fotos und mehr. Weitere Informationen finden Sie unter Durchsuchen und Verwalten von Animationsvorlagen.

Bearbeiten

Verwenden Sie diese Registerkarte zu folgenden Zwecken:

  • Ausrichten und Transformieren von Ebenen, Ändern von Darstellungseigenschaften, Bearbeiten von Texteigenschaften und vieles mehr
  • Hinzufügen von Keyframes zu Ihren Premiere-Grafiken (prgraphics)
  • Ändern der angezeigten Eigenschaften Ihrer After Effects-Grafiken (aegraphics)

Erstellen von Grafiken

Premiere-Grafiken können mehrere Text-, Form- und Clip-Ebenen enthalten, ähnlich wie die Ebenen in Photoshop. Eine einzelne Grafikspur in Ihrer Sequenz kann mehrere Ebenen enthalten. Wenn Sie eine neue Ebene erstellen, wird im Schnittfenster ein Grafikclip mit dieser Ebene an der Position des Abspielkopfes eingefügt. Wenn Sie bereits ein grafisches Spurelement ausgewählt haben, wird die nächste Ebene, die Sie erstellen, dem vorhandenen Grafik-Clip hinzugefügt.

Alle Grafiken, die Sie in Premiere Pro erstellen, können als Animationsvorlage (.mogrt) zum Freigeben oder Wiederverwenden in den lokalen Vorlagenordner, auf das lokale Laufwerk und in Creative Cloud-Bibliotheken exportiert werden.

Hinweis:

Sie können Grafikebenen erstellen, selbst wenn die Sequenz noch keine Video-Clips enthält.

Erstellen von Textebenen

Erstellen Sie einen Titel mit dem Textwerkzeug im Programmmonitor oder mit den Befehlen Neue Ebene > Text im Menü „Grafiken“.

Anzeigedauer: 1 Minute 28 Sekunden

 Um eine Textebene in Premiere Pro zu erstellen, führen Sie folgende Schritte durch:

  1. Wählen Sie das Textwerkzeug (T) oder das Vertikaler-Text-Werkzeug im Bedienfeld „Werkzeuge“ aus. 

  2. Klicken Sie im Programmmonitor auf die Stelle, an der Sie Ihren Text platzieren möchten, und geben Sie ihn ein. Mithilfe eines einzelnen Klicks wird Text an einem Punkt erstellt. Per Klicken und Ziehen können Sie Text in einem Feld erstellen. Dadurch kann der Text automatisch innerhalb der Feldbegrenzung umbrochen werden.

  3. Mit dem Auswahlwerkzeug (V) können Sie Text- und Formebenen direkt im Programmmonitor bearbeiten. Sie können die Position einer Ebene anpassen und sie drehen. Sie können auch den Ankerpunkt und den Maßstab einer Textebene sowie die Abmessungen eines Texts in einem Feld ändern.

    Hinweis:

    Vergewissern Sie sich, dass das Textwerkzeug nicht ausgewählt ist. Wenn es ausgewählt ist, erstellen Sie eine zusätzliche Textebene. Bevor Sie weitere Änderungen mit der direkten Bearbeitung vornehmen, stellen Sie sicher, dass Sie das Auswahlwerkzeug ausgewählt haben.

  4. Passen Sie das Erscheinungsbild Ihres Texts mithilfe der Registerkarte Bearbeiten im Bedienfeld Essential Graphics an. 

    Erstellen einer Textebene

    A. Ausrichten und Transformieren B. Text C. Füllung D. Kontur 

    Es folgen einige der Eigenschaften, die Sie bearbeiten können:

    • Texteigenschaften: Ändern Sie die Schrift des ausgewählten Texts, indem Sie in der Dropdown-Liste eine Schriftart auswählen. Sie können auch den Textstil ändern (z. B. Fett oder Kursiv). Steht für eine Schrift der gewünschte Stil nicht zur Verfügung, können Sie Faux-Stile anwenden, also simulierte Versionen von „Fett“, „Kursiv“, „Großbuchstaben“, „Kapitälchen“, „Hochgestellt“, „Tiefgestellt“ und „Unterstreichung“.
    • Füllung: Ändern Sie die Farbe des Texts, indem Sie ihn auswählen, im Bedienfeld „Essential Graphics“ im Abschnitt „Erscheinungsbild“ auf das Feld „Fläche/Kontur“ klicken und eine Farbe auswählen.
    • Kontur: Ändern Sie die Kontur (den Rahmen) des Texts, indem Sie den Text auswählen, auf „Konturfarbe“ klicken und eine Farbe auswählen. Sie können auch die Strichbreite bzw. den Konturstil ändern oder Ihrem Text mehrere Konturen hinzufügen und interessante Effekte erstellen. Weitere Informationen finden Sie unter Erstellen mehrerer Konturen.
    • Hintergrund: Ändern Sie den Hintergrund des Texts, indem Sie den Text auswählen und auf die Option „Hintergrundfarbe“ klicken. Sie können dann die Deckkraft und Größe des Hintergrunds anpassen. Wenn Sie keinen Hintergrund für Ihren Text verwenden möchten, deaktivieren Sie die Option „Hintergrund“. Weitere Informationen finden Sie unter Bearbeiten von Texthintergründen.
    • Schatten: Ändern Sie den Schatten des Texts, indem Sie den Text auswählen und auf die Option „Schattenfarbe“ klicken. Sie können dann verschiede Schatteneigenschaften wie Entfernung, Winkel, Deckkraft, Größe und Weichzeichnen anpassen.

Fonts in Projekten ersetzen

Sie können Schriftarten in einem Projekt ersetzen, indem Sie alle Schriftarten gleichzeitig statt einzeln aktualisieren. Wenn Sie beispielsweise die Schrift einer Grafik mit mehreren Textebenen ändern möchten, können Sie den Befehl Schriftarten in Projekten ersetzen verwenden, um die Schrift aller Ebenen gleichzeitig zu ändern.

  1. Wählen Sie Grafik > Schriftarten in Projekten ersetzen.

  2. Das Bedienfeld „Schriftarten in Projekten ersetzen“ wird geöffnet und enthält eine Liste aller Schriftarten, die im Projekt verwendet werden.

  3. Geben Sie unter Ersatzschriftart die Schriftart an, mit der Sie die aktuelle ersetzen möchten.

    Hinweis:

    Beim Ersetzen von Schriftarten werden alle Instanzen der ausgewählten Schriftarten in allen Sequenzen und allen geöffneten Projekten ersetzt. Es werden nicht nur die Schriftarten aller Ebenen einer Grafik ersetzt.

    Fonts in Projekten ersetzen
    Fonts in Projekten ersetzen

  4. Sobald die Ersatzschriftart ausgewählt wurde, klicken Sie auf OK.

Erstellen von Formebenen

Premiere Pro verfügt über ein Zeichenstift-Werkzeug, ein Rechteck-Werkzeug und ein Ellipsen-Werkzeug zum Erstellen von Freiformen und Pfaden. 

Hinweis:

Nur das Zeichenstift-Werkzeug erstellt freie Formen, es kann jedoch auch dazu verwendet werden, ein Rechteck oder eine Ellipse in eine unregelmäßigere Form zu ändern.

  1. Klicken Sie auf das Zeichenstift-Werkzeug und halten Sie die Maustaste gedrückt, um die Rechteck- und Form-Werkzeuge anzuzeigen. Wählen Sie anschließend in der Symbolleiste das gewünschte Form-Werkzeug aus und zeichnen Sie eine Form.

    Hinweis:

    Halten Sie beim Ziehen mit der Maus die Umschalttaste gedrückt, um eine Form mit festen Dimensionen (z. B. ein Quadrat oder einen Kreis) zu erstellen.

    Formebene erstellen
    Formebene erstellen

    A. Ausrichten und Transformieren B. Füllung C. Kontur D. Schatten 

  2. Verwenden Sie Tastaturbefehle, um Bézier-Kurven zu erstellen.

  3. Sie können mit dem Auswahlwerkzeug (V) Ihre Form direkt bearbeiten und beispielsweise die Position, Skalierung, Drehung oder den Ankerpunkt ändern. 

  4. Das Zeichenstift-Werkzeug (P) kann verwendet werden, um die Scheitelpunkte und Griffpunkte einer Form zu ändern.

  5. Passen Sie das Erscheinungsbild von Formen mithilfe der Registerkarte Bearbeiten im Bedienfeld Essential Graphics an.

Erstellen von Clip-Ebenen

Sie können Standbilder und Videoclips als Ebenen innerhalb Ihrer Grafik hinzufügen. Anhand einer der folgenden Methoden können Sie Clip-Ebenen erstellen:

  • Klicken Sie im Bedienfeld Essential Graphics in der Registerkarte Bearbeiten auf das Symbol Neue Ebene und wählen Sie Aus Datei aus.
  • Wählen Sie in der Anwendungsmenüleiste Grafiken > Neue Ebene > Aus Datei aus.
  • Wählen Sie ein Standbild oder ein Videoelement in Ihrem Projektfenster aus. Ziehen Sie dieses Element in das Ebenenfenster des Bedienfelds „Essential Graphics“ oder auf eine vorhandene Grafik im Schnittfenster.
Hinweis:

Vergewissern Sie sich, dass die Grafik im Programmmonitor ausgewählt ist. Andernfalls sind die Optionen nicht verfügbar.

Beachten Sie außerdem, dass es verschiedene bearbeitbare Eigenschaften für jeden ausgewählten Ebenentyp, für mehrere ausgewählte Ebenen und für ganze Grafiken gibt (Grafik ist ausgewählt, aber keine Ebenen).

Bearbeiten von Grafikebenen

Ausrichten und Verteilen von Grafikebenen

Sie können mehrere Ebenen innerhalb eines Grafikclips auswählen und sie im Bedienfeld „Essential Graphics“ ausrichten oder verteilen.

Sie können Ebenen anhand ihrer oberen Ränder, vertikalen Mitte, unteren Ränder, linken Ränder, horizontalen Mitte oder rechten Ränder ausrichten. Sie können Ebenen auch vertikal oder horizontal verteilen.

Wählen Sie die Grafik aus und klicken Sie im Bedienfeld Essential Graphics in der Registerkarte Bearbeiten auf die Ausrichtungssymbole.

Optionen zum Ausrichten und Verteilen von Ebenen im Bedienfeld „Essential Graphics“
Optionen zum Ausrichten und Verteilen von Ebenen im Bedienfeld „Essential Graphics“

Hinweis:

Wenn Sie nur eine Ebene ausgewählt haben, wird über die Schaltflächen zum Ausrichten die Form- oder Textebene anhand des Videoframes ausgerichtet. Wenn Sie zwei oder mehr Ebenen ausgewählt haben, werden über die Schaltflächen die Ebenen aneinander ausgerichtet.

Die Befehle zum Verteilen sind so lange nicht verfügbar, bis mindestens drei Ebenen ausgewählt werden.

Text- und Formebenen gruppieren

Text- und Formebenen gruppieren ist äußerst hilfreich bei der Arbeit mit komplexen Text- und Grafikelementen. Durch das Gruppieren von Ebenen bleibt das Bedienfeld „Essential Graphics“ gut sortiert und dies ist auch hilfreich, wenn Sie coole Maskierungseffekte erstellen möchten.

  1. Wählen Sie mehrere Ebenen im Bedienfeld „Essential Graphics“ aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf das Symbol Gruppe erstellen unten im Bearbeitungsabschnitt des Bedienfelds „Essential Graphics“.
    • Klicken Sie mit der rechten Maustaste auf die ausgewählten Ebenen und wählen Sie Gruppe erstellen im Kontextmenü aus.
    Erstellen von Gruppen mit dem Symbol Gruppe erstellen oder dem Kontextmenü
    Erstellen von Gruppen mit dem Symbol Gruppe erstellen oder dem Kontextmenü

  3. Um Ebenen einer Gruppe hinzuzufügen, führen Sie einen der folgenden Schritte aus:

    • Ziehen Sie eine Ebene in den Gruppenordner.
    • Ziehen Sie einen Gruppenordner in einen anderen Gruppenordner. Die Gruppe wird mit allen enthaltenen Ebenen verschoben.
  4. Um das Gruppieren von Ebenen aufzuheben, wählen Sie die Ebenen aus und ziehen Sie sie aus der Gruppe heraus.

Umbenennen von Ebenen

Premiere Pro unterstützt die Inline-Namensbearbeitung. Formebenen und Clip-Ebenen können im Bedienfeld „Essential Graphics“ umbenannt werden. Gehen Sie wie folgt vor, um eine Ebene im Bedienfeld „Essential Graphics“ umzubenennen:

  1. Klicken Sie auf den Namen der Ebene.

  2. Bearbeiten Sie den Namen im Textfeld.

    Inline-Umbenennungsebene
    Inline-Umbenennungsebene

  3. Gehen Sie wie folgt vor, um den neuen Namen zu speichern:

    • Klicken Sie auf „Eingabe“.
    • Klicken Sie vom Textfeld weg.
Hinweis:

Die Inline-Namensbearbeitung funktioniert für Textebenen nicht, da der Name der Textebene dem im Programmmonitor angezeigten Text entspricht.

Alternativ können Sie mit der rechten Maustaste auf eine Form oder Clip-Ebene im Bedienfeld „Essential Graphics“ klicken. Wählen Sie in der Popup-Liste Umbenennen aus. Geben Sie einen neuen Namen in das Textfeld ein und klicken Sie auf OK.

Umbenennen der Ebene
Umbenennen der Ebene

Erstellen von Stilen und Quellgrafiken

Erstellen von Stilen

Mithilfe von Stilen (früher Master-Stile genannt) können Sie Texteigenschaften wie Schrift, Farbe und Größe als Stile definieren. Diese Funktion ermöglicht es Ihnen, denselben Stil kurzerhand auf mehrere Ebenen in verschiedenen Grafiken im Schnittfenster anzuwenden.

Nachdem Sie einen Stil auf einen Grafik-Clip oder auf eine Textebene innerhalb eines Grafik-Clips angewendet haben, übernimmt der Text automatisch alle Änderungen des Stils. Dadurch können Sie mehrere Grafiken gleichzeitig ändern.

Masterstil erstellen
Erstellen eines Stils

So erstellen Sie einen Stil:

  1. Wählen Sie den Grafik-Clip im Schnittfenster aus und navigieren Sie zur Registerkarte Bearbeiten im Bedienfeld Essential Graphics.

  2. Wählen Sie eine Textebene aus und geben Sie ihr die gewünschten stilistischen Eigenschaften für Schrift, Größe und Erscheinungsbild.

  3. Wenn Sie mit dem Aussehen zufrieden sind, wählen Sie in der Dropdown-Liste im Abschnitt Stile die Option Stil erstellen.

  4. Benennen Sie Ihren Textstil und klicken Sie auf OK.

  5. Der Stil erscheint im Bedienfeld „Projekt“ und ist in der Dropdown-Liste Stile verfügbar. Sie können diesen Stil auf andere Textebenen und Grafik-Clips im Projekt anwenden.

    Stile auf Grafiken anwenden
    Stile auf Grafiken anwenden

Wenn Sie einen Stil erstellen, wird ein Miniaturbild des Stils zum Bedienfeld „Projekt“ hinzugefügt. Um alle Textebenen in einer Grafik auf einmal zu aktualisieren, ziehen Sie das Stilelement aus dem Bedienfeld „Projekt“ und legen Sie es auf einer Grafik im Schnittfenster ab.

Sie können auch einzelne Textebenen eines Titels in einen bestimmten Stil ändern, indem Sie die Textebene im Bedienfeld „Essential Graphics“ auswählen. Wählen Sie anschließend den gewünschten Stil aus der Dropdown-Liste.

Hinweis:

Ausrichtungs- und Transformationseigenschaften sind nicht in Stilen enthalten.

Erstellen von Quellgrafiken

Sie können die Option Upgrade auf Quellgrafik (früher als Upgrade auf Master-Grafik bezeichnet) verwenden, um im Bedienfeld „Projekt“ einen Quell-Clip (früher Master-Clip genannt) aus einem Grafik-Clip in Ihrer Sequenz zu erstellen.

Alle neuen Grafiken, die aus einer Quellgrafik erstellt wurden, einschließlich der Grafik, von der aus Sie aktualisiert haben, sind immer exakte Duplikate. Dazu gehört auch die Quelltextzeichenfolge. Jegliche Änderungen am Text, Stil oder Inhalt in einer Instanz einer Quellgrafik spiegeln sich in allen anderen Instanzen der Quellgrafik wider.

Wenn Sie eine Quellgrafik erstellen möchten, wählen Sie Grafik > Auf Quellgrafik aktualisieren.

Ändern von Stricharten

Zeilen und Formen, die Sie im Bedienfeld „Essential Graphics“ zeichnen, verfügen standardmäßig eine durchgezogene Linie.

Erstellen von Strichstilen

  1. Wählen Sie die Ebene im Bedienfeld „Essential Graphics“ aus und navigieren Sie zur Registerkarte Bearbeiten.

  2. Wählen Sie unter Erscheinungsbild das Schraubenschlüsselsymbol aus. Sie können auch das Hamburger-Symbol  neben dem Bedienfeld „Essential Graphics“ auswählen.

    Grafikeigenschaften
    Grafikeigenschaften

  3. Das Grafikeigenschaften-Dialogfeld wird geöffnet. Konfigurieren Sie die folgenden Felder:

    • Linienverbindung Linienverbindung legt die Linien auf „Gehrung“, „Rund“ oder „Schräge“ fest.
    Linienverbindung
    Linienverbindung

    • Linienende Linienende stellt die Enden der Linien auf „Kolben“, „Rund“ oder „Quadrat“ ein.
    Linienende
    Linienende

    • Gehrung Gehrungsgrenze definiert die maximale Gehrungslänge, bevor eine Gehrungsverbindung in eine abgeflachte Kante abbiegt. Der Standardwert für die Gehrungsbeschränkung ist 2.5.
    Gehren
    Gehren

    Hinweis:

    Gehrung ist nur aktiviert, wenn das Attribut Linienverbindung auf Gehrung eingestellt ist. Es ist der Abstand zwischen der inneren Ecke und der äußeren Ecke, wo sich zwei Linien treffen.

  4. Sobald der Strichstil festgelegt wurde, klicken Sie auf OK.

Hinweis:

Anstatt Strichstile für jede Ebene festzulegen, können Sie ein globales Verhalten im Bedienfeld „Essential Graphics“ unter „Texteigenschaften“ festlegen. Texteigenschaften finden Sie im Schraubenschlüsselmenü des Bedienfelds „Essential Graphics“. Die Einstellungen unter „Erscheinungsbild“ aus dem Schlüsselmenü überschreiben aber die globalen Einstellungen vorübergehend.

Erstellen mehrerer Konturen

Sie können mehrere Konturen für dasselbe Objekt erstellen. Das Hinzufügen mehrerer Konturen zu einem Objekt bildet die Basis für die Erstellung vieler interessanter Effekte. Sie können beispielsweise eine zweite, schmalere Kontur über einer breiten Kontur hinzufügen, um den Text oder die Form lebendiger wirken zu lassen.

Erstellen eines Texteffekts mit mehreren Strichen in Premiere Pro

Caroline Sears

  1. Wählen Sie im Bedienfeld „Essential Graphics“ ein Text- oder Formobjekt oder eine Ebene aus.

  2. Aktivieren Sie „Kontur“ für die Ebene, indem Sie auf das Kontrollkästchen neben Kontur klicken. Klicken Sie im Bedienfeld „Essential Graphics“ im Bereich Aussehen auf das Plussymbol neben Kontur.

    Mehrere Konturen hinzufügen
    Mehrere Konturen hinzufügen

  3. Legen Sie die Farbe und die Breite der Kontur fest.

    Diese GIF-Animation zeigt, wie Sie mit dieser Funktion interessante Titeleffekte erstellen können.

    Erstellen interessanter Titel mithilfe mehrerer Konturen
    Erstellen interessanter Titel mithilfe mehrerer Konturen

Erstellen mehrerer Schatten

Sie können mehrere Schatten für dasselbe Objekt erstellen. Durch Hinzufügen mehrerer Schatten zu einem Objekt können Sie zahlreiche interessante Effekte erstellen. Sie können beispielsweise einen zweiten, schmaleren Schatten über einem breiten Schatten erstellen, um dem Text oder der Form mehr Tiefe zu verleihen.

  1. Wählen Sie im Bedienfeld „Essential Graphics“ ein Text- oder Formobjekt oder eine Ebene aus.

  2. Aktivieren Sie Schatten für eine Ebene, indem Sie auf das Kontrollkästchen neben Schatten klicken. Klicken Sie im Bedienfeld „Essential Graphics“ im Bereich Aussehen auf das Plussymbol neben Schatten.

  3. Sie können die Deckkraft, den Winkel, den Abstand, die Größe und die Weichzeichnung des Schattens anpassen.

Bearbeiten von Texthintergründen

Sie können den Hintergrund von Text bearbeiten, um Ihr Projekt zu verbessern. Sie können zum Hintergrund des Textes abgerundete Kanten hinzufügen oder Füllfarbe, Deckkraft und Stil ändern. Sie können Ihre Voreinstellungen auch für zukünftige Bearbeitungen speichern.

Erstellen eines Hintergrunds mit abgerundeten Ecken

  1. Wählen Sie eine Textebene im Bedienfeld „Essential Graphics“ aus.

  2. Klicken Sie auf das Kontrollkästchen „Hintergrund“ unter dem Abschnitt „Aussehen“ des Bedienfelds „Essential Graphics“, um den Hintergrund einzuschalten.

  3. Verwenden Sie den Regler „Eckenradius“ oder Hot-Text, um die Ecken nach Bedarf abzurunden.

Hinweis:

Der Regler hat einen Eckenradiusbereich von 0–100. Der Hot-Text hat einen Bereich von 0–500 für vollständig abgerundete Enden auf großen Textebenen.

Ändern des Hintergrundfüllmodus

  1. Wählen Sie eine Textebene im Bedienfeld „Essential Graphics“ aus.

  2. Klicken Sie auf die Schaltfläche „Grafikeigenschaften“ (Schraubenschlüssel-Symbol) unter Erscheinungsbild.

  3. Legen Sie im Dialogfeld Grafikeigenschaften unter Hintergrundstile den Füllmodus auf „Pro Zeile“ fest und klicken Sie dann auf OK.

Festlegen der Voreinstellung für den Füllmodus für zukünftige Textebenen

  1. Wählen Sie eine Textebene im Bedienfeld „Essential Graphics“ aus.

  2. Gehen Sie zum Hamburger-Menüsymbol oben im Bedienfeld „Essential Graphics“ und wählen Sie Voreinstellungen der Textebene aus.

  3. Legen Sie im Dialogfeld Voreinstellungen der Textebene unter Hintergrundstile den Füllmodus auf Pro Zeile oder Alle Zeilen fest und klicken Sie dann auf OK.

    Diese Einstellung wird auf die nächste Textebene angewendet, die der Benutzer erstellt.

Erstellen von Maskenebenen

Mithilfe von Masken können Sie in Premiere Pro dynamische Überblendungen, Einblendungen und Wischanimationen in Titeln erstellen, indem Sie Text und Formen in Maskenebenen umwandeln. Mit Masken können Sie Teile einer Ebene ausblenden und andere Teile der Ebenen unter der Grafik im Ebenenstapel des Bedienfelds „Essential Graphics“ anzeigen.

  1. Wählen Sie eine Text- oder Grafikebene in der Registerkarte Bearbeiten des Bedienfelds „Essential Graphics“ aus.

  2. Wählen Sie das Kontrollkästchen Mit Form maskieren oder Mit Text maskieren im Abschnitt Erscheinungsbild des Bedienfelds „Essential Graphics“ aus. 

    Mit Text maskieren
    Mit Text maskieren

    Mit Form maskieren
    Mit Form maskieren

    Premiere Pro erstellt eine Maske dieser Ebene und rendert alles außerhalb der Ebene transparent, sodass die darunter liegenden Ebenen erscheinen. 

    Wenn Sie Ebenengruppen erstellt haben und dann eine Ebene zum Maskieren auswählen, wird die Maske nur auf die anderen Ebenen in dieser Gruppe angewendet. Die Maske erstreckt sich nicht auf Ebenen außerhalb der Ebenengruppe.

    Beispiel für die Art des Effekts, die Sie mithilfe der maskierten Ebenen erstellen können
    Beispiel für die Art des Effekts, die Sie mithilfe der maskierten Ebenen erstellen können

  3. Wählen Sie Umkehren wenn Sie alles außerhalb der Ebene sichtbar und alles innerhalb der Ebene transparent machen möchten.

Sehen Sie sich die Beispiele und Beispieldateien an, um zu erfahren, wie Sie mit Maskierungstechniken interessante Einblende-Animationen erstellen können.

Animieren von Ebenen in Grafiken

Mit Keyframes können Sie Textebenen, Formebenen und Pfade animieren. Sie können Animationen direkt über das Bedienfeld „Essential Graphics“ oder mithilfe des Effekteinstellungsfensters hinzufügen.

Animieren mithilfe des Bedienfelds „Essential Graphics“

So fügen Sie Ihren Grafiken mithilfe des Bedienfelds „Essential Graphics“ eine Animation hinzu:

  1. Wählen Sie die Ebene aus, die Sie im Bedienfeld „Essential Graphics“ animieren möchten.

  2. Klicken Sie auf das Symbol neben der Eigenschaft, die Sie animieren möchten („Position“, „Ankerpunkt“, „Skalierung“, „Drehung“ oder „Deckkraft“).

    Durch diese Aktion wird eine Animation für die Eigenschaft aktiviert/deaktiviert. Das Symbol für die ausgewählte Eigenschaft leuchtet blau und gibt damit an, dass eine Animation aktiv ist.

    Animation für Grafikebenen aktivieren/deaktivieren
    Animation für Grafikebenen aktivieren/deaktivieren

    Hinweis:

    Das Klicken auf das Symbol im Bedienfeld „Essential Graphics“ hat denselben Effekt wie das Klicken auf die Stoppuhr im Effekteinstellungsfenster. Wenn Sie eine Animation an einer Stelle aktivieren, wird sie auch in der anderen Ansicht als aktiv angezeigt.

    Wenn die Animation im Bedienfeld „Essential Graphics“ aktiviert ist, wird bei jeder Änderung der Animationseigenschaft ein neuer Keyframe dem Bedienfeld „Essential Graphics“ oder dem Schnittfenster hinzugefügt.

  3. Bewegen Sie den Abspielkopf und passen Sie diese Eigenschaft im Bedienfeld „Essential Graphics“ oder direkt im Programmonitor an, um die Keyframes aufzuzeichnen.

  4. Verfeinern Sie die Animation mithilfe des Effekteinstellungsfensters oder indem Sie die Keyframes im Schnittfenster mithilfe der Option Clip-Keyframes einblenden anpassen.

Animieren mithilfe des Effekteinstellungsfensters

So fügen Sie Ihren Grafiken mithilfe des Effekteinstellungsfensters eine Animation hinzu:

  1. Suchen Sie im Bedienfeld Effekteinstellungen die Ebene, die Sie animieren möchten.

  2. Um die Animation für die gewünschte Eigenschaft zu aktivieren/deaktivieren, klicken Sie auf das Stoppuhrsymbol.

  3. Um den gewünschten Effekt zu erzielen, klicken Sie auf die Schaltfläche Keyframes hinzufügen/entfernen

  4. Klicken Sie mit der rechten Maustaste auf einen Keyframe, um auf Interpolationseinstellungen wie Bézierkurven und Langsam einschwenken/Langsam ausschwenken zuzugreifen.

Bearbeiten und Umwandeln von Vektorgrafiken

Sie können Vektorgrafiken bearbeiten und umwandeln, ohne sie mit Steuerelementen zur Vektorbewegung zu rastern. Dadurch werden Pixelbildung und Kanten vermieden, die durch unerwünschtes Zuschneiden entstehen.

Sie können Vektorgrafiken direkt über das Bedienfeld „Essential Graphics“ oder mithilfe des Effekteinstellungsfensters bearbeiten.

  1. Doppelklicken Sie im Programmmonitor, um Änderungen mithilfe der Vektorbewegung auf die gesamte Grafik anzuwenden.

    Stellen Sie sicher, dass Sie im Programmmonitor nicht auf eine Ebene doppelklicken. Dadurch wird die Ebene für die direkte Bearbeitung ausgewählt und nicht die gesamte Grafik.

  2. Mithilfe der Vektorbewegung im Effekteinstellungsfenster können Sie Änderungen auf die gesamte Grafik anwenden. Sie können auch die Option „Bewegung“ verwenden. Dabei werden Grafiken jedoch gerastert und beim Skalieren kommt es zu einer Pixelbildung.

    Hinweis:

    Um verpixelten Text zu entfernen, entfernen Sie vorhandene Keyframes. Erstellen Sie die Animation mit der Vektorbewegung neu.

  3. Sie können Parameter für Position, Skalierung, Drehung und Ankerpunkte bearbeiten.

  4. Verfeinern Sie die Animation mithilfe des Effekteinstellungsfensters oder indem Sie die Keyframes im Schnittfenster mithilfe der Option Video-Keyframes anzeigen anpassen.

Exportieren einer Grafik als Animationsvorlage

Exportieren Sie Ihre Grafik, einschließlich aller Ebenen, Effekte und Keyframes, als Animationsvorlage für die spätere Wiederverwendung oder Freigabe. 

Wählen Sie Grafik > Animationsvorlage exportieren. Sie können auch mit der rechten Maustaste auf den Grafikclip im Schnittfenster klicken und die Option Als Animationsvorlage exportieren auswählen.

Diese Exportfunktion ist nur für Grafiken verfügbar, die in Premiere Pro erstellt wurden, nicht für MOGRT-Dateien, die ursprünglich in After Effects erstellt wurden. 

Hinweis:

Die Option „Als Animationsvorlage exportieren“ ist nicht verfügbar oder ausgegraut, wenn zwei oder mehr Grafiken ausgewählt sind oder wenn es sich um eine After Effects-Grafik handelt.

Als Animationsvorlage exportieren
Als Animationsvorlage exportieren

TIPP:

Wenn Sie eine Animationsvorlage für Ihre eigene spätere Wiederverwendung erstellen, speichern Sie sie im lokalen Vorlagenordner. Sie ist auch ohne Installation verfügbar, wenn Sie sie in eine Bibliothek exportieren. Möglicherweise müssen Sie filtern, um diese Bibliothek auf der Registerkarte „Durchsuchen“ im Bedienfeld „Essential Graphics“ anzuzeigen.

Beispiele und Beispieldateien

Für diese Übung benötigen Sie die aktuellste Version von Premiere Pro (13.1) und diesen kostenlosen Clip von Adobe Stock (Clip-ID 222379417).

Anzeigedauer: 10 Minuten

Für diese Übung benötigen Sie die aktuellste Version von Premiere Pro (13.1) und diesen kostenlosen Clip von Adobe Stock (Clip-ID 222369757).

Anzeigedauer: 10 Minuten

Verwenden Sie das Beispiel unten, um zu erfahren, wie Sie mit einer Formebene und einer Textebene interessante Einblende-Animationen erstellen können. 

  1. Erstellen Sie eine Formebene und eine Textebene.

  2. Um die Formebene in eine Maske umzuwandeln, wählen Sie die Form aus und klicken Sie auf Mit Form maskieren

    Maskieren von Text mit Formen
    Maskieren von Text mit Formen

  3. Animieren Sie im Effekteinstellungsfenster die Position des Texts. 

    Animieren der Titelposition mithilfe des Effekteinstellungsfensters
    Animieren der Titelposition mithilfe des Effekteinstellungsfensters

  4. Um den Text außerhalb der Maskierungs-Formebene für Frame 0 zu platzieren, klicken Sie im Bedienfeld Effekteinstellungen auf das Werkzeug Keyframe.

  5. Bewegen Sie den Abspielkopf im Effekteinstellungsfenster nach rechts und ändern Sie den Wert Position des Texts, bis er in der Formmaske eingeblendet wird. 

  6. Verschieben Sie den Abspielkopf zurück zu Frame 0 und klicken Sie auf „Wiedergabe“. Überprüfen Sie die Animation und passen Sie sie bei Bedarf an.

Anzeigedauer: 45 Sekunden

Adobe-Logo

Bei Ihrem Konto anmelden