Trazados de movimiento

Cuando se animan propiedades espaciales, incluyendo propiedades de Posición y Punto de anclaje, así como propiedades de punto de control de efectos, el movimiento se muestra como un trazado de movimiento. Un trazado de movimiento se muestra como una secuencia de puntos, en la que cada punto marca la posición de la capa en cada fotograma. Un cuadro en el trazado indica la posición de un fotograma clave.

Los trazados de movimiento son solo una alternativa visual, la forma espacial de ver y trabajar con propiedades espaciales y sus fotogramas clave, además de las maneras de trabajar con las propiedades en el panel Línea de tiempo. Puede modificar un trazado de movimiento cambiando un fotograma clave existente o agregando un nuevo fotograma clave. Puede modificar la forma de un trazado de movimiento si cambia los métodos de interpolación espacial para sus fotogramas clave. (Consulte Acerca de la interpolación de fotogramas clave espaciales y temporales).

La densidad de puntos entre cuadros en un trazado de movimiento indica la velocidad relativa de la capa o el punto de control de efectos. Si los puntos están bastante unidos significa una velocidad más lenta; si los puntos aparecen más separados, indica una velocidad mayor.

Nota:

Haga clic con el botón derecho del ratón (Windows) o mantenga presionada la tecla Comando y haga clic (Mac OS) en un fotograma clave para abrir el menú contextual.

El empleo de las herramientas Pluma o Selección para editar fotogramas clave para una propiedad espacial en los paneles Composición o Capa es similar a modificar un trazado Curva para una máscara o una forma en una capa de forma. (Consulte Acerca de los trazados).

Un trazado de movimiento es menos complejo y generalmente más sencillo de modificar cuantos menos fotogramas clave utilice para describirlo. Puede utilizar el Suavizador para quitar fotogramas clave superfluos de un trazado de movimiento.

Mostrar los controles de trazado de movimiento

Los trazados de movimiento de posición aparecen en el panel Composición; los trazados de movimiento de Punto de Anclaje y de punto de control de efectos aparecen en el panel Capa.

  • Para ver los controles de trazado de movimiento en el panel Composición, elija Ver > Opciones de Vista y seleccione Controles de efectos, Fotogramas clave, Trazado de movimiento y Controles de trazado de movimiento. Para mostrar un trazado de movimiento de Posición en el panel Composición, se debe seleccionar la propiedad Posición.
  • Para mostrar los controles de trazado de movimiento en el panel Capa, elija la propiedad o el efecto del menú Vista en la parte inferior del panel Capa.
  • Para especificar cuántos fotogramas clave se van a mostrar en un trazado de movimiento, elija Edición > Preferencias > Mostrar (Windows) After Effects > Preferencias > Mostrar (Mac OS) y seleccione una opción en la sección de Trazado de Movimiento.
  • Para especificar el tamaño de los controles de dirección de curva Bézier para los trazados de movimiento, seleccione Editar > Preferencias > General (Windows) o After Effects > Preferencias > General (Mac OS) y modifique el valor Tamaño del punto de trazado.

Desplazamiento de fotogramas clave de trazado de movimiento

  1. En el panel Línea de tiempo, seleccione la capa para la cual se va a modificar el trazado de movimiento.
  2. Si no puede ver el fotograma clave que se quiere modificar en el panel Composición o Capa, desplace el indicador de tiempo actual al fotograma clave.
  3. En los paneles Composición o Capa, utilice la herramienta Selección para arrastrar un fotograma clave o sus controles.

    Nota:

    No necesita localizar el indicador de tiempo actual en un fotograma clave antes de arrastrarlo.

    Arrastre un fotograma clave en el panel Composición para mover un fotograma clave de Posición
    Arrastre un fotograma clave en el panel Composición para mover un fotograma clave de Posición.

    Se pueden mover varios fotogramas clave a la vez seleccionándolos en el panel Línea de tiempo antes de arrastrarlos al panel Composición o al de Capa. Para mover el trazado de movimiento completo, se han de seleccionar todos los fotogramas clave haciendo clic en el nombre de la propiedad en el panel Línea de tiempo antes de arrastrar un fotograma clave al panel Composición.

    Arrastre de todos los fotogramas clave sobre un trazado de movimiento de uno en uno
    Arrastre de todos los fotogramas clave sobre un trazado de movimiento de uno en uno

Agregar un fotograma clave a un trazado de movimiento utilizando la herramienta Pluma

  1. Muestre el trazado de movimiento que se desea modificar en el panel Composición o en el panel de Capa.
  2. Seleccione la herramienta Pluma o la herramienta Agregar vértices (Windows) o Añadir vértices (Mac OS) en el panel Herramientas.
  3. En el panel Composición, sitúe la herramienta Pluma sobre el trazado de movimiento donde desee agregar el nuevo fotograma clave y haga clic para añadirlo.

    Aparecerá un nuevo fotograma clave en el fotograma sobre el que ha hecho clic, en el trazado de movimiento y en el panel Línea de tiempo. Para mover el fotograma clave, utilice la herramienta Selección.

    Nota:

    Aunque los resultados sean diferentes, las técnicas de manipulación de curvas de trazados de movimiento con la herramienta Pluma funcionan del mismo modo que las utilizadas para crear y modificar otros trazados Curva como, por ejemplo, trazados de máscara y forma.

Esbozo de un trazado de movimiento con Esbozo de movimiento

Con Esbozo de movimiento puede dibujar un esbozo de movimiento de una capa seleccionada, lo que graba la posición de la capa y da la velocidad según la dibuje. A medida que se dibuja, se genera un fotograma clave de Posición en cada fotograma.

El uso de Esbozo de movimiento no altera los fotogramas clave que haya seleccionado para otras propiedades. Por ejemplo, si define fotogramas clave de rotación para la imagen de un balón, puede utilizar Esbozo de movimiento para crear fotogramas clave de posición para que parezca que el balón se desplaza por el trazado creado.

John Dickinson proporciona una demostración del esbozo de movimiento en un tutorial de vídeo en su sitio web Motionworks.

  1. En el panel Composición o Línea de tiempo, seleccione la capa para la que desea esbozar un trazado de movimiento.
  2. En el panel Línea de tiempo, defina los marcadores del área de trabajo a la duración en la que desea esbozar el movimiento.
  3. Si desea escuchar el audio en su composición mientras se esboza, compruebe que el botón Silenciar audio no esté seleccionado en el panel Previsualización.
  4. Elija Ventana > Esbozo de movimiento.
  5. Seleccione las opciones de Esbozo de movimiento apropiadas:

    Mostrar estructura metálica

    Muestra una estructura metálica de la capa cuando esboza el trazado de movimiento.

    Show Background

    Muestra el contenido estático del fotograma en el que se comenzó a esbozar en el panel Composición mientras se esboza. Esta opción es útil si desea esbozar el movimiento con respecto a otras imágenes de la composición.

    Suavizado

    Elimina fotogramas innecesarios del trazado de movimiento. Este ajuste tiene el mismo resultado que la utilización del ajuste Tolerancia con el Suavizador. Los valores más altos producen curvas más suaves, pero puede que un valor demasiado alto no conserve la forma original de la curva que se dibujó.

    Nota:

    Se puede suavizar un trazado de movimiento después de haberlo creado con la expresión smooth o el suavizador.

    Vel. de captura a

    La proporción de la velocidad del movimiento grabado en relación con la velocidad de reproducción. Si la Captura de velocidad en es 100%, el movimiento se reproduce a la velocidad a la que se grabó. Si Captura de velocidad en es mayor del 100%, el movimiento se reproduce más despacio de como fue grabado.

  6. Haga clic en Iniciar captura y, a continuación arrastre al panel Composición para crear el trazado de movimiento. Suelte el botón del ratón para detener la captura.

    Nota:

    After Effects finaliza automáticamente la captura cuando el tiempo de captura llega al final del área de trabajo (la cual, de forma predeterminada, es la duración de la composición).

Creación de un trazado de movimiento partiendo de una máscara, forma o trazado de pintura

Se puede crear un trazado de movimiento desde varios tipos de trazados:

  • Una propiedad de trazado de máscara

  • Una propiedad de trazado de forma en una capa de forma

  • Una propiedad de trazado para un trazo de pintura

  • Un trazado copiado de Illustrator o Photoshop

Se puede pegar cualquiera de estos trazados en la propiedad Posición o Punto de anclaje de una capa o en la propiedad de posición del punto de control de efectos. Los fotogramas clave pegados están definidos para recorrer el tiempo, excepto los primeros y los últimos, y para crear una velocidad constante a lo largo del trazado.

De forma predeterminada, la duración del trazado de movimiento pegado es de 2 segundos. Se puede ajustar la duración arrastrando el primer o el último fotograma clave sobre el panel Línea de tiempo.

  1. Copie un trazado al portapapeles:
    • Seleccione una propiedad de Trazado sobre el panel de Línea de tiempo y elija Edición > Copiar.

    • Seleccione un trazado en Illustrator o Photoshop y elija Edición > Copiar.

  2. En el panel Línea de tiempo, seleccione en la propiedad sobre la que desea pegar el trazado.
  3. Sitúe el indicador de tiempo actual en el tiempo del primer fotograma clave del trazado de movimiento.
  4. Elija Edición > Pegar.

Andrew Devis muestra cómo utilizar los trazados de Illustrator como trazados de movimiento en After Effects en este vídeo en el sitio web de Creative COW.

Desenfoque de movimiento

Cuando está viendo un fotograma de una película o vídeo que contiene un objeto en movimiento, la imagen a menudo aparece desenfocada debido a que el fotograma representa una fracción del tiempo (en las películas, un fotograma tiene una duración de 1/24 de segundo). En ese tiempo, un objeto en movimiento ocupa más de una posición en su desplazamiento a través del fotograma, por lo que no aparece como un objeto fijo y nítido. Cuanto más rápidamente se mueva el objeto, más desenfocado estará. El ángulo y la fase del obturador de la cámara también afectan a la apariencia del desenfoque, lo que determinará el tiempo de apertura del obturador y cuándo se abrirá el obturador en relación al principio del fotograma.

En cambio, en un fotograma de una animación creada por ordenador, tal vez no sea capaz de decir qué objetos están en movimiento, ya que estos aparecen tan claros y nítidos como los que no se mueven. Sin desenfoque de movimiento, la animación de la capa produce un efecto de tipo estroboscópico de pasos definidos en lugar de una apariencia de cambio continuo. Al agregar desenfoque de movimiento a las capas que anime en After Effects conseguirá que el movimiento parezca más suave y natural.

Habilite el desenfoque de movimiento para cada capa individualmente y determine también si el desenfoque de movimiento se procesa para previsualizaciones y para el resultado final. Utilice el definidor de Habilitado del Desenfoque de Movimiento en la parte superior del panel Línea de tiempo para habilitar o deshabilitar el procesado de desenfoque de movimiento para previsualizaciones. Modifique los ajustes de procesamiento en el panel Cola de Procesamiento para habilitar o deshabilitar el procesamiento de desenfoque de movimiento para la salida final. Si la preferencia Los definidores afectan a las comp. anidadas. de la categoría de preferencias generales está habilitada, las composiciones anidadas siguen los ajustes para las composiciones en las que se incluyen. (Consulte Acerca de la precomposición y anidamiento).

El desenfoque de movimiento ralentiza el procesamiento, por lo que es posible que desee deshabilitar el definidor de composición mientras trabaja y habilitarlo únicamente cuando necesite ver el resultado final.

Para habilitar el desenfoque de movimiento para una capa, realice una de las siguientes acciones:

  • Haga clic en el definidor de capa de Desenfoque de Movimiento para la capa en el panel Línea de tiempo.
  • Seleccione la capa y elija Capa > Definidores > Desenfoque de Movimiento.

El número de muestras que After Effects utiliza para calcular el desenfoque de movimiento se ajusta para cada capa, dependiendo del movimiento de cada capa. Esto ofrece un desenfoque de movimiento de alta calidad sin tomar una muestra innecesariamente del movimiento de una capa de movimiento lento tan frecuentemente como si se tratara de una capa de movimiento rápido. Las velocidades altas de muestreo disminuyen el rendimiento del procesamiento.

Cuando está habilitado el desenfoque de movimiento para una composición y se acerca el panel Línea de tiempo para ver los fotogramas individuales, una región gris claro alrededor del indicador de tiempo actual indica la fase y el ángulo del obturador. La anchura de la columna muestra el ángulo del obturador y el desplazamiento de la columna muestra la fase del obturador. La indicación visual muestra cómo se muestrean los fotogramas individuales para calcular el desenfoque de movimiento en esta composición.

El desenfoque de movimiento se puede utilizar cuando se anima una capa; por ejemplo, al mover una capa de texto por la pantalla. No se puede agregar ningún desenfoque de movimiento al movimiento que ya existe en una capa mediante el definidor de capa Desenfoque de mov. y el definidor de composición Habilitar desenfoque de mov.

Si desea suavizar un vídeo de acción en directo al que asignó una velocidad de fotogramas muy inferior o superior a la del original, utilice la fusión de fotogramas en lugar del desenfoque de movimiento.

Para crear un desenfoque de movimiento falso, consulte Aplicar el desenfoque de movimiento.

Ajustes de desenfoque de Movimiento en la ficha Avanzado de los Ajustes de composición

Muestras Por Fotograma

El número mínimo de muestras. Este mínimo es el número de muestras por fotograma para las que After Effects no es capaz de determinar una velocidad de muestreo adaptativo basado en un movimiento de capa. Esta velocidad de muestra se emplea para capas 3D y capas de forma.

Límite Adaptativo de Muestreo

El número máximo de muestreo.

Ángulo de obturación

El ángulo del obturador se mide en grados y simula la exposición permitida por un obturador mientras gira. El ángulo del obturador utiliza la velocidad de fotogramas del material de archivo para determinar la exposición simulada, la cual afecta a la cantidad de desenfoque de movimiento. Por ejemplo, si escribe 90º (25% de 360º) para un material de archivo de 24 fps, se crea una exposición efectiva de 1/96 de un segundo (25% de 1/24 de un segundo). Si escribe 1º apenas se aplicará desenfoque de movimiento, y si escribe 720º se aplicará un alto grado de desenfoque.

Fase del obturador

La fase del obturador se mide siempre en grados. Define un desplazamiento que determina cuándo se abre el obturador en relación al comienzo de cada fotograma. El ajuste de este valor puede ayudar si un objeto con un desenfoque de movimiento aplicado parece retrasarse en relación a la posición del objeto sin desenfoque de movimiento aplicado.

Nota:

Un valor de Fase del obturador que es -1/2 del valor del Ángulo del obturador es el mejor para una capa que está compuesta encima de otra mediante datos de seguimiento del movimiento. (Por ejemplo, Fase del obturador = -90, Ángulo del obturador = 180). Esta combinación de ajustes produce un desenfoque que está centrado en el objeto original.

Aplicar desenfoque de movimiento a una máscara

El Desenfoque de movimiento crear un desenfoque basado en el movimiento de la máscara en la composición. Puede aplicar el desenfoque de movimiento a máscaras individuales. Debe seleccionar el definidor Habilitar desenfoque de movimiento de la composición para que cualquier capa o máscara dentro de una capa muestre el desenfoque de movimiento.

  1. Seleccione una o varias máscaras.
  2. Elija Capa > Máscaras > Desenfoque de movimiento y seleccione una de las opciones siguientes:

    Igual que la capa

    La máscara únicamente mostrará el desenfoque de movimiento si se selecciona el definidor Desenfoque de movimiento de la capa.

    Activado

    La máscara tendrá desenfoque de movimiento independientemente de los ajustes del definidor Desenfoque de movimiento de la capa.

    Desactivado

    La máscara no tendrá desenfoque de movimiento.

Recursos adicionales sobre el desenfoque del movimiento

Cuando se graba un objeto rápido, habrá desenfoque de movimiento cuando se procese el objeto. Además, si se graban objetos en movimiento con una alta velocidad de obturación, los objetos parecerán desplazarse entre fotogramas con movimiento estroboscópico.

El efecto Desenfoque de movimiento de píxeles en After Effects CC sigue el movimiento de píxeles entre los fotogramas. El efecto analiza un clip para determinar qué partes están en movimiento, crea un conjunto de vectores de movimiento y, a continuación, utiliza esa información para añadir desenfoque de movimientodentrodel fotograma.

Si el objeto se mueve un demasiado rápido, aumente el valor de las Muestras del obturador para crear más fotogramas intermedios. Aumente el valor de Detalle del vector para reducir la posibilidad de errores cuando los grupos de píxeles se analizan entre fotogramas. 

Chris y Trish Meyer han proporcionado un tutorial de vídeo sobre el efecto Desenfoque de movimiento de píxeles en el sitio web de ProVideo Coalition.

Todd Kopriva ha publicado material sobre este efecto en el blog oficial de After Effects.

Para obtener más información sobre otros efectos de tiempo en After Effects, consulte Efectos de tiempo.

Mark Christiansen explica algunos conceptos sobre el desenfoque del movimiento, la velocidad de obturador y el ángulo de obturación en el sitio web de ProVideo Coalition.

Andrew Kramer proporciona un tutorial de vídeo en su sitio web Video Copilot (en inglés) en el que se muestran las ventajas del uso del color de 32 bpc con desenfoque de movimiento. (Consulte Profundidad de color y color de alto rango dinámico).

Suavizado del movimiento y la velocidad eliminando fotogramas claves adicionales

Trazados de movimiento suaves, curvas de valor y curvas de velocidad para eliminar los saltos o excesos de fotogramas clave utilizando el Suavizador, que agrega fotogramas clave o elimina los innecesarios.

Nota:

También se puede utilizar el método de la expresión smooth para este propósito, sin eliminar los fotogramas clave. (Consulte Métodos y atributos de propiedad (referencia de la expresión).)

Aunque puede suavizar una curva de cualquier propiedad, el Suavizador es muy útil cuando se aplica a curvas que ha generado automáticamente el Esbozo de movimiento, en las que pueda haber un exceso de fotogramas clave. La aplicación del Suavizador a los fotogramas clave que se han definido manualmente puede provocar cambios inesperados en la curva.  

Nota:

Para no tener que utilizar el Suavizador en un trazado generado por el esbozo de movimiento, ajuste la opción Suavizado en el panel Esbozo de movimiento antes de esbozar el trazado de movimiento.

Si aplica el Suavizador a las propiedades que cambian espacialmente (como Posición), solo podrá suavizar la curva espacial (la curva definida por el movimiento). Si aplica el Suavizador a las propiedades que solo cambian en el tiempo (como Opacidad), solo podrá suavizar las curvas de valor y de velocidad (la curva definida por el valor o por la velocidad).

Además de agregar fotogramas clave o eliminar los que no son necesarios, el Suavizador también aplica la interpolación de curva a cada fotograma clave cuando suaviza la curva temporal. (Consulte Métodos de interpolación de fotogramas clave).

  1. En el panel Línea de tiempo, seleccione todos los fotogramas clave de una propiedad para suavizar toda la curva, o bien seleccione como mínimo tres fotogramas clave para suavizar solo una parte de la curva.
  2. Seleccione Ventana > Suavizador. En el Menú Aplicar a, el Suavizador selecciona automáticamente Trazado espacial o Gráfico temporal, dependiendo del tipo de propiedad para la que haya seleccionado los fotogramas clave en el paso 1.
  3. Defina un valor para Tolerancia. Las unidades de Tolerancia coinciden con las de la propiedad que está suavizando. Los nuevos valores de fotogramas clave no variarán más que el valor especificado desde la curva original. Los valores más altos producen curvas más suaves, pero un valor demasiado alto no conserva la forma original de la curva.
  4. Haga clic en Aplicar y previsualice el resultado.
  5. En caso necesario, elija Edición > Deshacer el suavizador para restaurar los fotogramas clave, ajuste el valor de Tolerancia y, a continuación, vuelva a aplicar el Suavizador.

Adición de aleatoriedad a una propiedad con el Ondulador

Con el Ondulador puede agregar aleatoriedad a cualquier propiedad a medida que esta varía en el tiempo.

Nota:

También puede utilizar la expresión wiggle para este propósito. En la mayoría de los casos, es más fácil usar la expresión que el Ondulador. (Consulte Métodos y atributos de propiedad (referencia de la expresión).)

Dependiendo de la propiedad y de las opciones especificadas, el Ondulador añade un determinado número de desviaciones a una propiedad mediante la adición de fotogramas clave y la aplicación aleatoria de interpolaciones que entran y salen de los fotogramas clave existentes. Para utilizar el Ondulador hace falta un mínimo de dos fotogramas clave.

Con el Ondulador, puede simular con mayor exactitud el movimiento natural dentro de los límites especificados. Por ejemplo, agregue aleatoriedad a una mariposa animada para producir el aleteo. Agregue brillo u opacidad para simular el parpadeo de un viejo proyector.

  1. Seleccione un intervalo de fotogramas clave para la propiedad.
  2. Seleccione Ventana > Ondulador.
  3. Para Aplicar a, seleccione el tipo de curva que desea que cambie el Ondulador. Si selecciona fotogramas clave para una propiedad que varíe espacialmente, puede seleccionar Trazado espacial para agregar desviaciones del movimiento o Gráfico temporal para agregarlas a la velocidad. Si selecciona fotogramas clave para una propiedad que no varíe espacialmente, solo podrá seleccionar Gráfico temporal.
  4. Seleccione una opción de Tipo de ruido para especificar el tipo de desviación a causa de la aleatoriedad de los valores de los píxeles distribuidos (ruido):

    Ruido ligero

    Produce desviaciones graduales, sin cambios repentinos.

    Ruido irregular

    Produce cambios repentinos.

  5. Seleccione las dimensiones de la propiedad que desea modificar:

    X, Y o Z

    Agregue desviaciones solamente a una dimensión de la propiedad seleccionada. Seleccione la dimensión en el menú.

    Todo independiente

    Agrega un ajuste diferente de desviación a cada dimensión independientemente.

    Todo igual

    Agregue el mismo ajuste de desviación a todas las dimensiones.

  6. Defina Frecuencia para especificar cuántas desviaciones (fotogramas clave) por segundo agregará After Effects a los fotogramas clave seleccionados. Un valor bajo produce solo desviaciones ocasionales, mientras que un valor alto produce resultados más erráticos. Un valor inferior a 1 crea fotogramas clave en intervalos de menos de uno por segundo. Por ejemplo, un valor de 0,5 creará un fotograma clave cada 2 segundos.
  7. Defina Magnitud para especificar el tamaño máximo de las desviaciones. After Effects ajusta la magnitud especificada a las unidades de la propiedad seleccionada, de forma que el valor de una propiedad puede producir resultados muy diferentes en otra propiedad.
  8. Haga clic en Aplicar y previsualice el resultado.
  9. En caso necesario, elija Edición > Deshacer el Ondulador para restaurar los fotogramas clave, ajuste los valores de Frecuencia y Magnitud y, a continuación, vuelva a aplicar el Ondulador.

Convertir audio en fotogramas clave

El asistente de fotogramas clave para Convertir audio a fotogramas clave analiza la amplitud de audio en el área de trabajo y crea fotogramas clave para la amplitud de audio.

  1. Con la composición activa en el panel Composición o en el panel Línea de tiempo, elija Animación > Asistente de fotogramas clave > Convertir audio en fotogramas clave.

Este asistente de fotogramas clave crea una capa llamada Amplitud de audio, que representa todas las fuentes de audio de la composición, con tres efectos de controles de expresiones con propiedades de regulador que contienen los fotogramas clave: Canal izquierdo, Canal derecho y Ambos canales.

Para utilizar los fotogramas clave generados por este asistente de fotogramas clave, se vinculan los cambios de la amplitud de audio a las otras propiedades de capa. Por ejemplo, utilice una expresión para vincular los fotogramas clave de audio a la propiedad Escala de una capa para hacer que esta crezca y se reduzca a la vez que aumenta o disminuye la amplitud.

Recursos en línea sobre la conversión de audio en fotogramas clave

Aharon Rabinowitz proporciona un tutorial de vídeo en el sitio web de Creative COW donde se explica cómo vincular los fotogramas clave de amplitud de audio a otras propiedades; en estecasolas propiedades del efecto Deformación con ondas, para sincronizar la animación con el sonido.

Nathan Gambles ofrece una expresión en el sitio web Video Copilot (en inglés) que baja (reduce el volumen) de audio en una capa cuando aumenta el volumen de audio de otra capa. Por ejemplo, esta técnica resulta útil para disminuir automáticamente el volumen de una banda sonora cuando se produce el diálogo. Esta expresión para el efecto Mezclador estéreo depende de la aplicación en la otra capa de audio del asistente de fotogramas clave Convertir audio en fotogramas clave.

Lloyd Alvarez proporciona una secuencia de comandos en su sitio web After Effects Scripts (en inglés) que añade marcadores, divide una capa o añade una nueva capa de texto con números ascendentes en función de la intensidad del audio.

Andrew Devis proporciona un par de tutoriales de vídeo en el sitio web de Creative COW quemuestrancon detalle cómo utilizar el método de expresión lineal junto con el comando Convertir audio en fotogramas clave.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea