Guía del usuario Cancelar

Administración de color

Nota:

El 14 de julio, el panel Temas de Adobe Color se desactivará en Photoshop, Illustrator, InDesign y After Effects. Para obtener más información, consulte fin de la compatibilidad con el panel de temas de Adobe color.

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Modificación de las propiedades de materiales de una capa 3D
    15. Trabajo en espacios de diseño 3D
    16. Herramientas de transformación Gizmo 3D
    17. Haga más cosas con la animación 3D
    18. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    19. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

La información del color se transmite con números. Dado que dispositivos diferentes utilizan métodos diferentes para grabar y mostrar el color, los mismos números pueden interpretarse de forma diferente y parecernos colores distintos. Un sistema de gestión de color realiza un seguimiento de todas estas formas de interpretar el color y se traslada entre ellos de modo que las imágenes puedan tener el mismo aspecto independientemente del dispositivo que se utilice para mostrarlas.

En general, un perfil de color es una descripción de un espacio de color específico de un dispositivo en términos de las transformaciones necesarias para convertir su información de color en un espacio de color independiente del dispositivo.

En el caso específico de trabajar con After Effects, los perfiles de color ICC se utilizan para convertir a y desde el espacio de color de trabajo en el siguiente flujo de trabajo general:

  1. Se utiliza un perfil de color de entrada para convertir cada elemento de material de archivo desde su espacio de color al espacio de color de trabajo. Un elemento de material de archivo puede incluir un perfil de color de entrada incrustado o puede asignar el perfil en el cuadro de diálogo Interpretar material de archivo o el archivo de reglas de interpretación. (Para obtener más información, consulte Interpretación de un elemento del material de archivo asignando un perfil de color de entrada).

  2. After Effects realiza todas estas operaciones de color en el espacio de color de trabajo. Asigne un espacio de color de trabajo (espacio de trabajo del proyecto) en la pestaña Configuración del proyecto > Color. (Consulte Elección de un espacio de color de trabajo y activación de la gestión de color).

  3. Los colores se convierten desde el espacio de color de trabajo al espacio de color del monitor de su equipo mediante el perfil de monitor. Esta conversión garantiza que su composición será idéntica en dos monitores distintos, siempre que estos se hayan perfilado correctamente. Esta conversión no cambia los datos de la composición. Puede elegir si desea convertir los colores para su monitor mediante el comando de menú Ver > Utilizar gestión de color de pantalla. (Consulte Habilitación o deshabilitación de la gestión de color de visualización).

  4. De forma opcional, After Effects utiliza un perfil de simulación para mostrar en su monitor el aspecto de la composición en su forma de salida final en un dispositivo diferente. Puede controlar la simulación de salida para cada vista a través del menú Vista > Simular salida. (Consulte Simular cómo aparecerán los colores en un dispositivo de salida diferente).

  5. Se utiliza un perfil de color de salida para cada módulo de salida para convertir la composición procesada desde el espacio de color de trabajo al espacio de color del medio de salida. Seleccione un perfil de color de salida en la pestaña Configuración del módulo de salida > Color. (Consulte Asignación de un perfil de color de salida).

De forma predeterminada, al usar la gestión de color, After Effects ajusta automáticamente los colores para compensar las diferencias de gama entre los perfiles de color de referencia en escena y en salida. (Consulte Gama y respuesta de tono).

Nota:

Un enfoque alternativo a la gestión de color es la aplicación manual de transformaciones de color utilizando tablas de búsqueda (LUT) de color. (Consulte Aplicar efecto LUT de color).

Ventajas de la gestión de color

La gestión de color aporta muchas ventajas, incluidas las siguientes:

  • Los colores de imágenes importadas aparecen como creadores de las imágenes deseadas.

  • Se tiene más control sobre la forma en que se fusionan los colores en el proyecto, para todo, desde el desenfoque de movimiento al suavizado de contorno.

  • Las películas que se creen tendrán el aspecto deseado cuando se vean en otros dispositivos diferentes del monitor de un equipo.

Si no habilita la gestión de color para su proyecto, entonces los colores de la composición dependen de las características del color de su monitor: los colores que se ven son los colores que el monitor muestra basándose en los números RGB de los elementos de su material de archivo. Puesto que espacios de color diferentes utilizan los mismos números RGB para representar colores diferentes, los colores que ve y compone puede que no sean los mismos colores que haya esperado el creador del material de archivo. De hecho, los colores pueden ser muy diferentes a los previstos.

Al definir un espacio de color de trabajo para el proyecto (que habilita la gestión de color), hace dos cosas:

  • Define un espacio de color común para componer y otras operaciones de color.

  • Controla el aspecto de los colores en una composición.

Si un elemento de material de archivo tiene incrustado un perfil de color (por ejemplo, el elemento de material de archivo es un archivo Photoshop PSD), entonces los colores deseados por la persona que haya creado la imagen pueden reproducirse fielmente en su composición. El perfil de color contiene la información que determina cómo convertir los números RGB del archivo de imagen en un espacio de color independiente del dispositivo; el perfil de color del monitor puede utilizarse entonces para determinar qué números RGB del espacio de color del monitor representan los colores deseados para el elemento de material de archivo. Esta conversión automática resulta incluso más importante cuando se importan elementos de material de archivo con diversos perfiles de color diferentes y de muchas fuentes distintas.

El proceso de conversión de color se realiza sin ningún esfuerzo por su parte. Simplemente, los colores aparecen en el monitor tal y como aparecieron cuando se creó la imagen. Su monitor puede tener una gama limitada comparada con el espacio de color que elija para el espacio de trabajo y los colores pueden recortarse al mostrarse en el monitor. Sin embargo, sigue disponiendo de la gama completa de datos de color en su proyecto y los colores no se recortan internamente.

Cuando esté preparado para usar su composición, puede utilizar la gestión de color para transformar sus colores en el espacio apropiado para sus medios de salida. En este nivel, se mantiene el aspecto de los colores que desea mostrar.

Perfiles de color

El formato de archivo para perfiles de color lo ha estandarizado el ICC (International Color Consortium) y los archivos que los contienen terminan normalmente con la extensión de nombre de archivo .icc. After Effects incorpora un gran número de perfiles de color para espacios de color para medios de entrada y de salida habituales (y algunos no tan habituales).

After Effects carga perfiles de color desde múltiples ubicaciones, incluidas las siguientes:

  • macOs: Biblioteca/ColorSync/Perfiles

  • macOS: Biblioteca/Soporte de aplicaciones/Adobe/Color/Perfiles

  • Windows: WINDOWS\system32\spool\drivers\color

  • Windows: Archivos de programa\Common Files\Adobe\Color\Perfiles

Nota:

Puede crear un perfil ICC personalizado con Adobe Photoshop. En Photoshop, elija Edición > Configuración de color. Los menús RGB y CMYK del área Espacios de trabajo del cuadro de diálogo Configuración de color de Photoshop incluyen opciones para guardar y cargar perfiles ICC y definir perfiles personalizados.

Todos los perfiles de color utilizados en un proyecto se guardan en ese proyecto, de modo que no sea necesario transferir manualmente perfiles de color de un sistema a otro para poder abrir el proyecto en otro sistema.

Nota:

El perfil de color NTSC (1953) corresponde a equipos de televisión obsoletos y no debería utilizarse. Las televisiones NTSC de definición estándar utilizan uno de los perfiles de color SDTV NTSC.

Cuando elija un perfil de entrada, salida o simulación, los perfiles de película de imagen en movimiento no aparecerán a menos que su material de archivo sea Cineon o que seleccione Mostrar todos los perfiles disponibles. Si el material de archivo es Cineon, solo aparecerán los perfiles de película de imagen en movimiento, a menos que seleccione Mostrar todos los perfiles disponibles.

 Sugerencias para la gestión de color

Asegúrese de leer el texto de ayuda de los cuadros de diálogo Interpretar material de archivo, Configuración del proyecto y Configuración del módulo de salida. Este texto le ayuda a comprender las conversiones de color que se realizarán cuando interprete el material de archivo, componga y utilice películas procesadas.

Asegúrese de que su entorno de trabajo tenga un nivel de luz y temperatura de color constantes. Por ejemplo, las características de color de la luz del sol cambian a lo largo del día, lo que puede variar el aspecto de los colores en la pantalla; por tanto, mantenga cerradas las persianas o trabaje en una habitación sin ventanas.

 Recursos en línea acerca de la gestión de color

Johan Steen incluye un artículo detallado en su sitio web que explica la gestión de color en After Effects. El artículo también describe cómo calibrar y crear un perfil de un monitor, cómo utilizar la gestión de color en Photoshop y cómo trabajar en un espacio de color lineal.

Para obtener información sobre perfiles de color, consulte el sitio web de International Color Consortium.

Calibre y cree un perfil de su monitor.

Cuando calibre su monitor, la utilidad de asignación de perfiles permite guardar un perfil de color que describe el comportamiento del monitor en cuanto al color. Este perfil incluye información sobre qué colores se pueden reproducir en el monitor y el modo en que los valores de color de una imagen se deben convertir para que los colores se muestren correctamente. After Effects y su sistema operativo pueden emplear esta información para asegurar que los colores que se vean en el monitor sean similares a los colores de las películas de salida que se creen.

Nota:

El rendimiento del monitor cambia y disminuye con el tiempo; vuelva a calibrar el monitor y asígnele un perfil aproximadamente una vez al mes. Si considera que es difícil o imposible calibrar el monitor según un estándar, puede que esté anticuado y se desdibuje.

  1. Compruebe que el monitor permanezca encendido media hora como mínimo para que se caliente y que la salida generada sea más coherente.
  2. Asegúrese de que su monitor esté configurado para mostrar millones de colores (24 bits por píxel) o más.
  3. Si no dispone de un software de creación de perfiles que utilice un dispositivo de medición de hardware, quite los diseños de fondo de color del escritorio del monitor y defina su escritorio para que muestre grises neutros. Los diseños muy trabajados o los colores brillantes alrededor de un documento interfieren con la percepción exacta del color.
  4. Realice uno de los procedimientos siguientes para calibrar el monitor y asignarle un perfil:
    • Para obtener resultados óptimos, utilice software y dispositivos de medición de otros fabricantes. Por lo general, si se utiliza un dispositivo de medición como un colorímetro y software se pueden crear perfiles más exactos, porque un instrumento puede medir los colores mostrados en un monitor con mucha más precisión que el ojo humano.

      La mayoría del software de asignación de perfiles asigna un perfil automáticamente como perfil de monitor predeterminado. Para obtener instrucciones sobre cómo asignar el perfil del monitor manualmente, consulte la documentación de su sistema operativo.

    • En macOS, utilice la utilidad Calibrar - /System/Library/ColorSync/Calibrators

Selección de un motor de color

En Motor de color, en After Effects, se gestiona la información del color de un recurso digital, como una imagen o un vídeo. Utiliza un sistema de gestión de color, como el estándar de perfiles ICC (International Color Consortium), para la conversión de color, la gestión del espacio de color, el almacenamiento de la información de color y la corrección de color. El uso de un motor de color garantiza una reproducción de color coherente y precisa en diferentes dispositivos y formatos de archivo.

Al seleccionar un Motor de color, se activa la gestión de color. Ahora, puede especificar diferentes espacios de color para el material de archivo (Espacio de color de medios o elementos de la cola de procesamiento (Espacio de color de salida ). Si el espacio especificado es diferente de los valores de color del Espacio de color de trabajo, los valores de color se convertirán de un espacio a otro.

Adobe Color gestionado

Cuando se selecciona Adobe Color gestionado, el motor de color de Adobe (ACE) utiliza el estándar de perfiles ICC (International Color Consortium) para definir, almacenar información de color y convertir entre diferentes espacios de color, como RGB, CMYK y muchos más.

Selección de los motores de color como Adobe Color gestionado.
Selección de los motores de color como Adobe Color gestionado.

OCIO Color gestionado

Si se selecciona OCIO Color gestionado, se usarán transformaciones de color basadas en Open ColorIO. La Configuración de OCIO seleccionada es ACE 2 y puede cargar una configuración personalizada con la opción personalizada de Configuración de OCIO. Consulte Gestión de color de OpenColorIO y ACE.

Selección de los motores de color como OCIO Color gestionado.
Selección de los motores de color como OCIO Color gestionado.

Selección de un espacio de color de trabajo y habilitación de la administración de color

Para activar la gestión de color de un proyecto, seleccione un Espacio de color de trabajo para el proyecto situado debajo de la pestaña Color del cuadro de diálogo Configuración del proyecto. La gestión de color de cada elemento de material de archivo se controla con el cuadro de diálogo Interpretar material de archivo o el archivo de reglas de interpretación. La gestión de color de cada elemento de salida se controla en el cuadro de diálogo Configuración del módulo de salida.

Si Espacio de color de trabajo se establece en Ninguno en el cuadro de diálogo Configuración del proyecto, la gestión de color se desactiva para el proyecto.

La selección de un espacio de color de trabajo es un paso fundamental para la gestión del color de un proyecto. Los colores de los elementos de material de archivo se convierten en el espacio de color de trabajo como un espacio de color común para la composición.

Para obtener los mejores resultados, al trabajar con color de 8 bpc, haga coincidir el espacio de color de trabajo con el espacio de color de salida. Si va a procesar varios espacios de color de salida, debe definir la profundidad de color del proyecto en 16 ó 32 bpc, al menos para procesar el resultado final. El espacio de color de trabajo deberá coincidir con el espacio de color de salida con la gama más grande. Por ejemplo, si tiene previsto imprimir en Adobe RGB y sRGB, utilice Adobe RGB y sRGB como espacio de color de trabajo, dado que Adobe RGB tiene una gama mayor y puede, por lo tanto, representar colores más saturados. Para mantener los valores por encima del rango, trabaje en color de 32 bpc para su gama dinámica alta.

Sugerencias para la selección del espacio de color de trabajo:

  • SDTV NTSC o SDTV PAL es una buena elección si está realizando una película para televisión de emisión en definición estándar, incluidos DVD de definición estándar.

  • HDTV (Rec. 709) es una buena opción si está realizando una película para un televisor de alta definición. Este espacio de color utiliza los mismos primarios que sRGB, pero tiene una gama mayor, por lo que crea un buen espacio de trabajo para muchos tipos de trabajo.

  • ProPhoto RGB con una curva de respuesta de tono lineal (gama de 1.0) es una buena opción para los trabajos de cine digital.

  • sRGB IEC61966-2.1 es una buena opción si está creando una película para la web, especialmente si son dibujos animados.

Los espacios de color disponibles en After Effects varían según los perfiles de color instalados en el equipo. (Consulte Perfiles de color).

  1. Seleccione Archivo > Configuración del proyecto > Color

  2. Elija un espacio de color de trabajo en la lista desplegable Espacio de color de trabajo.

Gestión de color y Mercury Transmit

Los valores de color enviados al monitor de vídeo proceden del espacio de color de trabajo del proyecto. Para obtener una vista previa de los colores de vídeo, debe elegir un valor para Espacio de color de trabajo en el cuadro de diálogo Configuración del proyecto que coincida con el espacio de color del dispositivo de previsualización.

Las previsualizaciones de vídeo enviadas a un monitor externo mediante Mercury Transmit están gestionadas por color. Consulte la sección sobre Previsualización en un monitor de vídeo externo para obtener más información.

Nota:

Para gestionar colores en una composición vinculada dinámicamente o para previsualizaciones de vídeo, cree una nueva composición y anide su composición dentro de ella; a continuación, aplique el efecto Conversor de perfil de color a la composición anidada, con Perfil de entrada ajustado a Espacio de trabajo del proyecto. Para previsualizaciones de vídeo, ajuste entonces el Perfil de salida para que coincida con el espacio de color del dispositivo de previsualización de vídeo.

Gestión de color y Dynamic Link

Cuando se activa la administración de color para un proyecto de After Effects, las composiciones que se ven en Dynamic Link se transforman mediante el perfil de color Rec. 709. Esto evita los cambios de color o gamma en el aspecto de las composiciones en Premiere Pro y Adobe Media Encoder.

Dynamic Link siempre presupone que todos los fotogramas entrantes están en Rec. 709. Se aplica una transformación de color a la composición como último paso antes de pasar las imágenes a Dynamic Link para su uso en Premiere Pro o Adobe Media Encoder. Esta transformación corrige la imagen de composición en el espacio de color utilizado por Dynamic Link.

Exportación de perfiles de color a Adobe Media Encoder

Adobe Media Encoder puede incrustar perfiles de color en los archivos JPEG procesados desde una composición de After Effects.

Para insertar perfiles de color, siga estos pasos:

  1. Active la gestión de color especificando un perfil de espacio de trabajo del color en Configuración del proyecto. Para abrir la configuración del proyecto, seleccione Archivo > Configuración del proyecto.

  2. En el cuadro de diálogo Configuración del proyecto debajo de la pestaña Color, seleccione Espacio de color de trabajo y elija un espacio de trabajo de color en la lista desplegable.

  3. Después de especificar un espacio de trabajo de color, añada su composición a la Cola de procesamiento. Para añadir la composición, seleccione Archivo > Exportar > Añadir a la cola de procesamiento.

    Adición a la cola de procesamiento
    Adición a la cola de procesamiento

  4. En el panel Cola de procesamiento, seleccione Configuración del módulo de salida.

  5. En el cuadro de diálogo Configuración del módulo de salida, seleccione Opciones principales y cambie el Formato a Secuencia de JPEG.

  6. Después de configurar el formato, seleccione Gestión de color, elija el Perfil de salida y active la opción Incrustar perfil.

  7. En el panel Cola de procesamiento, seleccione el botón Cola en AME.

  8. La composición se abre en Adobe Media Encoder. En Adobe Media Encoder, defina el Formato de salida en JPEG.

    Definición del formato de salida en JPEG
    Definición del formato de salida en JPEG

Nota:

Si la opción Incrustar perfil no está activada, Adobe Media Encoder incrusta el perfil HDTV (Rec. 709).

Alineado de un espacio de trabajo y habilitación de la fusión lineal

Si ha habilitado la gestión de color (especificando un espacio de color de trabajo), puede llevar a cabo todas las operaciones de color en una luz lineal alineando el espacio de color de trabajo. Un espacio de color alineado utiliza los mismos puntos primarios y blancos que la versión no lineal; la curva de respuesta de tono del espacio de color alineado es solo una línea recta. (Consulte Gamma y respuesta de tono).

Si no ha habilitado la gestión de color, puede seguir realizando operaciones de fusión con una gamma de 1.0.

Al realizar operaciones en un espacio de color lineal, puede evitar determinados halos o bordes defectuosos como, por ejemplo, el halo que aparece cuando se fusionan colores saturados de contraste alto. Muchas operaciones de color se benefician del trabajo en un espacio de color lineal, incluidas las operaciones que forman parte de repetición de muestreo de imágenes, fusión entre capas con modos de fusión, desenfoque de movimiento y suavizado de contorno.

Si quiere utilizar un espacio de color de trabajo linearizado, hágalo cuando configure el proyecto, en vez de cambiar posteriormente. De no hacerlo, los colores elegidos en el selector de color cambiarán al pasar a un espacio de color de trabajo lineal, puesto que los colores de dentro de After Effects se interpretan como si estuvieran en el espacio de color de trabajo.

Nota:

Un espacio de color de trabajo lineal funciona mejor con mayores profundidades de color (16 y 32 bpc), y no se recomienda para color de 8 bpc.

  1. Seleccione Archivo > Configuración del proyecto > Color y realice una de las siguientes acciones:

    • Para linearizar el espacio de color de trabajo, seleccione la opción Linearizar espacio de trabajo.

    • Para mezclar colores en un espacio de color lineal, elija Mezclar colores mediante gama 1.0. Esta opción afecta únicamente a la fusión entre capas. El resultado es que los fundidos de opacidad, el desenfoque de movimiento y otras características basadas en los modos de fusión se ven afectados.

 Recursos adicionales acerca de los espacios de color lineal y la fusión lineal

El blog ProLost de Stu Maschwitz incluye varias entradas útiles para obtener más información acerca de cómo, cuándo y por qué trabajar en un espacio de color lineal frente a un espacio de color no lineal. En esta publicación, Stu resume los motivos y las técnicas para trabajar en un espacio de color lineal y utilizar la fusión lineal.

Interpretación de un elemento de material de archivo asignando un perfil de color de entrada

La gestión de color de cada elemento del material de archivo se controla mediante el cuadro de diálogo Interpretar metraje.

El perfil de color de entrada determina qué cálculos se llevan a cabo al convertir los colores de un elemento de material de archivo en el espacio de color de trabajo para el proyecto. Si no se ha definido un espacio de trabajo, es decir, si no existe administración de color para el proyecto, no se podrá asignar un perfil de color de entrada.

En algunos casos, los archivos que se importen tendrán integrados perfiles ICC. Al importar estos archivos, puede confiar en que los colores que verá son los que el productor del material de archivo pretendía originalmente. After Effects puede leer y escribir perfiles de color incrustados para archivos Photoshop (PSD), TIFF, PNG y JPEG.

Si un elemento de material de archivo no tiene un perfil de color incrustado, puede asignar un perfil de color de entrada mediante el cuadro de diálogo Interpretar material de archivo o añadiendo o modificando una regla en el archivo de reglas de interpretación (interpretation rules.txt). After Effects interpreta el elemento de material de archivo como si el material de archivo de origen se hubiera creado utilizando este perfil de color, por lo que debe asegurarse de asignar un perfil igual (o al menos aproximado) al utilizado para crear el material de archivo de origen.

Nota:

Si un elemento del material de archivo de origen se creó mediante una aplicación que no utiliza administración de color como, por ejemplo, una película procesada desde una aplicación 3D, el perfil de color de entrada es básicamente el perfil del monitor del sistema en el que la imagen se creó y se diseñó.

  1. Seleccione un elemento de material de archivo en el panel Proyecto.

  2. Elija Archivo > Interpretar material de archivo > Principal.

  3. En la pestaña Gestión de color, elija un valor en el menú Asignar perfil.

  4. Lea la información del área Descripción del cuadro de diálogo para confirmar que la conversión es la que desea y seleccione Aceptar.

A los elementos de material de archivo que no sean RGB (por ejemplo, CMYK, Y'CbCr e imágenes de Camera Raw) no se les puede asignar un perfil de entrada. Su espacio de color nativo se muestra en el cuadro de diálogo Interpretar material de archivo. La conversión de valores de color que no son RGB a valores de Color RGB se gestiona automáticamente para cada formato.

Si no asigna un perfil de color de entrada y After Effects no tiene ninguna regla en el archivo de reglas de interpretación con la que realizar una interpretación, se da por supuesto que los colores del elemento de material de archivo están en el espacio de color de trabajo del proyecto.

Cuando la gestión de color está activada, el perfil de color de entrada de un elemento de material de archivo se muestra en el área de información de la parte superior del panel Proyecto.

La opción Interpretar como luz lineal debajo de la pestaña Gestión de color determina si el perfil de color de entrada asignado se interpreta como lineal (gama igual a 1.0). Esta opción también funciona cuando se desactiva la gestión de color para el proyecto. (Consulte Gamma y respuesta de tono).

Puede evitar la conversión de colores al espacio de color de trabajo para un único elemento de metraje seleccionando Preservar RGB en la pestaña Gestión de color del cuadro de diálogo Interpretar material de archivo. Esta opción mantiene los números RGB; la apariencia del color no se mantiene. La desactivación de la gestión de color para un elemento de material de archivo específico resulta útil cuando el elemento de material de archivo no está destinado a una pantalla visual, sino para utilizarse en una capa de control, por ejemplo, un mapa de desplazamiento.

Asignación de un perfil de color de salida

La gestión de color de cada elemento de salida se controla mediante el cuadro de diálogo Configuración del módulo de salida.

Nota:

Cuando se exporta a formato SWF, se utiliza el menú Exportar, no el panel Cola de procesamiento, por lo que los ajustes del módulo de salida no están disponibles para este tipo de salida. Si la gestión de color está habilitada para el proyecto, After Effects convierte automáticamente los colores desde el espacio de color de trabajo del proyecto al espacio de color sRGB IEC61966-2.1 al realizar la exportación a SWF.

El perfil de color de salida para un elemento de procesamiento determina los cálculos que se realizan al convertir los colores de una composición procesada desde el espacio de color de trabajo del proyecto al espacio de color del medio de salida. Si no se ha definido un espacio de trabajo, es decir, si no se ha activado la administración de color para el proyecto, no se puede asignar un perfil de color de entrada.

Por ejemplo, tras crear una película en un espacio de color de trabajo HDTV (Rec. 709) para realizar la extracción a una película, es posible que quiera extraer a un espacio de color Cineon/DPX con codificación de registro mediante el uso de un perfil de color de salida en película. Si, por otro lado, está creando una película para televisión de alta definición, deberá elegir un perfil de salida HDTV (Rec. 709).

El perfil de color de salida de un elemento de procesamiento forma parte de un módulo de salida y se muestra en el grupo de módulos de salida del panel Cola de procesamiento. Puede asignar varios módulos de salida a un elemento de procesamiento, donde cada uno tenga su propio perfil de color de salida, lo que le permite crear películas de salida para varios medios a partir de una película procesada.

La opción Convertir a luz lineal debajo de la pestaña Gestión de color del cuadro de diálogo Configuración del módulo de salida determina si los colores se van a enviar a un perfil de color lineal (gamma igual a 1.0). Rara vez resulta una buena idea convertir en luz lineal para color de 8 bpc o 16 bpc, por lo que el valor predeterminado para Convertir en luz lineal es Activado para 32 bpc. (Consulte Gamma y respuesta de tono).

Algunos formatos de archivo como, por ejemplo, Photoshop (PSD), PNG, TIFF y JPEG, permiten la incrustación de un perfil de color. Si incrusta un perfil de color en un archivo de salida, entonces puede tener una mayor certeza de que los programas que utilicen el archivo interpretarán correctamente su información de color.

After Effects elige una calidad de representación basada en el perfil de color de salida seleccionado. Para la mayoría de los tipos de salida, la calidad de representación es colorimétrica relativa (con compensación de puntos negros); para la salida a película negativa, la calidad de representación es colorimétrica absoluta.

Puede evitar la conversión de colores del espacio de color de trabajo para un único elemento de salida seleccionando Preservar RGB en la pestaña Gestión de color del cuadro de diálogo Configuración del módulo de salida. Esta opción mantiene los números RGB; la apariencia del color no se mantiene. La desactivación de la gestión de color para un elemento de material de archivo específico resulta útil cuando el elemento de material de archivo no está destinado a una pantalla visual, sino para utilizarse en una capa de control, por ejemplo, un mapa de desplazamiento.

  1. Seleccione el texto subrayado junto al encabezado Módulo de salida para el elemento de procesamiento en el panel Cola de procesamiento.

  2. En la pestaña Gestión de color del cuadro de diálogo Configuración del módulo de salida, elija un valor del menú Perfil de salida.

  3. Lea la información del área Descripción del cuadro de diálogo para confirmar que la conversión es la que desea y seleccione Aceptar.

Habilitación o deshabilitación de gestión de color de visualización

Cuando la administración de color está activada, el comportamiento predeterminado es convertir los valores de píxel RGB al espacio de color del monitor de su equipo desde el espacio de color de trabajo para el proyecto. Se mantendrá la apariencia del color, pero no los números RGB. Este comportamiento resulta adecuado en la mayoría de los casos, aunque a veces es necesario ver la apariencia real que tendrán los colores cuando se visualicen en un sistema que no utilice la administración del color. Por ejemplo, puede que necesite ver la apariencia que tendrán los colores al visualizarse en un navegador web.

Cuando la administración de color está desactivada, los valores de color RGB se envían directamente a su monitor sin ningún tipo de conversión a través del perfil del monitor. Los números RGB se mantienen; la apariencia del color no se mantiene.

Cuando la gestión de color de visualización está activada para un visualizador, aparece un signo más amarillo en el botón Mostrar ajustes de gestión de color y canal en la parte inferior del visualizador.

Para cada visualizador (paneles Composición, Capa, o Material de archivo), puede elegir si desea gestionar los colores de visualización, lo que implica la conversión de los colores del espacio de color de trabajo y el espacio de color del monitor.

  1. Active los paneles Composición, Capa o Material de archivo.

  2. Realice una de las acciones siguientes para alternar entre la habilitación y deshabilitación de la gestión de color de visualización.
    • Seleccione el botón Mostrar configuración de gestión de color y canal en la parte inferior del visualizador y elija Usar gestión de color de la pantalla.

    • Seleccione Ver > Utilizar gestión de color de la pantalla.

    • Pulse Mayús + / (en el teclado numérico).

Se recuerdan la configuración de simulación de salida (incluido Sin simulación de salida).

Simulación de la apariencia que tendrán los colores en un dispositivo de salida diferente

A menudo, es necesario previsualizar el aspecto que tendrá una película en un dispositivo distinto del monitor de su equipo. Un objetivo de la gestión de color es garantizar que los colores tengan la misma apariencia en todos los dispositivos, aunque la gestión de color de After Effects no puede superar escenarios como los siguientes:

  • Un dispositivo de salida para el que esté creando su película tiene una gama más pequeña que el espacio de color de trabajo de su proyecto, por lo que el dispositivo no puede representar algunos colores.

  • Los colores de su película se muestran mediante un dispositivo o software que no utiliza la gestión de color para convertir los colores.

Por ejemplo, cuando está creando una película con el monitor de un equipo y un monitor de vídeo de alta definición, puede que necesite ver qué aspecto tendrá la película cuando la transfiera a un archivo de película determinado y la proyecte en condiciones normales de visualización en sala de cine.

En estas situaciones como estas, deseará previsualizar la apariencia que tendrán los colores cuando se muestren en un dispositivo distinto al monitor de su equipo. La simulación de salida requiere la gestión de color de pantalla.

Durante la simulación de salida, los colores se convierten desde el espacio de color de trabajo para el proyecto al espacio de color del monitor mediante el flujo siguiente:

1. Los colores se convierten desde el espacio de color de trabajo para el proyecto al espacio de color de salida.

Los colores se convierten del espacio de color de trabajo al espacio de color del tipo de salida mediante el uso del perfil de color de salida (el mismo perfil que se utilizará para procesar el resultado final).

2. Los colores se convierten del espacio de color de salida al espacio de color de un dispositivo de reproducción simulada.

Si no se selecciona Preservar RGB, los colores se convierten del espacio de color de salida al espacio de color del medio de presentación utilizando el perfil de simulación. En este procedimiento se da por supuesto que el dispositivo simulado también lleva a cabo la administración de color y que convertirá los colores para su visualización. Se mantendrá la apariencia del color, pero no los números RGB.

Si se selecciona Preservar RGB, los valores de color no se convierten en este paso. En su lugar, se conservan los valores de color RGB y se reinterpretan para estar en el espacio de color del dispositivo simulado. Un uso de esta simulación consisten en ver el aspecto que tendrá una película al reproducirse en un dispositivo que no sea para el que está destinada o un dispositivo que no utilice la administración de color.

Nota:

Utilice Preservar RGB cuando simule la combinación de un material de película de captura y un material de película de impresión.

3. Los colores se convierten desde el espacio de color del dispositivo de reproducción simulado al espacio de color de su monitor.

Los colores se convierten desde el espacio de color del dispositivo de presentación al espacio de color del monitor de su equipo informático mediante el perfil de monitor.

Al crear un ajuste preestablecido de simulación de salida, puede seleccionar un perfil para utilizarlo en cada uno de estos pasos.

Nota:

Aunque esté utilizando una simulación de salida preestablecida, puede elegir la opción Personalizada en el menú Ver > Simular salida después de seleccionar la preestablecida para ver una representación de qué conversiones y reinterpretaciones de color se están produciendo para ese tipo de simulación.

La simulación de salida solo se aplica a un visualizador específico (paneles Composición, Capa o Material de archivo) y solamente funciona para previsualizaciones. Las conversiones de color para una simulación de salida se realizan cuando se envían los valores para la visualización. Los números reales del proyecto no cambian.

Al igual que con todas las conversiones de espacio de color, la simulación de la salida reduce ligeramente el rendimiento, por lo que es posible que no desee simular la salida al realizar tareas que requieran una interacción en tiempo real.

Nota:

La simple aplicación de los perfiles correctos no puede compensar las diferentes gamas de color para dispositivos distintos. Por ejemplo, los monitores LCD comunes de los ordenadores personales no disponen de la gama necesaria para simular totalmente una salida HDTV.

Puede pulsar Mayús + / (en el teclado numérico) para activar o desactivar la gestión de color de la pantalla. Con la desactivación de la gestión de color de pantalla también se desactiva la simulación de salida. Los ajustes de simulación (incluido Sin simulación de salida) se recuerdan cuando la gestión de color de la pantalla está desactivada.

Simulación de salida para previsualizaciones

  1. Active el panel Composición, Capa o Material de archivo.

  2. Seleccione Ver > Simular salida, y elija un tipo de salida para simular.

    Nota:

    Una simulación de salida confía en la gestión de color de visualización, que está activada de forma predeterminada. Si la gestión de color de la pantalla está desactivada, seleccione Ver > Usar gestión de color de la pantalla.

    Sin simulación de salida

    La gestión de color de visualización está activada, pero no se realiza la conversión para simular un tipo de salida.

    Legacy Macintosh RGB (Gamma 1,8)

    Muestra cómo aparecerán los colores cuando los muestre una aplicación sin gestión de color en un ordenador Macintosh con una gamma de 1,8, el valor utilizado por macOS antes de macOS X 10.6. Esta opción no está disponible si se selecciona Linear espacio de trabajo.

    Internet Standard RGB (sRGB)

    Muestra cómo aparecerán los colores cuando los muestre una aplicación sin gestión de color con una gama de 2.2. Esta opción no está disponible si se selecciona Alinear espacio de trabajo.

    De Kodak 5218 a Kodak 2383

    Muestra el modo en que aparecerán los colores cuando se extraigan al archivo de película negativa Kodak 5218 y se proyecten después desde un archivo de película positiva 2383 en un entorno de sala de cine.

    Nota:

    Los perfiles Previsualización de sala de cine y Cámara estándar de cine de After Effects 7.0 que se utilizaban con el comando Colores de prueba se han sustituido por los perfiles Kodak 2383 y Kodak 5218 que se utilizan con el comando Simular salida.

    Personalizados

    Si no ve una entrada para el tipo de salida que desea simular, puede crear su propio ajuste prestablecido de simulación de salida seleccionando Personalizado. Puede especificar un perfil que vaya a utilizar para cada uno de los pasos de conversión o reinterpretación.

    • Para previsualizar el aspecto que tendrá una película si la emite a un dispositivo y la visualiza en ese dispositivo, utilice el mismo valor para Perfil de salida y Perfil de simulación.

    • Para previsualizar el aspecto que tendrá una película, si la imprime en un dispositivo y luego la visualiza en otro dispositivo con gestión de color, utilice valores diferentes para Perfil de salida y Perfil de simulación, y anule la selección de Preservar RGB.

    • Para previsualizar el aspecto que tendrá una película si la emite en un dispositivo y la ve en otro, utilice valores diferentes para Perfil de salida y Perfil de simulación, y seleccione Preservar RGB.

Puede elegir un ajuste preestablecido de simulación de salida para cada vista. Los ajustes de simulación de salida personalizada se comparten entre todas las vistas.

Nota:

Para alternar entre ninguna simulación de salida y la simulación de salida utilizada más recientemente, seleccione el botón Mostrar ajustes de gestión de canal y color en la parte inferior del visualizador y elija Simular salida.

Simulación de un tipo de salida en una película procesada para una salida final

La gestión de color para una simulación de salida solo sirve para las previsualizaciones, pero puede procesar una película con un aspecto que simule un tipo de salida determinado. Por ejemplo, puede procesar una película para HDTV que simule un aspecto de película, lo cual resulta especialmente útil para crear diarios en el trabajo con películas.

  1. Elija Capa > Nueva > Capa de ajuste para crear una nueva capa de ajuste en la parte superior de su composición.

  2. Elija Efecto > Utilidad > Convertidor de perfil de color para aplicar el Convertidor de perfil de color a la capa de ajuste.

  3. Elija Edición > Duplicar para duplicar el efecto.

  4. En el panel Controles del efecto, ajuste las siguientes opciones para la primera instancia del efecto:

    Perfil de entrada

    Espacio de trabajo de proyecto

    Perfil de salida

    El tipo de salida que simular; por ejemplo, una película que imprime perfil de densidad, como la densidad de impresión Kodak 5218/7218

    Propósito

    Colorimétrica absoluta

  5. En el panel Controles del efecto, ajuste las siguientes opciones para la segunda instancia del efecto:

    Perfil de entrada

    El tipo de reproducción que vaya a simular; por ejemplo, un perfil de visualización de pantalla de cine

    Perfil de salida

    El espacio de color del medio de salida; por ejemplo, HDTV (Rec. 709)

    Propósito

    Colorimétrica relativa

Para habilitar o deshabilitar este tipo de simulación de salida, puede activar y desactivar la capa de ajuste seleccionando y anulando la selección de su definidor Vídeo en el panel Cronología.

Colores de emisión segura

La amplitud de señal de vídeo analógico se expresa en unidades IRE (o voltios en vídeo PAL). Los valores entre 7,5 y 100 unidades IRE se consideran emisión segura; los colores de este rango no causan efectos no deseados tales como ruido de audio y alargamientos de los colores. (En la práctica, algunos picos por encima de 100 IRE son legales, pero por razones de simplicidad, 100 IRE se considera aquí el máximo legal). Este rango de 7,5-100 IRE es equivalente a un rango de negro a blanco de 64-940 en valores de 10 bpc para Y' en Y'CbCr, lo que corresponde a 16-235 en valores de 8 bpc. Por lo tanto, muchos de los dispositivos de vídeo y sistemas de software habituales interpretan 16 como negro y 235 como blanco en lugar de 0 y 255. Estos números no corresponden directamente a valores RGB.

Si observa que los colores de material de archivo importado parecen erróneos (los negros no parecen lo suficientemente negros y los blancos no parecen lo suficientemente blancos) asegúrese de que ha asignado el perfil de color de entrada correcto. Los perfiles de color de vídeo habituales incluidos en After Effects tienen variantes que cuentan para estos rangos limitados, tales como el perfil de color 16-235 de HDTV (Rec. 709), que interpreta 16 como negro y 235 como blanco.

Nota:

Algunas tarjetas y codificadores de vídeo dan por supuesto que la salida está en el rango de 0-255, por lo que la limitación del color de su composición y en la película procesada puede ser redundante y derivar en una compresión no deseada del rango de color. Si los colores de su película de salida parecen difusos, intente asignar un perfil de color de salida que utilice un rango completo de colores.

Nota:

Si los colores parecen difuminados, aplique el efecto Niveles y consulte el histograma para comprobar si los valores de color más bajos y elevados se encuentran en un valor próximo a 16 y 235. Si es así, este material de archivo se debe interpretar utilizando uno de los perfiles de color de entrada de 16-235.

Puede utilizar el efecto Colores de emisión para reducir la luminancia o la saturación a un nivel seguro, pero la mejor manera de limitar los colores de salida a la gama segura para la emisión es crear su composición para no utilizar colores fuera de esta gama. (Consulte Efecto Colores de emisión).

Tenga en cuenta las pautas siguientes:

  • Evite los valores de negro puro y blanco puro.

  • Evite utilizar colores muy saturados.

  • Procese una muestra de su película y reprodúzcala en un monitor de vídeo para asegurarse de que los colores se representan correctamente.

Nota:

En lugar de utilizar el efecto Colores de emisión para reducir la luminancia o la saturación de los colores, puede utilizar este efecto con la opción de Tecla de salida insegura o Tecla de salida segura. Aplique el efecto a una capa de ajuste en la parte superior de su apilado de capas para mostrar qué partes de la imagen se encuentran fuera del rango de emisión segura.

El complemento Color Finesse incluido con After Effects incluye excelentes herramientas que pueden ayudarte a mantener los colores dentro de la gama segura para la emisión. Para obtener más información, consulte la documentación de Color Finesse en la carpeta que contiene el complemento Color Finesse. (Consulte Corrección, ajuste y ajuste de color.)

Nota:

After Effects 7.0 incorporaba una opción Expandir niveles luma ITU-R 601 en el cuadro de diálogo Interpretar material de archivo. Cuando se abran en After Effects CS3 o posterior, los elementos de material de archivo de proyectos creados con esta opción tendrán un perfil correspondiente.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea