RUM: Error 2: Error occurred in install product workflow with error code 188 error message.

Summary

Version mismatch causes RUM failure.

Issue

When you attempt to update Adobe Creative Cloud products using the Remote Update Manager (RUM), it fails with error code 2.
Examining the RemoteUpdateManager.log file displays the following fatal error:
[FATAL] |  | AAMEE | Utilities | RemoteUpdateManager |  | HDPIM | 29915 | Sanity check for installation failed, Current version of HD Client 4.3.0.256 does not support this build with minimum supported version 4.4.0.134
[FATAL] |  | AAMEE | Utilities | RemoteUpdateManager |  | HDPIM | 29915 | Error occurred in install product workflow with error code 188 error message

Cause

The error occurs when there is a mismatch between the installed version of the Remote Update Manager and the version of the installer core components on the target machine.

Resolution

To resolve the mentioned issue, use the Creative Cloud Packager to create ‘Core Applications’ package. It bundles the latest version of RUM along with latest runtimes/Core components and deploys it to target systems. Recommended Workflow - https://helpx.adobe.com/creative-cloud/kb/rum-update.html.

Notă:

The Core Applications are listed as "Creative Cloud" in the Packager. They are selected by default and cannot be deselected. You do not need to select or redeploy any other applications to resolve this issue.

Sigla Adobe

Conectați-vă la cont