使用手冊 取消

尺標參考線

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
註解:

中性語言:自 InDesign 2022 (17.0 版) 起,我們即將修改缺乏包容精神的相關用語,以體現 Adobe 重視包容力的核心價值。在英文、丹麥文、匈牙利文、西班牙文、義大利文、葡萄牙文 (巴西) 和日文版的說明文章中,提及「主版頁面」之處一律從「Master page」(主版頁面) 改成「Parent page」(上層頁面)

建立尺標參考線

尺標參考線與格點不同之處在於,尺標參考線可自由定位於頁面或作業範圍上。您可以建立兩種尺標參考線:頁面參考線,只會出現在建立參考線的頁面上;或是跨頁參考線,出現在多重頁面跨頁的所有頁面與作業範圍中。您可拖移任何尺標參考線至作業範圍。尺標參考線會顯示或隱藏於它所建立於其中的圖層上。

新的尺標參考線永遠出現在目標跨頁上。例如,如果在文件視窗中可見數個跨頁,而您將新的參考線拖移至視窗內,新參考線只可見於目標跨頁中。

文件視窗中的參考線

A. 跨頁參考線 B. 頁面參考線 

建立尺標參考線

  1. 請確認尺標與參考線都為可見,並確定已將正確的跨頁設為目標,而且是以「正常檢視」模式 (而非「預視」模式) 檢視文件。
  2. 如果文件包含多重圖層,請按一下「圖層」面板中的圖層名稱,將該圖層設為目標。
  3. 執行下列任一項作業:
    • 如果要建立頁面參考線,請將指標置於水平或垂直尺標內,接著將尺標拖移至目標跨頁中所要的位置。如果將參考線放置於作業範圍上,就會越過作業範圍和跨頁;如果稍後再拖移至頁面上,則會成為頁面參考線。

    • 如果要建立跨頁參考線,請從水平或垂直尺標拖移,將指標保持於作業範圍內,但是將參考線定位於目標跨頁上的所要位置。

    • 若要在水平和垂直參考線間切換,請選取參考線並按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。

    • 如果要在無法看見作業範圍時 (例如,當放大顯示時) 建立跨頁參考線,請按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),並同時從水平或垂直尺標處拖移向目標跨頁。

    • 如果要在不進行拖移的狀況下建立跨頁參考線,請在水平或垂直尺標的特定位置上連按兩下。如果想要將參考線靠齊最近的刻度,在連按兩下尺標時請按住 Shift 鍵不放。

    • 如果要同時建立垂直和水平參考線,請按下 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),並同時從目標跨頁的尺標交叉點拖移至所要位置。

同時建立垂直與水平參考線

註解:

如果要以數值重新定位尺標參考線,請選取該參考線,並在「控制」面板中輸入 X 和 Y 的數值。

建立一組間距平均的頁面參考線

  1. 如果文件包含多重圖層,請按一下「圖層」面板中的圖層名稱,將該圖層設為目標。
  2. 選擇「版面 > 建立參考線」。
  3. 在「數量」中,輸入數值來指定想建立的列或欄數。
  4. 在「欄間距」中,輸入數值來指定列或欄間的距離。從低的數值開始,例如 1 pica;大間距留給欄的空間比較少。

    使用「建立參考線」指令所建立的欄,與使用「版面 > 邊界和欄」指令所建立的不相同。例如,使用「建立參考線」所建立的欄無法在文字檔案置入時控制文字部分。使用「邊界和欄」指令來建立適用於自動排文文字的主要欄區域,使用「建立參考線」指令來建立欄格點與其他版面輔助。

  5. 在「參考線符合」中,按一下「邊界」,在頁面邊界內建立參考線,或是按一下「頁面」,在頁面邊緣內建立參考線。
    尺標參考線平均分配於頁面邊界 (左) 與頁面邊緣中 (右)

  6. 如果要刪除任何現有的參考線 (包括位於已鎖定或隱藏圖層上的參考線),請選取「移除現有的尺標參考線」。
  7. 如果想要的話,請選擇「預視」,查看設定在頁面上的效果,然後按一下「確定」。
註解:

「建立參考線」指令只能建立頁面參考線;無法建立跨頁參考線。

註解:

如果要平均現有參考線的間距,請選取參考線 (按一下滑鼠並拖移或按下 Shift 鍵)。然後,從「控制」面板選取「使用間距」,在文字方塊中輸入間距數值,接著按下 Enter 或 Return 鍵來確認。按一下「均分水平置中」 或是位於「使用間距」選項左方的「均分垂直置中」

顯示或隱藏參考線

  • 如果要顯示或隱藏所有邊界、欄及尺標參考線,請選擇「檢視 > 格點和參考線 > 顯示/隱藏參考線」。
  • 如果要在不變更圖層之物件可見度的情況下,只顯示或隱藏在單一圖層上的尺標參考線,請按兩下「圖層」面板中的圖層名稱,選取或取消選取「顯示參考線」,接著按一下「確定」。
  • 如果要顯示或隱藏參考線和其他所有非列印元素,請按一下「工具箱」底部的「預視模式」圖示

使用尺標參考線

您可以變更個別尺標參考線的屬性,並同時移動、剪下、拷貝、貼上或刪除數條尺標參考線。剪下或拷貝的尺標參考線可貼入其他頁面或文件,但不能貼入其他程式。如果要變更特定參考線的屬性,必須選取想要變更的參考線。沒有選取任何參考線時,「尺標參考線」指令只會針對新參考線設定預設。

選取尺標參考線

未選取的尺標參考線預設顯示為淺藍色。反白標示選取的尺標參考線時會以其圖層顏色表示。選取參考線時,「控制」面板中的「參考點」圖示會變更為 ,代表選取的參考線。

  • 如果要選取單一尺標參考線,請使用「選取」工具 或「直接選取」工具 ,然後按一下參考線,以圖層顏色反白標示。
註解:

如果無法選取尺標參考線,也已取消選取「檢視 > 格點與參考線 > 鎖定參考線」指令,那麼參考線可能是位於頁面的主版,或是位於參考線已鎖定的圖層上。

  • 如果要選取數條尺標參考線,請使用「選取」或「直接選取」工具按一下參考線,並按住 Shift 鍵不放。只要選取畫面未觸碰或包圍任何其他物件,您也可拖移過數條參考線。
  • 如果要在目標跨頁上選取所有尺標參考線,請按下 Ctrl+Alt+G 鍵 (Windows) 或 Command+Option+G 鍵 (Mac OS)。

移動尺標參考線

  1. 使用「選取」工具 或「直接選取」工具 執行下列任一項作業:
    • 如果要移動尺標參考線,請拖移它。

    • 如果要移動數條尺標參考線,請先按住 Shift 鍵,然後選取想要移動的參考線,接著拖移。

      像移動任何選取物件一般地移動所選取的參考線,包括使用箭號輕推,並使用「控制」或「變形」面板。

    • 如果要讓參考線靠齊至尺標刻度,請在拖移時按下 Shift 鍵;或是選取該參考線,按住 Shift 鍵不放,然後按一下滑鼠按鍵。

    • 如果要移動跨頁參考線,請拖移參考線在作業範圍上的部分;或是在頁面內拖移參考線時按下 Ctrl (Windows) 或 Command (Mac OS)。

    • 如果要將參考線移動至另一個頁面或文件,請選取一條或多條參考線,選擇「編輯 > 拷貝」或「編輯 > 剪下」,移至另一個頁面,然後選擇「編輯 > 貼上」。如果貼入和參考線原始頁面大小和方向相同的頁面,參考線會出現在同樣的位置。

註解:

「貼上時記住圖層位置」選項會影響貼入參考線的圖層。

刪除尺標參考線

  • 如果要刪除個別參考線,請選取一或多條尺標參考線,然後按一下「刪除」(您也可以拖移尺標參考線,並放置到尺標上刪除)。
  • 若要刪除目標跨頁上的所有尺標參考線,就用滑鼠右鍵按一下選取的參考線或尺標 (Windows),或按住 Ctrl 鍵並按一下選取的參考線或尺標 (Mac OS),然後選擇「刪除跨頁上的所有參考線」。

如果您無法刪除參考線,可能是因為參考線已鎖定、參考線位於主版頁面上,或參考線位於鎖定的圖層上。

自訂尺標參考線

  1. 執行下列任一項作業:
    • 如果要針對一條或多條現有尺標參考線變更選項,請選取尺標參考線。

    • 如果要設定新尺標參考線的預設選項,請在空白區域中按一下,取消選取所有參考線。

  2. 選擇「版面 > 尺標參考線」。
  3. 在「檢視臨界值」中,指定一個放大層級,低於它就不會顯示尺標參考線。這樣可以避免尺標參考線在較低的放大層級中顯示時過於靠近。
  4. 在「顏色」中,選取顏色,或是選取「自訂」,在系統檢色器中指定自訂顏色。接著按一下「確定」。
註解:

您可以按下 Alt 鍵 (Windows) 或 Option 鍵 (Mac) 並同時拖移已選取的尺標參考線,將現有放大倍率設定為新尺標參考線的檢視臨界值。

鎖定或解除鎖定尺標參考線

  • 如果要鎖定或解除鎖定所有尺標參考線,請選擇「檢視 > 格點與參考線 > 鎖定參考線」,選取或取消選取選單指令。
  • 如果要在不變更圖層之物件可見度的情況下,只鎖定或解除鎖定在單一圖層上的尺標參考線,請按兩下在「圖層」面板中的圖層名稱,選取或取消選取「鎖定參考線」,接著按一下「確定」。

變更尺標參考線的堆疊順序

依預設,尺標參考線會出現在所有其他參考線與物件前面。不過,某些尺標參考線可能會擋住某些物件,例如窄筆觸寬度的線段。您可變更「參考線置於後方」偏好設定,將尺標參考線顯示於所有其他物件的前方或後方。不過,不管「參考線置於後方」設定為何,物件與尺標參考線永遠位於欄參考線的前方。此外,雖然將參考線置於不同圖層可建立結構化組織,這並不會影響視覺上的堆疊順序;「參考線置於後方」偏好設定會將所有尺標參考線相對於所有頁面物件堆疊為一組。

預設的堆疊順序

A. 尺標參考線 B. 頁面物件 C. 邊界和欄參考線 D. 頁面 

  1. 選擇「編輯 > 偏好設定 > 參考線與作業範圍」(Windows) 或「InDesign > 偏好設定 > 參考線與作業範圍」(Mac OS)。
  2. 選取「參考線置於後方」,然後按一下「確定」。

將物件靠齊參考線與格點

如果要精確地將物件對齊參考線,請使用「靠齊參考線」與「靠齊文件格點」指令。物件邊緣將會在繪製、移動或重新調整物件大小時靠齊 (被拉向) 最近的格點交叉點或參考線。

物件靠齊至參考線的範圍稱為靠齊區域,您可進行調整。如果同時選取「靠齊參考線」與「靠齊文件格點」指令,格點具有優先性。

將物件對齊參考線與格點時,請記住以下原則:

  • 如果要將物件靠齊參考線,請將物件朝參考線拖移,直到一個或多個的物件邊緣位於參考線的靠齊區域內。

  • 物件若要能靠齊,參考線必須是可見的。不過,無論格點可見與否,物件都可靠齊文件與基線格點

  • 一個圖層上的物件會靠齊任何其他圖層的可見尺標參考線。如果您不想讓物件靠齊位於某些圖層上的參考線,請隱藏該圖層的參考線。

  • 如果要將文字基線靠齊基線格點,請從「控制」面板選單或「段落」面板選單選擇「格點對齊 > 羅馬字基線」。或者,在「格點設定」的欄樣式中,將「格點對齊」設定為「羅馬字基線」。

  • 如果要使用靠齊基線格點的文字基線,請按下各段落或段落樣式的「對齊基線格點」按鈕

  1. 選擇「檢視 > 格點與參考線」,並確認已選取 (已核取)「靠齊參考線」。
    註解:

    「靠齊參考線」指令同時控制靠齊參考線與靠齊基線格點。

  2. 如果要指定靠齊區域,請選擇「編輯 > 偏好設定 > 參考線與作業範圍」(Windows) 或「InDesign > 偏好設定 > 參考線與作業範圍」(Mac OS),輸入「靠齊區域」的數值,然後按一下「確定」。「靠齊區域」數值永遠是以像素為單位。

使用智慧型參考線

「智慧型參考線」功能可讓您輕鬆將物件與版面中的項目靠齊。當您拖移或建立物件時,畫面上會出現暫時的參考線,指出物件是對齊頁面的邊緣或中央,或是對齊其他頁面項目。

依預設,「智慧型參考線」功能是選取的。您可以關閉智慧型參考線,或者關閉任何智慧型參考線類別:

智慧型物件對齊方式

智慧型物件對齊讓您可以輕鬆與頁面項目的中央或邊緣靠齊。除了靠齊,智慧型參考線還會動態繪製,指出是與哪個物件靠齊。

智慧型尺寸

智慧型尺寸意見反應,會在您重新調整頁面項目尺寸,和建立或旋轉頁面項目時顯示。例如,如果您在頁面上將物件旋轉 24 度,當您將另一個物件旋轉接近 24 度時,就會出現一個旋轉圖示。這個提示讓您可以將物件和相鄰物件的相同旋轉角度靠齊。同樣地,當您調整大小的物件在另一個物件旁邊時,在每端都有箭頭的線段區段會出現,讓您能夠調整物件的大小,與相鄰物件的寬度或高度靠齊。

智慧型間距

智慧型間距可協助您迅速排列頁面項目,它使用暫時參考線指出物件的間距是否相等。

智慧型游標

當您移動物件或調整物件大小時,智慧型游標應變圖示會出現在灰色方塊中 (以 X 和 Y 值表示),或是當做旋轉這些值時的度量表示。介面偏好設定中的「顯示變形值」選項可讓您開啟或關閉智慧型游標。

如需有關使用智慧型參考線的教學課程影片,請參閱 www.adobe.com/go/lrvid4029_id_tw

開啟或關閉智慧型參考線

  1. 選擇「檢視 > 格點與參考線 > 智慧型參考線」。

開啟或關閉智慧型參考線類別

  1. 開啟「參考線與作業範圍」偏好設定。
  2. 指出您要開啟或關閉「對齊物件中央」、「對齊物件邊緣」、「智慧型尺寸」和「智慧型間距」,然後按一下「確定」。
註解:

若要關閉滑鼠移過物件時顯示其 X 和 Y 值的智慧型游標,請在「介面」偏好設定中取消選取「顯示變形值」。

變更智慧型參考線的外觀

  1. 開啟「偏好設定」對話框的「參考線與作業範圍」區段。
  2. 從「智慧型參考線」選單中選擇其他的色彩,然後按一下「確定」。

智慧型參考線使用提示

  1. 智慧型參考線只對目前頁面檢視中的頁面項目和交叉點有效用。例如,如果您在頁面上有許多物件,而且嘗試將某個物件精確對齊其他一或多個物件,請特別放大該區域。如果您不希望智慧型參考線靠齊欄參考線,請選擇「檢視 > 格點與參考線 > 靠齊參考線」,以暫時關閉「靠齊參考線」。無論縮放百分比為何,都不影響智慧型參考線功能的準確度,因此不需要放大來查看兩個物件的左邊緣是否完全對齊。

Adobe 標誌

登入您的帳戶