使用手冊 取消

選取和編輯表格

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

選取表格儲存格、列和欄

當您選取儲存格中的部分或所有文字時,選取的文字會與在表格外選取的文字有相同的外觀。但是,如果選取的文字跨越一個以上的儲存格,儲存格和其內容會一併選取。

如果表格跨越一個以上的框架,將滑鼠指標停留在任何不是第一個的表頭或表尾列上時,鎖定圖示會出現,表示您無法選取該列的文字或儲存格。如果要選取表頭或表尾列的儲存格,請跳至表格起點。

選取儲存格

  1. 使用「文字」工具 ,執行下列任一項作業:
    • 若要選取單一儲存格,請在儲存格中按一下或選取文字,然後選擇「表格 > 選取 > 儲存格」。

    • 如果要選取多個儲存格,請拖移過儲存格邊界。請小心不要拖移到欄或列的界線,以免調整到表格大小。

註解:

如果要在選取儲存格中的所有文字和選取儲存格之間切換,請按下 Esc 鍵。

選取整個欄或列

  1. 使用「文字」工具 ,執行下列任一項作業:
    • 在儲存格中按一下或選取文字,然後選擇「表格 > 選取 > 欄 (或列)」。

    • 將指標移動到欄的頂端或列的左緣,如此指標會變成箭號 (),然後按一下就可以選取整個欄或列。

選取列之前後

  1. 在表格內按一下或選取文字。
  2. 選擇「表格 > 選取 > 表頭列 (或內文列或表尾列)」。

選取整個表格

  1. 使用「文字」工具 ,執行下列任一項作業:
    • 在表格中按一下或選取文字,然後選擇「表格 > 選取 > 表格」。

    • 將指標移動到表格的左上角,如此指標會變成箭號 ,然後按一下選取整個表格。

    選取表格之前後

    • 將「文字」工具拖移過整個表格。
註解:

您也可以用選取錨定圖形的相同方式選取表格:將插入點移到表格之前或之後,然後按住 Shift 鍵,同時分別按下向右鍵或向左鍵以選取表格。

插入列和欄

您可以透過許多不同方式插入列和欄。

插入列

  1. 將插入點置入想要顯示新列處的上方列或下方列中。
  2. 選擇「表格 > 插入 > 列」。
  3. 指定想要插入的列數。
  4. 指定新列要顯示在目前列之前或之後,然後按一下「確定」。

新儲存格會有相同的格式設定,就如同置入插入點之列中的文字。

註解:

插入點在最後一個儲存格中時,也可以按下 Tab 鍵建立新列。

插入欄

  1. 將插入點置入想要顯示新欄處旁邊的欄。
  2. 選擇「表格 > 插入 > 欄」。
  3. 指定想要插入的欄數。
  4. 指定新欄要在目前欄之前或之後顯示,然後按一下「確定」。

新儲存格會有相同的格式設定,就如同置入插入點之欄中的文字。

插入多個列和欄

  1. 使用儲存格中的插入點,選擇「表格 > 表格選項 > 表格設定」。
  2. 指定不同的列數和欄數,然後按一下「確定」。

新列會新增到表格的底部;新欄則會新增到表格右側。

註解:

您也可以使用「表格」面板變更列數和欄數。如果要顯示「表格」面板,請選擇「視窗 > 文字與表格 > 表格」。

拖移插入列或欄

新增欄時,如果拖移超過所拖移之欄的一倍半寬度時,新欄的寬度會與原始欄相同。如果只有拖移插入一個欄,該欄的寬度會比所拖移的欄更窄或更寬。相同的行為也適用於列,除非所拖移之列的「列高」設定為「至少」。在這個狀況下,如果只有拖移建立一個新的列,InDesign 會視需要調整新列大小,讓列高足以包含文字。

  1. 將「文字」工具 放置在欄或列的邊界上,以顯示雙箭號圖示 ( )。
  2. 向下拖移建立新列,或向右拖移建立新欄時,請按住滑鼠按鈕,接著再按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) (如果在按住滑鼠按鈕前按下 Alt 鍵或 Option 鍵,會出現「手形」工具,所以請確認按下 Alt 鍵或 Option 鍵前要先開始拖移)。
註解:

在表格的頂端或左側邊緣無法拖曳以插入欄或列。這些欄位僅用於選取列或欄。

刪除列、欄或表格

  • 如果要刪除列、欄或表格,請將插入點置入表格中,或選取表格中的文字,然後選擇「表格 > 刪除 > 列 (或欄或表格)」。
  • 如果要使用「表格選項」對話框刪除列和欄,請選擇「表格 > 表格選項 > 表格設定」。指定不同的列數和欄數,然後按一下「確定」。列是由下往上刪除;欄則是從右到左刪除。
  • 如果要利用滑鼠刪除列或欄,請將指標放置在表格底部邊界或表格右側,以顯示雙箭號圖示 ();向上拖移以刪除列,或向左拖移以刪除欄時,按住滑鼠按鈕,然後再按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。
註解:

如果在按住滑鼠按鈕前按下 Alt 鍵或 Option 鍵,會出現「手形」工具,所以請在開始拖移後再按下 Alt 鍵或 Option 鍵。

  • 如果要刪除儲存格內容而不刪除儲存格,請選取包含要刪除文字的儲存格,或使用「文字」工具選取儲存格中的文字。按下 Backspace 鍵或 Delete 鍵,或選擇「編輯 > 清除」。

變更框架中表格的對齊方式

表格會將段落或表格儲存格假設為建立時的寬度。不過,您仍然可以變更文字框或表格的大小,讓表格比框架更寬或更窄。在這種情況下,您可決定表格在框架中的對齊方式。

  1. 將插入點置入表格的右側或左側。請確認將文字插入點置入表格段落上,而非表格內。這時插入點會變得跟框架中的表格一樣高。
  2. 在「段落」或「控制」面板中,按一下對齊按鈕 (例如「置中對齊」)。

在表格中導覽

使用 Tab 鍵或方向鍵在表格內移動。您也可以跳到特定列,這在長表格中特別有用。

使用 Tab 鍵在表格內移動

  • 按 Tab 鍵會移動到下一個儲存格。如果在最後一個表格儲存格中按下 Tab 鍵則會建立新的列。如需將定位點或縮排插入表格的詳細資訊,請參閱設定表格內的文字格式
  • 按 Shift+Tab 會移動到上一個儲存格。如果在第一個表格儲存格中按下 Shift+Tab,會將插入點移動到最後一個表格儲存格。

使用方向鍵在表格內移動

按一下方向鍵在表格儲存格內部和之間瀏覽。當插入點位於列的最後一個儲存格結尾時,如果按向右鍵,會將插入點移動到同一列的第一個儲存格起點。同樣的,當插入點位於欄的最後一個儲存格結尾時,如果按下向下鍵,會將插入點移動到同一欄的第一個儲存格起點。

跳至表格中的特定列

  1. 選擇「表格 > 跳至列」。
  2. 執行下列任一項作業:
    • 指定想要前往的列編號,然後按一下「確定」。

    • 如果目前的表格中有已定義的表頭或表尾列,請從選單中選擇「表頭」或「表尾」,然後按一下「確定」。

剪下、拷貝和貼上表格內容

無論是選取儲存格中的文字,還是選取表格外的文字,剪下、拷貝和貼上動作都是一樣的。您也可以將儲存格和其內容剪下、拷貝和貼上。如果貼上儲存格時插入點在表格中,則表格中多個貼上的儲存格會顯示成表格。您也可以移動或拷貝整個表格。

  1. 選取想要剪下或拷貝的儲存格,然後選擇「編輯 > 剪下 (或拷貝)」。
  2. 執行下列任一項作業:
    • 如果要在表格中嵌入表格,請將插入點置入想要顯示表格的儲存格中,然後選擇「編輯 > 貼上」。

    • 如果要取代現有儲存格,請在表格中選取一或多個儲存格,確認選取的儲存格下方和右方有足夠的儲存格後,選擇「編輯 > 貼上」。

移動或拷貝表格

  1. 如果要選取整個表格,請將插入點置入表格中,然後選擇「表格 > 選取 > 表格」。
  2. 選擇「編輯 > 剪下(或拷貝)」,將插入點移動到想要顯示表格的地方,然後選擇「編輯 > 貼上」。

將表格轉換為文字

  1. 使用「文字」工具 ,將插入點置入表格中,或選取表格中的文字。
  2. 選擇「表格 > 將表格轉換為文字」。
  3. 同時在「欄分隔元」和「列分隔元」中,指定想要使用的分隔元。

    為了得到最佳結果,請使用不同的欄和列分隔元,例如以定位點為欄分隔元;以段落為列分隔元。

  4. 按一下「確定」。

將表格轉換為文字時,會移除表格行並在每一列或欄的結尾插入指定的分隔元。

組合表格

使用「貼上」指令,將兩個或多個表格組合為一個表格。

  1. 在目標表格中,根據將從其他表格貼上的列,至少插入相同的空白列數 (如果插入列數少於拷貝列數,便無法貼上)。
  2. 在來源表格中,選取要拷貝的儲存格(如果拷貝的欄儲存格多於目標表格的可用欄儲存格,便無法貼上)。
  3. 在想要插入傳入列的位置,至少選取一個儲存格,然後選擇「編輯 > 貼上」。
註解:

如果貼上列的格式不同於表格其他列,請定義一或多個儲存格樣式,然後將儲存格樣式套用至貼上的儲存格。按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下儲存格樣式,覆寫現有格式。

Anne-Marie Concepcion 在合併表格中提供合併表格的文章。

在內文編輯器中使用表格

當您選擇「編輯 > 在內文編輯器中編輯」,表格和其內容會出現在「內文編輯器」中。您可以在「內文編輯器」中編輯表格。

在「內文編輯器」中編輯表格

A. 表格圖示 B. 溢排圖形 

  • 如果要在「內文編輯器」中展開或收合表格,請按一下在表格頂端,表格圖示左邊的三角形。

  • 如果要決定表格是以列或欄排序,就用滑鼠右鍵按一下表格圖示 (Windows),或按住 Ctrl 鍵並按一下表格圖示 (Mac OS),再選擇「依列排列」或「依欄排列」。

  • 使用「版面」檢視修改與設定表格格式。您無法在「內文編輯器」中選取欄或列。

Adobe 標誌

登入您的帳戶