使用手冊 取消

表格線條與填色

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

關於表格線條與填色

您可以使用數種方式將線條與填色新增至表格中。使用「表格選項」對話框變更表格邊界的線條,並將間隔線條與填色新增至欄及列。如果要變更個別儲存格 (或表頭/表尾儲存格) 的線條與填色,請使用「儲存格選項」對話框,或是使用「色票」、「線條」和「顏色」面板。

依預設,使用「表格選項」對話框選取的資訊會取代之前套用至表格儲存格的任何對應格式設定。不過,如果您在「表格選項」對話框中選取了「保留本機格式設定」選項,套用至個別儲存格的線條與填色將不會被取代。

如果對表格或儲存格重複使用相同的格式設定,請建立並套用表格樣式或儲存格樣式。

變更表格邊界

您可以使用「表格設定」對話框或「線條」面板,變更表格邊界。

  1. 使用儲存格中的插入點,選擇「表格 > 表格選項 > 表格設定」。
  2. 在「表格邊界」中,指定想要的寬度、類型、顏色、色調和間隙設定(請參閱表格線條與填色選項)。
  3. 在「線條繪製順序」中,從下列選項中選取繪製順序:

    最佳結合

    選取此選項,列線條會出現在不同顏色線條所交錯的點前方。此外,當像是雙線條的線條交錯時,線條會合併,且交錯的點會連接在一起。

    列線條置於前方

    選取此選項,列線條會出現在前方。

    欄線條置於前方

    選取此選項,欄線條會出現在前方。

    InDesign 2.0 相容性

    選取此選項,列線條會出現在前方。此外,在像是雙線條的線條交錯時,線條會合併,但只有線條交錯為 T 形的交錯點會連接在一起。

  4. 如果不想要取代個別儲存格的線條資訊,請選取「保留本機格式設定」。
  5. 按一下「確定」。
註解:

若要從表格移除線條與填色,請選擇「檢視 > 其他 > 顯示框架邊緣」以顯示表格的儲存格邊界。

新增線條與填色至儲存格

您可以使用「儲存格選項」、「線條」面板或「色票」面板,新增線條與填色至儲存格。

使用儲存格選項新增線條與填色

您可以在「預視」圖中選取或取消選取儲存格線條,決定將哪些線條格式化為線條或填色。如果要變更表格中所有列或欄的外觀,請使用第二個圖樣已設定為 0 的間隔線條圖樣或間隔填色圖樣。

  1. 使用「文字」工具 ,置入插入點或選取想要新增線條或填色的儲存格。如果要新增線條或填色至表頭/表尾列,請選取表格開頭的表頭/表尾儲存格。
  2. 選擇「表格 > 儲存格選項 > 線條與填色」。
  3. 在預視圖預視範圍中,指定將受線條變更影響的線條。例如,如果想要新增厚重線條至選取儲存格的外部線條,而不是內部線條,請按一下內部線條將其取消選取(選取的線條為藍色;取消選取的線條則為灰色)。
    在預視圖預視範圍中,選取想要影響的線條。

    註解:

    在預視圖預視範圍中,按兩下任何外部線條,選取整個外部選取範圍矩形。按兩下任何內部線條,選取所有的內部線條。在預視圖的其他地方按三下,選取或取消選取所有線條。

  4. 在「儲存格線條」中,指定想要的寬度、類型、顏色、色調和間隙設定(請參閱表格線條與填色選項)。
  5. 在「儲存格填色」中,指定想要的顏色和色調設定。
  6. 視需要選取「疊印線條」和「疊印填色」,然後按一下「確定」。

使用線條面板將線條新增至儲存格

只有在 InDesign 中才可以使用「線條」面板,InCopy 則未提供。

  1. 選取想要影響的儲存格。如果要將線條套用至表頭或表尾儲存格,請選取表頭或表尾列。
  2. 選擇「視窗 > 線條」顯示「線條」面板。
  3. 在預視圖預視範圍中,指定將受線條變更影響的線條。
  4. 在「工具」面板中,確認已經選取「物件」按鈕 (如果已選取「文字」按鈕 ,線條變更將影響文字,而不是儲存格)。
  5. 指定寬度值和線條類型。

使用色票面板將填色新增至儲存格

  1. 選取想要影響的儲存格。如果要將填色套用至表頭或表尾儲存格,請選取表頭或表尾列。
  2. 選擇「視窗 > 顏色 > 色票」以顯示「色票」面板。
  3. 確認已經選取「物件」按鈕 (如果已選取「文字」按鈕 ,顏色變更將影響文字,而不是儲存格)。
  4. 選取色票。

使用漸層面板將漸層新增至儲存格

  1. 選取想要影響的儲存格。如果要將漸層套用至表頭或表尾儲存格,請選取表頭或表尾列。
  2. 選擇「視窗 > 顏色 > 漸層」以顯示「漸層」面板。
  3. 按一下「漸層分佈圖」,將漸層套用至選取的儲存格。視需要調整漸層設定。

新增對角線至儲存格

  1. 使用「文字」工具 ,置入插入點或選取想要新增對角線的儲存格。
  2. 選擇「表格 > 儲存格選項 > 對角線」。
  3. 按一下您想要新增的對角線類型之按鈕。
  4. 在「線條線條」中,指定想要的寬度、類型、顏色和間隙設定;指定「色調」百分比和「疊印」選項。
  5. 在「繪製」選單中,選擇「對角線置於前方」,將對角線置入儲存格內容的前方;選擇「內容置於前方」,將對角線置入儲存格內容的後方,然後按一下「確定」。

表格線條與填色選項

選取表格或儲存格的線條與填色時,請使用下列選項:

寬度

指定表格或儲存格邊界的線條粗細。

類型

指定線條樣式,例如「粗 - 細」。

顏色

指定表格或儲存格邊界的顏色。所列出的選擇也可在「色票」面板中使用。

色調

指定套用至線條或填色的特定顏色之油墨百分比。

間隙顏色

將顏色套用到虛線、點虛線或線條間的區域。如果在「文字」中選取了「實線」,將不可使用此選項。

間隙色調

色調套用到虛線、點虛線或線條間的區域。如果在「文字」中選取了「實線」,將不可使用此選項。

疊印

選取此選項時,在「顏色」下拉式清單中指定的油墨會覆蓋在底色上,而不是將那些油墨的底色除去。

在表格中交替線條與填色

您可以交替使用不同的線條與填色,以提升表格的可讀性,或是美化表格的外觀。間隔表格列的線條和填色不會影響表頭或表尾列。不過,間隔表格欄的線條和填色卻會影響表頭與表尾列。

除非您已在「表格選項」對話框中選取了「保留本機格式設定」選項,否則交替線條與填色設定將會取代儲存格線條的格式設定。

註解:

如果想要將填色或線條套用至表格中的所有內文儲存格,而不僅是間隔圖樣,同樣可以使用交替線條與填色設定來建立這類的非間隔圖樣。如果要建立這類的效果,請在第二個圖樣的「下一個」中指定「0」。

在表格中套用間隔填色之前 (左圖) 和之後 (右圖)

新增間隔線條至表格

  1. 使用儲存格中的插入點,選擇「表格 > 表格選項 > 間隔列線條 (或間隔欄線條)」。
  2. 在「間隔圖樣」中,選取想要使用的圖樣之類型。如果您想要指定圖樣,請選取「自訂」(例如,一個有粗黑線條的欄,後面再接著三個有細黃線條的欄)。
  3. 在「間隔」下,指定第一個圖樣和下一個圖樣的填色選項。例如,您可能會想將實線線條新增至第一欄,並將「粗細」線條新增至下一欄,讓它們交替出現。如果想要影響所有的列或欄,請在「下一個」中指定「0」。
    註解:

    在跨越多個框架的表格中,列的間隔線條與填色並不會在內文的其他框架開頭處重新啟動(請參閱將跨越框架的表格分行)。

  4. 如果想要保留先前套用至表格的格式化線條之效果,請選取「保留本機格式設定」。
  5. 對於不想要顯示線條屬性的表格,請在「略過第一個」和「略過最後一個」中指定其開頭和結尾處的列或欄數,然後按一下「確定」。

新增間隔填色至表格

  1. 使用儲存格中的插入點,選擇「表格 > 表格選項 > 間隔填色」。
  2. 在「間隔圖樣」中,選取想要使用的圖樣之類型。如果您想要指定圖樣,請選取「自訂」(例如一個有灰色陰影的列,後面再接著三個有黃色陰影的列)。
  3. 在「間隔」下,指定第一個圖樣和後續圖樣的填色選項。例如,如果在「間隔圖樣」中選取了「每隔兩欄」,您可能會想要將前兩欄加上灰色色調陰影,再將後兩欄加上黑色調陰影。如果想要套用填色至所有列,請指定「0」。
  4. 如果想要保留先前套用至表格的格式化填色之效果,請選取「保留本機格式設定」。
  5. 對於不想要顯示填色屬性的表格,請在「略過第一個」和「略過最後一個」中指定其開頭和結尾處的列或欄數,然後按一下「確定」。

關閉表格中的間隔線條與填色

  1. 將插入點置入表格。
  2. 選擇「表格 > 表格選項 > 間隔列線條 (或間隔欄線條或間隔填色)」。
  3. 在「間隔圖樣」中選擇「無」,然後按一下「確定」。

更多類似項目

Adobe 標誌

登入您的帳戶