使用手冊 取消

串連文字

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼
註解:

中性語言:自 InDesign 2022 (17.0 版) 起,我們即將修改缺乏包容精神的相關用語,以體現 Adobe 重視包容力的核心價值。在英文、丹麥文、匈牙利文、西班牙文、義大利文、葡萄牙文 (巴西) 和日文版的說明文章中,提及「主版頁面」之處一律從「Master page」(主版頁面) 改成「Parent page」(上層頁面)

串連文字框

框架中的文字可以獨立於其他框架,也可以在連接的框架間排文。若要連接的框架 (亦稱為文字方框) 之間排文,您必須先將框架連接。連接的框架可以位在同一個頁面或跨頁上,或是位在文件中的其他頁面上。在框架間連接文字的程序稱為串連文字。此程序亦稱為連結文字框連結文字方框

每個文字框都包含一個輸入埠和一個輸出埠,用於連接其他文字框。空白的輸入埠或輸出埠分別表示內文的開頭或結尾。連接埠的箭號表示框架已連結到另一個框架。輸出埠的紅色加號 (+) 表示內文中有更多要置入的文字,不過已經沒有可置入文字的文字框。這些不可見的文字稱為溢排文字

串連的框架

A. 位在內文開頭的輸入埠 B. 指示串連到下一個框架的輸出埠 C. 文字串連 D. 指示串連自上一個框架的輸入埠 E. 指示溢排文字的輸出埠 

選擇「檢視 > 其他 > 顯示串連文字」,查看串連框架的視覺呈現。無論文字框是否包含文字,都可以串連文字框。

新增框架到串連中

  1. 使用「選取」工具 選取文字框,然後按一下輸入埠或輸出埠,載入文字圖示。

    按一下輸入埠,可將框架新增到選取的框架之前;按一下輸出埠,可將框架新增到選取的框架之後。

  2. 將已載入的文字圖示 移到希望新文字框顯示之處,然後按一下或拖移以建立新文字框。
註解:

如果已載入的文字圖示在作用中,您就可以執行許多動作,包括翻頁、建立新頁面、放大顯示和縮小顯示。如果您已開始串連兩個框架,但隨後改變主意,您可以按一下「工具箱」內的任何工具取消串連, 沒有任何文字會遺失。

新增現有框架到串連中

  1. 使用「選取」工具選取文字框,然後按一下輸入埠或輸出埠,載入文字圖示。
  2. 將已載入的文字圖示移到要連接的框架上, 已載入的文字圖示會變更為串連圖示。
    將現有框架新增到串連中

  3. 在第二個框架內按一下,將它串連到第一個框架。

當您將框架格點串連至純文字框或使用不同格點設定的其他框架格點時,串連框架的文字框將重新定義,以符合來源框架格點串連的設定。

註解:

您可以新增自動「續見」或「上接」跳頁線,追蹤跨越不同框架的串連內文 (請參閱為內文跳頁新增自動編排頁碼)。

新增框架到一連串串連的框架內

  1. 使用「選取」工具,在內文中要新增框架的位置按一下輸出埠。放開滑鼠按鈕時,會顯示已載入的文字圖示。
  2. 拖移以建立新框架,或選取不同的文字框。InDesign 會將框架串連到包含內文的一系列連結的框架中。
新增框架到串連內 (上圖) 及結果 (下圖)

解除串連文字框

解除串連文字框時,會中斷框架與串連中所有後續框架之間的連接。先前顯示在框架中的任何文字會變成溢排文字 (不會將文字刪除), 且所有後續框架會變成空白。

  1. 使用「選取」工具,執行下列任一項動作:
    • 按兩下輸入埠或輸出埠,中斷框架之間的連接。
    • 按一下表示串連至另一個框架的輸入或輸出埠。例如,在兩個框架的串連中,按一下第一個框架的輸出埠,或第二個框架的輸入埠。將已載入的文字圖示移到上一個或下一個框架上,顯示解除串連圖示 。在您要從串連中移除之框架內按一下。
    將框架從串連中移除

註解:

如果要將一個內文中斷成兩個內文,請剪下要放到第二個內文中的文字,並中斷框架之間的連接,然後將文字貼入第二個內文的第一個框架內。

剪下或刪除串連的文字框

每次您剪下或刪除文字框時,不會刪除文字,文字仍然會在串連中。

從串連中剪下框架

您可以從串連中剪下框架,並在其他位置貼上框架。移除的框架會包含文字的拷貝,不會有任何文字從原始內文中移除。一次剪下及貼上一系列串連的文字框時,貼上的框架會保持與彼此之間的連接,但是會中斷與原始內文中任何其他框架之間的連接。

  1. 使用「選取」工具,選取一或多個框架 (按住 Shift 鍵並按一下,選取多個物件)。
  2. 選擇「編輯 > 剪下」。框架會消失,其中所含的任何文字會排文到內文中的下一個框架內。剪下內文中的最後一個框架時,文字會存放於上一個框架中成為溢排文字。
  3. 如果要在文件中的其他位置使用已中斷連接的框架,請跳至希望中斷連接的文字顯示的頁面,然後選擇「編輯 > 貼上」。

從串連中刪除框架

刪除屬於串連一部分的文字框時,不會刪除任何文字:文字會溢排或排文到下一個接連的框架中。如果該文字框沒有連接到任何其他框架,則會將框架和文字一併刪除。

  1. 如果要選取文字框,請執行下列任一項作業:
    • 使用「選取」工具,按一下框架。
    • 使用「文字」工具,按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),然後按一下框架。
  2. 按 Backspace 鍵或 Delete 鍵。

手動或自動排文

置入文字後,或是按一下輸入埠或輸出埠後,指標會變成已載入的文字圖示 。已載入的文字圖示可讓您將文字排流到頁面上。按住輔助按鍵,可以確定文字的排文方式。已載入的文字圖示會隨著置入位置不同而改變外觀。

如果將已載入的文字圖示移到文字框上,圖示會以括號括住 。將已載入的文字圖示移到參考線或格點靠齊點旁時,黑色指標會變成白色

您可以使用下列四種排文方法:

方法

作用

手動排文

一次只將文字新增到一個框架中。如果要繼續排文,必須重新載入文字圖示。

半自動排文 :在按一下時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。

與手動排文有相同作用,唯一差別是指標會在每次達到框架結尾時,會變成已載入的文字圖示,直到所有文字都排流到文件中為止。

自動排文 :按住 Shift 鍵並按一下滑鼠。

新增頁面和框架,直到將所有文字排文到文件中為止。

固定頁面自動排文 :在按一下時按住 Shift+Alt 鍵 (Windows) 或 Shift+Option 鍵 (Mac OS)。

將所有文字排入文件中,必要時新增框架而不新增頁面。任何剩餘的文字會變成溢排文字。

為了在框架中排文,InDesign 將偵測水平或垂直文字。當文字使用半自動或自動排文,它會根據「內文」面板中的框架類型與方向設定排流。圖示讓使用者可以看到文字排流的方向。

手動排文

  1. 使用「置入」指令選取檔案,或按一下所選取文字框的輸出埠
  2. 執行下列任一項作業:
    • 將已載入的文字圖示移到現有框架或路徑內的任何位置,然後按一下滑鼠。文字會排文到該框架以及與其連結的任何其他框架中。請注意,文字永遠會從最左欄的頂端開始填入框架,即使您按下不同的欄。
    • 將已載入的文字圖示移到欄中,建立寬度與該欄寬相同的文字框。框架頂端會在您按一下時顯示。
    • 拖移已載入的文字圖示,依據您定義的區域寬度和高度,建立文字框。
  3. 如果有更多文字要置入,請按一下輸出埠,並重複步驟 1 和 2,直到置入所有文字為止。
註解:

將文字置入串連到其他框架的框架內時,文字會自動排文至串連的框架,無論您選擇的文字排文方法為何。

半自動排文

  1. 已載入的文字圖示顯示時,按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下頁面或框架。

文字會一次排文到一欄中,如手動排文一樣,不過在文字置入每一欄後,已載入的文字圖示會自動重新載入。

自動排文

  1. 已載入的文字圖示顯示時,按住 Shift 鍵並執行下列任一項動作:
    • 在欄中按一下已載入的文字圖示,建立寬度與該欄寬相同的框架。InDesign 會建立新文字框和新文件頁面,直到所有文字新增到文件中為止。
    • 在以主版文字框為基礎的文字框內按一下, 便會使用主版文字框的屬性,將文字自動排文到文件頁面框架中,並依需要產生新頁面 (請參閱關於主版、堆疊順序與圖層)。

自動排文但不新增頁面

  1. 使用載入文字圖示,按住 Shift+Alt (Windows) 或 Shift+Option (Mac OS) 鍵。

使用智慧型文字重排

您可以使用「智慧型文字重排」功能,在輸入或編輯文字時,新增或移除頁面。使用 InDesign 編輯文字,並想在輸入文字量超出目前頁面時隨時新增頁面,則這個功能非常實用。在因為編輯文字造成文字流排變更、顯示或隱藏條件文字,或對文字流排進行其他變更等情況中,這項功能也很有用,可以協助避免造成溢排文字或空白頁面。

依預設,「智慧型文字重排」僅限於主版文字框,也就是主版頁面上的文字框。如果文件包含對頁,主版文字框必須同時出現在左右兩個主版頁面,而且主版文字框必須串連,「智慧型文字重排」才能運作。

在編輯不是以主版頁面為依據的文字框時,您可以變更設定,允許新增或移除頁面。不過,文字框必須串連至其他頁面上最少一個其他的文字框,「智慧型文字重排」才能運作。

「智慧型文字重排」設定會顯示於「文字」偏好設定中。這些設定會套用於目前的文件。如果要變更所有新文件的預設設定,請關閉所有的文件,然後指定設定值。

  1. 選擇「編輯 > 偏好設定 > 文字」(Windows) 或「InDesign > 偏好設定 > 文字」(Mac OS)。

  2. 選取「智慧型文字重排」。

  3. 選取下列任一選項,然後按一下「確定」。

將頁面新增至

您可以使用這個選項決定在哪裡建立新頁面。比方說,假設您的文件有 3 頁,而前 2 頁有文字框且第 3 頁有整頁圖形,那麼輸入到第 2 頁尾端時,您可以決定要在有整頁圖形的第 3 頁之前或之後加入新頁面。選擇「內文結尾」會第 2 頁之後加入新頁面;選擇「文件結尾」則會在有整頁圖形的頁面之後加入新頁面。

在有多個章節的文件中,您可以選擇「章節結尾」,在章節結尾新增頁面。

限制為主版文字框

如果這個選項是關閉的,您也可以在編輯非以主版頁面為依據的文字框時新增或移除頁面。如果要避免發生不需要的文字重排,您編輯的文字框必須串連至其他頁面上至少一個其他的文字框,「智慧型文字重排」才會生效。

注意:在不是以主版頁面為依據的文字框中使用「智慧型文字重排」時,新增的頁面會有整頁的單欄文字框,不論新的文字框所串連的文字框屬性為何。

保留對頁跨頁

這個選項會決定在文件中間的文字重排時,是否要保留對頁跨頁。當文件中間的文字重排時,如果選取了這個選項,就會新增新的兩頁跨頁。如果沒有選取這個選項,就會新增單一新頁,接下來的頁面會「隨機移動」。

如果您的版面包含跨頁右或左側專屬的設計元素,請開啟這個選項。如果您的左和右側頁面可交換,則可以關閉這個選項。如果文件沒有對頁,這個選項會是暗灰色的。

刪除空白頁面

當您編輯或隱藏條件時,可以選取這個選項刪除頁面。只有當空白的文字框是頁面上唯一的物件時,才會將頁面刪除。

註解:

如果要看「智慧型文字重排」如何協助您使用 InDesign 做為文字編輯器,請建立關閉「對頁」並選取「主版文字框」的文件。在「文字」偏好設定中,確認選取了「智慧型文字重排」和「刪除空白頁面」。在第一頁上,按住 Ctrl+Shift 不放 (Windows) 或按住 Command+Shift 不放 (Mac OS),然後按一下主版文字框加以置換。當您輸入足以填滿文字框的文字後,就會自動加入新的頁面和文字框。如果您刪除足夠的文字,就會移除頁面。

Adobe 標誌

登入您的帳戶