使用手冊 取消

設定偏好設定

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

關於偏好設定和預設值

「偏好設定」包含的設定有面板位置、度量選項,以及圖形與印刷樣式的顯示選項等。偏好設定的設定會指定 InDesign 文件與物件初始運作的方式。

設定一般偏好設定

本節會說明「偏好設定」對話框中「一般」標籤內的偏好設定。如需其他偏好設定的資訊,請搜尋適當的設定。

  1. 選擇「編輯 > 偏好設定 > 一般」(Windows) 或「InDesign > 偏好設定 > 一般」(Mac OS),然後選擇要指定的偏好設定類型。
  2. 在「頁碼」區段中,從「檢視」選單中選擇編排頁碼的方法。(請參閱在頁面面板中顯示獨立或章節編號)。
  3. 在「字體下載和內嵌」區段中,根據字體包含的字符數目指定臨界值,以觸發字體子集。這個設定會影響「列印」與「轉存」對話框內的字體下載選項。
  4. 在「縮放時」區段中,您可以決定面板如何反映縮放物件,以及縮放框架的內容行為。
    • 如果您想在文字框縮放時變更點數大小,請選取「套用至內容」(請參閱縮放文字)。如果選取了這個選項,當圖形框架縮放時,影像的大小百分比值會變更,但是框的百分比值會還原為 100%。(請參閱縮放物件)。

    • 選取「調整縮放百分比」,在您縮放文字時顯示原本的點數大小,並將新的點數大小顯示在括號中。當您在縮放圖形框架時如果選取了這個選項,框與影像的百分比大小都會變更。

  5. 按一下「重設所有警告對話框」顯示所有警告,包含已勾選不顯示的警告(警告出現時,可以選取核取方塊,以防再度出現該警告)。

自訂使用者介面縮放功能

設定 InDesign 的縮放偏好設定,以根據螢幕解析度統一縮放使用者介面。使用者介面的元素會隨之縮放,以便您在高解析度螢幕上舒適檢視。當您啟動使用新偏好設定的 InDesign 時,應用程式會辨識螢幕解析度,並因此調整其 UI 縮放比例。

注意:UI 縮放功能不適用於低解析度螢幕。

若要設定使用者介面縮放功能:

  • (Win) 選取「編輯 > 偏好設定 > 使用者介面縮放
  • (macOS) 選取「InDesign > 偏好設定 > 使用者介面縮放

在「使用者介面縮放」對話框中,使用下列選項自訂介面:

  • UI:調整 UI 大小滑桿,來根據您的需求增加或減少 UI 的縮放。一般來說,高解析度螢幕需要較高的縮放係數。縮放 UI 的預視會顯示在滑桿旁。重新啟動 InDesign,以套用經過更新的設定。如果您選擇稍後再重新啟動,變更會在您下次啟動 InDesign 時生效。
    滑桿中顯示的端點數量會根據螢幕的解析度而定。具有越高解析度的螢幕會顯示越多端點。
  • 游標:啟用 (預設為開啟) 時,此選項會將游標圖示等比例調整至 UI。
  • 錨點、控制點和邊界方框顯示大小:調整滑桿以縮放錨點、方向控制點和邊界方框的顯示大小。

設定預設值

如果在沒有開啟文件的情況下變更設定,變更的設定會設為新文件的預設值。如果變更設定時有文件開啟,則變更僅影響該文件。

同樣地,如果在沒有選取物件的狀況下變更設定,變更的設定就會設為新物件的預設值。

變更新文件的預設設定

  1. 關閉所有的文件。
  2. 變更任一選單項目或面板或對話框的設定。
註解:

如果對大部分文件使用相同的頁面大小與語言,就可以在沒有開啟文件的情況下變更這些預設值。例如,如果要變更預設頁面大小,請關閉所有文件,選擇「檔案 > 文件設定」,然後選取所要的頁面大小。若要設定預設字典,請關閉所有文件,選擇「編輯 > 偏好設定 > 字典」(Windows) 或「InDesign > 偏好設定 > 字典」(Mac OS),然後從「語言」選單中選取選項。

為文件中新物件指定預設設定

  1. 在開啟文件的情況下,選擇「編輯 > 全部取消選取」。
  2. 變更任一選單項目或面板或對話框的設定。

復原所有偏好設定與預設值

當 InDesign 行為出現不正常的情形,刪除偏好設定 (也稱為「丟棄偏好設定」或「移除偏好設定」) 通常可以解決問題。

最好是建立名為「InDesign Defaults」和「InDesign SavedData」的偏好設定檔案備份。與其移除偏好設定,您可改為在有問題且毀損的偏好設定檔案上拷貝這些備份檔案,就不會遺失任何自訂。

Mike Witherell 在 Adobe InDesign 預設集 (PDF,僅英文) 中,提供當您復原偏好設定時會受到影響的詳細檔案清單。

根據您的作業系統執行以下步驟:

  • Windows:啟動 InDesign,然後按 Shift+Ctrl+Alt 鍵。詢問您是否要刪除偏好設定檔案時,按一下「是」

  • macOS:Shift+Option+Command+Control 鍵,啟動 InDesign。詢問您是否要刪除偏好設定檔案時,按一下「是」。

在 Adobe InDesign 偏好設定檔案中,儲存了各種程式偏好設定與預設設定。這些檔案,包括 InDesign 預設檔案,會在您每一次結束 InDesign 時儲存。若要手動刪除或重新命名,偏好設定的位置和快取檔案如下所示:

註解:

將產品版本取代 [#] 為 15.0 或 14.0。使用您選擇的區域 (如 en_US 或 jp_JP) 取代 [語言]。 

 

macOS

Windows

偏好設定

~/Library/Preferences/Adobe InDesign/Version [#]

  • Windows 10 或 7 或 Vista:%USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

快取

~/Library/Caches/Adobe InDesign/Version [#]

  • Windows 10 或 7 或 Vista:
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

InDesign Defaults

~/Library/Preferences/Adobe InDesign/Version [#]
/[語言]/InDesign Defaults

  • Windows 10 或 7 或 Vista:
    %USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
    \[語言]\InDesign Defaults
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[語言]\InDesign Defaults

InDesign SavedData

~/Library/Caches/Adobe InDesign/Version [#]
/[語言]/Caches/InDesign SavedData

  • Windows 10 或 7 或 Vista:
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
    \[語言]\Caches\InDesign SavedData
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[語言]\Caches\InDesign SavedData

註解:

重新建立 InDesign 偏好設定檔案會將設定復原成其預設值,如此您將會失去與舊偏好設定檔案相關的自訂設定。 

關於 InDesign 樣式與預設集

您可以儲存設定以供重複使用,包括下列項目的設定在內:

一般而言,要先變更對話框內的功能設定,然後儲存設定。樣式與預設集會儲存在建立樣式與預設集的文件中。藉由從另一份文件讀入或載入樣式與預設集,即可使用另一份文件的設定。此外,大多數預設集都可以分別轉存或儲存為檔案,並傳送到其他電腦上。

Mike Witherell 在 Adobe InDesign 預設集 (PDF,僅英文) 中,提供詳細的預設集清單。

書冊檔案中的所有文件也可共用樣式與預設集。如需詳細資訊,請參閱同步處理書冊文件

Adobe 標誌

登入您的帳戶