使用手冊 取消

格式化段落

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

調整段落間距

您可以控制段落之間的間距大小。如果段落是由直欄或框架的最上方開始,InDesign 不會接受「與前段間距」值。在這種情況下,您可以在 InDesign 中增加段落首行的行距,或增加文字框的頂部內縮。

  1. 選取文字。
  2. 在「段落」面板或「控制」面板中,調整「與前段間距」「與後段間距」以及「相同樣式的段落間距」的適當值

註解:
  • 「相同樣式的段落間距」的值,僅會在擁有相同段落樣式的兩個連續段落中使用。若段落的樣式不同,則會使用現有的「與前段間距」以及「與後段間距」值。
  • 為確保格式一致,請變更所定義段落樣式中的段落間距。

使用首字放大

您可以一次將首字放大加入到一或多個段落。首字放大的基線會位於段落首行基線下的一或多行上。

您也可以建立能夠套用到首字放大字元的字元樣式。例如,您可以建立加高的首字放大 (也稱為提高的首字放大),做法是指定一行一個字元的首字放大,然後套用增加第一個字母高度的字元樣式。

一個字元,三行高度的首字放大 (左),以及五個字元,兩行高度的首字放大 (右)

建立首字放大

  1. 選取「文字」工具 以後,在要出現首字放大的段落中按一下。
  2. 在「段落」面板或「控制」面板中,輸入「將首字放大行數」 的數值,指示首字放大所要佔用的行數。
  3. 在「將一或多個字元放大」 中,輸入需要的首字放大字元數。
  4. 如果要將字元樣式套用到首字放大字元,請從「段落」面板選單中選擇「首字放大和輔助樣式」,然後選擇已建立的字元樣式。
    註解:

    您也可以使用「首字放大和輔助樣式」對話框來讓首字放大與文字邊緣對齊,進而縮小首字放大左側的空間,以及調整首字放大字母的字母下緣 (如 “g” 和 “y”)。如果您想要調整大小、傾斜或變更首字放大字母的字體來增添效果,請選取字母並變更格式設定。

移除首字放大

  1. 選取「文字」工具 以後,在要出現首字放大的段落中按一下。
  2. 在「段落」面板或「控制」面板中,於「將首字放大行數」和「首字放大字元數」中輸入「0」。

在段落上方或下方加上嵌線 (線條)

嵌線是段落屬性,可在頁面上隨著段落移動並調整大小。如果將嵌線和文件標題搭配使用,最好是讓嵌線成為段落樣式定義的一部分。嵌線的寬度由直欄寬度來決定。

段落上線的偏移是由文字首行基線量到嵌線底端的距離。段落下線的偏移是由文字末行基線量到嵌線頂端的距離。

嵌線置入方式

A. 段落上線 B. 段落下線 

Michael Murphy 在段落嵌線規則上,提供有關使用段落嵌線建立特殊效果的教學課程影片。

Creative Curio 在 InDesign 中段落嵌線的創意用法,第 1 部分中,提供有關段落嵌線創意用法的文章。

在段落上方或下方加嵌線

  1. 選取文字。
  2. 在「段落」面板選單或「控制」面板選單中,選擇「段落嵌線」。
  3. 在「段落嵌線」對話框上方,選取「上線」或「下線」。
  4. 選取「開啟段落線」。
    註解:

    如果要同時使用上線和下線,請確認已為「上線」和「下線」選取「開啟段落線」。

  5. 選取「預視」可觀看嵌線外觀。
  6. 在「寬度」中,選擇寬度或輸入數值,決定嵌線的粗細。在「上線」中,增加寬度會往上擴張嵌線。在「下線」中,增加寬度會往下擴張嵌線。
  7. 如果要確認線條在印刷機印刷時不會去除下層的油墨,請選取「疊印線條」。
  8. 進行下列其中一項或兩項操作:
    • 選擇顏色。「色票」面板會列出可用的顏色。選取「文字顏色」會使嵌線的顏色與「上線」段落中第一個字元的顏色相同,而「下線」則與最後一個字元的顏色相同。

    • 選擇色調或指定色調值。色調以您指定的顏色為依據。請注意,您無法建立內建顏色「無」、「紙張」、「拼版標示色」或「文字顏色」的色調。

    • 如果指定了實線以外的任何線段類型,請選擇間隙顏色或間隙色調,以變更在虛線、點或線段之間區域的外觀。

  9. 選擇嵌線的寬度。您可以選擇「文字」(從文字的左邊緣到行尾) 或是「直欄」(從直欄的左邊緣到直欄的右邊緣)。如果框架的左邊緣有直欄插入間隙,嵌線會從內縮處開始。
  10. 如果要決定嵌線的垂直位置,請輸入「偏移量」值。
  11. 若要確保文字上方的嵌線會畫在文字框之內,請選取「保持在框架中」。如果未選取這個選項,嵌線會出現在文字框之外。
    註解:

    若要確保位於某一欄最頂端的段落嵌線會與位於相鄰欄最頂端的文字對齊,請選取「保持在框架中」。

  12. 在「左邊縮排」和「右邊縮排」中輸入數值,為嵌線 (不是文字) 設定左邊或右邊縮排。
  13. 如果段落嵌線將會列印在其他顏色之上,而要避免列印時套準不正可能發生的錯誤時,請選取「疊印線條」。接著按一下「確定」。

移除段落嵌線

  1. 使用「文字」工具 ,在包含段落嵌線的段落中按一下。
  2. 在「段落」面板選單或「控制」面板選單中,選擇「段落嵌線」。
  3. 取消選取「開啟段落嵌線」,然後按一下「確定」。

控制分段的方式

您可以消除冗行和冗餘、單字或與段落中的其他行分開的單行文字。冗行位於直欄或頁面的底部,而冗餘則在直欄或頁面的頂端。還有另一個要避免的問題就是標題單獨出現在一個頁面上,但其中的段落內容卻出現在下一頁。如果要修正冗餘、冗行、短尾行,以及其他分段問題,您可以使用下列幾個選項:

選擇性連字號

選擇性連字號 (「文字 > 插入特殊字元 > 連字號和破折號 > 選擇性連字號」) 只有在斷字時才會出現。這個選項可以防止一般加連字號單字的排版問題,例如「care-giver」在重新排列文字後出現在行中間。同樣地,您也可以加入選擇性分行符號字元。

不斷行

從「字元」面板選單選擇「不斷行」,以防止選取的文字跨行斷開。

不斷行空格

在要保持在一起的單字之間插入不斷行空格 (「文字 > 插入空格 > [不斷行空格])。

保留選項

從「段落」面板選單選擇「保留選項」,指定下一段落中要與目前段落接續在一起的行數。

起始段落

使用「保留選項」對話框中的「起始段落」,強迫段落 (通常會有標題) 出現在頁面、直欄或區段頂端。這個選項在做為標題段落樣式一部分時效果最好。

連字設定

從「段落」面板選單選擇「連字」,以變更連字設定。

編輯文字

視您所處理的文件而定,不一定會有編輯文字選項。如果您有改寫的權限,些微改變措辭通常會產生更好的分行效果。

使用不同的視覺調整

在一般情況下,使用 Adobe 段落視覺調整可讓 InDesign 自動編排段落。如果段落不是以您想要的方式編排,請從「段落」面板選單或「控制」面板選單選擇「Adobe 單行視覺調整」,然後個別調整選取的文字行。請參閱編排文字

使用保留選項控制分段

您可以指定後續的段落在框架中移動時,有多少行仍要和目前段落接續在一起;這個簡便的方法可以確保標題不會與其內容文字分離。InDesign 可以反白標示違反分段設定的段落。

如果您的文件不需要直欄共用相同的末行基線,不建議您使用「保留選項」。

註解:

如果要反白標示違反「保留選項」的段落,請選擇「編輯 > 偏好設定 > 排版」(Windows) 或「InDesign > 偏好設定 > 排版」(Mac OS),選取「保留違規」,然後按一下「確定」。

  1. 選取您想要影響的一或多個段落。
  2. 選擇「段落」面板選單或「控制」面板選單中的「保留選項」。(您也可以在建立或編輯段落樣式時,變更保留選項)。
  3. 選擇「段落」面板選單中的「保留選項」。(您也可以在建立或編輯段落樣式時,變更保留選項)。
  4. 選取下列選項,然後按一下「確定」:
    • 選取「接續自」以便讓目前段落的第一段與前段的最後一行接續。

    • 在「接續至」中,指定後續段落要與目前段落末行保持接續在一起的行數 (最多五行)。這個選項特別適用於確保標題與其後續段落的前幾行保持在一起。

    • 選取「各行保持同頁」選項並選取「段落中的所有行」,防止段落分段。

    • 選取「各行保持同頁」選項,選取「在段落的開頭/結尾」,並指定必須出現在段落開頭或結尾的行數,以避免產生冗行或冗餘。

    • 在「起始段落」中,選擇選項以強迫 InDesign 將段落推送到下一直欄、框架或頁面。如果選取「任何位置」,起始位置會由「保留行設定」選項決定。其他的選項會強制從這些位置開始。

註解:

當建立標題的段落樣式時,請使用「保留選項」面板,以確保標題與其接續段落保持在一起。

建立懸掛式標點符號

標點符號和如字母「W」會讓直欄的左右邊緣看起來像是沒有對齊。「視覺邊界對齊方式」可以控制標點符號 (例如句號、逗號、問號和破折號) 和字母邊緣 (例如 W 和 A) 是否懸掛於文字邊界之外,使文字看起來像是對齊。

套用「視覺邊界對齊方式」之前 (左) 和之後 (右)

  1. 選取文字框,或在內文的任意位置按一下。
  2. 選擇「文字 > 內文」。
  3. 選取「視覺邊界對齊方式」。
  4. 選取字體大小,以設定內文中文字大小的適當突出部分。如果要獲得最佳的結果,請使用和文字相同的大小。
註解:

如果要關閉各段落的「視覺邊界對齊方式」,請從「段落」面板選單或「控制」面板選單選擇「忽略視覺邊界」。

建立段落邊界

您可以利用段落邊界功能為一或多個段落建立邊界。您可以自訂轉角設計,以漂亮的效果加強標示段落。

  1. 若要套用段落邊界至文字框內的文字,請選取文字框,或將指標置於文字框內的文字上。

  2. 執行下列任一項動作:

    • 從「控制」面板 (「視窗 > 控制」) 選單選擇「段落邊界和陰影」。
    • 從「段落樣式」面板 (「視窗 > 樣式 > 段落樣式」) 選單選擇「樣式選項」,並選取「段落邊界」。
    • 從「段落」面板 (「視窗 > 文字與表格 > 段落」) 選單選擇「段落邊界和陰影」。
  3. 在「邊界」對話框中選擇以下選項:

    上:

    為特定段落的上方邊界指定值。

    左:

    為特定段落的左側邊界指定值。

    下:

    為特定段落的下方邊界指定值。

    右:

    為特定段落的右側邊界指定值。

    類型:

    為段落邊界選取線條類型。

    顏色:

    為段落邊界選取線條顏色。

    色調:

    為段落邊界指定線條的色調值。

    疊印:

    選取此選項以套用疊印。

    間隙顏色:

    指定圖樣線條中虛線、點或多條直線之間空白處出現的顏色。

    間隙色調:

    指定色調 (指定間隙顏色的狀況下)。

    端點:

    選取端點樣式以指定開啟路徑兩端的外觀:
        平端點:
    建立鄰接端點的方形端。
        圓端點: 建立將一半線條寬度延伸超過端點的半圓終點。
        方端點: 建立將一半線條寬度延伸超過端點的方形終點。此選項可使線條寬度朝路徑周圍的各方向平均延伸。

    結點:

    指定轉角點的線條外觀:
        尖角: 會建立延伸超過端點的尖角。
        圓角: 建立將一半線條寬度延伸超過端點的圓形轉角。
        斜角: 建立鄰接端點的方形轉角。

    轉角大小與形狀:

    選取轉角的大小與形狀。您可以為四個轉角個別選擇大小和形狀。

    上 (偏移量):

    指定延伸邊界超過上方邊界的值。

    左 (偏移量):

    指定延伸邊界超過左側邊界的值。

    下 (偏移量):

    指定延伸邊界超過下方邊界的值。

    右 (偏移量):

    指定延伸邊界超過右側邊界的值。

    頂端邊緣:

    選取特定段落邊界的頂端邊緣位置。

    底部邊緣:

    指定特定段落邊界的底部邊緣位置。

    寬度:

    指定邊界寬度。選取「欄」讓邊界延伸過文字框,選取「文字」讓邊界延伸過文字。

    若段落分割跨越框架/欄,則顯示邊界

    當段落文字分段跨欄或從一個串連框架分段到另一個串連框架時,選取此選項以顯示邊界。

    以相同設定合併連續邊界和陰影:

    如果兩個連續段落擁有相同的段落邊界和陰影屬性,選取此選項即可合併這兩個段落的邊界以及陰影。

    註解:

    在以下情況下,此選項不會影響兩個連續段落的邊界:

    • 其中一個段落在一欄中,且沒有跨到另一欄,而第二個段落在不同的欄中。
    • 其中一個段落在框架中,且沒有從一個框架跨到另一個串連的文字框框架,而第二個段落在不同的框架中。
  4. 核取鏈結按鈕可確保所有偏移量值保持相同。如果您變更某個偏移量值,其他所有值也會隨著更新。

    若要建立不同的偏移量值,請務必取消選取鏈結按鈕。

  5. 按一下「確定」。

有邊界的段落

在段落後方建立陰影 (或顏色)

「段落陰影」功能可讓您在段落後方建立陰影 (或顏色)。

當您在文件中為段落加上陰影時,InDesign 會確保陰影會隨著您增加或減少段落內容而延伸和收縮。另外,陰影會隨段落移動。

  1. 若要套用段落陰影至文字框內的文字,請選取文字框,或將指標置於文字框內的文字上。

  2. 執行下列任一項動作:

    • 從「控制」面板 (「視窗 > 控制」) 選單選擇「段落邊界和陰影」。
    • 從「段落樣式」面板 (「視窗 > 樣式 > 段落樣式」) 選單選擇「樣式選項」,並選取「段落陰影」。
    • 從「段落」面板 (「視窗 > 文字與表格 > 段落」) 選單選擇「陰影」。
  3. 在「陰影」對話框中選擇以下選項:

    顏色:

    選取陰影顏色。

    色調:

    指定色調值。

    疊印:

    選取此選項以套用疊印。

    轉角大小與形狀:

    選取轉角的大小與形狀。您可以為四個轉角個別選擇大小和形狀。

    上 (偏移量):

    指定延伸陰影超過上方邊界的值。

    左 (偏移量):

    指定延伸陰影超過左側邊界的值。

    下 (偏移量):

    指定延伸陰影超過下方邊界的值。

    右 (偏移量):

    指定延伸陰影超過右側邊界的值。

    頂端邊緣:

    選取特定段落陰影的頂端邊緣位置。

    底部邊緣:

    指定特定段落陰影的底部邊緣位置。

    寬度:

    指定陰影寬度。選取「欄」讓陰影延伸過文字框,選取「文字」讓陰影延伸過文字。

    剪裁至框架:

    選取此選項以在框架邊緣剪裁陰影。

    不要列印或轉存:

    如果文件列印或轉存至其他格式 (例如 PDF、EPUB、JPEG 和 PNG),選取此選項以忽略陰影。

    註解:

    對於日文功能集,「頂端邊緣」的預設值為「全形字框頂端」,而「底部邊緣」的預設值為「全形字框底部」。

  4. 核取鏈結按鈕可確保所有偏移量值保持相同。如果您變更某個偏移量值,其他所有值也會隨著更新。

    若要建立不同的偏移量值,請務必取消選取鏈結按鈕。

  5. 按一下「確定」。

陰影會延伸到文字框內的文字之外,但是不會延伸過整個文字框。

此外,「剪裁至框架」選項最適合用於非矩形文字框。

Adobe 標誌

登入您的帳戶