儲存文件

儲存文件時會同時儲存現有的版面、來源檔案的參照、目前顯示的頁面以及縮放顯示層級。請隨時儲存以保護文件完整。您可以將檔案可以儲存為下列格式:

  • 標準文件。

  • 文件拷貝;以不同的名稱建立文件副本,並保持原始文件為使用中狀態。

  • 範本;通常會以未命名文件開啟。範本可包含預設為其他文件起始點的設定、文字和圖形。

    儲存文件也會更新 InDesign 文件其中一部分的中繼資料 (或檔案資訊)。此中繼資料包含了縮圖預視、文件中所用的字體、色票以及「檔案資訊」對話框中的所有中繼資料,這些資料可讓搜尋更有效率。例如,您可能想搜尋使用特定顏色的所有文件。

    您可以在 Bridge 以及「檔案資訊」對話框的「進階」區域中檢視此中繼資料。您可以控制是否要在使用偏好設定進行儲存時更新預視。其他的中繼資料 (字體、顏色和連結) 也會在儲存文件時更新。

    「儲存」、「另存新檔」和「儲存拷貝」指令會將文件儲存為 InDesign 檔案格式。如需更多關於將文件儲存為其他檔案格式的詳細資訊,請參閱「索引」。

    如果要儲存文件,並送至印前服務供應商進行最終輸出,InDesign 可自動將所有必要的檔案 (例如連結的圖形和字體) 收集到同一個檔案夾中 (請參閱封裝檔案。)

註解:

當您將 EPUB 轉存為下列格式時,在「檔案 > 檔案資訊」對話框中輸入的資訊可在「中繼資料」標籤中更新:

  • 固定版面 EPUB
  • 可重排版面的 EPUB

  • 執行下列任一項作業:
    • 如果要以新名稱儲存文件,請選擇「檔案 > 另存新檔」,指定位置與檔案名稱,然後按一下「儲存」。新的已命名檔案將變成作用中的文件。使用「另存新檔」指令可以縮減檔案大小。

    • 若要以相同的名稱儲存目前的文件,請選擇「檔案 > 儲存」。

    • 若要將所有開啟的文件以目前的檔案名稱儲存至目前的位置,請按住 Ctrl+Alt+Shift+S 鍵 (Windows) 或 Command+Option+Shift+S 鍵 (Mac OS)。

    • 如果要以新名稱儲存文件的拷貝,請選擇「檔案 > 儲存拷貝」,指定位置與檔案名稱,然後按一下「儲存」。 儲存的拷貝並不會變成作用中的文件。

註解:

為了避免問題,請勿使用對某些作業系統有特殊意義的保留字元。例如,避免使用具有空格、Tab 字元或句點的檔案名稱,或具有下列字元的檔案名稱: / \ : ; * ? < > , $ %。同樣地,避免使用具有重音的字元 (例如 ü、ñ 或 é),就算使用非英文版的 InDesign 也是一樣。如果在不同平台開啟檔案,可能會發生問題。

註解:

如果您經常同時開啟並執行多份文件,而且想要同時儲存它們,請使用鍵盤快速鍵。選擇「編輯 > 鍵盤快速鍵」,從「產品區域」選單選擇「檢視」、「導覽」,然後選取「指令」清單中的「全部儲存」。之後您就可以編輯或新增快速鍵。您可以使用「快速套用」來指定此「全部儲存」指令。

將預視包含在儲存的文件中

文件與範本的縮圖預視可讓您輕鬆識別 Adobe Bridge 與 Adobe Mini Bridge 中的這些檔案。當您在儲存文件或範本時就會建立預視。文件預視僅包含第一個跨頁的 JPEG 影像;範本預視則包含範本中每個頁面的 JPEG 影像。您可以控制預視的大小以及頁數,以符合您的需求。例如,「特大 1024x1024」可讓您在開啟檔案前,以高解析度快速掃描頁面內容。

該選項可在「偏好設定」或「另存新檔」對話框中啟動。由於預視會同時增加檔案大小和儲存文件所需的時間,所以建議您只在需要時才使用「另存新檔」對話框啟動該選項。

  1. 執行下列任一項作業:
    • 若要在每次儲存文件時包含預視,請選擇「編輯 > 偏好設定 > 檔案處理」(Windows) 或 「InDesign > 偏好設定 > 檔案處理」(Mac OS)。

    • 若要針對特定內容包含預視,請選擇「檔案 > 另存新檔」。

    • 若要針對特定內容包含預視,請選擇「檔案 > 另存內容」。

  2. 選取「永遠儲存文件的預視影像」。
  3. 如果使用「偏好設定」對話框來設定預視,請從「頁面」選單選擇預視的頁數,然後從「預視大小」選單選擇其中一個選項。

    註解:

    在「另存新檔」對話框中選取預視選項會同時選取「偏好設定」對話框中的選項,並使用預設的「頁面」和「預視大小」設定。

另存為 InDesign Markup (IDML) 文件

在某些情況下,您可能想以交換標記格式儲存 InDesign。儲存為這個格式,在下列情況中特別有用: 當您在 InDesign 中開啟 QuarkXPress 或 PageMaker 出版物、開啟用舊版 InDesign 建立的文件時,或文件發生問題時 (例如無法刪除色票)。

  1. 選擇「檔案 > 儲存」(CS6) 或「檔案 > 轉存」(CS5)。
  2. 從「另存新檔類型」(Windows) 或「格式」(Mac OS) 選單中,選擇「InDesign Markup (IDML)」。
  3. 按一下「儲存」。

您可以在 InDesign CS5 與 InDesign CS4 中開啟儲存的 IDML 檔案,但在任一個舊版的 InDesign 中無法開啟。

如需使用 IDML 進行開發的詳細資訊,請參閱 www.adobe.com/go/learn_id_indesignmarkup_cs4_tw

儲存至舊版 InDesign

若想在 InDesign CS5 中開啟 InDesign CS6 文件,請在 InDesign CS6 中,將文件儲存 (檔案 > 儲存) 為 InDesign Markup Language (IDML)。(IDML 格式會取代用來回溯儲存至舊版的交換 INX 格式。)

若想在 InDesign CS4 中開啟 InDesign CS5 文件,請在 InDesign CS5 中,將文件轉存 (檔案 > 轉存) 為 InDesign Markup Language (IDML)。(IDML 格式會取代用來回溯儲存至舊版的 Interchange INX 格式。)

請確定執行舊版 InDesign 的電腦已使用適當的增效模組更新,如此才能開啟轉存的 IDML 檔案。執行舊版 InDesign 的人員可藉由選擇「說明 > 更新」並按提示操作,取得相容性增效模組。也可以從 Adobe 網站安裝增效模組: 請造訪 Adobe 網站上的產品更新頁面,並從產品清單中選擇 InDesign。

在舊版的 InDesign 中開啟文件又稱為「降版儲存」。

註解:

當您以舊版 InDesign 開啟文件時,可能會修改或略過以較新版 InDesign 特有功能所建立的內容。

  1. 選擇「檔案 > 儲存」(CS6) 或「檔案 > 轉存」(CS5)。
  2. 在「檔案類型」(Windows) 或「格式」(Mac OS) 選單中,選擇「InDesign Markup (IDML)」。
  3. 按一下「儲存」。

您可以在舊版 InDesign 中開啟 .idml 檔案,並將其轉換為未命名的 InDesign 文件。

註解:

若要在 InDesign CS3 中開啟 InDesign CS5 文件,請先在 InDesign CS4 中開啟轉存的 IDML 檔案,儲存該檔案並將它轉存為 InDesign CS3 交換格式 (INX) 後,再於 InDesign CS3 中開啟轉存的 INX 檔案。請確定所有的 InDesign 版本都是最新的。

使用中繼資料

中繼資料是一組有關檔案的標準化資訊,例如作者名稱、解析度、色域、版權及套用的關鍵字。 您可以使用中繼資料將工作流程合理化,並組織您的檔案。

關於 XMP 標準

中繼資料資訊是使用「可延伸中繼資料平台」(Extensible Metadata Platform,XMP) 標準來儲存,Adobe Bridge、Adobe Illustrator、Adobe InDesign 和 Adobe Photoshop 也是依據該標準所建立。 XMP 是以 XML 為基礎所建立,在大多數情況下,都會將中繼資料儲存在檔案中。 如果無法將這些資訊儲存在檔案中,則會將中繼資料儲存在個別的檔案中,稱為附屬檔案。 XMP 有助於 Adobe 應用程式在彼此之間交換中繼資料,以及在出版工作流程的各個步驟中交換中繼資料。 例如,您可以將一個檔案的中繼資料儲存成一個範本,然後再將中繼資料讀入其他檔案。

以其他格式儲存的中繼資料 (例如 EXIF、IPTC (IIM)、GPS 和 TIFF) 會利用 XMP 來同步化及描述,以便使用者能夠更輕鬆地檢視及管理中繼資料。 其他應用程式和功能也會使用 XMP 來通訊及儲存資訊 (例如版本註解),您可以使用 Adobe Bridge 搜尋這些資訊。

在多數情況下,即使當檔案的格式變更時 (例如,從 PSD 變更為 JPG),檔案中仍會保留中繼資料。將檔案置入 Adobe 文件或專案中時,也會保留中繼資料。

註解:

您可以使用「XMP 軟體開發套件」(XMP SDK) 來自訂中繼資料的建立、處理及交換作業。例如,您可以使用 XMP SDK,將欄位新增到「檔案資訊」對話框。如需有關 XMP 和 XMP SDK 的詳細資訊,請蒞臨 Adobe 網站。

在 Adobe Bridge 和 Adobe Creative Suite 元件中使用中繼資料

許多可讓您組織、搜尋及記錄檔案和版本的強大 Adobe Bridge 功能,都取決於檔案中的 XMP 中繼資料。 Adobe Bridge 提供兩種使用中繼資料的方式: 透過「中繼資料」面板和「檔案資訊」對話框 (InDesign) 或「內容檔案資訊」對話框 (InCopy)。

在某些情況下,相同的中繼資料屬性會有多個檢視存在。例如,某一個屬性可能會在一個檢視中標示為「作者」,而在另一個檢視中標示為「建立者」,但是兩者都是指相同的基本屬性。 即使您為特定的工作流程自訂這些檢視,它們仍然會透過 XMP 而維持標準化。

使用檔案資訊對話框新增中繼資料

檔案資訊」對話框會顯示目前文件的相機資料、檔案屬性、編輯步驟記錄、版權和作者資訊。「檔案資訊」對話框也會顯示自訂的中繼資料面板。您可以直接從「檔案資訊」對話框新增中繼資料。您在欄位中輸入的任何資訊都會覆寫現有的中繼資料,並將新的值套用至所有選取的檔案。

  1. 選擇「檔案 > 檔案資訊」(InDesign) 或「檔案 > 內容檔案資訊」(InCopy)。
  2. 從對話框頂端的標籤選取下列任一項目:

    註解:

    您可以使用向左或向右箭頭來捲動這些索引標籤,或按向下箭頭,並且從清單選擇一個類別。

    描述

    可以讓您輸入與檔案有關的文件資訊,像是文件標題、作者、描述以及可用來搜尋文件的關鍵字。若要指定版權資訊,請從「版權狀態」彈出式選單中選取「受版權保護」。然後輸入版權擁有者、注意事項文字,以及擁有版權的人員或公司的 URL。

    IPTC

    包含四個區域: 「IPTC 內容」會描述影像的視覺內容;「IPTC 連絡人」可列出攝影師的聯絡資訊;「IPTC 影像」可列出影像的描述性資訊;「IPTC 狀態」可列出工作流程和版權資訊。

    相機資料

    包含兩個區域: 「相機資料 1」會顯示相機與照相所用設定的相關唯讀資訊,像是製造廠商、機型、快門速度及光圈大小;「相機資料 2」可列出與相片有關的唯讀檔案資訊,包括像素尺寸及解析度。

    視訊資料

    列出視訊檔案的相關資訊,包括視訊影格寬度與高度,並讓您輸入相關資訊,例如磁帶名稱和場景名稱。

    音訊資料

    讓您輸入音訊檔案的相關資訊,包括標題、演出者、位元速率和重複播放設定。

    手機 SWF

    列出行動媒體檔案的相關資訊,包括標題、作者、描述和內容類型。

    類別

    可讓您根據「美聯社」(Associated Press) 的類別來輸入資訊。

    原稿

    可讓您輸入新聞出處的有用檔案資訊,包括檔案建立的時間及地點、傳送資訊、特殊指示以及標題資訊。

    DICOM

    列出 DICOM 影像的病人、研究、研究系列以及設備等資訊。

    步驟記錄

    可針對以 Adobe Photoshop 所儲存的影像來顯示 Photoshop 的步驟記錄資訊。只有當您已安裝 Adobe Photoshop 時,才會出現「記錄」標籤。

    Illustrator

    讓您套用文件描述檔,供列印、網頁或行動裝置輸出之用。

    進階

    以命名空間和屬性來顯示儲存中繼資料用的欄位及結構,像是檔案格式與 XMP、Exif 及 PDF 屬性。

    原始資料

    顯示與檔案有關的 XMP 文字資訊。

  3. 在顯示的任何欄位中輸入要增加的資訊。
  4. 按一下「確定」即可套用變更。

將中繼資料轉存為 XMP 檔

您可以將中繼資料儲存到 XMP 檔案中與其他使用者共用。這些 XMP 檔案可以當做範本用來填入 InDesign 文件和其他以 XMP 應用程式建立的文件。 轉存的範本會儲存在所有 XMP 應用程式可存取的共用位置,同時也會出現在「檔案資訊」對話框底部的彈出式選單中。

  1. 選擇「檔案 > 檔案資訊」(InDesign) 或「檔案 > 內容檔案資訊」(InCopy)。
  2. 從對話框底部的彈出式選單中選擇「轉存」。
  3. 輸入檔名、選擇檔案的位置,然後按一下「儲存」。

    註解:

    若要在「檔案總管」(Windows) 或 Finder (Mac OS) 中檢視中繼資料範本,請按一下「檔案資訊」對話框底部的彈出式選單,然後選擇「顯示範本檔案夾」。

從 XMP 檔讀入中繼資料

當您將中繼資料從轉存的 XMP 範本檔案讀入文件時,可以指定是否要在清除目前文件中的所有中繼資料之後新增中繼資料、保留相符中繼資料以外的所有中繼資料,或是將相符中繼資料新增至現有中繼資料。

  • 選擇「檔案 > 檔案資訊」(InDesign) 或「檔案 > 內容檔案資訊」(InCopy)。
    • 從對話框底部的彈出式選單選擇 XMP 檔,然後選取讀入選項,再按一下「確定」。

    • 從對話框底部的彈出式選單選擇「讀入」,然後選取讀入選項,再按一下「確定」。接著,按兩下要讀入的 XMP 範本檔案。

編輯影像檔案內的中繼資料

在 InDesign 中產生置入影像的標題時,會使用來自於置入影像的中繼資料。雖然您可以編輯 InDesign 文件的中繼資料,但是無法在 InDesign 中編輯置入檔案的中繼資料。不過,您可以使用其原始的應用程式、使用 Finder 或檔案總管、或使用 Adobe Bridge 或 Adobe Mini Bridge,來變更置入影像的中繼資料。

  1. 在 InDesign中,於影像上按一下滑鼠右鍵 (Windows) 或按住 Control 鍵再按一下 (Mac OS),然後選擇「編輯原稿」。

    您也可以選擇「編輯時使用」,然後選擇一個應用程式,例如 Adobe Illustrator 或 Adobe Photoshop。

  2. 在原始的應用程式中,選擇「檔案 > 檔案資訊」。

  3. 編輯中繼資料,然後按一下「確定」。

您也可以選取 Adobe Bridge 中的影像,然後選擇「檔案 > 檔案資訊」來編輯影像中繼資料。請參閱使用檔案資訊對話框新增中繼資料

解決共用網路的防護性關閉問題

  • 從網路位置開啟任何小於 100 MB 的文件後,即使網路連線中斷,InDesign 也不會執行防護性關閉。如此一來,暫時中斷的網路恢復連線後,您就可以繼續使用文件,並將其儲存至網路上。若您嘗試在網路中斷時儲存文件,可選擇儲存在本機上。
  • 大於 100 MB 的文件則會繼續維持目前的行為: 如果使用這類文件時發生網路連線中斷,InDesign 會執行防護性關閉。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策