在 Adobe InDesign 中建立物件時,依預設會顯示為實色,也就是具有 100% 的不透明度。 您可以使用不透明度和混色,將效果套用至物件。您也可以重疊物件、新增透明度至物件、將物件後面的形狀去底色。

關於透明度

當您建立物件或線條、套用填色,或輸入文字時,依預設這些項目會顯示為實色,也就是具有 100% 的不透明度。您可以透過各種不同方式設定透明項目。例如,可將不透明度從 100% (完全不透明) 變成 0% (完全透明)。降低不透明度時,下方的圖稿會透過該物件、線條、填色或文字的表面顯現出來。

使用「效果」面板指定物件、其線條、填色或文字的不透明度。您可以決定物件本身、其線條、填色或文字與其下方物件混合的方式。對於物件,您可以選擇針對特定物件採用群組分離混色,只讓群組中的部分物件與其下方的物件混合,或是將物件去底色,而不要與群組中的物件混合。

 

下方物件的區域會透過透明物件顯現
下方物件的區域會透過透明物件顯現。

效果面板概觀

您可以使用「效果」面板 (「視窗 > 效果」),指定物件和群組的不透明度與混合模式、對特定群組採用群組分離混色、將群組內的物件去底色,或套用透明度效果。

「效果」面板
在「效果」面板中新增和編輯透明度效果

A. 混合模式 B. 層級 C. FX 圖示 D. 清除效果 E. FX 按鈕 

混合模式

指定透明物件中的顏色如何與其後面的物件互動。(請參閱指定顏色的混合方式)。

不透明

決定物件、線條、填色或文字的不透明度(請參閱設定物件的不透明度)。

層級

告知物件的「物件」、「線條」」、「填色」和「文字」的不透明度設定,以及是否已套用透明度效果。按一下「物件」(或「群組」或「圖形」) 一詞左邊的三角形,隱藏或顯示這些層級設定。 「FX」圖示會出現在套用透明度設定的層級上,您可以按兩下「FX」圖示編輯設定。

群組分離混合

將混合模式套用至選取的物件群組(請參閱群組分離混色模式)。

群組去底色

群組中每個物件的不透明度和混合屬性都會將群組中的底層物件去底色,遮蔽底層物件(請參閱將群組中的物件去底色)。

全部清除按鈕

清除物件的效果 (線條、填色或文字),將混合模式設為「正常」,並且將整個物件的「不透明度」設定變成 100%。

FX 按鈕

顯示透明度效果清單(請參閱套用透明度效果)。

顯示效果面板選項

  1. 選擇「視窗 > 效果」,並在必要時開啟「效果」面板選單,選擇「顯示選項」。

    此外,「效果」對話框 (選取物件,然後選擇「物件 > 效果 > 透明度」) 和「控制」面板中也提供「效果」面板選項 (後者為簡化格式)。

套用透明度效果

  1. 選取物件。 如果要將效果套用至圖形,請使用「直接選取」工具選取圖形。
  2. 選擇「視窗 > 效果」顯示「效果」面板。
  3. 選取層級,指定要變更的物件部分:

    物件

    影響整個物件,包括其線條、填色和文字。

    圖形

    只影響透過「直接選取」工具選取的圖形。將圖形貼入不同框架時,會保留套用至圖形的效果。

    群組

    影響群組中的所有物件和文字(使用「直接選取」工具,將效果套用至群組中的物件)。

    線條

    只影響物件的線條 (包括其間隙顏色)。

    填色

    只影響物件的填色。

    文字

    只影響物件內的文字,不影響文字框。套用至文字的效果會影響物件中的所有文字,您無法對個別單字或字母套用效果。

    您也可以在「控制」面板中選擇層級設定: 按一下「將效果套用至物件」按鈕 ,然後選取「物件」、「線條」、「填色」或「文字」。

  4. 執行下列任一項作業,以開啟「效果」對話框:
    • 在「效果」面板或「控制」面板中,按一下「FX」按鈕 ,然後從選單中選擇效果。

    • 從「效果」面板選單中選擇「效果」,接著選擇效果名稱。

    • 從環境選單中選擇「效果」,接著選擇效果名稱。

    • 選擇「物件 > 效果」,接著選擇效果名稱。

    • 必要時,按一下「效果」面板上的三角形顯示層級設定,然後按兩下「效果」面板上的層級設定 (「物件」、「線條」、「填色」或「文字」)。 按兩下可以開啟「效果」對話框並選擇層級設定。

  5. 選擇效果的選項和設定(請參閱一般透明度設定和選項)。

  6. 按一下「確定」。

編輯透明度效果

  1. 選取要套用效果的一或多個物件。
  2. 執行下列任一項作業,開啟「效果」對話框。
    • 在「效果」面板上,按兩下「物件」右邊 (不在面板底部) 的「FX」圖示。您可能需要按一下「物件」一詞旁邊的三角形以顯示「FX」圖示。

    • 選取所要編輯之效果的層級,按一下「效果」面板中的「FX」按鈕 ,然後選擇效果名稱。

  3. 編輯效果。

拷貝透明度效果

  1. 執行下列任一項作業以拷貝透明度效果:
    • 如果要在物件之間拷貝效果,請選取具有要拷貝之效果的來源物件,在「效果」面板中選取物件的「FX」圖示 ,然後將「FX」圖示拖移至其他物件。您只能在相同層級中的物件之間拖放效果。

    • 如果要在物件之間選擇性拷貝效果,請使用「滴管」工具 。如果要控制使用「滴管」工具所拷貝的透明度線條、填色和物件設定,請按兩下工具,開啟「滴管選項」對話框。然後選取或取消選取「線條設定」、「填色設定」和「物件設定」區域中的選項。

    • 如果要將效果從相同物件的某個層級拷貝至另一個層級,請在「效果」面板中按住 Alt 鍵 (Windows) 或按住 Option 鍵 (Mac OS),並將「FX」圖示從某個層級拖移至另一個層級 (「線條」、「填色」或「文字」)。

    註解:

    您可藉由拖移「FX」圖示,將效果從某個層級移至另一個層級中的相同物件。

清除物件的透明度效果

  1. 執行下列任一項作業:
    • 如果要清除物件的所有效果,以及將混合模式變成「正常」並將「不透明度」設定為 100%,請在「效果」面板中按一下「清除所有效果」按鈕 ,或選取「效果」面板選單上的「清除所有透明度」

    • 如果要清除所有效果但維持混合和不透明度設定,請選取層級並選擇「效果」面板選單上的「清除效果」,或將「效果」面板上的「FX」圖示 從「線條」、「填色」或「文字」層級拖移至「垃圾筒」圖示。

    • 如果要清除某效果的多個層級 (「線條」、「填滿」或「文字」),請選取這些層級並按一下「垃圾筒」圖示。

    • 如果要移除物件的個別效果,請開啟「效果」對話框並取消選取「透明度」效果。

透明度效果

InDesign 提供九種透明度效果。建立這些效果的許多設定和選項都類似。

效果
效果

A. 陰影 B. 內陰影 C. 外光暈 D. 內光暈 E. 斜角和浮雕 F. 緞面 G. 基本羽化 H. 方向羽化 I. 漸層羽化 

陰影

新增落在物件、線條、填色或文字後面的陰影。

內陰影

新增落在物件、線條、填色或文字邊緣內的陰影,建立其凹槽式外觀。

外光暈和內光暈

新增從物件、線條、填色或文字內部或外部邊緣散發的光暈。

斜角和浮雕

新增亮部和陰影的各種組合,建立文字和影像的立體外觀。

緞面

新增內部陰影,以建立緞狀光澤。

基本羽化、方向羽化和漸層羽化

使物件邊緣逐漸變淡為透明,柔化物件邊緣。

註解:

除了此處所述說明,另請參閱一般透明度設定和選項。

一般透明度設定和選項

許多透明度效果設定和選項在不同效果上都是相同的。一般透明度設定和選項包含下列:

角度和高度

決定套用光源效果的光源角度。設定 0 相當於地平面;90 則是在物件正上方。請按一下角度半徑或輸入角度度量值。如果要對所有物件套用統一的光源角度,請選取「使用整體照明」。由「陰影」、「內陰影」、「斜角和浮雕」、「緞面」和「羽化」效果使用。

混合模式

指定透明物件中的顏色如何與其後面的物件互動。由「陰影」、「內陰影」、「外光暈」、「內光暈」和「緞面」效果使用。(請參閱指定顏色的混合方式)。

填塞

搭配「大小」設定,決定多少陰影或光暈是不透明、多少是透明的;較大值會增加不透明度,較小值則會增加透明度。由「內陰影」、「內光暈」和「羽化」效果使用。

距離

指定「陰影」、「內陰影」或「緞面」效果的偏移距離。

雜訊

指定輸入值或拖移滑桿時,光暈或陰影之不透明度中的隨機元素數量。由「陰影」、「內陰影」、「外光暈」、「內光暈」和「羽化」效果使用。

不透明度

決定效果的不透明度。請拖移滑桿或輸入百分比度量值(請參閱設定物件的不透明度)。由「陰影」、「內部陰影」、「外部光暈」、「內部光暈」、「漸層羽化」、「斜角和浮凸」以及「緞質」效果所使用。

大小

指定陰影或光暈量。由「陰影」、「內陰影」、「外光暈」、「內光暈」和「緞面」效果使用。

展開

決定「大小」設定所建立之陰影或光暈效果內的模糊透明度。高百比分會讓模糊更不透明。由「陰影」和「外光暈」使用。

技術

這些設定會決定透明度效果的邊緣與背景顏色的互動方式。「柔和」和「精確」適用於「外光暈」和「內光暈」效果:

柔和

在效果邊緣套用模糊,不會保留大型尺寸的詳細特徵。

精確

保留效果邊緣,包括其轉角和其他銳利細節。比「柔和」技術保留更多特徵。

使用整體照明

將整體照明設定套用至陰影。由「陰影」、「斜角和浮雕」和「內陰影」效果使用。

X 位移和 Y 位移

以您指定的數量,在 x 軸或 y 軸上偏移陰影。由「陰影」和「內陰影」效果使用。

陰影

「陰影」效果會建立立體陰影。您可沿著 x 或 y 軸偏移陰影,以及改變陰影的混合模式、顏色、不透明度、距離、角度和大小。使用這些選項來決定陰影與物件和透明度效果的互動方式:

物件去底色陰影

物件出現在其投射的陰影前面。

陰影接受其他效果

陰影會考慮其他透明度效果的因素。例如,如果物件的某一邊羽化,您可以讓陰影忽略羽化而不會淡化陰影,或讓陰影和物件以相同方式羽化。

在「控制」面板上按一下「陰影」按鈕 ,將物件、線條、填色或文字快速套用陰影或移除陰影。

註解:

如果要選取陰影顏色,請按一下「設定陰影顏色」按鈕 (「混合模式」選單旁邊),然後選擇顏色。

內陰影

「內陰影」效果會在物件內置入陰影,建立物件的凹槽式外觀。您可以沿著不同座標軸偏移內陰影,以及改變陰影的混合模式、不透明度、距離、角度、大小、雜訊和填塞。

外光暈

「外光暈」效果會從物件下方散發光暈。您可以設定混合模式、不透明度、技術、雜訊、大小和展開。

內光暈

「內光暈」效果會讓物件從內向外散發光暈。請選擇混合模式、不透明度、技術、大小、雜訊和填塞設定,以及「來源」設定:

來源

指定光暈來源。選擇「置中」套用從中央散發的光暈;選擇「邊緣」套用從物件邊界散發的光暈。

斜角和浮雕

使用「斜角和浮雕」效果,建立物件的真實感、立體外觀。「結構」設定決定物件的大小和形狀:

樣式

指定斜角樣式:「外斜角」會在物件外部邊緣建立斜角;「內斜角」會在物件內部邊緣建立斜角;「浮雕」模擬物件凸出於底層物件的效果;「枕狀浮雕」模擬物件邊緣貼入底層物件的效果。

大小

決定斜角或浮雕效果的大小。

技術

決定斜角或浮雕效果的邊緣與背景顏色的互動方式:「平滑」會讓邊緣稍微模糊 (不會保留大型尺寸的詳細特徵);「雕鑿柔邊」也會讓邊緣模糊,但效果不如「平滑」技術 (比「平滑」技術保留更多詳細特徵,但不如「雕鑿硬邊」技術);「雕鑿硬邊」提供更粗糙、更明顯的邊緣 (比「平滑」或「雕鑿柔邊」技術保留更多詳細特徵)。

柔化

除了「技術」設定之外,模糊效果也會減少多餘的不自然感和粗糙不平的邊緣。

方向

選擇「向上」或「向下」,建立向上或向下推的效果。

深度

指定斜角或浮雕效果的深度。

「陰影」設定決定光線與物件的互動方式:

角度和高度

設定光源的高度。設定 0 相當於地平面;90 則是在物件正上方。

使用整體照明

套用為所有透明度效果指定的整體光源。選擇這個選項會覆寫任何「角度」和「高度」設定。

亮部和陰影

指定斜角或浮雕亮部和陰影的混合模式。

緞面

使用「緞面」效果提供物件平滑、緞狀光澤。請選擇混合模式、不透明度、角度、距離和大小設定,以及是否反轉顏色和透明度:

反轉

選取這個選項,反轉物件的彩色和透明區域。

基本羽化

「羽化」會在物件邊緣,針對您指定的距離套用柔化 (淡化) 效果:

羽化寬度

設定物件從不透明淡化為透明的距離。

 

填塞

搭配「羽化寬度」設定,決定多少柔化光暈是不透明、多少是透明的;較大值會增加不透明度,較小值則會增加透明度。

 

轉角

選擇「銳利」、「圓角」或「擴散」:

銳利依照形狀的外部邊緣,包括銳利轉角。這個選項適合用於星形物件和矩形形狀上的特殊效果。

圓角藉由羽化半徑將轉角變成圓的。基本上,形狀是先內縮,然後隆起,構成兩個輪廓。這個選項適用於矩形。

擴散使用 Adobe Illustrator 的方法,使物件邊緣從不透明淡化成透明。

雜訊

指定柔化光暈中的隨機元素數量。請使用這個選項來柔化光暈。

方向羽化

「方向羽化」效果會以您指定的方向,使物件邊緣逐漸變淡為透明,柔化物件邊緣。例如,您可以將羽化套用至物件的頂端與底部,而非左右邊。

羽化寬度

設定物件上下左右邊淡化為透明的距離。選取「鎖定」選項,以相同距離淡化物件的每一邊。

雜訊

指定柔化光暈中的隨機元素數量。請使用這個選項建立更柔化的光暈。

填塞

搭配「寬度」設定,決定多少光暈是不透明、多少是透明的;較大值會增加不透明度,較小值則會增加透明度。

形狀

選擇選項 (「僅限第一個邊緣」、「前置邊緣」或「所有邊緣」) 界定物件的原始形狀。

角度

旋轉羽化效果的參考框,只要不輸入 90 度的倍數,羽化邊緣便會傾斜,而不會與物件平行。

漸層羽化

使用「漸層羽化」效果,將物件區域淡化為透明,柔化物件區域。

漸層色標

為物件透明度中所需的每個漸層建立一個漸層色標。

  • 如果要建立漸層色標,請在「漸層滑桿」下方按一下 (從滑桿拖移開漸層色標,即可移除色標)。

  • 如果要調整色標位置,請將它向左或向右拖移,或選取色標,然後拖移「位置」滑桿。

  • 如果要調整兩個不透明度色標之間的中間點,請拖移「漸層滑桿」上方的菱形圖示。此菱形圖示所在位置會決定色標間是突然轉變還是逐漸轉變。

反轉漸層

按一下以反轉漸層的方向。此方框位在「漸層滑桿」右邊。

不透明

指定漸層點之間的透明度。選取一點然後拖移「不透明度」滑桿。

位置

調整漸層色標的位置。先選取漸層色標,然後拖移滑桿或輸入度量值。

文字

「線性」會使陰影以直線方式從起始漸層點轉變至結束漸層點;「放射狀」會使陰影以圓形方式從起始漸層點轉變至結束漸層點。

角度

對於線性漸層,會建立漸層線條的角度。例如,在 90 度時線條呈現水平;在 180 度時線條呈現垂直。

使用整體照明

您可以對納入陰影因素的透明度效果套用統一的光源角度:「陰影」、「內陰影」以及「斜角和浮雕」。搭配這些效果選擇「使用整體照明」時,由「整體照明」對話框中的整體設定決定光源。

  1. 執行下列任一項作業,開啟「整體照明」對話框:

    • 從「效果」面板選單中選擇「整體照明」。

    • 選擇「物件 > 效果 > 整體照明」。

  2. 輸入值或拖移角度半徑,設定「角度」和「高度」,然後按一下「確定」。

設定物件的不透明度

您可以對單一物件或多個選取的物件 (包括圖形和文字框) 套用透明度,但無法對個別文字字元或圖層套用透明度。不過,若讀入的圖形具有這幾類透明度效果,將可正確地顯示及列印。

  1. 選取一或多個物件。

    如果選取多個物件而且其不透明度設定產生衝突,「效果」面板中就會顯示「混合」一詞。 例如,如果在多個選取的物件中「填色」不透明度設定不同,「透明度」面板便會顯示「填滿:不透明度 (混合)」。

  2. 搭配下列任一技術選擇「物件」、「線條」、「填色」或「文字」:
    • 按一下「控制」面板上的「套用效果」按鈕 ,然後選擇選項。

    • 按一下「效果」面板上的選項 (必要時,按一下「物件」一詞旁的三角形以檢視選項)。

  3. 在「控制」面板或「效果」面板中輸入「不透明度」值,或是按一下「不透明度」設定旁的箭頭,並拖移滑桿。當物件的不透明度值降低時,透明度便會增加。

註解:

如果使用直接選取方式,從 InDesign 中的透明群組剪下或拷貝物件,然後將該物件貼到文件中的其他位置,則貼上的物件不會是透明的,除非先前已個別選取該物件並套用透明度設定。

將透明度套用至群組

除了對單一物件套用透明度效果之外,您還可以對群組套用透明度效果。

如果只是選取物件並變更其個別的不透明度設定,則所選取物件之不透明度,將發生相對於其他物件不透明度的變更。 所有重疊區域會顯示累積的不透明度。

相反的,如果以使用「群組」指令所建立的群組為目標,然後變更其不透明度,則該群組會被「效果」面板視為單一物件 (「效果」面板只顯示一個「群組」層級選項),而且群組內的不透明度不會變更。 換言之,群組內的物件彼此間不會有透明度方面的互動。

將透明度套用至群組
選取個別物件並設定 50% 不透明度 (左),以及選取群組並設定 50% 不透明度 (右)

變更螢幕上透明圖稿的外觀

使用「顯示效能」對話框,設定透明度偏好設定。這些偏好設定決定新文件以及使用修改過之偏好設定所儲存的文件中,透明物件在螢幕上的品質。您亦可透過設定偏好設定,開啟或關閉文件中的透明度顯示。若在顯示偏好設定中關閉透明度,列印或轉存檔案時並不會真正關閉透明度。

註解:

在列印含透明度效果的檔案前,請務必先檢查透明度偏好設定。列印會自動將圖稿平面化,可能會影響透明度效果的外觀。

  1. 選擇「編輯 > 偏好設定 > 顯示效能」(Windows) 或是「Adobe InDesign > 偏好設定 > 顯示效能」(Mac OS)。
  2. 在「調整檢視設定」區段中選取一個選項 (「快速」、「一般」、「高品質」),決定文件中任何效果在螢幕上的解析度。變更的設定只會套用到在此選取的選項:
    • 「快速」選項會關閉透明度,並將解析度設為 24 dpi。

    • 「一般」選項會顯示低解析度效果,並將解析度設為 72 dpi。

    • 「高品質」選項會改善效果的顯示,特別是在 PDF 和 EPS 檔案中,並將解析度設為 144 dpi。

  3. 拖移「透明度」滑桿。預設的設定為「中等品質」,會顯示陰影和羽化效果。
  4. 按一下「確定」。
  5. 當油墨與混合模式重疊時,請選擇「檢視 > 疊印預視」。這個選項可確保能在螢幕上檢視任何油墨與透明度互動的方式。

註解:

使用「檢視」選單,可在「快速顯示」、「一般顯示」和「高品質顯示」間快速變更透明度顯示。

停止顯示透明度

如果要改善顯示效能,可以關閉透明度顯示。如果在螢幕上關閉透明度,並不會關閉列印或轉存檔案時的透明度。

  1. 選擇「檢視 > 顯示效能 > 快速顯示」。

移除文件中帶有透明度的白色方框效果

在某些範例中,白色方框或重影邊框會出現在已套用透明效果的地方,通常是在包含陰影或漸層的文件中。如果透明效果會與特別色互動,便可能會發生此問題。

若要修正此問題,您可以避免將特別色與透明度搭配使用,或者可以關閉疊印功能。

若要檢視和列印不具白色方框效果的 PDF 文件,請在 Acrobat 中啟動「模擬疊印」。在 Acrobat 9 中,請選擇「進階 > 列印作品 > 輸出預視」。在 Acrobat X 中,請選擇「工具> 列印作品 > 輸出預視」。

如果您正在將文件傳送至遇到此白色方框效果的印表機,請要求服務供應商在 RIP 上開啟「PostScript 疊印」。如果此方法不可行,您可以在傳送檔案之前,先將透明度平面化,並選取「模擬疊印」選項。在 InDesign 中,當您選取「複合 CMYK」選項時,可在「列印」對話框的「輸出」面板上找到此選項。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策