Benutzerhandbuch Abbrechen

Dynamic Link

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Beta-Funktionen
      1. Freigabe für den Review mit Frame.io
      2. Einladen von Mitarbeitenden zur gemeinsamen Bearbeitung eines Projekts
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Best Practices für die Aktualisierung von Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Häufig gestellte Fragen
    7. Versionshinweise
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Importieren und Exportieren Häufig gestellte Fragen
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Frame.io
    1. Installieren und Aktivieren von Frame.io
    2. Verwenden von Frame.io mit Premiere Pro und After Effects
    3. Integrieren von Adobe Workfront und Frame.io
    4. Häufig gestellte Fragen
  8. Importieren von Medien
    1. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    2. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    3. Dateiformate
      1. Unterstützte Dateiformate
      2. Unterstützung für Blackmagic RAW
    4. Arbeiten mit Timecode
  9. Bearbeitung
    1. Video bearbeiten
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Festlegen der In- und Out-Points im Quellmonitor
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen und Verschieben von Clips
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Entfernen von Clips aus einer Sequenz
      7. Ändern der Sequenzeinstellungen
      8. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      9. Vereinfachen von Sequenzen
      10. Rendern und Anzeigen einer Vorschau von Sequenzen
      11. Arbeiten mit Marken
      12. Quell-Patching und Zielführung
      13. Szenenbearbeitungserkennung
    3. Ausschneiden und Zuschneiden von Clips
      1. Teilen oder Ausschneiden von Clips
      2. Zuschneiden von Clips
      3. Bearbeiten im Zuschneidemodus
      4. Durchführen von J-Schnitten und L-Schnitten
      5. Erstellen und Abspielen von Clips
      6. Anpassen der Voreinstellungen für Zuschnitt und Wiedergabe
    4. Video
      1. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      2. Rendern und Ersetzen von Medien
      3. Rückgängig, Protokoll und Ereignisse
      4. Erzeugen von Frame-Standbildern
      5. Arbeiten mit Seitenverhältnissen
    5. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Bearbeiten von Audio-Clips im Quellmonitor
      3. Audiospurmixer
      4. Anpassen von Lautstärkepegeln
      5. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      6. Sprache verbessern
      7. Häufig gestellte Fragen zu „Sprache verbessern“
      8. Audiokategorie-Tagging
      9. Automatisches Ducking von Audio
      10. Audio abmischen
      11. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      12. Audio-Balance und Tonschwenk
      13. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      14. Audioeffekte und Überblendungen
      15. Arbeiten mit Audioüberblendungen
      16. Anwenden von Effekten auf Audio
      17. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      18. Aufnehmen von Audiomischungen
      19. Bearbeiten von Audio im Schnittfenster
      20. Zuordnen von Audiokanälen in Premiere Pro
      21. Verwenden von Adobe Stock-Audio in Premiere Pro
    6. Textbasierte Bearbeitung
      1. Textbasierte Bearbeitung
      2. Textbasierte Bearbeitung – Häufig gestellte Fragen
    7. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    8. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  10. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Metadateneffekt in Premiere Pro
      5. Anwenden von Auto Reframe auf ein Video für verschiedene Social-Media-Kanäle
      6. Farbkorrektureffekte
      7. Effekte-Manager
      8. Ändern der Dauer und Geschwindigkeit von Clips
      9. Einstellungsebenen
      10. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  11. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Grafiken und Titel
      1. Erstellen eines Titels
      2. Verknüpfte Stile und Spurstile
      3. Arbeiten mit dem Stil-Browser
    3. Grafiken
      1. Erstellen einer Form
      2. Zeichnen mit dem Stift-Werkzeug
      3. Ausrichten und Verteilen von Objekten
      4. Ändern der Darstellung von Text und Formen
      5. Anwenden von Verläufen
      6. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      7. Installieren und Verwenden von Animationsvorlagen
      8. Ersetzen von Bildern oder Videos in Animationsvorlagen
      9. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Herunterladen von Sprachpaketen für die Transkription
      3. Arbeiten mit Untertiteln
      4. Rechtschreibprüfung und Suchen und Ersetzen
      5. Exportieren von Text
      6. Sprache in Text – Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Häufig gestellte Fragen zur Einstellung des alten Titelfensters
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  12. Schriftarten und Emojis
    1. Farbschriftarten
    2. Emojis
  13. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  14. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  15. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Farbeinstellungen
    3. Auto-Farbe
    4. Kreative Farbgestaltung mit Lumetri-Looks
    5. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    6. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    7. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    8. Erstellen von Vignetten
    9. Looks und LUTs
    10. Lumetri-Bereiche
    11. Anzeigefarb-Management
    12. Tone Mapping im Schnittfenster
    13. HDR für Broadcaster
    14. Aktivieren der DirectX HDR-Unterstützung
  16. Exportieren von Medien
    1. Exportieren von Videos
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  17. Kollaboratives Bearbeiten
    1. Zusammenarbeit in Premiere Pro
    2. Erste Schritte bei der kollaborativen Videobearbeitung
    3. Erstellen von Team-Projekten
    4. Hinzufügen und Verwalten von Medien in Team-Projekten
    5. Einladen und Verwalten von Mitarbeitenden
    6. Teilen und Verwalten von Änderungen mit Mitarbeitenden
    7. Anzeigen automatischer Speicherungen und Versionen von Team-Projekten
    8. Verwalten von Team-Projekten
    9. Verknüpfte Team-Projekte
    10. Häufig gestellte Fragen
  18. Langform- und episodische Arbeitsabläufe
    1. Handbuch zu Langform- und episodischen Arbeitsabläufen
    2. Verwenden von Produktionen
    3. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    4. Best Practices: Arbeiten mit Produktionen
  19. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  21. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen und Wiederherstellen von Voreinstellungen
    3. Wiederherstellungsmodus
    4. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    5. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    6. Premiere Pro für Apple-Chip
    7. Eliminieren von Flimmern
    8. Zeilensprung und Halbbildreihenfolge
    9. Intelligentes Rendering
    10. Unterstützung für den Fader-Controller
    11. Best Practices: Arbeiten mit nativen Formaten
    12. Wissensdatenbank
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Einstellungen können nach der Aktualisierung von Premiere Pro nicht migriert werden
      5. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      6. Wie verwalte ich den Medien-Cache in Premiere Pro?
      7. Beheben von Fehlern beim Rendern oder Exportieren
      8. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  22. Erweiterungen und Plug-ins
    1. Installieren von Plug-ins und Erweiterungen in Premiere Pro
    2. Aktuelle Plug-ins von Drittanbietern
  23. Video- und Audio-Streaming
    1. Secure Reliable Transport (SRT)
  24. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Erfahren Sie, wie Medienelemente in Premiere Pro und After Effects mithilfe von Dynamic Link-Arbeitsabläufen schnell und effizient gemeinsam verwendet werden.

Erstellen Sie dynamische Verknüpfungen zwischen After Effects und Premiere Pro, um Medienelemente zwischen den beiden Applikationen auszutauschen. Das Erstellen eines dynamischen Links ist so einfach wie das Importieren aller anderen Assettypen. Dynamisch verknüpfte Assets werden mit eindeutigen Symbolen und Beschriftungsfarben angezeigt, sodass Sie sie leicht erkennen können. Dynamische Links werden in Projekten aus den genannten Anwendungen gespeichert.

Achtung:

Stellen Sie vor dem Erstellen von Dynamic Link sicher, dass Sie die gleichen Premiere Pro- und After Effects-Versionen verwenden. Dynamic Link funktioniert nicht, wenn die Hauptversionsnummern nicht übereinstimmen. 

Die gleichen Grundsätze gelten auch, wenn Sie Dynamic Link mit Character Animator verwenden.

Allerdings empfehlen wir, dass bei Verwendung von Dynamic Link in Version 23.x alle Programme (Premiere Pro, After Effects oder AME) in der Version 23.5 oder höher installiert sein sollten. Da es keine von Character Animator keine Version 23.5 gibt, ist dies ein Sonderfall. Wenn Sie Dynamic Link mit Character Animator 23.1 verwenden, stellen Sie sicher, dass die anderen Programme nicht Version 23.5 verwenden, sondern Version 23.0, 23.1, 23.2, 23.3 oder 23.4.

Ein verknüpfter Clip kann auf eine komplexe Ausgangskomposition verweisen. Für Aktionen, die Sie an der komplexen Ausgangskomposition vornehmen, ist daher zusätzliche Verarbeitungszeit erforderlich. Es dauert einige Zeit, bis die Aktionen in After Effects wirksam werden und die finalen Daten für Adobe Premiere Pro verfügbar gemacht werden. In einigen Fällen kann die zusätzliche Verarbeitungszeit zu Verzögerungen bei der Vorschau oder Wiedergabe führen.

Führen Sie einen der folgenden Schritte aus, um Wiedergabeverzögerungen zu reduzieren:

  • Setzen Sie die verknüpfte Komposition offline.

  • Deaktivieren Sie einen verknüpften Clip, sodass vorübergehend nicht auf eine Komposition verwiesen wird.

  • Rendern Sie die Komposition und ersetzen Sie die dynamisch verknüpfte Komposition durch die gerenderte Datei. Wenn Sie mit Premiere Pro-Clips arbeiten (beispielsweise Clips mit ressourcenintensivem VFX-Filmmaterial), werden die Clips möglicherweise nicht fehlerfrei wiedergegeben. Wenn Sie sehen, dass ein Clip nicht korrekt wiedergegeben wurde, verwenden Sie die Befehlsfolge „Clip“ > „Rendern und ersetzen“, um die Wiedergabe zu optimieren. Weitere Informationen zur Funktion „Rendern und Ersetzen“ finden Sie unter Rendern und Ersetzen von Kompositionen.

Wenn Sie häufig mit komplexen Ausgangskompositionen arbeiten, sollten Sie den Arbeitsspeicher erweitern oder einen schnelleren Prozessor verwenden.

Hinweis:

Eine verknüpfte After Effects-Komposition bietet keine Unterstützung für die Mehrprozessorverarbeitung zum gleichzeitigen Rendern mehrerer Frames. Weitere Informationen finden Sie unter Leistung verbessern durch Optimierung der Einstellungen für Speicher, Cache und Mehrprozessorverarbeitung.

Über Adobe Premiere Pro können Sie After Effects-Kompositionen erstellen und dynamische Verknüpfungen für diese anlegen. Sie haben auch die Möglichkeit, dynamische Verknüpfungen für vorhandene After Effects-Kompositionen über Adobe Premiere Pro zu erstellen.

Erstellen einer Komposition aus Clips in Adobe Premiere Pro

Sie können ausgewählte Clips in Adobe Premiere Pro durch eine auf diesen Clips basierende, dynamisch verknüpfte After Effects-Komposition ersetzen. In der neuen Komposition werden die Sequenzeinstellungen aus Adobe Premiere Pro übernommen.

  1. Wählen Sie in einer Sequenz die Clips aus, die in der Komposition enthalten sein sollen.
  2. Klicken Sie mit der rechten Maustaste auf einen beliebigen der ausgewählten Clips.
  3. Wählen Sie „Durch After Effects-Komposition ersetzen“.

Erstellen dynamisch verknüpfter Kompositionen mit Adobe Premiere Pro

Beim Erstellen einer neuen, dynamisch verknüpften Komposition mit Adobe Premiere Pro wird After Effects gestartet. After Effects erstellt dann ein Projekt und eine Komposition mit den Kompositionseinstellungen (Abmessungen, Pixel-Seitenverhältnis, Framerate und Audiosamplerate) des ursprünglichen Projekts. (Wird After Effects bereits ausgeführt, erstellt das Programm eine Komposition im aktuellen Projekt.) Der Name der neuen Komposition basiert auf dem Namen des Adobe Premiere Pro- bzw. Encore-Projekts, gefolgt von Verknüpfte Komp. [x].

  1. Wählen Sie in Adobe Premiere Pro Datei > Adobe Dynamic Link > Neue After Effects-Komposition.

  2. Wenn in After Effects das Dialogfeld Speichern unter angezeigt wird, geben Sie einen Namen und einen Speicherort für das After Effects-Projekt an und klicken Sie auf „Speichern“.

    Hinweis:

    Beim Erstellen einer dynamisch verknüpften After Effects-Komposition wird die Kompositionsdauer auf 30 Sekunden gesetzt. Wenn Sie die Dauer ändern möchten, wählen Sie die Komposition in After Effects aus und klicken Sie dann auf „Komposition“ > „Kompositionseinstellungen“. Klicken Sie auf die Registerkarte „Standard“ und geben Sie für „Dauer“ einen neuen Wert ein.

Probleme beim Verknüpfen mit einer After Effects-Komposition? Schauen Sie sich dieses Video von unserem Experten an.

Gleichen Sie, um optimale Ergebnisse zu erzielen, die Kompositionseinstellungen (z. B. Abmessungen, Pixel-Seiten-Verhältnis und Framerate) an die Einstellungen im Adobe Premiere Pro-Projekt an.

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie in Adobe Premiere Pro „Datei“ > „Adobe Dynamic Link“ > „After Effects-Komposition importieren“. Wählen Sie eine After Effects-Projektdatei (.aep) und anschließend mindestens eine Komposition.

    • Wählen Sie in Adobe Premiere Pro eine After Effects-Projektdatei und klicken Sie auf „Öffnen“. Wählen Sie anschließend im angezeigten Dialogfeld eine Komposition und klicken Sie auf „OK“.

    • Ziehen Sie mindestens eine Komposition aus dem Projektfenster von After Effects in das Projektfenster von Adobe Premiere Pro bzw. Encore.

    • Ziehen Sie eine After Effects-Projektdatei in das Projektfenster von Adobe Premiere Pro. Falls die After Effects-Projektdatei mehrere Kompositionen enthält, wird das Dialogfeld Komposition importieren geöffnet.

Hinweis:

Sie können eine einzelne After Effects-Komposition mehrmals in einem einzelnen Adobe Premiere Pro-Projekt verknüpfen. 

Löschen von dynamisch verknüpften Kompositionen oder Clips

In einem Adobe Premiere Pro-Projekt können Sie eine verknüpfte Komposition jederzeit löschen, selbst wenn die Komposition in einem Projekt verwendet wird. Sie können auch jederzeit verknüpfte Clips aus dem Schnittfenster einer Adobe Premiere Pro-Sequenz löschen.

  1. Wählen Sie in Adobe Premiere Pro die verknüpfte Komposition oder den Clip aus und drücken Sie die Entf-Taste.

Bearbeiten dynamisch verknüpfter Kompositionen in After Effects

Mit dem Befehl „Original bearbeiten“ in Adobe Premiere Pro können Sie eine verknüpfte After Effects-Komposition ändern. Sobald die Komposition in After Effects geöffnet ist, können Sie Änderungen vornehmen, ohne den Befehl „Original bearbeiten“ erneut verwenden zu müssen.

  1. Wählen Sie im Projektfenster von Adobe Premiere Pro die After Effects-Komposition und anschließend einen verknüpften Clip im Schnittfenster. Klicken Sie dann auf Bearbeiten > Original bearbeiten.

  2. Nehmen Sie die Änderungen an der Komposition in After Effects vor. Wechseln Sie dann wieder zu Adobe Premiere Pro, um die Änderungen anzuzeigen.

Die in After Effects vorgenommenen Änderungen werden in Adobe Premiere Pro angezeigt. Vorschaudateien, die vor den Änderungen für den Clip gerendert wurden, werden von Adobe Premiere Pro nicht mehr verwendet.

Hinweis:

Sie können in After Effects den Namen der Komposition ändern, nachdem Sie von Adobe Premiere Pro aus eine dynamische Verknüpfung zu dieser Komposition erstellt haben. Adobe Premiere Pro aktualisiert nicht den Namen der verknüpften Komposition im Bedienfeld „Projekt“. Die dynamische Verknüpfung bleibt jedoch in Adobe Premiere Pro bestehen.

Erstellen einer After Effects-Komposition aus Clips in Premiere Pro

Sie können eine Auswahl an Clips in einer Sequenz in Premiere Pro durch eine After Effects-Komposition ersetzen, die auf diesen Clips basiert. Die Komposition übernimmt die Sequenzeinstellungen aus Premiere Pro und behält einen dynamischen Link zu After Effects bei. Die Komposition kann in Premiere Pro oder in After Effects bearbeitet werden.

  1. Wählen Sie in einer Sequenz die Clips aus, die in der Komposition enthalten sein sollen.
  2. Klicken Sie mit der rechten Maustaste auf einen beliebigen der ausgewählten Clips.
  3. Wählen Sie „Durch After Effects-Komposition ersetzen“.

Adobe Premiere Pro zeigt dynamisch verknüpfte Kompositionen im Offline-Zustand in folgenden Fällen an:

  • Sie haben das After Effects-Projekt mit der Komposition umbenannt, verschoben oder gelöscht.

  • Sie haben die Komposition absichtlich offline gesetzt.

  • Sie arbeiten gerade an einem Projekt, das durch Adobe Premiere Pro Project Manager zugeschnitten wurde. Project Manager verschiebt die After Effects-Ausgangskompositionen nicht in den Ordner des zugeschnittenen Projekts. Verschieben Sie die Komposition manuell.

Offline-Kompositionen werden im Projektfenster von Adobe Premiere Pro mit einem Offline-Symbol markiert. Wenn Sie mit einer Offline-Komposition arbeiten, können Sie diese mit einer ursprünglichen After Effects-Komposition erneut verknüpfen. Sie können auch eine verknüpfte Komposition mit einer anderen Ausgangskomposition neu verknüpfen.

Offline-Setzen einer dynamisch verknüpften Komposition

Bei Wiedergabeproblemen können Sie eine dynamisch verknüpfte Komposition offline setzen. Wenn Sie eine Komposition offline nehmen, trennen Sie die dynamische Verknüpfung mit After Effects. Die verknüpfte Komposition wird im Projektbereich durch eine Offline-Komposition ersetzt.

Hinweis:

Sie können einen verknüpften Clip in Adobe Premiere Pro vorläufig unterdrücken, indem Sie zunächst den Clip und anschließend die Optionen „Clip“ > „Aktivieren“ auswählen. Um den Clip neu zu verknüpfen, klicken Sie erneut auf „Clip“ > „Aktivieren“ (ein Häkchen neben dem Befehl zeigt an, dass der Clip aktiviert ist).

  1. Wählen Sie die Komposition in Premiere Pro im Bedienfeld „Projekt“ aus.
  2. Wählen Sie „Projekt“ > „Offline bearbeiten“.

Klicken Sie in Adobe Premiere Pro mit der rechten Maustaste auf die Komposition und wählen Sie „Projekt“ > „Medien verbinden“. Wählen Sie im angezeigten Dialogfeld ein After Effects-Projekt. Die erneute Verknüpfung der Komposition führt Adobe Premiere Pro automatisch aus.

 

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online