Benutzerhandbuch Abbrechen

Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Beta-Funktionen
      1. Audiokategorie-Tagging
      2. Interaktive Überblendungsgriffe
      3. Freigabe für den Review mit Frame.io
      4. Einladen von Mitarbeitenden zur gemeinsamen Bearbeitung eines Projekts
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Best Practices für die Aktualisierung von Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Häufig gestellte Fragen
    7. Versionshinweise
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Importieren und Exportieren Häufig gestellte Fragen
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Frame.io
    1. Installieren und Aktivieren von Frame.io
    2. Verwenden von Frame.io mit Premiere Pro und After Effects
    3. Integrieren von Adobe Workfront und Frame.io
    4. Häufig gestellte Fragen
  8. Importieren von Medien
    1. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    2. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    3. Dateiformate
      1. Unterstützte Dateiformate
      2. Unterstützung für Blackmagic RAW
    4. Arbeiten mit Timecode
  9. Bearbeitung
    1. Video bearbeiten
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Festlegen der In- und Out-Points im Quellmonitor
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen und Verschieben von Clips
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Entfernen von Clips aus einer Sequenz
      7. Ändern der Sequenzeinstellungen
      8. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      9. Vereinfachen von Sequenzen
      10. Rendern und Anzeigen einer Vorschau von Sequenzen
      11. Arbeiten mit Marken
      12. Quell-Patching und Zielführung
      13. Szenenbearbeitungserkennung
    3. Ausschneiden und Zuschneiden von Clips
      1. Teilen oder Ausschneiden von Clips
      2. Zuschneiden von Clips
      3. Bearbeiten im Zuschneidemodus
      4. Durchführen von J-Schnitten und L-Schnitten
      5. Erstellen und Abspielen von Clips
      6. Anpassen der Voreinstellungen für Zuschnitt und Wiedergabe
    4. Video
      1. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      2. Rendern und Ersetzen von Medien
      3. Rückgängig, Protokoll und Ereignisse
      4. Erzeugen von Frame-Standbildern
      5. Arbeiten mit Seitenverhältnissen
    5. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Bearbeiten von Audio-Clips im Quellmonitor
      3. Audiospurmixer
      4. Anpassen von Lautstärkepegeln
      5. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      6. Sprache verbessern
      7. Häufig gestellte Fragen zu „Sprache verbessern“
      8. Automatisches Ducking von Audio
      9. Audio abmischen
      10. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      11. Audio-Balance und Tonschwenk
      12. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      13. Audioeffekte und Überblendungen
      14. Arbeiten mit Audioüberblendungen
      15. Anwenden von Effekten auf Audio
      16. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      17. Aufnehmen von Audiomischungen
      18. Bearbeiten von Audio im Schnittfenster
      19. Zuordnen von Audiokanälen in Premiere Pro
      20. Verwenden von Adobe Stock-Audio in Premiere Pro
    6. Textbasierte Bearbeitung
      1. Textbasierte Bearbeitung
      2. Textbasierte Bearbeitung – Häufig gestellte Fragen
    7. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    8. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  10. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Metadateneffekt in Premiere Pro
      5. Anwenden von Auto Reframe auf ein Video für verschiedene Social-Media-Kanäle
      6. Farbkorrektureffekte
      7. Effekte-Manager
      8. Ändern der Dauer und Geschwindigkeit von Clips
      9. Einstellungsebenen
      10. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  11. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Grafiken und Titel
      1. Erstellen eines Titels
      2. Verknüpfte Stile und Spurstile
      3. Arbeiten mit dem Stil-Browser
    3. Grafiken
      1. Erstellen einer Form
      2. Zeichnen mit dem Stift-Werkzeug
      3. Ausrichten und Verteilen von Objekten
      4. Ändern der Darstellung von Text und Formen
      5. Anwenden von Verläufen
      6. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      7. Installieren und Verwenden von Animationsvorlagen
      8. Ersetzen von Bildern oder Videos in Animationsvorlagen
      9. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Herunterladen von Sprachpaketen für die Transkription
      3. Arbeiten mit Untertiteln
      4. Rechtschreibprüfung und Suchen und Ersetzen
      5. Exportieren von Text
      6. Sprache in Text – Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Häufig gestellte Fragen zur Einstellung des alten Titelfensters
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  12. Schriftarten und Emojis
    1. Farbschriftarten
    2. Emojis
  13. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  14. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  15. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Farbeinstellungen
    3. Auto-Farbe
    4. Kreative Farbgestaltung mit Lumetri-Looks
    5. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    6. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    7. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    8. Erstellen von Vignetten
    9. Looks und LUTs
    10. Lumetri-Bereiche
    11. Anzeigefarb-Management
    12. Tone Mapping im Schnittfenster
    13. HDR für Broadcaster
    14. Aktivieren der DirectX HDR-Unterstützung
  16. Exportieren von Medien
    1. Exportieren von Videos
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  17. Kollaboratives Bearbeiten
    1. Zusammenarbeit in Premiere Pro
    2. Erste Schritte bei der kollaborativen Videobearbeitung
    3. Erstellen von Team-Projekten
    4. Hinzufügen und Verwalten von Medien in Team-Projekten
    5. Einladen und Verwalten von Mitarbeitenden
    6. Teilen und Verwalten von Änderungen mit Mitarbeitenden
    7. Anzeigen automatischer Speicherungen und Versionen von Team-Projekten
    8. Verwalten von Team-Projekten
    9. Verknüpfte Team-Projekte
    10. Häufig gestellte Fragen
  18. Langform- und episodische Arbeitsabläufe
    1. Handbuch zu Langform- und episodischen Arbeitsabläufen
    2. Verwenden von Produktionen
    3. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    4. Best Practices: Arbeiten mit Produktionen
  19. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  21. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen und Wiederherstellen von Voreinstellungen
    3. Wiederherstellungsmodus
    4. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    5. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    6. Premiere Pro für Apple-Chip
    7. Eliminieren von Flimmern
    8. Zeilensprung und Halbbildreihenfolge
    9. Intelligentes Rendering
    10. Unterstützung für den Fader-Controller
    11. Best Practices: Arbeiten mit nativen Formaten
    12. Wissensdatenbank
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Einstellungen können nach der Aktualisierung von Premiere Pro nicht migriert werden
      5. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      6. Wie verwalte ich den Medien-Cache in Premiere Pro?
      7. Beheben von Fehlern beim Rendern oder Exportieren
      8. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  22. Erweiterungen und Plug-ins
    1. Installieren von Plug-ins und Erweiterungen in Premiere Pro
    2. Aktuelle Plug-ins von Drittanbietern
  23. Video- und Audio-Streaming
    1. Secure Reliable Transport (SRT)
  24. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Sie können Premiere Pro in einer Konfiguration mit zwei Monitoren verwenden, wobei Sie Premiere Pro auf folgende Arten einrichten können:

Bevor Sie beginnen

Schließen Sie den Monitor an Ihren Computer an und überprüfen Sie, ob die Anzeige funktioniert. Die meisten Computer verfügen über DVI- oder HDMI-Verbindungsanschlüsse, wobei einige Laptops nur mit Thunderbolt, USB-Anschlüssen und einem HDMI-Adapter ausgestattet sind. Wenn Ihr Monitor beispielsweise über eine HDMI-Verbindung verfügt und Ihr Computer ebenfalls, verwenden Sie ein HDMI-Kabel, um die beiden zu verbinden.

Weitere Informationen zum Anschließen des Monitors an den Computer finden Sie in diesem Artikel.

Anzeigen von Video auf einem zweiten Monitor

Sie können entscheiden, auf einem zweiten Monitor nur die Videoausgabe anzuzeigen. Dies ist besonders nützlich bei der Farbkorrektur, wenn Sie sehen möchten, wie Ihre Farben in einem anderen Farbraum aussehen, oder wenn Sie die Videowiedergabe im Vollbildmodus sehen möchten.

Um die Ausgabe des Programmmonitors auf einem zweiten Computer-Monitor anzuzeigen, müssen Sie die Voreinstellung Wiedergabe in Premiere Pro ändern.

Aktivieren der Voreinstellungen zum Anzeigen von Video auf einem zweiten Monitor
Aktivieren der Voreinstellungen zum Anzeigen von Video auf einem zweiten Monitor

  1. Klicken Sie auf Premiere Pro > Voreinstellungen > Wiedergabe (macOS) oder Bearbeiten > Voreinstellungen > Wiedergabe (Windows).
  2. Wählen Sie Mercury Transmit aktivieren.
    Dies ermöglicht das Senden von Video an einen zweiten Monitor. Überprüfen Sie dann den Monitor, auf dem das Video angezeigt werden soll.
    • Adobe DV: Dies ist die FireWire-Option.
    • Adobe Monitor x: Dies sind die angeschlossenen Computer-Monitore, die Videovorschaudaten über die Grafikkarte empfangen können.
    • Video-Hardware von Drittanbietern: Diese Einträge variieren je nach der angeschlossenen Drittanbieter-Hardware. AJA Kona 3G, Blackmagic Playback und Matrox Player sind typische Beispiele.
  3. (Optional) Wählen Sie Bei Verarbeitung im Hintergrund Videoausgabe deaktivieren. Wenn Sie von Premiere Pro zu einem anderen Programm wechseln, wird die Anzeige vom zweiten Monitor wieder auf den Computer-Bildschirm zurückgesetzt.

Wenn Sie nun ein Projekt wiedergeben, schaltet der zweite Monitor automatisch zur Videowiedergabe um, sodass Sie Programmvideos auf einem separaten Monitor ansehen können.

Anzeigen der Premiere Pro-Benutzeroberfläche auf einem zweiten Monitor

Sie können Elemente der Premiere Pro-Benutzeroberfläche auf einem zweiten Monitor anzeigen

  1. Bewegen Sie dazu den Mauszeiger über das Bedienfeld, das Sie auf den zweiten Monitor verschieben möchten.

  2. Klicken und ziehen Sie das Bedienfeld an die gewünschte Stelle auf dem zweiten Monitor.

    Verschieben eines Bedienfelds von einem Monitor auf einen anderen
    Verschieben eines Bedienfelds von einem Monitor auf einen anderen

  3. Nehmen Sie die gewünschten Bedienfelder und verschieben Sie sie auf den zweiten Monitor, um einen größeren Arbeitsbereich für all Ihre Werkzeuge zu schaffen.

  4. (Optional) Nachdem Sie mit der Einrichtung fertig sind, können Sie sie als benutzerdefinierten Arbeitsbereich speichern. Klicken Sie dazu auf Fenster > Arbeitsbereiche > Als neuen Arbeitsbereich speichern. Sobald Sie ihn gespeichert haben, können Sie ihn jederzeit schnell wieder abrufen.

Sie können mehrere verschiedene Konfigurationen definieren, z. B. eine für die Bearbeitung und eine für die Abstimmung, und schnell zwischen ihnen wechseln, wenn Sie möchten.

Tipps und Tricks

Erwägen Sie, mehrere verschiedene Konfigurationen zu definieren. Erwägen Sie beispielsweise, einen Arbeitsbereich für die Bearbeitung und einen für die Farbkorrektur zu definieren. Sie können dann schnell zwischen ihnen wechseln, wenn Sie möchten.

Fehlerbehebung bei häufigen Problemen

Können Sie Ihre Premiere Pro-Bedienfelder nicht auf den zweiten Monitor verschieben?

Dies könnte an verschiedenen Problemen liegen. Überprüfen Sie Folgendes:

  • Stellen Sie sicher, dass das Bedienfeld zuerst abgedockt ist, bevor Sie ziehen.
  • Manchmal „überragt“ Premiere Pro im zweiten Monitor um ein oder zwei Pixel, sodass er nicht als zweites Display verwendet werden kann. 
  • Ihre GPU-Treiber sind möglicherweise nicht auf dem neuesten Stand. Aktualisieren Sie die GPU-Treiber und überprüfen Sie, ob sie kompatibel sind oder in Datei > Projekteinstellungen > Allgemein > Rendern erkannt werden. Weitere Informationen finden Sie unter Hardware-Empfehlungen.

Sie haben eine Frage?

Benötigen Sie weitere Anleitungen zum Einrichten von Premiere Pro auf einem zweiten Monitor? Besuchen Sie unsere Community, um Hilfe von unseren Experten zu erhalten.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?