Een project maken

Projecten

Adobe Premiere Elements maakt een projectbestand voor elk nieuw project dat u wilt publiceren of opslaan om er later mee te kunnen werken. U kunt ook een project maken voordat u media importeert.

Het projectbestand verwijst naar de media die u aan een project toevoegt. De verschillende typen media zijn onder andere video's, afbeeldingen, titels en thema's.

Projectbestanden zijn klein van formaat. Ze bevatten titelbestanden en verwijzingen naar de bronbestanden die u vastlegt of importeert. Aangezien de projectbestanden verwijzingen opslaan, moet u de bronbestanden niet verplaatsen of verwijderen, of de naam ervan wijzigen. Alleen op die voorwaarde kan Premiere Elements deze bestanden vinden.

Zie Media toevoegen voor meer informatie over het importeren van media.

Beschikbare voorinstellingen en instellingen voor een project weergeven

Als u een project maakt, past Adobe Premiere Elements uw projectinstellingen automatisch aan op basis van het type media dat u importeert.

Beschikbare voorinstellingen en instellingen voor een project weergeven:

  1. In Adobe Premiere Elements selecteert u Bestand > Nieuw > Project.

  2. De voorinstellingen van het project staan in het dialoogvenster Nieuw project Als u alle voorinstellingen en de bijbehorende instellingen wilt bekijken, selecteert u Meer en klikt u op Alle voorinstellingen weergeven.

Zie Projectinstellingen en voorinstellingen voor meer informatie.

Een nieuw project starten

  1. Voer een van de volgende handelingen uit:
    • Ga naar het scherm Start, klik op Video-editor en selecteer Nieuw project.

    • Als Adobe Premiere Elements geopend is, kiest u Bestand > Nieuw > Project.

  2. Voer de naam en locatie van uw project in.

  3. Selecteer een van de beschikbare voorinstellingen bij Liggend, Staand, Vierkant en Sociale media.

    Project maken

    Of selecteer Meer en klik op Alle voorinstellingen weergeven als u de voorinstellingen wilt bekijken Op hoogte-breedteverhouding of Op videostandaard.

    Instellingen wijzigen

    Opmerking:
    • Voorinstellingen voor de hoogte-breedteverhouding zijn beschikbaar vanaf Premiere Elements 2022.
    • Nadat u uw projectinstellingen hebt gewijzigd, kunt u deze later niet meer wijzigen.

     Als u de projectinstellingen niet verandert, gebruikt Adobe Premiere Elements standaard de liggende projectinstelling 'NTSC Full HD Landscape'.

  4. U kunt een clip importeren waarvan de instellingen niet overeenstemmen met de instellingen van een leeg project. Adobe Premiere Elements overschrijft de projectinstellingen met de instellingen van uw clip wanneer u de clip op de tijdlijn van de Professionele weergave neerzet. Schakel de optie Geselecteerde projectvoorinstelling forceren voor dit project in als u niet wilt dat Adobe Premiere Elements uw projectinstellingen verandert.

De map waar u uw project opslaat, slaat standaard ook gerenderde voorvertoningen, omgezette audiobestanden en vastgelegde audio en video op. Deze bestanden zijn groot, dus u slaat best op op uw grootste en snelste harde schijf. Als u deze bestanden gescheiden van de projecten wilt opslaan, kiest u Bewerken > Voorkeuren > Werkschijven (Windows) of Adobe Premiere Elements > Voorkeuren > Werkschijven (macOS).

Een project openen

U kunt slechts één project tegelijk openen. Om zeker te zijn dat Adobe Premiere Elements een bestaand project kan openen, zorgt u ervoor dat zowel het projectbestand (.PRE) als de bronbestanden toegankelijk zijn op uw computer.

  1. Voer een van de volgende handelingen uit:
    • Klik in het startscherm op Video-editor of selecteer een project in de lijst Recente bestanden. Als het project niet in de lijst staat, klikt u op Video-editor om Premiere Elements te starten. Selecteer vervolgens Bestand > Project openen.

    • Als Adobe Premiere Elements is geopend, kiest u Bestand > Project openen of Recent project openen. Selecteer het projectbestand en klik op Openen.

    • In Windows dubbelklikt u op het projectbestand.

      Opmerking: Adobe Premiere Elements kan projecten openen die u in eerdere versies hebt gemaakt. U kunt echter geen projecten in eerdere versies openen die u in hogere versies maakt. Als u meerdere versies van Adobe Premiere Elements hebt geïnstalleerd, opent u een project vanuit de software. Of klik met de rechtermuisknop of houd de Ctrl-toets ingedrukt en klik op het bestand en kies vervolgens de toepassing.

Adobe-logo

Aanmelden bij je account