Wijzigingen stap voor stap ongedaan maken

Als u van gedachten verandert over een bewerking of effect, biedt Adobe Premiere Elements u verschillende manieren om uw bewerkingen ongedaan te maken. U kunt alleen acties ongedaan maken waarmee video-inhoud wordt gewijzigd. U kunt bijvoorbeeld een bewerking ongedaan maken, maar u kunt het schuiven in een deelvenster niet ongedaan maken.

  • Als u de meest recente wijziging ongedaan wilt maken of herstellen, klikt u op Bewerken > Ongedaan maken. (U kunt een reeks recente wijzigingen achtereenvolgens ongedaan maken.)
  • Als u een wijziging ongedaan wilt maken, alsmede alle daarop volgende wijzigingen sinds u het project het laatst hebt geopend, verwijdert u deze uit het deelvenster Historie.
  • Als u een wijziging wilt annuleren die wordt verwerkt door Adobe Premiere Elements (als er bijvoorbeeld een voortgangsbalk wordt weergegeven), drukt u op Esc.
  • Als u alle wijzigingen ongedaan wilt maken die u hebt aangebracht sinds u het project voor de laatste keer hebt opgeslagen, kiest u Bestand > Omdraaien.

Opmerking:

Als u de wijzigingen die u hebt uitgevoerd voordat u het project laatst hebt opgeslagen, ongedaan wilt maken, probeert u een vorige versie te openen in de map Automatisch opslaan van Adobe Premiere. Vervolgens kiest u Bestand > Opslaan als om het project op te slaan buiten de map Automatisch opslaan van Adobe Premiere. Het aantal wijzigingen dat u ongedaan kunt maken, is afhankelijk van de instellingen voor automatisch opslaan.

Een vorige wijziging ongedaan maken

In het deelvenster Historie worden de wijzigingen vastgelegd die u in een project aanbrengt. Telkens wanneer u een clip toevoegt, een markeerteken invoegt of een effect toepast, voegt het deelvenster Historie die handeling toe aan een lijst. Het gereedschap of de opdracht die u gebruikt, wordt in het deelvenster weergegeven met een herkenbaar pictogram. Via dit deelvenster kunt u snel verschillende wijzigingen ongedaan maken. Wanneer u een wijziging selecteert in het deelvenster, wordt de status van het project weergegeven op het moment van de wijziging. De meest recente wijzigingen worden grijs weergegeven en verdwijnen wanneer u een volgende wijziging aanbrengt.

In het deelvenster Historie worden alleen wijzigingen voor de huidige sessie vastgelegd. Als u een project sluit of de opdracht Omdraaien kiest, wordt het deelvenster Historie gewist. Hoewel de meeste wijzigingen worden vermeld in het deelvenster, worden afzonderlijke wijzigingen in bepaalde deelvensters niet vermeld, evenals wijzigingen die van toepassing zijn op het gehele programma, zoals instellingen voor voorkeuren.

  • Als u het deelvenster Historie wilt weergeven, kiest u Venster > Historie.
  • Als u een wijziging in het deelvenster Historie wilt selecteren, klikt u erop.
  • Als u een geselecteerde wijziging wilt verwijderen, klikt u en vervolgens klikt u op OK.
  • Als u wilt navigeren in het deelvenster Historie, sleept u de schuifregelaar of de schuifbalk in het deelvenster. U kunt ook Stap vooruit of Stap terug kiezen in het menu van het deelvenster Historie.
  • Selecteer Historie wissen in het menu van het deelvenster Historie om alle wijzigingen in het deelvenster Historie te verwijderen. Klik vervolgens op OK.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid