De bron van een clip zoeken

Nadat u met de clip hebt gewerkt in de tijdlijn van de Professionele weergave, wilt u misschien een ander exemplaar van de bron van die clip gebruiken in een ander gedeelte van de film. In Premiere Elements kunt u snel de bron van een willekeurige clip in een film vinden en deze automatisch selecteren in het deelvenster Projectelementen.

  1. Voer een van de volgende handelingen uit:
    • Zoek in het deelvenster Projectelementen de clip door de naam ervan in het Zoekvak te typen.

    • Klik met de rechtermuisknop op een clip in de tijdlijn van de Professionele weergave en selecteer In project onthullen.

    De clip wordt als gemarkeerd weergegeven in het deelvenster Projectelementen.

In- en uitpunten uit een bronclip verwijderen

  1. Dubbelklik op de clip in het deelvenster Projectelementen.
  2. Kies Clip > Clipmarkeerteken wissen en kies een optie in het menu.
    • Met de opties In en Uit worden zowel het inpunt als het uitpunt opnieuw ingesteld.

    • Met de optie In wordt alleen het inpunt gereset.

    • Met de optie Uit wordt alleen het uitpunt gereset.

      Tip: u kunt ook een in- of uitpunt wissen uit een bronclip (niet de versie in de tijdlijn van de Professionele weergave) door Alt ingedrukt te houden en te klikken op de knop Inpunt instellen respectievelijk Uitpunt instellen in het voorvertoningsvenster.

Een clip bewerken in de toepassing waarin deze is gemaakt

Bepaalde bestanden bevatten ingesloten informatie, een zogenaamde projectkoppeling, waarmee de toepassing waarin de bestanden zijn gemaakt, wordt weergegeven. Adobe Photoshop Elements, Adobe Audition en Adobe After Effects® maken bestanden met projectkoppelingen. Als een bestand een projectkoppeling bevat, kan het bestand met de opdracht Origineel bewerken worden geopend in de toepassing waarin het is gemaakt. Vervolgens kan het bestand desgewenst worden bewerkt. U hoeft het bestand niet te renderen voordat u deze opdracht gebruikt, tenzij u wijzigingen in het bestand hebt aangebracht in Premiere Elements. Als u het bestand opslaat in de oorspronkelijke toepassing, neemt Premiere Elements automatisch alle wijzigingen over die u daar in het huidige project hebt aangebracht. Het bestand hoeft niet opnieuw te worden geïmporteerd.

Opmerking:

U kunt informatie in uw film insluiten waarmee andere toepassingen, zoals Adobe After Effects of Adobe Encore, de opdracht Origineel bewerken kunnen gebruiken om de film te openen in Premiere Elements.

  1. Selecteer een clip in het deelvenster Projectelementen of de tijdlijn van de Professionele weergave.
  2. Kies Bewerken > Origineel bewerken.
  3. Nadat u de gewenste bewerkingen hebt uitgevoerd, slaat u de clip op en sluit u deze.

    De aangebrachte wijzigingen worden opgenomen in uw project in Premiere Elements.

    Opmerking: audiobestanden zijn doorgaans verbonden aan de standaardaudiospeler van de computer. Als u Origineel bewerken kiest voor een audiobestand, wordt het mogelijk geopend in een toepassing zoals Windows® Media Player of iTunes®, die niet geschikt zijn voor het bewerken van deze bestanden. Het is niet mogelijk om audiobestanden te bewerken in deze toepassingen.

Videoframes bewerken in Adobe Photoshop Elements

Als videoframes moeten worden gecorrigeerd of verbeterd, kunt u de frames automatisch openen in Adobe Photoshop Elements nadat u de frames als stilstaande beelden hebt geëxporteerd en u ze in uw film hebt ingevoegd.

  1. Sleep in de tijdlijn van de Snelle weergave of de tijdlijn van de Professionele weergave van Adobe Premiere Elements de huidige-tijdindicator naar het frame dat u wilt bewerken.
  2. In de actiebalk selecteert u Gereedschappen en kiest u de optie Frame stilzetten van het deelvenster Gereedschappen.
  3. Sleep de waarde Seconden om de stilzetduur van het frame in te stellen.
  4. Selecteer In Photoshop Elements bewerken na invoegen en klik op Invoegen in film.
  5. Bewerk de afbeelding in Photoshop Elements Editor (pas filters, stijlen, effecten, penseelstreken enz. toe).

    Opmerking: wanneer u het formaat van de afbeelding aanpast, wordt de afbeelding mogelijk vervormd weergegeven in het videoframe.

  6. Als u lagen aan de afbeelding hebt toegevoegd, kiest u Laag > Tot een laag samenvoegen.
  7. Kies Bestand > Opslaan als u de gewenste wijzigingen hebt aangebracht.
  8. Neem de standaardselecties voor de locatie en naam van het bestand over en klik op Opslaan.
  9. Wanneer Photoshop Elements meldt dat er al een bestand met dezelfde naam bestaat, klikt u op OK om het bestand te vervangen. Klik vervolgens op OK in het dialoogvenster BMP-opties.

    Premiere Elements werkt het frame in uw film automatisch bij.

SmartFix

Kwaliteitsproblemen in videobestanden waaraan slimme tags zijn gekoppeld, kunnen automatisch worden gecorrigeerd in Adobe Premiere Elements 11. Als u dergelijke clips toevoegt aan de tijdlijn van de Snelle weergave of de tijdlijn van de Professionele weergave, wordt het SmartFix-dialoogvenster weergegeven. Klik op Ja om de correctie van de clips te bevestigen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid