关于 Adobe Illustrator AI 文件

使用 Animate 可导入 Adobe® Illustrator® AI 文件,并且在很大程度上保留插图的可编辑性和视觉保真度。AI 导入器还可在确定如何将 Illustrator 插图导入 Animate 中以及指定如何将特定对象导入 AI 文件中这两方面让您具有较大的控制权。

Animate AI 导入器提供下列主要功能:

  • 将最常用的 Illustrator 特效作为 Animate 滤镜并保留其可编辑性。

  • 保留 Animate 和 Illustrator 共有的混合模式的可编辑性。

  • 保留渐变填充的保真度和可编辑性。

  • 保持 RGB(红、绿、蓝)颜色的外观。

  • 将 Illustrator 元件作为 Animate 元件导入。

  • 保留贝赛尔控制点的数目和位置。

  • 保留剪切蒙版的保真度。

  • 保留图案描边和填充的保真度。

  • 保留对象透明度。

  • 将 AI 文件图层转换为单独的 Animate 图层、关键帧或单个 Animate 图层。还可以将 AI 文件作为单个位图图像导入,在这种情况下,Animate 会拼合(栅格化)此文件。

  • 提供经过改进的 Illustrator 和 Animate 之间复制和粘贴工作流程。复制和粘贴对话框提供了适用于将 AI 文件粘贴到 Animate 舞台上的设置。

Animate 和 Illustrator 之间的兼容性

某些可视属性不能精确导入,或在导入之后,无法在 Animate 创作环境中进一步编辑。AI 导入器可为您提供多个导入和放置插图的选项,以便最好地保持其可视外观和可编辑性。但是,某些可视属性无法保留。使用以下准则可以改善导入 Animate 中的 AI 文件的外观:

  • Animate 仅支持 RGB 颜色空间,不支持 CMYK 颜色空间(常用于印刷)。Animate 可以将 CMYK 图像转换为 RGB,但如果在 Illustrator 中将颜色转换为 RGB,将更好地保留颜色。

  • 为了将投影、内发光、外发光和高斯模糊 AI 特效保留为可编辑的 Animate 滤镜,Animate 将应用这些特效的对象导入为 Animate 影片剪辑。 如果尝试将具有这些属性的对象导入为非影片剪辑对象,Animate 会显示不兼容性警告,并建议将该对象导入为影片剪辑。

将 Illustrator 与 Animate 一起使用

可以将 Illustrator 图稿移到 Animate 编辑环境中,或者将其直接移到 Flash Player 中。您可以复制和粘贴图稿、以 SWF 格式存储文件,或者将图稿直接导出到 Animate。另外,Illustrator 还提供了对 Animate 动态文本和影片剪辑元件的支持。

粘贴 Illustrator 图稿

在 Illustrator 中,可以方便、快速且无缝地创建图形丰富的图稿、复制图稿并将其粘贴到 Animate 中。

将 Illustrator 图稿粘贴到 Animate 中时,将保留以下属性:

  • 路径和形状

  • 可伸缩性

  • 描边粗细

  • 渐变定义

  • 文本(包括 OpenType 字体)

  • 链接的图像

  • 元件

  • 混合模式

另外,Illustrator 和 Animate 还通过以下方式支持粘贴的图稿:

  • 在 Illustrator 图稿中选择整个顶层图层并将其粘贴到 Animate 中时,将保留这些图层及其属性(可视性和锁定)。

  • 在 Animate 中,非 RGB Illustrator 颜色(CMYK、灰度和自定义)将转换为 RGB。RGB 颜色将按预期方式进行粘贴。

  • 导入或粘贴 Illustrator 图稿时,可以使用各种不同的选项将效果(如文本上的投影)保存为 Animate 滤镜。

  • Animate 将保留 Illustrator 遮罩。

从 Illustrator 中导出 SWF 文件

从 Illustrator 中,可以导出与从 Animate 导出的 SWF 文件的品质和压缩度相匹配的 SWF 文件。

在进行导出时,可以从各种预设中进行选择以确保获得最佳输出,并且可以指定如何处理多个画板、元件、图层、文本以及蒙版。例如,可以指定是将 Illustrator 元件导出为影片剪辑还是图形,或者可以选择通过 Illustrator 图层来创建 SWF 元件。

将 Illustrator 文件导入 Animate

如果要在 Illustrator 中创建完整的版面,然后使用一个步骤将其导入 Animate 中,则可以按原生 Illustrator 格式 (AI) 存储图稿,并在 Animate 中使用“文件”>“导入到舞台”或“文件”>“导入到库”命令将其导入 Animate 中(具有较高的保真度)。

如果 Illustrator 文件包含多个画板,则在 Animate 的“导入”对话框中选择要导入的画板,并为此画板中的各个图层指定设置。选定画板中的所有对象可作为单个或多个 Animate 图层或关键帧导入 Animate。

将 Illustrator 图稿作为 AI、EPS 或 PDF 文件导入时,Animate 将保留与粘贴的 Illustrator 图稿相同的属性。另外,如果导入的 Illustrator 文件包含图层,也可以使用以下任何方法来导入它们:

  • 将 Illustrator 图层转换为 Animate 图层

  • 将 Illustrator 图层转换为 Animate 帧

  • 将所有 Illustrator 图层转换为单个 Animate 图层

元件工作流程

Illustrator 中的元件工作流程类似于 Animate 中的元件工作流程。

文本转换

如果 AI 文件包含文本,则可以将文本转换为:

  • 可编辑文本 
  • 矢量轮廓
  • 拼合的位图图像

图层转换

Animate CC 允许您将所导入 AI 文件中的图层转换为:

  • 单个拼合的位图文件
  • 可编辑路径和效果

(仅限 Flash Professional CS6 和更早版本)元件属性和链接

通过使用“元件”面板或“控制”面板,您可以方便地为元件实例指定名称、断开实例与元件之间的链接、与其他元件交换元件实例或创建元件副本。在 Animate 中,“库”面板中的编辑功能具有类似的工作方式。

(仅限 Flash Professional CS6 和更早版本)静态、动态和输入文本对象

将静态文本从 Illustrator 导入 Animate 时,Animate 会将该文本转换为轮廓。另外,还可以在 Illustrator 中将文本设置为动态文本。通过使用动态文本,您可以在 Animate 中以编程方式编辑文本内容,并且可以方便地管理需要以多种语言本地化的项目。

在 Illustrator 中,您可以将各个文本对象指定为静态、动态或输入文本。Illustrator 和 Animate 中的动态文本对象具有类似的属性。例如,它们都使用影响文本块中所有字符而非单个字符的字距微调;它们以相同方式消除文本锯齿;并且它们都可以链接到包含文本的外部 XML 文件。

关于将 AI 文件导入 Animate 库

将 AI 文件导入到库与导入到舞台类似,不同之处在于前一种方法会将整个 AI 文件作为一个 Animate 元件进行封装。内容被导入到库中并按 AI 文件的分层和组合结构进行组织。

将 AI 文件导入到库中时,根文件夹将使用 AI 文件的名称。 将 AI 文件导入到库中以后,您可以更改根文件夹的名称,也可以将图层移到文件夹之外。

注意:“库”面板将按字母顺序对导入的 AI 文件的内容进行排序。分层组合和文件夹结构保持不变,但库会按字母顺序重新排列它们。

 

将 AI 图层转换为关键帧时,会将 AI 文件作为影片剪辑导入;将 AI 图层转换为多个 Flash 图层或一个 Flash 图层时,会将 AI 文件导入为图形元件。 所产生的影片剪辑或图形元件包含导入到其时间轴的 AI 文件的所有内容,就像将内容导入到舞台一样。几乎所有影片剪辑都有一个位图或其他资源与其相关。 为了尽量减少混淆和命名冲突,这些资源存储在该影片剪辑所在的相同文件夹中的 Assets 文件夹中。

注意:导入到库时,AI 文件的内容将导入到影片剪辑的时间轴,而不是 Animate 主时间轴。

 

导入 AI 文件之后的“库”面板

(仅限 Flash Professional CS6 和更早版本)AI 文件导入器首选参数

“Animate 首选参数”对话框允许您设置 AI 文件和“AI 文件导入”对话框的导入首选参数。您指定用于导入 AI 文件的首选参数将影响为 Illustrator 对象类型最初填充“AI 导入”对话框的选项。

注意:

若要以逐个对象为基础覆盖为不同图层类型指定的首选参数,请使用“AI 导入”对话框。 请选择要更改导入选项的图层、对象或组,并指定必要的选项。

常规

影响导入 AI 文件时 AI 导入器响应方式的首选参数:

显示导入对话框

指定显示“AI 文件导入”对话框。

排除裁剪区域外的对象

排除 Illustrator 画布上处于画板或裁剪区域之外的对象。

导入隐藏图层

指定默认情况下导入隐藏图层。

将文本导入为

允许您为文本对象指定下列导入首选参数:

可编辑文本

指定导入的 Illustrator 文本为可编辑的 Animate 文本。为保持文本的可编辑性,文本外观可能会受损。

矢量轮廓

将文本转换为矢量路径。 使用此选项可保留文本的可视外观。 某些视觉效果可能失效(例如不支持的混合模式和滤镜),但如果将文本作为影片剪辑导入,则会保持可视属性(例如路径上的文本)。 文本自身不再具有可编辑性,但不透明度和可兼容混合模式仍然保持其可编辑性。

注意:若要将 AI 特效应用于文本的投影、内发光、外发光和高斯模糊作为可编辑 Animate 滤镜保留,请选择“创建影片剪辑导入”将文本作为影片剪辑导入。

位图

将文本栅格化为位图以保留文本在 Illustrator 中原有的确切外观。 如果应用的滤镜或其他特效与 Animate 不兼容,则将文本作为位图导入可保留可视外观。栅格化的文本不再具有可编辑性。

创建影片剪辑

指定将文本对象导入到影片剪辑。 若要在 Illustrator 和 Animate 之间保持受支持的混合模式、AI 特效和低于 100% 的透明度,请指定将文本对象导入为影片剪辑。

将路径导入为

允许您指定下列路径导入首选参数:

可编辑路径

创建可编辑的矢量路径。 支持的混合模式、特效和对象透明度将保留,而 Animate 中不支持的属性将丢弃。

位图

将路径栅格化为位图以保留路径在 Illustrator 中原有的确切外观。 栅格化的图像不再具有可编辑性。

创建影片剪辑

指定将路径对象导入到影片剪辑。

图像

允许您为图像指定导入首选参数:

拼合位图以保持外观

将图像栅格化为位图以保留 Animate 中不支持的混合模式和特效的外观。栅格化的图像不再具有可编辑性。

创建影片剪辑

指定将图像导入到影片剪辑。

允许您为组指定导入首选参数:

导入为位图

将组栅格化为位图以保留对象在 Illustrator 中原有的确切外观。 组转换为位图之后,便无法选择或重命名其中的对象。

创建影片剪辑

指定将组中的所有对象都封装在一个影片剪辑中。

图层

允许您为图层指定导入首选参数:

导入为位图

将图层栅格化为位图以保留对象在 Illustrator 中显示的外观。

创建影片剪辑

指定将图层封装在影片剪辑中。

影片剪辑注册

为创建的影片指定一个全局注册点。 此设置会应用于所有对象类型的注册点。 在“AI 文件导入”对话框中,可以逐个对象更改此选项;这是所有对象类型的初始设置。有关影片剪辑注册的详细信息,请参阅编辑元件

导入 Adobe Illustrator 文件

如果要在 Illustrator 中创建完整的版面,然后使用一个步骤将其导入 Animate 中,则可以按原生 Illustrator 格式 (AI) 存储图稿,并在 Animate 中使用“文件”>“导入到舞台”或“文件”>“导入到库”命令将其导入 Animate 中(具有较高的保真度)。

如果 Illustrator 文件包含多个画板,则在 Animate 的“导入”对话框中选择要导入的画板,并为此画板中的各个图层指定设置。选定画板中的所有对象可作为单个或多个 flash 图层或关键帧导入 Animate。

将 Illustrator 图稿作为 AI、EPS 或 PDF 文件导入时,Animate 将保留与粘贴的 Illustrator 图稿相同的属性。另外,如果导入的 Illustrator 文件包含图层,也可以使用以下任何方法来导入它们:

  • 将 Illustrator 图层转换为 Flash 图层
  • 将 Illustrator 图层转换为 Flash 帧
  • 将所有 Illustrator 图层转换为单个 Flash 图层

元件工作流程

Illustrator 中的元件工作流程类似于 Animate 中的元件工作流程。

文本转换

如果 AI 文件包含文本,则可以将文本转换为:

  • 可编辑文本 
  • 矢量轮廓
  • 拼合的位图图像

图层转换

Animate CC 允许您将所导入 AI 文件中的图层转换为:

  • 单个拼合的位图文件
  • 可编辑路径和效果

(仅限 Flash Professional CS6 和更早版本)元件属性和链接

通过使用“元件”面板或“控制”面板,您可以方便地为元件实例指定名称、断开实例与元件之间的链接、与其他元件交换元件实例或创建元件副本。在 Animate 中,“库”面板中的编辑功能具有类似的工作方式。

(仅限 Flash Professional CS6 和更早版本)静态、动态和输入文本对象

将静态文本从 Illustrator 导入 Animate 时,Animate 会将该文本转换为轮廓。另外,还可以在 Illustrator 中将文本设置为动态文本。通过使用动态文本,您可以在 Animate 中以编程方式编辑文本内容,并且可以方便地管理需要以多种语言本地化的项目。

在 Illustrator 中,您可以将各个文本对象指定为静态、动态或输入文本。Illustrator 和 Animate 中的动态文本对象具有类似的属性。例如,它们都使用影响文本块中所有字符而非单个字符的字距微调;它们以相同方式消除文本锯齿;并且它们都可以链接到包含文本的外部 XML 文件。

AI 导入高级选项:舞台

  1. AI 导入高级选项:库

    选择“文件”>“导入到舞台”“导入到库”

  2. 定位到要导入的 AI 文件,选择该文件,然后单击“确定”。将显示“将 Illustrator 文档导入到舞台”或“将 Illustrator 文档导入到库”对话框。

    此对话框提供了导入 Illustrator 文件的选项。 根据要导入的 Illustrator 文件中对象的类型,可以使用的选项会有所不同。

  3. (可选)若要生成 AI 文件中与 Animate 不兼容的项目的列表,请单击“不兼容性报告”。只有 AI 文件中存在与 Animate 不兼容的对象时,才会显示“不兼容性报告”按钮。

    不兼容性报告分析 Illustrator 与 Animate 之间可能存在的不兼容对象。“AI 导入”对话框的“导入选项”区域(“警告”按钮旁边)将显示使任何不兼容项目获得最大兼容性的建议。

    不兼容性报告包含一个“应用推荐的导入设置”复选框。如果选中该复选框,则 Animate 会自动对 AI 文件内的所有不兼容对象应用建议的导入选项。但是,有两种情况例外:AI 文档大于 Animate 所支持的文档大小和 AI 文档使用的是 CMYK 颜色模式。若要更正这两种不兼容项目,请在 Illustrator CS3 中重新打开文档,调整文档的大小或将颜色模式更改为 RGB。

  4. 在“导入”屏幕中,选择以下选项:

    • 选择 Illustrator 画板:允许您选择要导入的画板。
    • 导入为位图:创建所导入 AI 资源的位图。
    • 创建影片剪辑:指定在将图像图层导入 Animate 时,将其转换为影片剪辑。如果您不希望将所有的图像图层都转换为影片剪辑,则可以在“AI 导入”对话框中逐个图层对该选项进行更改。
    • 注册:允许您设置影片剪辑的注册点。
    • 将图层转换为 Animate 图层、Animate 单一图层和关键帧:
      • Animate 图层:“选择 Photoshop 图层”列表中的选定图层将置于其各自的图层上。Photoshop 文件中的每个图层都标有图层名称。
      • Animate 单一图层:所有 AI 图层都将置于一个单独的 Animate 图层上。
      • 关键帧:“选择 Illustrator 图层”列表中的所有选定图层将置于新图层上的各个关键帧中。
    • 将对象放置于原始位置:保持 AI 文件的内容在 Illustrator 中原来的位置不变。例如,如果某对象在 Illustrator 中位于 X = 100 Y = 50 处,则在 Animate 舞台上也具有相同坐标。(未显示在“导入到库”选项中。)
    • 导入为单个位图图像:将各 AI 图层拼合为一个单独的位图。
    • 导入未使用的元件:即便是未使用的元件也导入。
    • 将舞台大小设置为与 Illustrator 画板相同:将舞台设置为与 Illustrator 画板同样大小。所选画板的尺寸也显示在旁边。
    • 选择“导入”可导入文件,选择“取消”可取消导入过程,选择“隐藏高级选项”可显示基本选项。
    AI 基本选项:库

    AI 基本选项:舞台

  5. 在“基本”选项中,可选择“图层转换”、“文本转换”和“转换图层”中的选项:

    • 选择 Illustrator 画板:允许您选择要导入的画板。更改“基本”选项中的画板时,“高级选项”中的树形布局会根据所选的画板更新其内容。
    • 导入为位图:创建所导入 AI 资源的位图。
    • 保持可编辑路径和效果不变:创建一个内部具有剪切位图的可编辑矢量形状。支持的混合模式、滤镜和不透明度保持不变。
    • 单一拼合图像:将形状栅格化为位图,以保留形状图层在 Illustrator 中的原样。
    • 可编辑文本:通过所选 Illustrator 图层中的文本创建可编辑文本对象。文本外观可能会稍有变化以保持文本的可编辑性。
    • 矢量轮廓:将文本转换为矢量路径以保留文本的可视外观。
    • 拼合的位图图像:将文本栅格化为位图,以保留文本图层在 Illustrator 中的的原样。栅格化的文本不再具有可编辑性。
    • Animate 图层:“选择 Illustrator 图层”列表中的选定图层将置于其各自的图层上。Illustrator 文件中的每个图层都标有图层名称。
    • Animate 单一图层:所有 AI 图层都将置于一个单独的 Animate 图层上。
    • 关键帧:“选择 Illustrator 图层”列表中的所有选定图层将置于新图层上的各个关键帧中。
    • 将对象放置于原始位置:保持 对象在 Illustrator 中原来的位置不变。例如,如果某对象在 Illustrator 中位于 X = 100 Y = 50 处,则在 Animate 舞台上也具有相同坐标。(未显示在“导入到库”选项中。)
    • 导入为单个位图图像:将各 AI 图层拼合为一个单独的位图。
    • 导入未使用的元件:即便是未使用的元件也导入。
    • 将舞台设置为与 Illustrator 画板同样大小 (612x792):选中此项表示将舞台大小设置为与 Illustrator 画板相同。(如果是“导入到库”,则不会显示)。
  6. 步骤文本
  7. 选择“导入”可导入文件,选择“取消”可取消导入过程,选择“显示高级选项”可显示高级选项。

    库中的 AI 文件

Illustrator 对象导入选项

图层用于管理构成 Illustrator 插图的所有项目。默认情况下,所有项目都将被组织到一个单一的父图层中。可以将指定父图层中的所有项目作为一个拼合位图导入,或者单独选择每个对象,然后指定特定于对象类型(文本、路径、组等等)的导入选项。“AI 导入器”提供了在要导入的插图中选择图层的选项,并根据在 Animate 中保留对象可视外观或其可编辑性指定单独的导入选项。

更正不兼容的图形特效

  1. 若要生成不兼容性报告,请单击“不兼容性报告”。不兼容性报告列出了 AI 文件中与 Animate 不兼容的项目。

  2. 选择“更改导入设置以解决对象不兼容问题”。 Illustrator 与 Animate 之间许多的不兼容项目可以使用不兼容性报告以及在“AI 导入”对话框的“导入选项”区域中提出的导入建议来自动更正。

选择单个对象

  1. 选择要为其指定导入选项的对象。 可以选择的 Illustrator 对象包括图层、组、单个路径、文本和图像。
  2. 查看可用于您在对话框对象选项部分中选择的对象类型的导入选项。 请注意是否列出了任何不兼容项目以及为导入对象所建议的更正方法。
  3. 选择所需的导入选项,然后选择要为其指定导入选项的另一个对象,或单击“确定”。

(仅限 Flash Professional CS6 和更早版本)选择图层

“图层”面板会列出文档中的对象。默认情况下,每个 Illustrator 文档都最少包含一个图层,指定文件中的每个对象都列在该图层下。

当“图层”面板中的某项目包含其他项目时,该项目名称的左侧将出现一个三角形。 若要显示或隐藏内容,请单击该三角形。 如果没有出现三角形,则表明该图层不包含任何其他项目。

注意:可以使用“AI 导入器”上下文菜单展开或折叠所有组和图层。右键单击以显示上下文菜单,然后选择“展开全部”或“全部折叠”。

选择列

控制是否选择项目进行导入。 如果已选中项目,则可以选择该图层并指定导入选项;如果未选中“编辑”,则该图层显示为灰色,并且您无法为该图层中的项目指定任何导入设置。

对象类型列

一个图标,指示位于该图层上的 Animate 对象类型在导入后将成为的类型,如果该图标可见,则表示已选中对应项目。对象类型如下:

  • 文本

  • 路径

  • 影片剪辑

  • 图形元件

  • 图像

文本导入选项

Animate 允许您将文本作为可编辑文本、矢量轮廓或拼合的位图导入。若要在 Illustrator 与 Animate 之间保持受支持的混合模式、AI 特效和低于 100% 的透明度,请将文本作为影片剪辑导入。将文本作为影片剪辑导入会保留兼容视觉效果的可编辑性。

可编辑文本

默认情况下,Illustrator 文本作为可编辑 Animate 文本导入。 为保持文本的可编辑性,文本外观可能受损。

矢量轮廓

将文本转换为矢量路径。 使用此选项可保留文本的可视外观。 某些视觉效果可能失效(例如不支持的混合模式和滤镜),但如果将文本作为影片剪辑导入,则会保持可视属性(例如路径上的文本)。 文本自身不再具有可编辑性,但不透明度和可兼容混合模式仍然保持其可编辑性。

注意:若要将 AI 特效应用于文本的投影、内发光、外发光和高斯模糊作为可编辑 Animate 滤镜保留,请选择“创建影片剪辑导入”将文本作为影片剪辑导入。

 

位图

将文本栅格化为位图以保留文本在 Illustrator 中原有的确切外观。 如果应用的滤镜或其他特效与 Animate 不兼容,则将文本作为位图导入可保留可视外观。栅格化的文本不再具有可编辑性。

路径导入选项

路径是在 Illustrator 中绘制所产生的线条。 路径可以是开放的(例如弧),也可以是闭合的(例如圆)。 对于开放路径,路径的起始锚点和终止锚点称为端点。 可以将可编辑路径导入 Animate 中,但是,如果将特定的混合模式、滤镜或其他特效应用到路径,则这些特效可能与 Animate 并不兼容。

位图

将路径栅格化为位图以保留路径在 Illustrator 中原有的确切外观。 栅格化的图像不再具有可编辑性。

可编辑路径

创建可编辑的矢量路径。 支持的混合模式、特效和对象透明度将保留,而 Animate 中不支持的属性将丢弃。

图像导入选项

位图图像是最常见的连续色调的电子化图像媒介,例如照片或数字图画。 Illustrator 使用滤镜、特效和图形样式创建位图特效。 虽然其中的许多特效与 Animate 兼容,但有些特效可能需要拼合(或栅格化)才能保留它们的可视外观。

注意:如果链接了 Illustrator 中的栅格文件,则只有 JPEG、GIF 和 PNG 在导入时会保留本机格式。所有其他文件类型都在 Animate 中转换为 PNG 格式。另外,转换(为 PNG)取决于计算机上安装的 QuickTime® 的版本。

 

拼合位图以保持外观

将图像栅格化为位图以保留 Animate 中不支持的混合模式和特效的外观。栅格化的图像不再具有可编辑性。

创建影片剪辑

将 Illustrator 图像作为影片剪辑导入。

(仅限 Flash Professional CS6 及早期版本)组导入选项

组是图形对象的集合。组被视为单个对象。 组合可让您移动或转换若干个对象而不影响其属性或相对位置。 例如,您可能想将徽标设计中的对象编成一组,以便将其作为一个单元进行移动和缩放。 组还可以嵌套。 也就是说,组可以组合在其他对象或组中以形成更大的组。

组在“导入”面板中显示为 <组> 项目。 当某项目(例如组)包含其他项目时,该项目名称的左侧将出现一个三角形。 单击该三角形可显示或隐藏组的内容。 如果没有出现三角形,则表明该项目中不包含任何其他项目。

导入为位图

将组栅格化为位图以保留对象在 Illustrator 中原有的确切外观。 组转换为位图之后,便无法选择或重命名其中的对象。

创建影片剪辑

将组中的所有对象封装在一个影片剪辑中。

在 Illustrator 与 Animate 之间复制和粘贴

如果在 Illustrator 与 Animate 之间复制和粘贴(或拖放)插图,将显示“粘贴”对话框,为将要复制(或粘贴)的 AI 文件提供导入设置。

粘贴为位图

将要复制的文件拼合为一个单独的位图对象。

使用 AI 文件导入器首选参数粘贴

使用 Animate“首选参数”(“编辑”>“首选参数”)中指定的 AI 文件导入设置导入文件。

应用建议的导入设置以解决不兼容问题

默认情况下,选中“使用 AI 文件导入器首选参数粘贴”时启用。 将自动修复在 AI 文件中检测到的任何不兼容项目。

保持图层

默认情况下,选中“使用 AI 文件导入器首选参数粘贴”时启用。 指定将 AI 文件中的图层转换为 Animate 图层(与您从“AI 导入”对话框中选中“转换为 Flash 图层”效果相同)。如果取消选择此选项,所有图层将拼合为一个图层。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略