排列对象

  1. Adobe Animate 用户指南
  2. Animate 简介
    1. Animate 新增功能
    2. 图示术语表
    3. Animate 系统要求
    4. Animate 键盘快捷键
    5. 在 Animate 中使用多种文件类型
  3. 动画
    1. Animate 动画基础知识
    2. 如何在 Animate 中使用帧和关键帧
    3. 在 Animate 中使用逐帧动画
    4. 如何在 Animate 中使用传统补间动画
    5. 画笔工具
    6. 运动辅助线
    7. 补间动画和 ActionScript 3.0
    8. 关于补间动画
    9. 补间动画
    10. 创建补间动画
    11. 使用属性关键帧
    12. 用补间对位置进行动画处理
    13. 如何使用动画编辑器编辑补间动画
    14. 编辑补间动画的运动路径
    15. 处理补间动画
    16. 添加自定义缓动
    17. 创建和应用动画预设
    18. 设置动画的补间范围
    19. 处理另存为 XML 文件的补间动画
    20. 补间动画与传统补间
    21. 形状补间
    22. 在 Animate 中使用骨骼工具动画
    23. 在 Animate 中处理角色 Rig
    24. 如何在 Adobe Animate 中使用遮罩层
    25. 如何在 Animate 中使用场景
  4. 交互性
    1. 如何使用 Animate 创建按钮
    2. 将 Animate 项目转换为其它文档类型格式
    3. 在 Animate 中创建和发布 HTML5 Canvas 文档
    4. 在 Animate 中通过代码片段添加交互性
    5. 创建自定义 HTML5 组件
    6. 使用 HTML5 Canvas 中的组件
    7. 创建自定义组件:示例
    8. 自定义组件的代码片段
    9. 最佳做法 - 使用 Animate 制作广告
    10. 虚拟现实创作和发布
  5. 工作区和工作流
    1. 创建和管理画笔
    2. 在 HTML5 Canvas 文档中使用 Google 字体
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作区
    6. 在 HTML5 Canvas 文档中使用 Web 字体
    7. 时间轴和 ActionScript
    8. 使用多个时间轴
    9. 设置首选参数
    10. 使用 Animate 创作面板
    11. 使用 Animate 创建时间轴图层
    12. 导出移动应用程序和游戏引擎的动画
    13. 移动和复制对象
    14. 模板
    15. 在 Animate 中查找和替换
    16. 撤消、重做和历史记录面板
    17. 键盘快捷键
    18. 如何在 Animate 中使用时间轴
    19. 创建 HTML 扩展
    20. 图像和动画 GIF 的优化选项
    21. 图像和 GIF 的导出设置
    22. Animate 中的资源面板
  6. 多媒体与视频
    1. 在 Animate 中变形和合并图形对象
    2. 在 Animate 中创建并使用元件实例
    3. 图像描摹
    4. 如何在 Adobe Animate 中使用声音
    5. 导出 SVG 文件
    6. 创建用于 Animate 中的视频文件
    7. 如何在 Animate 中添加视频
    8. 使用视频提示点
    9. 使用 Animate 绘制和创建对象
    10. 改变线条和形状
    11. Animate CC 中的笔触、填充和渐变
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的颜色面板
    14. 使用 Animate 打开 Flash CS6 文件
    15. 在 Animate 中使用传统文本
    16. 向 Animate 中置入图稿
    17. 在 Animate 中导入的位图
    18. 3D 图形
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 绘制线条和形状
    21. 在 Animate 中使用库
    22. 导出声音
    23. 在 Animate CC 中选择对象
    24. 在 Animate 中使用 Illustrator AI 文件
    25. 使用喷涂刷工具应用图案
    26. 应用混合模式
    27. 排列对象
    28. 使用“命令”菜单自动处理任务
    29. 多语言文本
    30. 在 Animate 中使用摄像头
    31. 将 Animate 与 Adobe Scout 一起使用
    32. 使用 Fireworks 文件
    33. 图形滤镜
    34. 声音和 ActionScript
    35. 绘制首选参数
    36. 用钢笔工具绘图
  7. 平台
    1. 将 Animate 项目转换为其它文档类型格式
    2. 自定义平台支持
    3. 在 Animate 中创建和发布 HTML5 Canvas 文档
    4. 创建和发布 WebGL 文档
    5. 如何打包 AIR for iOS 应用程序
    6. 发布 AIR for Android 应用程序
    7. 发布用于桌面的 Adobe AIR
    8. ActionScript 发布设置
    9. 最佳做法 - 管理应用程序中的 ActionScript
    10. 如何在 Animate 中使用 ActionScript
    11. 最佳做法 - 辅助功能指南
    12. Animate 工作区中的辅助功能
    13. 编写和管理脚本
    14. 启用自定义平台支持
    15. 自定义平台支持概述
    16. 创建辅助内容
    17. 使用自定义平台支持插件
    18. 调试 ActionScript 3.0
    19. 启用自定义平台支持
  8. 导出和发布
    1. 如何从 Animate CC 导出文件
    2. OAM 发布
    3. 导出 SVG 文件
    4. 使用 Animate 导出图形和视频
    5. 发布 AS3 文档
    6. 导出移动应用程序和游戏引擎的动画
    7. 导出声音
    8. 导出 QuickTime 视频文件
    9. 使用 ActionScript 控制外部视频播放
    10. 最佳做法 - 移动设备内容创建技巧
    11. 最佳做法 - 视频惯例
    12. 最佳做法 - SWF 应用程序创作指南
    13. 最佳做法 - 构造 FLA 文件
    14. 在 Animate 中优化 FLA 文件的最佳做法
    15. ActionScript 发布设置
    16. 指定 Animate 的发布设置
    17. 导出放映文件
    18. 导出图像和动画 GIF
    19. HTML 发布模板
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和发布动画

层叠对象

在图层内,Animate 会根据对象的创建顺序层叠对象,将最新创建的对象放在最上面。对象的层叠顺序决定了它们在重叠时的出现顺序。 您可以在任何时候更改对象的层叠顺序。

画出的线条和形状总是在堆的组和元件的下面。 要将它们移动到堆的上面,必须组合它们或者将它们变成元件。

图层也会影响层叠顺序。 第 2 层上的任何内容都在第 1 层的任何内容之前,依此类推。 要更改图层的顺序,可以在时间轴中将层名拖动到新位置。

  1. 选择对象。
  2. 请执行下列操作之一:
    • 选择“修改”>“排列”>“置于顶层”或“置于底层”可以将对象或组移动到层叠顺序的最前或最后。

    • 选择“修改”>“排列”>“上移一层”或“下移一层”可以将对象或组在层叠顺序中向上或向下移动一个位置。

如果选择了多个组,这些组会移动到所有未选中的组的前面或后面,而这些组之间的相对顺序保持不变。

对齐对象

“对齐”面板使您能够沿水平或垂直轴对齐所选对象。 您可以沿选定对象的右边缘、中心或左边缘垂直对齐对象,或者沿选定对象的上边缘、中心或下边缘水平对齐对象。

有关 Animate 中布局工具的教程,请参阅 Animate 教程页面上的“使用布局工具”。

  1. 选择要对齐的对象。
  2. 选择“窗口”>“对齐”。
  3. 若要相对于舞台尺寸应用对齐方式发生的更改,请在“对齐”面板中选择“相对于舞台”。
  4. 若要修改所选对象,请选择对齐按钮。

组对象

若要将多个元素作为一个对象来处理,请将它们组合。 例如,创建了一幅绘画后,可以将该绘画的元素合成一组,这样就可以将该绘画当成一个整体来选择和移动,从而带来很多方便。

当您选择某个组时,“属性”检查器会显示该组的 xy 坐标及其像素尺寸。

您可以对组进行编辑而不必取消其组合。 还可以在组中选择单个对象进行编辑,不必取消对象组合。

  1. 选择要组合的对象。 可以选择形状、其他组、元件、文本等等。
    • 若要组合对象,请选择“修改”>“组合”,或者按下 Control+G (Windows) 或 Command+G (Macintosh)。

    • 若要取消对象的组合,请选择“修改”>“取消组合”,或者按下 Control+ Shift+G (Windows) 或 Command+Shift+G (Macintosh)。

编辑组或组中的对象

  1. 选择要编辑的组,然后选择“编辑”>“编辑所选项目”,或用“选取”工具双击该组。

    页面上不属于该组的部分都将变暗,表明不属于该组的元素是不可访问的。

  2. 编辑该组中的任意元素。
  3. 选择“编辑”>“全部编辑”,或用“选取”工具双击舞台上的空白处。

    Animate 将组作为单个实体来复原其状态,然后您可以处理舞台中的其他元素。

分离组和对象

若要将组、实例和位图分离为单独的可编辑元素,请使用“分离”命令,这会极大地减小导入图形的文件大小。

尽管可以在分离组或对象后立即选择“编辑”>“撤消”,但分离操作不是完全可逆的。 它会对对象产生如下影响:

  • 切断元件实例到其主元件的链接

  • 放弃动画元件中除当前帧之外的所有帧

  • 将位图转换成填充

  • 在应用于文本块时,会将每个字符放入单独的文本块中

  • 应用于单个文本字符时,会将字符转换成轮廓。

    不要将“分离”命令和“取消组合”命令混淆。 “取消组合”命令可以将组合的对象分开,并将组合的元素返回到组合之前的状态。 它不会分离位图、实例或文字,或将文字转换成轮廓。

  1. 选择要分离的组、位图或元件。
  2. 选择“修改”>“分离”。
注意:

不建议分离动画元件或插补动画内的组,这可能引起无法预料的结果。 分离复杂的元件和长文本块需要很长时间。 若要正确分离复杂对象,您可能需要增加应用程序的内存分配。

Adobe 徽标

登录到您的帐户