移动和复制对象

  1. Adobe Animate 用户指南
  2. Animate 简介
    1. Animate 新增功能
    2. 图示术语表
    3. Animate 系统要求
    4. Animate 键盘快捷键
    5. 在 Animate 中使用多种文件类型
  3. 动画
    1. Animate 动画基础知识
    2. 如何在 Animate 中使用帧和关键帧
    3. 在 Animate 中使用逐帧动画
    4. 如何在 Animate 中使用传统补间动画
    5. 画笔工具
    6. 运动辅助线
    7. 补间动画和 ActionScript 3.0
    8. 关于补间动画
    9. 补间动画
    10. 创建补间动画
    11. 使用属性关键帧
    12. 用补间对位置进行动画处理
    13. 如何使用动画编辑器编辑补间动画
    14. 编辑补间动画的运动路径
    15. 处理补间动画
    16. 添加自定义缓动
    17. 创建和应用动画预设
    18. 设置动画的补间范围
    19. 处理另存为 XML 文件的补间动画
    20. 补间动画与传统补间
    21. 形状补间
    22. 在 Animate 中使用骨骼工具动画
    23. 在 Animate 中处理角色 Rig
    24. 如何在 Adobe Animate 中使用遮罩层
    25. 如何在 Animate 中使用场景
  4. 交互性
    1. 如何使用 Animate 创建按钮
    2. 将 Animate 项目转换为其它文档类型格式
    3. 在 Animate 中创建和发布 HTML5 Canvas 文档
    4. 在 Animate 中通过代码片段添加交互性
    5. 创建自定义 HTML5 组件
    6. 使用 HTML5 Canvas 中的组件
    7. 创建自定义组件:示例
    8. 自定义组件的代码片段
    9. 最佳做法 - 使用 Animate 制作广告
    10. 虚拟现实创作和发布
  5. 工作区和工作流
    1. 创建和管理画笔
    2. 在 HTML5 Canvas 文档中使用 Google 字体
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作区
    6. 在 HTML5 Canvas 文档中使用 Web 字体
    7. 时间轴和 ActionScript
    8. 使用多个时间轴
    9. 设置首选参数
    10. 使用 Animate 创作面板
    11. 使用 Animate 创建时间轴图层
    12. 导出移动应用程序和游戏引擎的动画
    13. 移动和复制对象
    14. 模板
    15. 在 Animate 中查找和替换
    16. 撤消、重做和历史记录面板
    17. 键盘快捷键
    18. 如何在 Animate 中使用时间轴
    19. 创建 HTML 扩展
    20. 图像和动画 GIF 的优化选项
    21. 图像和 GIF 的导出设置
    22. Animate 中的资源面板
  6. 多媒体与视频
    1. 在 Animate 中变形和合并图形对象
    2. 在 Animate 中创建并使用元件实例
    3. 图像描摹
    4. 如何在 Adobe Animate 中使用声音
    5. 导出 SVG 文件
    6. 创建用于 Animate 中的视频文件
    7. 如何在 Animate 中添加视频
    8. 使用视频提示点
    9. 使用 Animate 绘制和创建对象
    10. 改变线条和形状
    11. Animate CC 中的笔触、填充和渐变
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的颜色面板
    14. 使用 Animate 打开 Flash CS6 文件
    15. 在 Animate 中使用传统文本
    16. 向 Animate 中置入图稿
    17. 在 Animate 中导入的位图
    18. 3D 图形
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 绘制线条和形状
    21. 在 Animate 中使用库
    22. 导出声音
    23. 在 Animate CC 中选择对象
    24. 在 Animate 中使用 Illustrator AI 文件
    25. 使用喷涂刷工具应用图案
    26. 应用混合模式
    27. 排列对象
    28. 使用“命令”菜单自动处理任务
    29. 多语言文本
    30. 在 Animate 中使用摄像头
    31. 将 Animate 与 Adobe Scout 一起使用
    32. 使用 Fireworks 文件
    33. 图形滤镜
    34. 声音和 ActionScript
    35. 绘制首选参数
    36. 用钢笔工具绘图
  7. 平台
    1. 将 Animate 项目转换为其它文档类型格式
    2. 自定义平台支持
    3. 在 Animate 中创建和发布 HTML5 Canvas 文档
    4. 创建和发布 WebGL 文档
    5. 如何打包 AIR for iOS 应用程序
    6. 发布 AIR for Android 应用程序
    7. 发布用于桌面的 Adobe AIR
    8. ActionScript 发布设置
    9. 最佳做法 - 管理应用程序中的 ActionScript
    10. 如何在 Animate 中使用 ActionScript
    11. 最佳做法 - 辅助功能指南
    12. Animate 工作区中的辅助功能
    13. 编写和管理脚本
    14. 启用自定义平台支持
    15. 自定义平台支持概述
    16. 创建辅助内容
    17. 使用自定义平台支持插件
    18. 调试 ActionScript 3.0
    19. 启用自定义平台支持
  8. 导出和发布
    1. 如何从 Animate CC 导出文件
    2. OAM 发布
    3. 导出 SVG 文件
    4. 使用 Animate 导出图形和视频
    5. 发布 AS3 文档
    6. 导出移动应用程序和游戏引擎的动画
    7. 导出声音
    8. 导出 QuickTime 视频文件
    9. 使用 ActionScript 控制外部视频播放
    10. 最佳做法 - 移动设备内容创建技巧
    11. 最佳做法 - 视频惯例
    12. 最佳做法 - SWF 应用程序创作指南
    13. 最佳做法 - 构造 FLA 文件
    14. 在 Animate 中优化 FLA 文件的最佳做法
    15. ActionScript 发布设置
    16. 指定 Animate 的发布设置
    17. 导出放映文件
    18. 导出图像和动画 GIF
    19. HTML 发布模板
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和发布动画

可以通过使用特定工具拖动对象、使用键盘上的箭头键或在面板中输入精确数值的方式来移动对象。还可以通过使用剪贴板、克隆对象或复制变形对象的方式来复制对象。 

通过拖动来移动对象

  1. 选择一个或多个对象。
    注意:

    如需查找使用选择工具方面的帮助信息,请参阅“选择对象”。 

  2. 选择“选择”工具 ,将指针放在对象上。

  3. 若要移动对象,请将其拖动到新的位置。可使用鼠标单击并拖动的方式或使用键盘上的箭头键。 

  4. 若想沿直线即 45 度的倍数来移动对象,可在按住 Shift 的同时拖动对象。

用箭头键移动对象

  1. 选择一个或多个对象。
  2. 请执行下列操作之一:
    • 若要一次移动所选对象 1 个像素,请按想要对象移动的方向的箭头键。

      想要小幅移动对象时,可用上面这个方法。 

    • 按一下 Shift 和箭头组合键可以让所选对象一次移动 10 个像素。

      想要大幅移动对象时,可用上面这个方法。 

注意:

选择了“贴紧至像素”时,可使用箭头键以文档像素网格(而不是以屏幕像素)为像素增量移动对象。

使用属性检查器移动对象

  1. 选择一个或多个对象。
  2. 如果看不到属性检查器,请选择“窗口”>“属性”。

  3. 输入所选内容的左上角位置的 xy 值。

    单位是相对于舞台左上角而言的。

使用信息面板移动对象

  1. 选择一个或多个对象。
  2. 如果看不到“信息面板”,请选择“窗口”>“信息”。

  3. 输入所选内容的左上角位置的 xy 值。

    单位是相对于舞台左上角而言的。

剪切、复制或粘贴对象

若要在图层、场景或其他 Animate 文件之间复制或移动对象,可使用剪切或复制然后粘贴的方式。可以将对象粘贴在相对于其原始位置的某个位置。

  1. 选择一个或多个对象。
  2. 选择“编辑”>“剪切”或“编辑”>“复制”。

  3. 执行下列操作之一: 

    • 要将选区粘贴到相对于舞台的同一位置,请选择另一个图层、场景或文件,然后选择“编辑”>“粘贴到当前位置”。 
    • 要将选区粘贴到工作区的中心,请选择“编辑”>“粘贴到中心位置”。还可以选择图层或帧,右键单击,然后选择“粘贴到中心位置”。

用剪贴板复制对象

复制到剪贴板上的元素都消除了锯齿,因而它们在其他应用程序中看起来与在 Animate 中一样好。对于包含位图图像、渐变、透明或蒙版图层的帧,此功能非常有用。

从其他 Animate 文档或程序粘贴过来的图形放在当前层的当前帧中。图形元素粘贴到 Animate 场景中的方式取决于元素的类型、源和您设置的首选参数:

  • 来自于文本编辑器的文本将变成单个文本对象。

  • 来自于任何绘图程序的基于矢量的图形将变成可以取消组合且可进行编辑的组。

  • 位图会变成单个组合对象,就像导入的位图一样。 您可以分离粘贴的位图或者将其转换成矢量图形。

注意:

在从 Illustrator 向 Animate 粘贴图形之前,需将 Illustrator 中的颜色转换为 RGB。

克隆或复制对象

您可以克隆或复制对象。 

  1. 选择一个或多个对象。
  2. 可通过以下一种方式来克隆或复制对象:

    • 使用 Alt+拖动 (Windows) 或 Option+拖动 (Macintosh) 的方式。
    • 使用键盘上的 Ctrl+D 键。 
    • 单击“变换”面板中的“复制选择和变换”按钮

Adobe 徽标

登录到您的帐户