Оформление страницы начинается со стандартных действий: запуска нового документа, настройки страницы и размещения полей и колонок или изменения параметров сетки.

Создавая документ вы можете выбрать один из двух рабочих процессов «Модульная сетка» или «Поля и колонки».

Примечание. Для обоих рабочих процессов тип файлов документа будет одинаковым. Вы можете просмотреть модульную сетку, созданную в документе, использующем «Поля и колонки», или скрыть модульную сетку документа, созданную с помощью параметра «Модульная сетка», переключаясь между видами.

Рабочий процесс, основанный на настройке шрифтов с использованием модульной сетки, доступен только в версиях для азиатских языков. При выборе параметра «Модульная сетка» в документе на экран выводится сетка квадратов. Вы можете задать число квадратов (число строк или символов) в настройках размера страницы. При этом будут также заданы поля страницы. При использовании модульной сетки вы можете поместить объект точно на странице, используя единицы измерения клеток сетки.

Параметр рабочего процесса «Поля и колонки» аналогичен параметру в рабочих процессах западной версии. Рабочие процессы западной версии настраиваются на основе параметра «Поля и колонки», а объекты упорядочиваются на страницах без модульных сеток. Вы можете задать горизонтальное или вертикальное направление письма, используя рабочий процесс «Поля и колонки» или «Модульная сетка».

Документ, отображающий модульную сетку (слева) Документ, отображающий поля и колонки (справа)

Создание нового документа

  1. Выберите меню «Файл» > «Новый» > «Документ».

    В диалоговом окне «Новый документ» объединены диалоговые окна Параметры документа и «Поля и колонки», что позволяет задать формат, поля и колонки страницы в одном окне. Эти настройки можно изменить в любой момент.

  2. Задайте параметры настройки документа (См. Параметры нового документа.)

    Нажмите кнопку Дополнительные параметры, чтобы указать размеры выпуска за обрез и служебные поля. Выпуск за обрез и служебные поля расширяют границы заданного формата страницы. Чтобы выпуски за обрез или служебные поля были одинаковы со всех сторон, нажмите кнопку «Сделать все значения одинаковыми» .

  3. Нажмите кнопку «ОК», чтобы открыть новый документ с заданными параметрами.

Примечание.

Чтобы задать параметры макета по умолчанию для всех новых документов, выберите «Файл» > «Параметры документа» или «Макет» > «Поля и колонки» и задайте параметры при отсутствии открытых документов.

Создание нового документа с использованием модульной сетки

  1. Выберите меню «Файл» > «Новый» > «Документ».

  2. Задайте количество страниц, формат страницы и другие параметры. Нажмите кнопку «Больше», чтобы указать размеры выпуска за обрез и служебных полей.

  3. Нажмите «Диалоговое окно «Модульная сетка»», затем укажите настройки модульной сетки (см. Параметры модульной сетки).

  4. Нажмите кнопку «ОК», чтобы открыть новый документ с заданными параметрами.

Модульная сетка используется только при работе с макетом. Чтобы добавить текст в документ, добавьте сетки фреймов или текстовые фреймы.

Создание нового документа с полями и колонками

Создавая документ с рабочим процессом западного стиля, используйте параметр «Поля и колонки». Если основные настройки макета, такие как поля и количество колонок в документе, уже известны, проще всего использовать диалоговое окно «Поля и колонки».

  1. Выберите меню «Файл» > «Новый» > «Документ».

  2. Укажите параметры в диалоговом окне «Новый документ». Все параметры аналогичны параметрам, указываемым при создании документа с использованием модульной сетки.

  3. Нажмите «Поля и колонки» и выберите параметры, используя диалоговое окно «Новые поля и колонки». Параметры в этом окне аналогичны параметрам, указываемым в диалоговом окне «Поля и колонки» (см. Изменение параметров документа, полей и колонок).

  4. Нажмите кнопку «ОК».

Даже если документ создан с использованием «Поля и колонки», вы можете просмотреть его модульную сетку, выбрав «Вид» > «Сетка и направляющие» > «Показать модульную сетку», и изменить настройки модульной сетки, выбрав «Макет» > «Модульная сетка».

Примечание.

Чтобы задать настройки макета по умолчанию для всех новых документов, выберите «Файл» > «Параметры документа», «Макет» > «Поля и колонки» или «Макет» > «Настройки модульной сетки» и задайте параметры, закрыв предварительно открытые документы.

Параметры нового документа

Стиль документа

Выберите сохраненный ранее стиль.

Метод

При создании документа для Интернета в формате PDF или SWF и при выборе параметра «Web» изменяются отдельные параметры в диалоговом окне, например, отключается параметр «Разворот», а ориентация и размер страницы изменяются в зависимости от разрешения монитора. Вы можете редактировать эти настройки, но не сможете изменить параметр «Метод» после создания документа.

CS6: Для публикаций, предназначенных для использования в Digital Publishing Suite, добавлено назначение «Цифровая публикация».

Число страниц

Укажите число страниц, которое требуется создать в новом документе.

Номер начальной страницы

Укажите, с какой страницы начинается документ. Если указано четное число и выбран параметр «Разворот», первый разворот документа начинается с двухстраничного разворота. См. Начало документа с двухстраничного разворота.

Разворот

Выберите данный параметр, чтобы сделать левую и правую страницы обращенными друг к другу на двухстраничном развороте, как в книгах и журналах. Отмените выбор этого параметра, чтобы каждая страница располагалась отдельно, как при печати листовок/плакатов или при необходимости выпуска объектов за обрез.

После создания документа можно использовать палитру «Страницы», чтобы создать развороты для нескольких страниц или настроить открытие первых двух страниц в виде разворота. (См. Управление нумерацией разворотов.)

Шаблонный текстовый фрейм

CS5.5 и более ранние версии: выберите этот параметр, чтобы создать текстовый фрейм, размером которого послужит область, ограниченная направляющими полей, в соответствии с выбранными параметрами колонки. Шаблонный текстовый фрейм добавляется к шаблону A. (См. Использование текстовых фреймов на страницах-шаблонах.)

Параметр «Шаблонный текстовый фрейм» доступен только после выполнения команд «Файл» > «Создать» > «Документ».

Основной текстовый фрейм

только CS6: выберите этот параметр, чтобы добавить основной текстовый фрейм на странице-шаблоне. При применении новой страницы-шаблона материал основного текстового фрейма автоматически заполняет основной текстовый фрейм новой страницы-шаблона.

Формат страницы

Выберите формат страницы в меню или введите значения ширины и высоты. Формат страницы представляет собой окончательный размер страницы после исключения выпусков за обрез и других типографских меток за пределами страницы.

Ориентация

Выберите ориентацию: «Книжная»  (вертикальная ориентация) или «Альбомная» (горизонтальная ориентация). Эти значки динамически взаимодействуют с размерами, введенными в окне «Формат страницы». Когда большим значением является высота, выбирается книжная ориентация. Когда большим значением является ширина, выбирается альбомная ориентация. Щелкнув невыбранный значок, значения высоты и ширины поменяются местами.

Совет. Нажмите кнопку «Дополнительные параметры» в диалоговом окне «Новый документ», чтобы указать размеры выпуска за обрез и служебных областей. Чтобы выпуски за обрез или служебные поля были одинаковы со всех сторон, щелкните значок «Сделать все значения одинаковыми» .

Выпуск за обрез

Область выпуска за обрез обеспечивает корректную печать объектов, расположенных по внешнему краю заданного формата страницы. Если объект расположен по краю страницы, имеющей заданные размеры, вследствие небольшого сдвига при печати или обрезке на границе печатаемой области может появиться белая полоса. Поэтому при размещении объект следует слегка вывести за край страницы с заданными размерами, а после печати произвести обрезку страницы. Область выпуска за обрез отображается в документе красной линией. Параметры выпуска за обрез можно настроить в разделе «Выпуск под обрез» диалогового окна «Печать».

Служебное поле

Служебная область удаляется при обрезке документа до окончательного формата страницы. Служебная область содержит информацию о печати, сведения о настраиваемых цветовых шкалах или отображает другие инструкции и описание других данных для документа. Объекты (включая текстовые фреймы), расположенные в служебной области, распечатываются, но отбрасываются при окончательной обрезке документа.

Объекты, расположенные за пределами области выпуска за обрез или служебной области (в зависимости от того, какая область шире), не распечатываются.

Примечание.

Также можно сохранить параметры документа для применения в будущем, щелкнув на значке «Сохранить стиль документа».

Обзор окна документа

Каждая страница или разворот в документе имеет свой монтажный стол и направляющие, отображаемые в обычном режиме просмотра (чтобы переключиться в обычный режим просмотра, выберите меню «Просмотр» > «Режим экрана» > «Обычный»). При просмотре документа в любом из режимов предварительного просмотра монтажный стол заменяется серым фоном. (См. Предварительный просмотр документов.) Цвет фона и направляющих в режиме предварительного просмотра могут быть изменены в разделе установок «Направляющие и монтажный стол».

Документ и направляющие в обычном режиме просмотра

A. Разворот (черные линии) B. Страница (черные линии) C. Направляющие полей (пурпурные линии) D. Направляющие колонок (фиолетовые линии) E. Область выпуска за обрез (красные линии) F. Служебное поле (синие линии) 

Примечания окна документа:

  • Линиями других цветов (соответствующих цветам слоев) при выборе отображаются направляющие линеек, имеющиеся в документе. См. Слои.

  • Направляющие колонок отображаются поверх направляющих полей. Если направляющая колонок отображается точно поверх направляющей полей, она полностью скрывает ее.

Создание заказных форматов страниц

Можно создавать заказные форматы страниц, которые будут отображаться в меню «Формат страницы» диалогового окна «Новый документ».

  1. Выберите меню «Файл» > «Новый» > «Документ».

  2. Выберите «Заказной формат страницы» в меню «Формат страницы».»

  3. Введите имя формата страницы, укажите необходимые параметры и нажмите «Добавить».

В программе InDesign CS5 и более поздних версий отсутствует файл New Doc Sizes.txt, который позволяет создавать заказные форматы страниц в предыдущей версии InDesign.

Определение стилей документов

В целях экономии времени и для обеспечения единообразия при создании похожих документов настройки документа для формата страницы, колонок, полей, выпуска за обрез и служебной области можно сохранить в виде стиля.

  1. Выберите «Файл» > «Стили документов» > «Определить».

  2. В появившемся диалоговом окне выберите «Новый».»

  3. Укажите имя стиля и задайте основные параметры макета в диалоговом окне «Новый стиль документа». (См. Параметры нового документа для получения информации о всех параметрах).

  4. Нажмите «OK» два раза.

Примечание.

Стиль документа можно сохранить в отдельном файле и отправить другим пользователям. Чтобы сохранить или загрузить стиль документа, нажмите кнопку «Сохранить» или «Загрузить» в диалоговом окне «Стили документов».

Создание документа с помощью стиля

  1. Выполните одно из следующих действий:

    • Выберите меню «Файл» > «Стили документа» > [имя стиля] (удерживая нажатой клавишу «Shift», выберите стиль для создания нового документа на основании стиля, не открывая диалоговое окно «Новый документ»).

    • Выберите «Файл» > «Новый» > «Документ», затем выберите стиль из меню «Стиль документа» в диалоговом окне «Новый документ».»

    В диалоговом окне «Новый документ» отображаются параметры макета для данного стиля.

  2. При необходимости измените значения параметров и нажмите кнопку «ОК».

Примечание.

Если требуется пропустить диалоговое окно «Новый документ», выберите стиль в меню «Стиль документа» при нажатой клавише Shift.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет