Illustrator'ı macOS işletim sisteminde hızlı ve etkin hale getirmek için neler yapabileceğinizi öğrenin.

İşletim sistemi ve donanım konfigürasyonu, iş akışınız ve seçtiğiniz seçenekler gibi çeşitli faktörler Adobe Illustrator'ın ne kadar hızlı ve etkin çalışacağını belirler. Illustrator'ın normalden yavaş çalıştığını fark ederseniz, sadece Illustrator performansını değil aynı zamanda diğer uygulamalarınızın performansını optimize etmek için deneyebileceğiniz çeşitli teknikler mevcut.

Büyük dosyalarla çalıştığınızda performans artışı daha belirgindir.

Başlamadan önce

Aşağıdaki işlemleri yapmadan önce, Illustrator'ın en güncel sürümüne veya kullandığınız sürümün tüm güncellemelerine sahip olduğunuzdan emin olun. Yazılım güncellemeleri genellikle performansla ilgili düzeltme veya iyileştirmeleri içerir.

Illustrator CC'yi kullanıyorsanız, Illustrator'ı Creative Cloud masaüstü uygulaması'ndan güncelleyebilirsiniz.

macOS'u optimize etme

İşletim sisteminizi etkin biçimde çalışmak üzere yapılandırmak, uygulamaların sorunsuz çalışmasına yardım eden uygulamalar için kullanılabilir bellek miktarını etkin bir şekilde yükseltir. macOS'u optimize etmek ve Illustrator performansını yükseltmek için aşağıdaki teknikleri deneyin.

Fontları yönetin

Yüklediğiniz her font, macOS'un kullandığı RAM miktarını arttırır. Fontlara erişim sağlayan uygulamaların performansını ve sistem performansını iyileştirmek için sadece ihtiyacınız olan fontları yükleyin. Çok sayıda fontu yönetmenize yardımcı olması için font yönetimi aracını kullanın.

Bir PostScript yazıcı sürücüsü kullanın

PostScript dışındaki yazıcı sürücüleri Illustrator ile çakışabilir. Bu nedenle Adobe, macOS'ta varsayılan yazıcı olarak bir PostScript yazıcı sürücüsünü ayarlamanızı önerir.

1. Adım. Bir PostScript yazıcısını varsayılan yazıcı olarak ayarlayın

Not:

Bu işlemi tamamlamak için bir PostScript yazıcısının bilgisayarınıza doğrudan veya ağ üzerinden bağlandığından emin olun.

  1. Apple menüsünden, Sistem Tercihleri'ni seçin ve ardından Yazıcılar ve Tarayıcılar'a tıklayın.

  2. Bir PostScript yazıcı listelenmiyorsa, +'ya basın ve PostScript yazıcıya gelip Ekle'ye tıklayın.

  3. PostScript yazıcıyı Varsayılan yazıcı açılır menüsünden seçin.

2. Adım. Illustrator'ı varsayılan olmayan bir yazıcıya yazdıracak şekilde yapılandırın

  1. Illustrator'da herhangi bir belge açın ve Dosya > Yazdır'ı seçin.

  2. Yazdır iletişim kutusunda, Adobe PostScript Dosyası veya yazıcının adını Yazıcı menüsünden seçin.

  3. Kaydet'e tıklayın.

Donanım yapılandırmasını optimize edin

Kullandığınız donanım, Illustrator performansını etkiler: işlemci veya sabit disk ne kadar hızlı olursa, Illustrator bilgileri o kadar hızlı işleyebilir. Ek RAM takmak, çok işlemcili bir sistem kullanmak veya sürücüleri optimize etmek ve birleştirmek gibi diğer donanım iyileştirmeleri de performansı artırabilir. Donanım yapılandırmasını optimize etmek ve Illustrator performansını iyileştirmek için uygulayabileceğiniz bazı işlemler.

Daha hızlı bir işlemci kullanın

Bilgisayarınızın Merkezi İşlemci Birimi (CPU), Illustrator hızını etkiler. Illustrator'ın büyük miktarda veri işlemesinden ve çok sayıda hesaplama gerçekleştirmesinden dolayı, hızı işlemcinin hızına bağlıdır. Daha hızlı işlemcili bir bilgisayar almayı değerlendirin.

Ek RAM takın

Illustrator için RAM yetersizse, bilgi işlemek amacıyla sabit disk alanını (yani bir çalışma diskini) kullanır. Illustrator bir sabit disk kullanmadan bellekteki bilgileri işlediği zaman en hızlı şekilde çalışır.

Disk alanını optimize edin

Disk alanını optimize etmenin birkaç yolu:

  • Sabit diskinizde hata olup olmadığını kontrol edin veya dosyaları (Norton Utilities gibi) üçüncü taraf bir disk aracıyla birleştirin. macOS'u kullanıyorsanız, sürücünün birleştirilmesi gerekmez ancak üçüncü taraf bir disk aracıyla onarılması gerekebilir.
  • Dosyalarınızı erişim hızı daha yüksek olan sürücülere kaydedin. Örneğin ağ sunucusundan (ağ sürücüsü) veya harici sürücüden ziyade dahili bir sabit disk kullanın.

Illustrator özelliklerini etkin şekilde kullanma

Illustrator'da çalışma şekliniz ve özellikle resim görüntüleme biçiminiz, Illustrator performansını etkileyebilir. Illustrator'ın sorunsuz bir şekilde çalışmasına yardımcı olmak için Illustrator özelliklerini aşağıdaki şekillerde kullanabilirsiniz.

Anahat görünümünde çalışın

Anahat Görünümü, boya niteliklerini gizleyerek, resmi dolgusuz yol olarak görüntüler. Anahat Görünümünde çalışmak, degrade veya desen içeren nesneler gibi karmaşık resimlerin görüntülenmesini hızlandırabilir Ayrıca Anahat Görünümü, diğer dolgulu nesnelerin arkasına gizlenen nesnelerin düzenlenmesini kolaylaştırabilir.

Bir Illustrator belgesini Anahat Görünümü'nde görüntülemek için Görünüm > Anahat'ı seçin.

Özel görünümler oluşturun

Belgenizin özel görünümlerini oluşturabilirsiniz. Özel görünümler, görünüm modu, büyütme, kaydırma konumu ve katman seçeneklerini hızla değiştirmenize imkan tanır.

Bir Illustrator belgesinin özel görünümünü oluşturmak için, kaydetmek istediğiniz görünüm niteliklerini belirleyin. Ardından Görünüm > Yeni Görünüm'ü seçin ve Yeni Görünüm iletişim kutusuna bir ad girin. Özel görünüm, Görünüm menüsünde görülür.

Raster efektleri ayarlarını değiştirin

Illustrator performansını optimize etmek için Raster efektlerinin çözünürlüğünü değiştirebilirsiniz.

Raster efektlerinin çözünürlüğünü değiştirmek için Efekt > Belge Raster Efektleri Ayarları'nı seçin ve Çözünürlük açılır listesinden aşağıdakilerden birini seçin:

  • Dosyaları düzenliyorsanız, Ekran'a tıklayın. Illustrator, raster efektleri için 72 ppi çözünürlük kullanır ve görüntüleme hızı yükselir.
  • Dosya yazdırıyorsanız, Yüksek'e tıklayın. Illustrator, raster efektleri için 300 ppi çözünürlük kullanır, yazdırma hızı düşer ama baskı kalitesi artar.

Ardından Tamam'a tıklayın.

Katmanları gizleyin ve küçük resimleri kaldırın

Illustrator, karmaşık resim veya yüksek çözünürlükte bitmap görüntüleri içeren katmanları gizlediğinizde ekranı daha hızlı yeniden çizer.

Bir katmanı gizlemek için, katman adının solundaki göz simgesine tıklayın, Katmanı Göster seçimini kaldırın ve ardından Tamam'a tıklayın. Seçilen katman hariç her şeyi gizlemek için, göz simgesine Alt tuşuyla tıklayın.

Katmanlar paneli, üst düzey katmanlar, yuvalanmış katmanlar, gruplar ve nesneler için küçük resimleri görüntüleyebilir. Illustrator'ın ekranı daha hızlı yeniden çizmesini sağlamak amacıyla küçük resim sayısını azaltmak için, Katmanlar paneli menüsünden Panel Seçenekleri 'ni seçin ve ardından küçük resim sayısını azaltın.

  • Katmanlar panelinden tüm küçük resimleri kaldırmak için, Satır Boyutu bölümünde Küçük seçeneğini seçin ve ardından Tamam'a tıklayın.
  • Katmanlar panelindeki belirli öğeler için küçük resimleri kaldırmak amacıyla, Küçük Resimler bölümünde Katmanlar, Gruplar veya Nesneler seçimini kaldırın ve Tamam'a tıklayın.

Üst Baskı Önizleme'yi devre dışı bırakın

Üst Baskı Önizleme, renk ayrımı yapılan çıktıda karıştırma, saydamlık ve üst baskının nasıl görüneceğini tahmini olarak gösteren bir "mürekkep önizlemesi" sunar. Performansı yükseltmek için, Üst Baskı Önizleme'yi kullanmaktan kaçının.

Üst Baskı Önizleme'yi etkinleştirmek ve devre dışı bırakmak için Görünüm > Üst Baskı Önizleme'yi seçin.

Kullanılmayan çalışma yüzeylerini silin

Çalışma yüzeyleri yazdırılabilir resmin bulunabileceği bölgeleri gösterir. Performansı optimize etmek için kullanılmayan ve gereksiz çalışma yüzeylerini silmeyi düşünün.

Çalışma yüzeylerinizi yönetmek için Pencere > Çalışma Yüzeyleri'ni seçin. Ardından kaldırmak istediğiniz çalışma yüzeyini seçin ve Sil'e tıklayın.

Çalışma diski tercihini değiştirin

Gömülü bitmap görüntü ile çalıştığınızda ve sisteminizde yeterli RAM olmadığında, Illustrator sabit disk alanını çalışma diski olarak kullanır. Bir sabit diskteki bilgilere erişim, bellekten daha uzun sürer. Bu nedenle sabit diskin bir kısmını sanal bellek olarak kullanmak performansı düşürebilir. Illustrator'da çalışmak için daha fazla belleğe ihtiyaç duyarsanız, daha fazla RAM eklemeye çalışın.

Varsayılan ayar olarak Illustrator, sistem sürücüsünü birincil çalışma diski olarak kullanır. Illustrator birincil çalışma diski ayarını en hızlı sabit diski olarak değiştirin.

Çalışma diski tercihini değiştirmek için, aşağıdaki işlemleri yapın:

  1. Illustrator > Tercihler > Eklentiler ve Çalışma Diski'ni seçin.

  2. Birincil açılır menüsünden bir sabit disk seçin. Büyük resimlerle çalışmayı düşünüyorsanız ve birden fazla sabit diskiniz varsa, İkincil açılır menüsünden başka bir disk seçin.
  3. Tamam'a tıklayın ve Illustrator'ı yeniden başlatın.

Belge profillerinden kullanılmayan öğeleri kaldırın

Illustrator Belge Profilleri, yeni Illustrator belgelerinde görülen varsayılan desenler, degradeler, grafik tasarımları, renkler, renk kitaplıkları ve fırçaları içerir. Bu dosyalar aynı zamanda yeni belgeler için yakınlaştırma düzeyi, pencere boyutu, görüntüleme tercihleri ve kaydırma konumunu belirler. Illustrator yeni belge profillerinden gereksiz örnekler ve fırçaları kaldırarak yeni belgelerden doysa boyutunu en aza indirin.

Özel belge profilleri oluşturma talimatları için, Başlangıç Profilleri: Yeni belgelerinizi özelleştirmek için mükemmel bir araç bölümüne bakınız.

Şablonlardan kullanılmayan öğeleri kaldırın

Şablonlar, ortak ayarlar ve tasarım öğelerini paylaşan belgeler oluşturmanıza olanak verir. Gereksiz örnekler, semboller, grafik stilleri ve fırçaları şablonlardan kaldırarak yeni belgelerin dosya boyutunu en aza indirebilirsiniz.

Şablon dosyaları oluşturma talimatları için, Dosyalar ve şablonlar'a bakınız.

Görüntü bağlantılarını etkinleştirin

Gömülü bitmap görüntüleri (örneğin TIFF, BMP veya Photoshop EPS) bir Illustrator belgesinin boyutunu ciddi ölçüde artırabilir ve performansı yavaşlatabilir. Performansı iyileştirmek için, bir bitmap görüntüsü eklediğinizde Bağlantılandır seçeneğini etkinleştirin. Bağlantılandır seçeneği, eklenen görüntüyü sabit diskten referans alır.

  • Dosya > Yerleştir'i seçin. Yerleştir iletişim kutusunda, Bağlantılandır'ı seçin.

Baskı hizmet sağlayıcısı gömülü görüntülere ihtiyaç duyarsa, dosyaların bir kopyasını kaydedin. Bağlantılı Dosyaları İçer 'i Illustrator Yerel Format Seçenekleri veya EPS Format Seçenekleri iletişim kutusundan seçin.

Düşük çözünürlükte EPS önizlemeleri kullanın

Bir belge, yüksek çözünürlükte önizlemelere sahip bağlantılı EPS görüntüleri içeriyorsa, resmi düzenlerken Illustrator ekranı daha yavaş yeniden çizer. Illustrator'ın ekranı daha hızlı yeniden çizmesini sağlamak için, düşük çözünürlükte EPS önizlemelerini kullanın. Aşağıdakileri yapın:

  1. Illustrator > Tercihler > Dosya İşleme ve Pano'yu seçin.

  2. Bağlı EPS İçin Düşük Çözünürlüklü Temsil Kullan'ı seçin ve Tamam'a tıklayın.

DCS Saydamlık Etkileşimlerini Göster'i Devre Dışı Bırakın

Bağlantılar Panel Seçenekleri iletişim kutusunda bir DCS Saydamlık Etkileşimlerini Göster seçeneği yer alır. Bu seçenek seçilirse, bağlantılar paneli saydam olan ve saydam nesnelerle örtüşen bağlantılı DCS EPS grafiklerini belirtmek için bir sarı simge görüntüler. Bu seçeneğin Illustrator'ı bağlantılı EPS dosyalarının saydamlıkla etkileşip etkileşmediğini düzenli olarak belirlemeye zorlamasından dolayı, bu seçenek performansı düşürebilir.

Saydamlık Etkileşimlerini Göster seçeneğini devre dışı bırakmak için aşağıdakileri uygulayın:

  1. Pencere > Bağlantılar'ı seçin. Bağlantılar paneli menüsünden Bağlantı Seçenekleri'ni seçin.

  2. DCS Saydamlık Etkileşimlerini Göster seçimini kaldırın ve Tamam'a tıklayın.

Gezgin panelini gizleyin

Gezgin paneli, kolay gezinme için mevcut resmin küçük resim görünümünü görüntüler. Belgeyi her değiştirdiğinizde küçük resmi güncellemek için gereken işleme süresi, resminizin karmaşıklığına bağlıdır. Karmaşık bir belgede ekran yeniden çizme hızını ve performansı iyileştirmek için, Gezgin panelini gizleyin.

  • Pencere menüsünden, Gezgin seçimini kaldırın.

Belgenizin belirli alanlarına daha etkin şekilde yakınlaştırma yapmak için özel görünümleri ayarlayabilirsiniz.

Kenarları Yumuşatılmış Resim'i Devre Dışı Bırakın

Kenarları Yumuşatılmış Resim seçeneği, bir nesnenin kenar piksellerini bitişik piksellerin rengiyle karıştırarak metin ve grafikleri yumuşatır. Ancak bu işlem yavaş ekran yeniden çizmeye neden olabilir. Bu seçeneği devre dışı bırakmak için aşağıdakileri yapın:

  1. Illustrator > Tercihler > Genel'i seçin.

  2. Kenarları Yumuşatılmış Resim seçimini kaldırın ve Tamam'a tıklayın.

Basitleştir komutunu uygulayın

Basitleştir komutu, yollardaki ve yol şekillerindeki bağlantı noktası miktarını azaltır ve dosya boyutunu azaltarak performansı yükseltir. Basitleştir komutunu uygulamak için istenen yol veya nesneyi seçin, ardından Nesne > Yol > Basitleştir'i seçin.

Basitleştir komutuyla ilgili daha fazla bilgi için, Yolları düzenleme'ye bakınız.

Akıllı Kılavuzlar'ı devre dışı bırakın

Akıllı Kılavuzlar, Illustrator nesnelerini diğer nesnelere göre oluşturmasına, hizalamasına, düzenlemesine ve dönüştürmesine imkan tanır. Resminizde çok sayıda nesne varsa, Illustrator'ın Akıllı Kılavuzlar'ı görüntülemesi daha uzun sürer.

  • Akıllı Kılavuzlar'ı devre dışı bırakmak için Görünüm menüsüne tıklayın ve Akıllı Kılavuzlar seçimini kaldırın.

Akıllı Kılavuzlar hakkında daha fazla bilgi alın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi