Adobe Illustrator uygulamasında sıfırdan resim oluşturmanız gerekmez; başka uygulamalarda oluşturulmuş dosyalardan hem vektör çizimlerini hem de bitmap görüntüleri içe aktarabilirsiniz. Illustrator uygulaması yaygın olarak kullanılan bütün grafik dosyası formatlarını tanır. Adobe ürünleri arasındaki sıkı entegrasyon ve çok çeşitli dosya formatlarının desteklenmesi, resimlerin içe veya dışa aktarma ya da kopyalama ve yapıştırma yoluyla bir uygulamadan ötekine taşınmasını kolaylaştırır.

Bağlantılı ve gömülü resimler hakkında

Grafik yerleştirdiğinizde, görüntüleyip konumlandırabilmek için, sayfa düzeni içinde dosyanın ekran çözünürlüğü sürümünü görürsünüz, ancak asıl grafik dosyası bağlantılı veya gömülü olabilir.

  • Bağlantılı resim belgeye bağlıdır ama ondan bağımsızdır; dolayısıyla daha küçük bir dosya elde edersiniz. Bağlantılı resim üzerinde, dönüştürme araçları ve efektler kullanarak değişiklik yapabilirsiniz; ama resmin bileşenlerini tek tek seçip düzenleyemezsiniz. Bağlantılı grafiği, belgenin boyutunu önemli ölçüde artırmaksızın tekrar tekrar kullanabilirsiniz; ayrıca bütün bağlantıları aynı anda güncelleştirebilirsiniz. Dışa aktarma veya yazdırma işlemi yaptığınızda orijinal grafik alınarak, orijinal resimlerin tam çözünürlüğüyle nihai çıktı oluşturulur.

  • Gömülü resimler belgeye tam çözünürlükte kopyalanır; dolayısıyla dosya boyutu büyür. Belgeyi, istediğiniz zaman güncelleştirebilirsiniz; resim gömülü olduğu sürece belgeniz kendi kendine yeter durumdadır.

Resmin bağlantılı mı gömülü mü olduğunu saptamak veya durumunu birinden ötekine değiştirmek için, Bağlantılar panelini kullanın.

Gömülü resimde birden çok öğe varsa, bunları ayrı ayrı düzenleyebilirsiniz. Örneğin, resimde vektör verileri varsa, Illustrator uygulaması bunları yollara dönüştürür; siz de Illustrator uygulamasındaki araçları ve komutları kullanarak bunlar üzerinde değişiklik yapabilirsiniz. Illustrator uygulaması aynı zamanda, belirli dosya formatlarından gömülen resimlerdeki nesne hiyerarşisini (sözgelimi grupları ve katmanları) korur.

Resim dosyaları yerleştirme (içe aktarma)

Yerleştir komutu, içe aktarmakta kullanılan başlıca yöntemdir, çünkü dosya formatları, yerleştirme seçenekleri ve renk konusunda en yüksek düzeyde desteği sunar. Dosyayı yerleştirdikten sonra, dosyayı belirlemek, seçmek, izlemek ve güncelleştirmek için Bağlantılar panelini kullanın.

  1. Resmi içine yerleştirmek istediğiniz Illustrator belgesini açın.

  2. Dosya > Yerleştir'i işaretleyin ve yerleştirmek istediğiniz dosyayı seçin.

  3. Dosyaya bağlantı oluşturmak için Bağ seçeneğini işaretleyin, resmi Illustrator belgesine gömmek içinse Bağ seçeneğindeki işareti kaldırın.

  4. Yerleştir düğmesini tıklatın.

  5. Yapılabiliyorsa, aşağıdakilerden birini yapın:

    • Birden çok sayfalı bir PDF dosyası yerleştiriyorsanız, hangi sayfayı yerleştirmek istediğinizi ve resmin nasıl kırpılacağını belirleyebilirsiniz.

    • Adobe® Photoshop® belgesi gömüyorsanız katmanların nasıl dönüştürüleceğini seçebilirsiniz. Dosya katmanında kompozisyon varsa görüntünün hangi sürümünün içe aktarılacağını da seçebilirsiniz.

Metni bir yola/şekle içe aktarma

Illustrator CC 2017 sürümünde sunulan özellik

Destekli bir dosyanın içinden bir nesneye (ör. bir şekil) doğrudan metin yerleştirin. Dosyalardan .txt veya .rtf formatlarında metinler veya kelime işleme uygulamalarından dosyalar yerleştirebilirsiniz. Örneğin, bir .rtf dosyasından çokgen bir şekle metin yerleştirebilirsiniz.

  1. Dikdörtgen aracı, Shaper aracı veya Kalem aracı gibi herhangi bir çizim aracını kullanarak bir yol/şekil oluşturun. Bu şekle metin dosyasını yerleştirebilirsiniz.

  2. Dosya > Yerleştir'i işaretleyin ve yerleştirmek istediğiniz dosyayı seçin.

  3. Yerleştir'i tıklatın.

  4. Metin dosyası, yerleştirme tabancasına yüklendikten sonra şeklin yolunu tıklatın.

    Metin şeklin içine yerleştirilir. Şimdi, istediğiniz stilleri ve efektleri ekleyebilirsiniz.

    Çokgen bir yola/kaba bir metin dosyasından metin yerleştirin.

Bağlantılar panelini, bağlantılı veya gömülü bütün resimleri görmek ve yönetmek için kullanırsınız. Panel, resmin küçük bir minik resmini görüntüler ve resmin durumunu belirtmek için simgeler kullanır.

Bağlantılar paneli
Bağlantılar paneli

A. Saydamlık etkileşimi B. Eksik resimler C. Gömülü resimler D. Değiştirilmiş resimler E. Bağlantılı resimler 

Bağlantılı bir dosya Bağlantılar panelinde aşağıdaki şekillerden biriyle görüntülenebilir:

Güncel

Güncel bir dosya sadece dosyanın adını ve (Adobe® InDesign® uygulamasında) belgedeki sayfasını görüntüler.

Değiştirilmiş

Değiştirilmiş bir dosya, disk üzerindeki sürümünün belgenizdeki sürümünden daha yeni olduğu bir dosyadır. Bu durum örneğin, zaten Illustrator uygulamasına yerleştirmiş olduğunuz bir Photoshop grafiği üzerinde birisi değişiklik yaptığında ortaya çıkabilir.

Eksik

Eksik bir dosya, başka bir yerde hala mevcut olabilse bile, grafiğin artık içe aktarıldığı konumda bulunmadığı dosyadır. Bu durum, orijinal dosya bir belgeye aktarıldıktan sonra birisi onu başka bir klasöre veya sunucuya taşıdığında ortaya çıkabilir. Orijinalin yerini buluncaya kadar, eksik bir dosyanın güncel olup olmadığını bilemezsiniz. Bu simge görüntülenirken bir belgeyi yazdırır veya dışa aktarırsanız, dosya tam çözünürlükte yazılmayabilir veya dışa aktarılmayabilir.

Gömülü

Bağlantılı bir dosyanın içeriğini gömme, o bağlantı için yönetim işlemlerini askıya alır.

  • Paneli görüntülemek için, Pencere > Bağlantılar'ı seçin. Bağlantılı ve gömülü her dosya adıyla tanımlanır.

  • Bağlantılı bir grafiği seçip görüntülemek için bağlantıyı seçin ve Bağlantıya Git düğmesini  tıklatın veya Bağlantılar paneli menüsünde Bağlantıya Git'i seçin. Ekran, seçilen grafiğin çevresinde ortalanır.

  • Minik resimlerin boyutunu değiştirmek için Bağlantılar paneli menüsünden panel Seçenekler'i, ardından da küçük resimlerin görüntülenmesi amacıyla seçenek belirleyin.

  • Bağlantıları farklı bir şekilde sıralamak için, panel menüsünde istediğiniz Sırala komutunu seçin.

  • Minik resimleri gizlemek için, Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin ve Yok seçeneğini belirleyin.

  • DCS saydamlığı bilgilerini görüntülemek için, Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin ve DCS Saydamlık Etkileşimlerini Göster seçeneğini belirleyin.

Bağlı ya da gömülü bir dosya meta veri içeriyorsa Bağlantılar panelini kullanarak meta verileri görüntüleyebilirsiniz. Bağlı bir dosyayla ilişkili meta verileri düzenleyemez ya da değiştiremezsiniz ancak bu meta verilerin bir kopyasını bir şablona kaydedebilir ve başka dosyalara uygulayabilirsiniz.

  1. Bağlantılar panelinde bir dosya seçin ve panel menüsünden Dosya Bilgilerini Bağla'yı seçin.

  2. Meta verileri şablon olarak kaydetmek için meta verileri gösteren iletişim kutusunun üstündeki açılır menüden Meta Veri Şablonu Kaydet'i seçin.

Bağlantılı ya da gömülü resimlere ilişkin dosya bilgilerini görüntüleme

  1. Aşağıdakilerden istediğinizi yapın:

    • Bağlantılar panelinde bağlantıyı çift tıklatın. Diğer bir yöntem olarak, bağlantıyı seçin ve panel menüsünden Bağlantı Bilgileri seçeneğini belirleyin.

      Not: "Bağlantı bilgileri", Bağlantılar panel menüsündeki "Bağlantı Dosyası Bilgileri" ile karıştırılmamalıdır; "Dosya Bilgileri" meta veriler anlamına gelir.

    • Resim penceresinde bağlantılı resmi seçin. Kontrol panelinde dosya adını tıklatın ve Bağ Bilgileri'ni seçin.

Not:

Belge penceresinde bağlantılı ya da gömülü resimleri bulmak için bir bağ seçin ve Bağa Git düğmesini tıklatın. Diğer bir yöntem olarak, panel menüsünden Bağa Git'i seçin.

  • Belirli bağları güncelleştirmek için Bağlantılar panelinde bir ya da daha çok değiştirilmiş bağ seçin  ve sonra Bağı Güncelleştir düğmesini  tıklatın ya da Bağlantılar paneli menüsünden Bağı Güncelleştir'i seçin.

  • Belirli bağları güncelleştirmek için resim penceresinde bağlantılı resmi seçin. Kontrol panelinde dosya adını tıklatın ve Bağı Güncelleştir'i seçin.

Not:

Kaynak dosya değişirse Illustrator bağı güncelleştirmeniz için sizi varsayılan olarak uyarır. Bağları otomatik olarak ya da elle güncelleştirmek istediğinizi belirtmek için Düzen > Tercihler > Dosya İşleme ve Pano (Windows) ya da Illustrator > Preferences > File Handling & Clipboard (Mac OS) seçeneğini belirleyin ve Bağları Güncelleştir seçeneğini ayarlayın.

Eksik bir bağı (bağlantılar panelinde eksik bağ simgesi  görüntülenir) geri yükleyebilir ya da değiştirebilirsiniz veya bağlantılı dosyayı farklı bir kaynak dosyayla değiştirebilirsiniz.

  1. Sayfadaki bağlantılı resmi seçin ya da Bağlantılar panelinde bir bağ adı seçin.

  2. Aşağıdakilerden birini yapın:

    • Bağlantılar panelinde Yeniden Bağla düğmesini  tıklatın veya panel menüsünden Yeniden Bağla'yı seçin.

    • Kontrol panelinde bağlantılı dosyanın adını tıklatın ve sonra Yeniden Bağla'yı seçin. (Bu seçeneğe erişmek için resimdeki görüntüyü seçmelisiniz.)

  3. Çıkan iletişim kutusunda aşağıdakilerden birini yapın:

    • Kullanılacak yeni dosyayı bulun ve seçin.

    • Kullanılacak yeni dosyayı bulmak için, adının ilk harfini ya da ilk birkaç harfini yazın.

  4. Yerleştir düğmesini tıklatın.

Not:

Belgenin tüm eksik bağları aynı klasördeyse bunların tümünü bir defada geri yükleyebilirsiniz. Bağlantılar panelinde tüm eksik bağları seçin ve sonra bunlardan birini geri yükleyin; her birini tekrar seçmeniz için Al ve Yerleştir iletişim kutusu açık kalır.

Bağlantılı resim için yerleştirme seçeneklerini belirleme

  1. Aşağıdakilerden birini yapın:

    • Resim penceresinde bağlantılı resmi seçin. Kontrol panelinde dosya adını tıklatıp Yerleştirme Seçenekleri'ni seçin.

    • Bağlantılar panelinde, bağlantıyı seçin ve panel menüsünden Yerleştirme Seçenekleri'ni seçin.

  2. Koru için bir seçenek belirleyin.

    Dönüşümler veya Sınırlar'dan başka bir seçenek belirlerseniz, sınırlayıcı kutuya göre resmi hizalamak istediğiniz Hizalama simgesinde bir nokta seçebilirsiniz. Resmin sınırlayıcı kutuyla çakışmasını engellemek için, Sınırlayıcı Kutuya İliştir'i seçin.

Bağlantılı dosyayı gömme

Belgeye yerleştirdiğiniz bir dosyaya bağlamak yerine, dosyayı belgeye gömebilirsiniz (ya da depolayabilirsiniz). Dosyayı gömdüğünüzde orijinalle bağlantıyı kesmiş olursunuz. Bağ yokken, Bağlantılar paneli orijinalin ne zaman değiştiği konusunda sizi uyarmaz ve dosyayı otomatik olarak güncelleştiremezsiniz.

Dosyayı orijinale bağlamak yerine gömmenin belge dosyasının boyutunu büyüttüğünü unutmayın.

  1. Bağlantılar panelinde bir dosya seçin ve panel menüsünden Görüntüyü Göm'ü seçin.

  2. Resim penceresinde bağlantılı resmi seçin. Kontrol panelinde Göm düğmesini tıklatın.

Dosya, Bağlantılar panelinde gömülü bağ simgesiyle  kalır.

  1. Bağlantılar panelinde bir veya birden çok gömülü dosya seçin.

  2. Yeniden Bağlantı Kur düğmesini tıklatın veya Bağlantılar paneli menüsünde Yeniden Bağlantı Kur'u seçin, orijinal dosyayı bulup seçin ve Yerleştir'i tıklatın.

Orijinal resmi düzenleme

Orijinali Düzenle komutu grafiklerin çoğunu onları oluşturduğunuz uygulamalarda açmanızı sağlar; böylece gerekli değişiklikleri yapabilirsiniz. Orijinal dosyayı kaydettiğinizde, bunu içinde bağladığınız belge yeni sürümle güncelleştirilir.

  1. Aşağıdakilerden herhangi birini yapın:

    • Bağlantılar panelinde bağı seçin ve Orijinali Düzenle düğmesini  tıklatın. Diğer bir yöntem olarak panel menüsünden Orijinali Düzenle'yi seçin.

    • Sayfadaki bağlı resmi seçin ve sonra Düzen > Orijinali Düzenle'yi seçin.

    • Sayfadaki bağlı resmi seçin ve Kontrol panelinde Orijinali Düzenle düğmesini tıklatın.

  2. Orijinal uygulamada değişiklikleri yaptıktan sonra dosyayı kaydedin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi