Illustrator'ın Windows'ta nasıl daha hızlı ve daha etkin çalışmasını sağlayabileceğinizi öğrenin.

İşletim sisteminiz, donanım yapılandırmanız, iş akışınız ve seçilen seçenekler gibi Adobe Illustrator'ın ne kadar hızlı ve etkin çalışacağını çeşitli faktörler belirler. Illustrator'ın normalden daha yavaş çalıştığını fark ederseniz, sadece Illustrator performansını değil aynı zamanda diğer uygulamalarınızın da performansını yükseltmek için aşağıdaki teknikleri deneyin. (Büyük dosyalarda çalıştığınızda performanstaki iyileşme daha belirgindir.)

Başlamadan önce

Aşağıdaki işlemleri yapmadan önce Illustrator'ın en son sürümünü yüklediğinizden veya kullandığınız sürümün tüm güncellemelerini yüklediğinizden emin olun. Yazılım güncellemeleri genellikle performansla ilgili düzeltme veya iyileştirmeleri içerir. 

Illustrator CC'yi kullanıyorsanız, Illustrator'ı Creative Cloud masaüstü uygulamasından güncelleyebilirsiniz.

Not:

Bu belgedeki prosedürlerde varsayılan arayüzü temel alınmaktadır. Arayüz özelleştirilmişse, bazı prosedürler farklılık gösterebilir. Örneğin Denetim Masası yolu farklılık gösterebilir. Windows sürümünüze bağlı olarak Başlat > Ayarlar > Denetim Masası'nı seçin veya Başlat > Denetim Masası'nı seçin. Sorun giderme ipuçları ve Windows ile ilgili genel bilgiler için Adobe Destek ve Microsoft Destek sitelerine bakınız.

Windows'u optimize edin

İşletim sisteminizi etkin şekilde çalışacak biçimde yapılandırarak, uygulamaların sorunsuz şekilde çalışmasına yardımcı olan kullanılabilir bellek miktarını yükseltirsiniz. Burada, Windows'u optimize etmek ve Illustrator performansını yükseltmek için çeşitli teknikler verilmiştir.

Kullanılabilir belleği arttırın

Sanal bellek, normalde RAM'de saklanan bilgileri kaydetmek için sabit disk alanınızı kullanmanızı sağlar. Ancak sabit diskteki bilgilere ulaşmak, bellekteki bilgilere ulaşmaktan daha uzun sürer. Bu nedenle sistemin sanal belleği çok yoğun olarak kullanması durumunda performans düşebilir.

Performansı yükseltmek amacıyla (sanal belleği saklayan sabit disk alanı olan) disk belleği dosyası için doğru boyutu seçin. Disk belleği dosyası boyutunu değiştirmek için yönetici hakları gerekir. Illustrator performansı, disk belleği dosyasının maksimum boyutu, takılı RAM miktarının üç katı olduğunda en yüksek olur.

  1. Tüm uygulamalardan çıkın.

  2. Başlat > Denetim Masası > Sistem > Gelişmiş Sistem Ayarları'nı seçin.

  3. Sistem Özellikleri iletişim kutusunda Gelişmiş sekmesini seçin.

  4. Performans bölümünde Ayarlar'a tıklayın ve ardından Gelişmiş sekmesine tıklayın.

  5. Sanal Bellek bölümünde Değiştir düğmesine tıklayın.

  6. Tüm Sürücülerde Disk Belleği Dosyası Boyutunu Otomatik Yönet onay kutusu seçimini kaldırın.

  7. Sürücü listesinden, bilgisayara takılı RAM miktarının en az üç katı büyüklükte bir sabit disk alanı seçin. Örneğin bilgisayarınızın 64 MB RAM'i varsa, en az 192 MB serbest alana sahip bir sabit disk seçin. En iyi performans için, Illustrator çalışma diski olarak kullanılmayan bir sabit disk seçin.

Sürücü özelliklerini devre dışı bırakın

Bazı video bağdaştırıcısı sürücüleri, grafik görüntülemeyi hızlandırmak veya değiştirmek için gelişmiş ayarlar sağlar. Bazen bu ayarlar, Illustrator'da ekran yeniden çizim performansını olumsuz etkileyebilir. Illustrator ile kullanılacak en iyi ayarları belirlemek için sürücüye özgü ayarları devre dışı bırakmayı deneyin. Daha fazla bilgi için, video bağdaştırıcınızın dokümanlarına bakınız.

Fontları yönetin

Sahip olduğunuz her font, Windows'un kullandığı RAM miktarını arttırır. Sistem performansını iyileştirmek ve fontlara erişim sağlayan uygulamaların performansını yükseltmek için sadece ihtiyacınız olan fontları yükleyin. Çok sayıda fontu yönetmenize yardımcı olması için font yönetimi aracını kullanın.

Başlangıç uygulamalarını sınırlayın

Windows'ta otomatik olarak açılan uygulamalar, Illustrator ile RAM için mücadele eder. Uygulamaların otomatik olarak açılmasını önlemek için aşağıdaki işlemleri yapın:

  1. Tüm uygulamalardan çıkın.

  2. Windows Explorer'ı başlatın.
  3. Başlangıç klasöründen (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) tüm simge ve kısayolları başka bir klasöre taşıyarak başlangıç uygulamalarını devre dışı bırakın.

  4. Windows'u yeniden başlatın.

Kayıt defterinde otomatik olarak çalışması belirtilen uygulamaları kapatmak için aşağıdaki işlemleri gerçekleştirin:

  1. Windows'u yeniden başlatın.
  2. Ctrl+Shift+Esc'ye basın.

  3. İşlemler sekmesini kapatın.

  4. Bir uygulama adı seçin ve ardından Görevi Sonlandır'a tıklayın.

  5. Illustrator'ı yeniden başlatın. Illustrator performansı iyileşirse, uygulamanın otomatik olarak başlamasını kalıcı olarak devre dışı bırakmada yardım için uygulama üreticisi ile iletişim kurun. Kalan her bir başlangıç uygulaması için 2'den 5'e kadar olan adımları tekrarlayın.

Simge ve kısayolları yeniden etkinleştirin

Illustrator performansı yeniden başlatmanın ardından iyileşmiyorsa, Windows Explorer'da simge ve kısayolları Başlangıç klasörüne geri taşıyarak yeniden etkinleştirin.

Illustrator performansı iyileşirse, performans sorununu bir veya daha fazla programla sınırlayın ve ardından Windows Explorer'ı kullanarak simge ve kısayolları Başlangıç klasörüne geri taşıyarak yeniden etkinleştirin.

Her bir simge ve kısayol kümesini yeniden etkinleştirdikten sonra bilgisayarınızı yeniden başlatın ve Illustrator performansını test edin.

Illustrator performansı bozulana kadar bu işlemi tekrarlayın. Performans sorununa neden olan simge veya kısayolu belirledikten sonra, tekrar kaldırın. Güncelleme olup olmadığını öğrenmek için program üreticisi ile irtibat kurun.

Donanımı optimize edin

Kullandığınız donanım, Illustrator performansını etkiler: işlemci veya sabit disk ne kadar hızlı olursa, Illustrator bilgileri o kadar hızlı işleyebilir. Ek RAM takmak, çoklu işlemcili bir sistem kullanmak veya sürücüleri optimize etmek ya da birleştirmek de performansı artırabilir. Donanımı optimize etmek için bu teknikleri deneyin.

Daha hızlı bir işlemci kullanın

Bilgisayarınızın merkezi işlemci ünitesinin (CPU) hızı, Illustrator hızını etkiler. Illustrator'ın büyük miktarda veri işlemesinden ve çok sayıda hesaplama yapmasından dolayı, uygulamanın hızı işlemcinin hızına bağlıdır. Daha hızlı işlemcili bir bilgisayar almayı değerlendirin.

Ek RAM takın

Illustrator yeterli RAM'e sahip değilse, bilgi işlemek için sabit disk alanını (sanal bellek, çalışma diski veya her ikisi) kullanır. Illustrator, sabit disk kullanmadan bellekteki bilgileri işleyebildiğinde en hızlı çalışır.

Disk alanını optimize edin

Disk alanını optimize etmenin birkaç yolu:

  • CHKDSK.exe ve Disk Birleştirici programlarını kullanarak sabit diskinizde hata denetimi yapın, dosyaları birleştirin ve kullanılabilir sabit disk alanını en iyi şekilde kullanın. Bilgi için Windows dokümanlarına veya Windows için performansı iyileştirme bölümüne bakınız.
  • Dosyalarınızı daha hızlı erişime sahip sürücülere kaydedin. Örneğin bir ağ sunucusu (ağ sürücüsü) veya harici sürücü yerine dahili sabit disk kullanın.
  • Bir dosyayı ağa veya harici sürücüye kaydetmek isterseniz, öncelikle dosyayı dahili sabit diske kaydedin. Ardından dosyayı kapatın ve ağa veya harici diske kopyalamak için Windows Explorer'ı kullanın.

Bir PostScript yazıcı kullanın

Illustrator'dan yazdırma sırasında en iyi sonuçlar için bir PostScript yazıcı kullanın. Çoğu PostScript dışı yazıcılar, yazdırma bilgilerini yazıcıya aktarmak için ekran bilgileri, sunucu bilgisayar kaynakları ve özel yazıcı sürücülerini kullanır. Bu nedenle yazdırmak bir PostScript yazıcıdan daha uzun sürebilir.

Illustrator özelliklerini etkin şekilde kullanın

Illustrator'da çalışma ve özellikle resim görüntüleme şekliniz, Illustrator performansını etkileyebilir. Illustrator özelliklerini etkin kullanmanın bazı yolları.

Anahat Görünümünde çalışın

Anahat Görünümü, boya niteliklerini gizleyerek, resmi dolgusuz yol olarak görüntüler. Anahat Görünümünde çalışmak, degrade veya desen içeren nesneler gibi karmaşık resimlerin görüntülenmesini hızlandırabilir Ayrıca Anahat Görünümü, diğer dolgulu nesnelerin arkasına gizlenen nesnelerin düzenlenmesini kolaylaştırabilir.

Bir Illustrator belgesini Anahat Görünümü'nde görüntülemek için, Görünüm > Anahat'ı seçin.

Özel görünümler oluşturun

Belgenizin özel görünümlerini oluşturabilirsiniz. Özel görünümler, görünüm modu, büyütme, kaydırma konumu ve katman seçeneklerini hızla değiştirmenize imkan tanır.

Bir Illustrator belgesinin özel görünümünü oluşturmak için, kaydetmek istediğiniz görünüm niteliklerini belirleyin. Ardından Görünüm > Yeni Görünüm'ü seçin ve Yeni Görünüm iletişim kutusuna bir ad girin. Özel görünüm, Görünüm menüsünde görülür.

Raster efektleri ayarlarını değiştirin

Illustrator performansını optimize etmek için Raster efektlerinin çözünürlüğünü değiştirebilirsiniz.

Raster efektleri çözünürlüğünü değiştirmek için Efekt > Belge Rasterleştirme Efekt Ayarları'nı seçin. Çözünürlük açılır menüsünde aşağıdakilerden birini yapın:

  • Dosyaları düzenliyorsanız Ekran'ı seçin. Illustrator, raster efektleri için 72 ppi çözünürlük kullanır ve görüntüleme hızı yükselir.
  • Dosyaları yazdırıyorsanız Yüksek'i seçin. Illustrator, raster efektleri için 300 ppi çözünürlük kullanır, yazdırma hızı düşer ama baskı kalitesi artar.

Ardından Tamam'a tıklayın.

Katmanları gizleyin ve küçük resimleri kaldırın

Resmi düzenlemek ve değiştirmek için Katmanlar panelini kullanın Karmaşık resim veya yüksek çözünürlükte bitmap resimler içeren katmanları gizlediğinizde, Illustrator ekranı daha hızlı yeniden çizer.

Bir katmanı gizlemek için katman adının solundaki göz simgesine tıklayın. Seçilen katman hariç her şeyi gizlemek için, göz simgesine Alt tuşuyla (Mac için Option ile) tıklayın.

Katmanlar paneli, üst düzey katmanlar, yuvalanmış katmanlar, gruplar ve nesneler için küçük resimleri görüntüleyebilir. Illustrator'ın ekranı daha hızlı yeniden çizmesini sağlamak amacıyla küçük resim sayısını azaltmak için, Katmanlar paneli menüsünden Panel Seçenekleri'ni seçin ve ardından küçük resim sayısını azaltın.

Seçenekler Paneli

Üst Baskı Önizleme'yi devre dışı bırakın

Üst Baskı Önizleme, renk ayrımı yapılan çıktıda karıştırma, saydamlık ve üst baskının nasıl görüneceğini tahmini olarak gösteren bir "mürekkep önizlemesi" sunar. Performansı yükseltmek için, Üst Baskı Önizleme'yi kullanmaktan kaçının.

Üst Baskı Önizleme'yi etkinleştirmek ve devre dışı bırakmak için, Görünüm > Üst Baskı Önizleme'yi seçin.

Kullanılmayan Çalışma yüzeylerini silin

Çalışma yüzeyleri yazdırılabilir resmin bulunabileceği bölgeleri gösterir. Performansı optimize etmek için, kullanılmayan ve gereksiz Çalışma yüzeylerini silmeyi düşünün.

Çalışma yüzeylerinizi yönetmek için, Pencere > Çalışma Yüzeyleri'ni seçin. Ardından kaldırmak istediğiniz çalışma yüzeyini seçin ve Sil'e tıklayın.

Çalışma diski tercihini değiştirin

Gömülü bitmap görüntü ile çalıştığınızda ve sisteminizde yeterli RAM olmadığında, Illustrator sabit disk alanını çalışma diski olarak kullanır. Sabit diskteki bilgilere ulaşmak, bellekteki bilgilere ulaşmaktan daha uzun sürer. Bu nedenle sabit diskin bir kısmını sanal bellek olarak kullanmak performansı düşürebilir. Illustrator'da çalışmak için daha fazla belleğe ihtiyaç duyarsanız, Adobe daha fazla RAM takmanızı önerir.

Varsayılan ayar olarak Illustrator, sistem sürücüsünü birincil çalışma diski olarak kullanır. Illustrator birincil çalışma diski ayarını en hızlı sabit diski olarak değiştirin.

Çalışma diski tercihini değiştirmek için, aşağıdaki işlemleri yapın:

  1. Düzenle > Tercihler > Eklentiler ve Çalışma Diski'ni seçin.

  2. Birincil açılır menüsünden bir sabit disk seçin. Büyük resimlerle çalışıyorsanız ve birden fazla sabit diskiniz varsa, İkincil açılır menüsünden başka bir disk seçin.

  3. Tamam'a tıklayın ve Illustrator'ı yeniden başlatın.

Belge profillerinden kullanılmayan öğeleri kaldırın

Illustrator Belge Profilleri, yeni Illustrator belgelerinde görülen varsayılan desenler, degradeler, grafik tasarımları, renkler, renk kitaplıkları ve fırçaları içerir. Bu dosyalar aynı zamanda yeni belgeler için yakınlaştırma düzeyi, pencere boyutu, görüntüleme tercihleri ve kaydırma konumunu belirler. Illustrator yeni belge profillerinden gereksiz örnekler ve fırçaları kaldırarak yeni belgelerden doysa boyutunu en aza indirin.

Illustrator'da özel belge profilleri oluşturma talimatları için Başlangıç Profilleri: Yeni belgelerinizi özelleştirmek için mükemmel bir araç bölümüne bakınız.

Şablonlardan kullanılmayan öğeleri kaldırın

Şablonlar, ortak ayarlar ve tasarım öğelerini paylaşan belgeler oluşturmanıza olanak verir. Gereksiz örnekler, semboller, grafik stilleri ve fırçaları şablonlardan kaldırarak yeni belgelerin dosya boyutunu en aza indirebilirsiniz.

Şablon dosyaları oluşturma talimatları için, Dosyalar ve şablonlar'a bakınız.

Görüntü bağlantılarını etkinleştirin

Gömülü bitmap görüntüleri (örneğin TIFF, BMP veya Photoshop EPS) bir Illustrator belgesinin boyutunu ciddi ölçüde artırabilir ve performansı yavaşlatabilir. Performansı iyileştirmek için, bir bitmap görüntüsü eklediğinizde Bağlantılandır seçeneğini etkinleştirin. Bağlantılandır seçeneği, eklenen görüntüyü sabit diskten referans alır.

  • Dosya > Yerleştir'i seçin. Yerleştir iletişim kutusunda, Bağlantılandır'ı seçin.

Baskı hizmet sağlayıcısı gömülü görüntülere ihtiyaç duyarsa, dosyaların bir kopyasını kaydedin. Bağlantılı Dosyaları İçer 'i Illustrator Yerel Format Seçenekleri veya EPS Format Seçenekleri iletişim kutusundan seçin.

Düşük çözünürlükte EPS önizlemeleri kullanın

Bir belge, yüksek çözünürlükte önizlemelere sahip bağlantılı EPS görüntüleri içeriyorsa, resmi düzenlerken Illustrator ekranı daha yavaş yeniden çizer. Illustrator'ın ekranı daha hızlı yeniden çizmesini sağlamak için, düşük çözünürlükte EPS önizlemelerini kullanın. Aşağıdakileri yapın:

  1. Düzenle > Tercihler > Dosya İşleme ve Pano'yu seçin.

  2. Bağlı EPS İçin Düşük Çözünürlüklü Temsil Kullan'ı seçin ve Tamam'a tıklayın.

DCS Saydamlık Etkileşimlerini Göster'i Devre Dışı Bırakın

Bağlantılar Panel Seçenekleri iletişim kutusunda bir DCS Saydamlık Etkileşimlerini Göster seçeneği yer alır. Bu seçenek seçilirse, bağlantılar paneli saydam olan ve saydam nesnelerle örtüşen bağlantılı DCS EPS grafiklerini belirtmek için bir sarı simge görüntüler. Bu seçeneğin Illustrator'ı bağlantılı EPS dosyalarının saydamlıkla etkileşip etkileşmediğini düzenli olarak belirlemeye zorlamasından dolayı, bu seçenek performansı düşürebilir.

Saydamlık Etkileşimlerini Göster seçeneğini devre dışı bırakmak için aşağıdakileri uygulayın:

  1. Windows > Bağlantılar'ı seçin. Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin.

  2. DCS Saydamlık Etkileşimlerini Göster seçimini kaldırın ve Tamam'a tıklayın.

Gezgin panelini gizleyin

Gezgin paneli, kolay gezinme için mevcut resmin küçük resim görünümünü görüntüler. Belgeyi her değiştirdiğinizde küçük resmi güncellemek için gereken işleme süresi, resminizin karmaşıklığına bağlıdır. Karmaşık bir belgede ekran yeniden çizme hızını iyileştirmek için, Gezgin panelini gizleyin. Pencere menüsünden, Gezgin seçimini kaldırın.

Belgenizin belirli alanlarına daha etkin şekilde yakınlaştırma yapmak için özel görünümleri ayarlayabilirsiniz.

Kenarları Yumuşatılmış Resim'i Devre Dışı Bırakın

Kenarları Yumuşatılmış Resim seçeneği, bir nesnenin kenar piksellerini bitişik piksellerin rengiyle karıştırarak metin ve grafikleri yumuşatır. Ancak bu işlem yavaş ekran yeniden çizmeye neden olabilir. Bu seçeneği devre dışı bırakmak için aşağıdakileri yapın:

  1. Düzenle> Tercihler> Genel'i seçin.

  2. Kenarları Yumuşatılmış Resim seçimini kaldırın ve Tamam'a tıklayın.

Basitleştir komutunu uygulayın

Basitleştir komutu, yollardaki ve yol şekillerindeki bağlantı noktası sayısını azaltır ve dosya boyutunu azaltarak performansı yükseltir. Basitleştir komutunu uygulamak için, istenen yol veya nesneyi seçin, ardından Nesne > Yol > Basitleştir'i seçin.

Basitleştir komutuyla ilgili daha fazla bilgi için, Illustrator Yardımı'na bakınız.

Akıllı Kılavuzlar'ı devre dışı bırakın

Akıllı Kılavuzlar, Illustrator nesnelerini diğer nesnelere göre oluşturmasına, hizalamasına, düzenlemesine ve dönüştürmesine imkan tanır. Resminizde çok sayıda nesne varsa, Illustrator'ın Akıllı Kılavuzlar'ı görüntülemesi daha uzun sürer. Akıllı Kılavuzlar'ı devre dışı bırakmak için, Görünüm menüsünden Akıllı Kılavuzlar seçimini kaldırın.

Akıllı Kılavuzlar hakkında daha fazla bilgi için Cetveller, ızgaralar, kılavuzlar ve kesme işaretleri'ne bakınız.

Kıl Fırça yollarını rasterleştirin ve PDF özelliklerini devre dışı bırakın

Kıl Fırça darbeleri, çakışan ve dolgulu birçok saydam yoldan oluşur. Bu yollar, Illustrator uygulamasındaki diğer tüm dolgulu yollar gibi, diğer Kıl Fırça yolları dahil diğer nesnelerin boyası ile etkileşime girer.

Büyük ölçekli resimlere geçmeden önce Kıl Fırçalar ve boya işleme denemeleri yapın. Fırça niteliklerinin değiştirilmesi ve yeniden uygulanması, tüm kullanılan fırçaları yeniden işler.

Kıl Fırçaları kullanırken, aşağıdaki işlemleri yaparak belgenizin dosya boyutunu ve karmaşıklığını azaltabilirsiniz:

  • Bazı Kıl Fırça yollarını rasterleştirin. İçeriği rasterleştirmeden önce orijinal resmin bir kopyasını mutlaka kaydedin.

Resimde çok sayıda (>30) Kıl Fırça bulunuyorsa, Kıl Fırça yolu karmaşıklığı ve sayısını azaltın. Kıl Fırça yollarını seçin ve Nesne > Bit Eşleme Dönüştür seçeneklerini belirleyin.

  • PDF kabiliyetlerini devre dışı bırakın.

Varsayılan ayar olarak Illustrator, Illustrator (*ai) dosyalarının diğer Adobe uygulamalarıyla uyumlu olmasını sağlayan PDF verilerini kaydeder. Dosya Kaydet veya Dosya > Farklı Kaydet'i seçin ve Kaydet'e tıklayın.  Illustrator Seçenekleri iletişim kutusunda, PDF Uyumlu Dosya Oluştur seçimini kaldırın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi