套用顏色

Adobe InDesign 提供一些套用顏色的工具,包括「工具箱」、「色票」面板、「顏色」面板、「檢色器」和「控制」面板。

套用顏色時,您可以指定是否要將顏色套用到物件的線條或填色。 線條是指物件的邊界或框架,而填色則是指物件的背景。將顏色套用到文字框時,您可以指定色彩變更是否影響文字框或文字框內的文字。

  1. 執行下列任一項作業,選取要套用顏色的物件:
    • 針對路徑或框架,請視需要使用「選取」工具 或「直接選取」工具
    • 針對灰階或單色 (1 位元) 影像,請按一下「內容抓取工具」或使用「直接選取」工具。您只能將兩種顏色套用至灰階或單色影像。
    • 針對文字字元,請使用「文字」工具 來變更單一文字或框架中所有文字的文字顏色。

    註解:

    如果要變更虛線、點虛線或條紋線條中的間隙顏色,請使用「線條」面板。

  2. 在「工具箱」、「顏色」面板或「色票」面板中,選取「格式設定會影響文字」或「格式設定會影響物件框」,會決定顏色是套用至文字還是文字框。

  3. 在「工具箱」、「顏色」面板或「色票」面板中,選取「填色」框或「線條」框,指定物件的填色或線條 (如果您已選取影像,「線條」框便沒有效用)。
    在「工具箱」指定顏色的套用方式
    在「工具箱」指定顏色的套用方式

    A. 填色框 B. 格式設定會影響物件框 C. 線條框 D. 格式設定會影響文字 
  4. 執行下列任一項作業:
    • 使用「色票」或「漸層」面板,選取顏色、色調或漸層。
    • 在「控制」面板的「填色」或「線條」選單中選取顏色、色調或漸層。
    • 在「工具箱」或「顏色」面板中,按兩下「填色」或「線條」框,開啟「檢色器」。 選取所需的顏色,然後按一下「確定」。

註解:

您可將顏色套用至任何灰階影像,只要該影像中不含 Alpha 或特別色色版即可。 如果您以剪裁路徑讀入影像,請使用「直接選取」工具選取剪裁路徑,只將顏色套用至被剪裁掉的區域。

使用檢色器選取顏色

「檢色器」可讓您從顏色區中選擇顏色,或是以數值指定顏色。 您可以使用 RGB、Lab 或 CMYK 色彩模式定義顏色。

  1. 在「工具箱」或「顏色」面板中,按兩下「填色」或「線條」框,開啟「檢色器」。
  2. 如果要變更「檢色器」中所顯示的色彩光譜,請按一下字母: R (紅色)、G (綠色)、B (藍色);或 L (明度)、a (綠色-紅色軸)、b (藍色-黃色軸)。
    檢色器
    檢色器

    A. 原始的顏色 B. 新顏色 C. 顏色區 D. 顏色滑桿三角形 E. 色彩光譜 
  3. 如果要定義顏色,執行下列任一項作業:
    • 在顏色區內按一下或拖移。 十字游標代表顏色在顏色區中的位置。
    • 拖移色彩光譜的顏色滑桿三角形,或是直接在色彩光譜內按一下。
    • 在任何文字框內輸入數值。
  4. 如果要將顏色儲存為色票,請按一下「新增 CMYK 色票」、「新增 RGB 色票」或「新增 Lab 色票」。 InDesign 會將顏色新增到「色票」面板中,並使用顏色數值做為其名稱。
  5. 按一下「確定」。

套用上次使用的顏色

「工具箱」會顯示您上次套用的顏色或漸層。 您可以直接從「工具箱」套用此顏色或漸層。

  1. 選取您要套用顏色的物件或文字。
  2. 根據您要在文字或物件的哪個部分套用顏色,在「工具箱」中按一下「填色」或「線條」按鈕。
  3. 在工具箱中,執行下列任一項作業:
    • 按一下「顏色」按鈕 ,套用上次在「色票」或「顏色」面板中選取的純色。
    • 按一下「漸層」按鈕 ,套用上次在「色票」或「漸層」面板中選取的漸層。
    • 按一下「無」按鈕 ,移除物件的填色或線條。

移除填色或線條顏色

  1. 選取要移除顏色的文字或物件。
  2. 視變更文字或物件的哪個部分而定,在「工具箱」中按一下「填色」或「線條」按鈕。
  3. 按一下「無」按鈕 ,移除物件的填色或線條。

使用拖放方式套用顏色

套用顏色或漸層的方法很簡單,只要將它們從顏色來源拖移至物件或面板即可。 拖放方式可讓您將顏色或漸層套用至物件,而不需要先選取物件。 您可以拖移下列項目:

  • 「工具箱」或面板中的「填色」或「線條」框。

  • 「漸層」面板中的「漸層」框。

  • 「色票」面板中的色票。

  • 上次使用的色域內色票,位於面板中的超出色域圖示 旁。

您可以將顏色或漸層放置到下列物件和面板上:

  • 路徑的填色或線條。 如果要將顏色放置到填色或線條上,請在拖移顏色時,將拖移圖示的中心精確地放在路徑的填色或線條上方,然後放掉滑鼠按鈕。

  • 「色票」面板。

 

如果拖移一或多個「色票」面板色票,或是超出色域圖示旁的色票,可以將它們放置到另一個 InDesign 文件視窗中,將色票新增至該文件的「色票」面板。

套用顏色或漸層色票

  1. 使用「選取」工具 選取文字或物件框架;或者使用「文字」工具 選取某個範圍的文字。

  2. 如果「色票」面板未開啟,請選擇「視窗 > 顏色 > 色票」。

  3. 在「色票」面板中,選取「填色」框或「線條」框。

  4. 執行下列任一項作業:

    • 如果要將顏色套用至選取的文字,請按一下「文字」按鈕

    • 如果要將顏色套用至選取的物件或文字容器 (例如框架或表格),請按一下「物件」按鈕

  5. 按一下顏色或漸層色票。 選取的顏色或漸層會套用至任何選取的文字或物件,並顯示在「顏色」面板中,以及「工具箱」的「填色」框或「線條」框中。

註解:

您可以使用與設定其他 InDesign 預設值相同的方式,設定預設填色或線條顏色。 選擇「編輯 > 全部取消選取」,確認未選取任何物件,然後選擇顏色。

使用顏色面板套用顏色

雖然「色票」面板是處理顏色時建議使用的面板,但您也可以使用「顏色」面板來混合顏色。您可以隨時將目前的「顏色」面板顏色新增至「色票」面板。 「顏色」面板最適合用於混合未命名顏色。

註解:

如果您選取目前使用已命名色票的物件,則使用「顏色」面板編輯其顏色只會變更該物件的顏色。 如果要編輯整份文件中的顏色,請在「色票」面板中按兩下其色票。

編輯填色或線條顏色

  1. 選取您要變更的物件或文字。
  2. 如果「顏色」面板未顯示,請選擇「視窗 > 顏色」。
  3. 在「顏色」面板中選取「填色」框或「線條」框。
    「顏色」面板
    「顏色」面板

    A. 填色框 B. 線條框 C. 格式設定會影響物件框 D. 格式設定會影響文字 
  4. 如果您選取了文字框,請選取「容器」框 或「文字」框 ,變更框架內的填色或文字顏色。
  5. 執行下列任一項作業:
    • 調整「色調」滑桿,如果物件使用「色票」面板中的色票,「色調」滑桿會依預設顯示。
    • 在「顏色」面板選單中選擇 LAB、CMYK 或 RGB 色彩模式,並使用滑桿變更顏色數值。 您也可以在顏色滑桿旁的文字框中輸入數值。
    • 將指標移到色彩導表上並按一下。
    • 按兩下「填色」或「線條」框,並從「檢色器」中選取顏色, 接著按一下「確定」。
  6. 如果出現超出色域警告圖示 ,而且您希望使用與原先指定顏色最接近的 CMYK 顏色數值,請按一下警告圖示旁的小型顏色框。

從顏色面板中的顏色建立色票

  1. 在「顏色」面板中,確認使用中的「填色」或「線條」框顯示您要新增的顏色。
  2. 在面板選單中選擇「新增至色票」。

循環切換色彩模式

  • 執行下列任一項作業:
    • 在「顏色」面板中,按住 Shift 鍵並按一下面板底部的色彩導表。
    • 「新增色票」或「色票選項」對話框中,按住 Shift 鍵並按一下顏色框。
    • 在「新增漸層」或「漸層選項」對話框中,選取漸層色標,並確認已在「色標顏色」選單中選取 RGB、LAB 或 CMYK,然後按住 Shift 鍵並按一下顏色框。

使用「顏色主題」工具產生顏色主題

您可以在 InDesign 文件中從選取的區域、影像或物件摘取顏色主題。您也可以從某個影像、整個影像或整個版面選擇顏色。基本上,您可以從圖稿中的任何顏色產生顏色主題。使用「顏色主題」工具挑選單一顏色或主題,然後將該顏色主題新增至色票面板。

將這些顏色新增至版面和「色票」面板。您可將它們儲存至 Creative Cloud Libraries

  1. 按一下工具面板上的「顏色主題」工具。您可以使用快速鍵「I」在「顏色主題」工具和「滴管」工具之間切換。

    顏色主題工具
    顏色主題工具

  2. 按一下版面的任意部分以挑選顏色。您也可以使用存在 Adobe Photoshop、Illustrator 或其他任何檔案中任何圖稿的顏色。

    使用主題工具選取顏色後,會保留顏色。挑選顏色後,如果切換工具執行其他作業 (例如繪製物件),接著再重新選取「顏色主題」工具,先前所挑選的主題仍會予以保留。除非按 ESC 鍵關閉面板,否則已挑選的主題會保留以供重複使用。一旦按下 ESC 鍵,將會清除所有項目。

  3. 滾動滑鼠可查看 InDesign 自動標記的區域,您可以從這些區域建立顏色主題。按一下某個區段,InDesign 就會建立顏色主題。

  4. 顏色主題是由五種不同的顏色所組成。按一下彈出式選單可檢視其他產生的顏色選擇。

  5. 顏色主題工具 - 選項
    顏色主題工具 - 選項

    A. 按一下檢視所有主題 B. 新增目前顏色主題至色票 C. 儲存至目前的 CC Library 

    顏色主題是由五種不同的顏色所組成。按一下彈出式選單 (影像中的 A),查看為相同顏色主題產生的其他主題選擇,例如「彩色」、「亮」、「深」及「柔和」。

    如果不喜歡產生的顏色主題,可按下 Esc 鍵後再試一次,或按下 Alt 鍵暫時切換至「挑選」模式以收集新主題。

    按住 Shift 並按一下,以挑選單一 (精確) 的顏色作為主題的基本顏色。顏色主題是根據 Adobe Color 規則所產生: 類比、單色、三元群、互補、複合、濃度。

  6. 若要套用顏色,可以選取「顏色主題」工具上的單一顏色。將滑鼠移至頁面項目上方。「滴管」會顯示半滿,按一下可變更填色或線條。

    將滑鼠移至文字上方時,「滴管」會變更為文字。您可以將「顏色主題」工具產生的顏色套用至文字。

  7. 按兩下「顏色主題」工具。挑選新增至色票的顏色會依循文件用途,並且會在新增至色票或套用於其他物件之前,先自動轉換為適當的色域。您可以從下列三個選項中選擇:

    1. 依據文件用途轉換。
    2. 轉換為 CMYK。
    3. 轉換為 RGB。
    顏色主題選項
    顏色主題選項

  8. 顏色主題工具 - 選項
    顏色主題工具 - 選項

    A. 按一下檢視所有主題 B. 新增目前顏色主題至色票 C. 儲存至目前的 CC Library 

    按一下 B 可將這些顏色新增至「色票」面板。顏色主題會以檔案夾形式新增至「色票」面板。

    若要新增特定顏色至「色票」面板,請按下 Alt 鍵並按一下「新增目前顏色主題至色票」按鈕。

  9. 顏色主題
    顏色主題

    按一下此按鈕,在面板上選取的主題即會儲存至「CC 程式庫」面板中目前的「CC 程式庫」。

  10. 您可以在「檢色器」、「新增色票」和「編輯色票」工作流程中,使用十六進位 RGB 碼來套用顏色值,也可以使用十六進位 RGB 碼來套用顏色值。您可以三種方式套用十六進位顏色值:

    • 在「新增色票」中使用「檢色器」: 從「色票」面板,按一下以展開彈出式選單,然後選取「新增色票」。在「新增色票」對話框中,從「色彩模式」選取「RGB」。
      按一下螢幕截圖工具,按住滑鼠按鈕並按一下畫面任意位置,即可檢視任何來源的十六進位顏色值。按一下「新增」即可新增色票。
    新增色票 - 十六進位值
    新增色票 - 十六進位值

    • 編輯色票: 您也可以編輯色票,變更色票的十六進位值。按兩下色票,然後從「色彩模式」下拉式清單中選取「RGB」。
    • 顏色預視圖: 按兩下「工具」面板中的顏色預視圖。您可以從此處挑選十六進位值。

使用滴管工具套用顏色

使用「滴管」工具 ,拷貝 InDesign 檔案中任何物件 (包括讀入的圖形) 的填色和線條屬性,例如顏色。 依預設,「滴管」工具會載入物件的所有可用填色和線條屬性,並為您繪製的任何新物件設定預設填色和線條屬性。 您可以使用「滴管選項」對話框,變更「滴管」工具拷貝的屬性。 您也可以使用「滴管」工具拷貝文字和透明度屬性。

註解:

如果某個屬性沒有列在「滴管選項」對話框中,便無法使用「滴管」工具拷貝該屬性。

使用滴管工具套用顏色

  1. 請選取具有要變更的填色和線條屬性的一或多個物件。

  2. 選取「滴管」工具

  3. 按一下具有要取樣的填色和線條屬性的任何物件。 出現已載入的滴管 ,所選取的物件會自動更新,並具有您先前按一下所選的物件填色和線條屬性。

  4. 如果要將其他物件變更為相同的屬性,請以載入的滴管按一下物件。 如果某個物件已使用線條且沒有填色,請務必按一下該物件的外框。

載入滴管工具時挑選新屬性

  1. 載入「滴管」工具 時,按下 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。 「滴管」工具會反轉方向,並顯示成空白 ,表示已準備好挑選新屬性。

  2. 繼續按住 Alt 鍵或 Option 鍵,並按一下含有您要拷貝的屬性之物件,然後放開 Alt 鍵或 Option 鍵,以便將新屬性放置到另一個物件。

變更滴管工具設定

  1. 在「工具箱」中,按兩下「滴管」工具

  2. 在「填色設定」和「線條設定」區段中,選取要使用「滴管」工具複製的屬性,然後按一下「確定」。

註解:

如果只要挑選物件的填色或線條顏色,而不要其他屬性,請按住 Shift 鍵並使用「滴管」工具按一下物件。 當您將顏色套用至其他物件時,只會套用填色或線條顏色 (依據在工具列上方的是線條或填色而定)。

將顏色套用至灰階影像

在 InDesign 中,您可以將顏色新增至置入的灰階影像。

  1. 請確定已將影像另存為灰階或點陣圖影像,而且是儲存成 PSD、TIFF、BMP 或 JPG 格式。

    在 Photoshop 中,您可以選擇「影像 > 模式 > 點陣圖或影像 > 模式 > 灰階」。

  2. 按一下「內容抓取工具」或使用「直接選取」工具 以選取影像。

  3. 從「色票」面板或「顏色」面板選取顏色。

PSD 格式的影像可包含多重圖層,但最底部的圖層必須是不透明的。在 InDesign 中,您無法將顏色套用至背景為透明的 PSD 影像。此外,灰階影像無法包含 Alpha 色版或特別色色板。

新增及管理顏色群組

顏色群組可讓您將色彩配置組織得更好,並可在應用程式之間交換常用的色票。顏色群組可協助您:

  • 組織色票。
  • 從 Illustrator 的專案中載入顏色群組。

新增顏色群組

  1. 如果要建立顏色群組,請按一下「色票」面板上的「顏色群組」圖示。或者,您也可以從彈出式選單和環境選單中建立顏色群組。

    新增顏色群組
    新增顏色群組

    • 輸入顏色群組的名稱。
    • 選取選項來建立顏色群組配置:
      • 選取的色票: 如果您要在建立時將色票移到顏色群組,則選取這個選項。在選取「新增顏色群組」選項之前,按住 Ctrl (Win) 或 Option (Mac) 鍵來選取多重色票。如果未選取任何色票,則會建立空白的顏色群組。
      • 選取的頁面項目: 所選取頁面項目或圖稿的色票會新增至建立的顏色群組。選取圖稿時,依預設會選取這個選項。

    註解:

    如果要在建立時指定顏色群組的名稱,您可以使用以上任一選項,或在按一下「新增顏色群組」按鈕時,按住 Alt 鍵 (Win) 或 Option 鍵 (Mac)。

  2. 您可以從根色票或其他顏色群組,將多重色票拖放至所建立的顏色群組。

  3. 在色票上按滑鼠右鍵可探索其他選項。您可以切換至「顏色群組」檢視,以便大量處理顏色群組。按一下面板底部的篩選器圖示,然後選取顯示顏色群組。如此可讓您大量處理顏色群組。在這個檢視中看不見根色票和漸層。

    顯示顏色群組
    顯示顏色群組

各種管理顏色群組的操作

您可以執行下列操作來管理顏色群組。

  • 將色票新增至顏色群組: 選取顏色群組。選取色票並拖放至顏色群組內。
  • 複製顏色群組: 您可以從環境選單以及彈出式選單進行複製。在顏色群組上按滑鼠右鍵,然後選取複製顏色群組。顏色群組內的所有色票都會隨著顏色群組一起複製。不同顏色群組內的色票不會以相同的名字建立,以避免混淆。
  • 解散顏色群組: 您可以從環境選單以及彈出式選單解散群組。在顏色群組上按滑鼠右鍵,然後選取解散顏色群組。解散群組後,群組內的所有色票都會移至顏色群組外的根色票。
  • 重新命名顏色群組: 您可以使用環境/彈出式選單中的「顏色群組選項」選項來重新命名顏色群組。連按兩下群組即可編輯顏色群組名稱。您也可以直接編輯顏色群組。
  • 刪除顏色群組: 選取顏色群組,按滑鼠右鍵,然後選取「刪除顏色群組」。或者,選取顏色群組,然後從彈出式選單選取「刪除顏色群組」

註解:

刪除顏色群組時,該顏色群組內的所有色票會一併刪除。

以選取的頁面項目建立顏色群組

您可以選取文件中的頁面項目圖稿,然後從頁面項目中存在的色票建立顏色群組。您可以將頁面項目中的色票新增至顏色群組。

  1. 選取文件中的頁面項目。

  2. 從彈出式選單或環境選單,選取新增顏色群組

  3. 新增顏色群組對話框中,選取選取的頁面項目。如果已在「色票」面板中選取一個以上的色票,則預設的選取項目就會是「選取的色票」。

  4. 顏色群組會作用於所有的清單檢視 (色票名稱顯示、縮小顯示色票名稱) 以及格點檢視 (顯示小色票圖示、顯示大色票圖示),並可對色票面板中的各種檢視執行建立、拖移色票及顏色群組等所有操作。

從 ASE 檔案載入與儲存色票

ASE 檔案有助於在如 Adobe Illustrator 等應用程式之間讀入與轉存色票。您可以讀入 .ase 檔案以便在「色票」面板中載入顏色群組。從「色票」彈出式選單,也可將顏色群組另存為 .ase 檔案。如果從 Illustrator 儲存顏色群組,同樣也能載入至 InDesign。

載入色票

  1. 從「色票」面板選單,選取「載入色票」。

  2. 選取儲存的 .ase 檔案。按一下「開啟」。

儲存色票

您可以將色票或顏色群組另存為 .ase 檔案。

  1. 選取顏色群組或色票。

  2. 從彈出式選單,選取「儲存色票」。

  3. 輸入 .ase 檔案的名稱。按一下「儲存」。

從 Color 應用程式讀入主題

在 InDesign 中,您可以從「顏色」面板將主題新增至「色票」面板作為顏色群組。這些主題會建立為顏色群組,名稱即為主題的名稱。

  1. 選取「視窗」>「顏色」。

  2. 在「瀏覽」視窗中,選取主題。

    您可執行下列任一方式將主題轉存至 InDesign:

    • 按一下主題旁的箭頭,然後選取「新增至色票面板」。
    • 按一下「新增選取的主題」圖示,將主題讀入至「色票」面板。

     

    「新增色票」圖示/選項
    「新增色票」圖示/選項

  3. 您也可以前往 Color 的「建立」標籤,從選取規則中選取規則,然後按一下新增主題至色票圖示。

    「新增主題至色票」選單
    「新增主題至色票」選單

支援舊版行為

如果在舊版中開啟含顏色群組資訊的 .idml 檔案,「色票」面板會顯示不含顏色群組的一般色票清單,因為舊版無法使用顏色群組。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策