Paden, segmenten en ankerpunten selecteren

Voordat u de vorm van een pad kunt wijzigen of een pad kunt bewerken, moet u de ankerpunten of segmenten van het pad selecteren of een combinatie van beide selecteren.

Ankerpunten selecteren

  • Als u de punten kunt zien, kunt u met de tool Direct selecteren  op de punten klikken om ze te selecteren. Houd Shift ingedrukt en klik om meerdere punten te selecteren.
  • Selecteer de tool Direct selecteren en sleep een kader rond de ankerpunten. Houd Shift ingedrukt en sleep rond extra ankerpunten om deze te selecteren.
  • U kunt ankerpunten selecteren op geselecteerde of niet-geselecteerde paden. Plaats de tool Direct selecteren boven het ankerpunt totdat de aanwijzer een leeg vierkantje weergeeft voor niet-geselecteerde paden en een gevuld vierkantje voor geselecteerde paden in een vergrote status. Klik vervolgens op het ankerpunt. Houd Shift ingedrukt en klik op extra ankerpunten om deze te selecteren.
  • (Alleen Illustrator) Selecteer de tool Lasso en sleep rond de ankerpunten. Houd Shift ingedrukt en sleep rond extra ankerpunten om deze te selecteren.

Padsegmenten selecteren

Ga als volgt te werk:

  • Selecteer de tool Direct selecteren  en klik binnen 2 pixels van het segment of sleep een selectiekader over een gedeelte van het segment. Houd Shift ingedrukt en klik of sleep rond extra padsegmenten om deze te selecteren.
  • (Alleen Illustrator) Selecteer de tool Lasso  en sleep rond een gedeelte van het padsegment. Houd Shift ingedrukt en sleep rond extra segmenten om deze te selecteren.

Alle ankerpunten en segmenten in een pad selecteren

  1. Selecteer de tool Direct selecteren  of, in Illustrator, de tool Lasso.
  2. Sleep rond het gehele pad.

    Als het pad is gevuld, kunt u met de tool Direct selecteren ook binnen het pad klikken om alle ankerpunten te selecteren.

Een pad kopiëren

  1. Selecteer een pad of een segment met de tool Selecteren of Direct selecteren en voer een van de volgende handelingen uit:
    • Gebruik de standaardmenufuncties om paden in of tussen toepassingen te kopiëren en te plakken.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt en sleep het pad naar de gewenste positie. Laat vervolgens de muisknop en de toets Alt of Option weer los.

Padsegmenten aanpassen

U kunt een padsegment altijd bewerken, maar het bewerken van bestaande segmenten verschilt enigszins van het tekenen van segmenten. Gebruik de volgende tips wanneer u segmenten bewerkt:

  • Als een ankerpunt twee segmenten verbindt en u dit ankerpunt verplaatst, wijzigt u altijd beide segmenten.

  • Wanneer u met de tool Pen tekent, kunt u tijdelijk de tool Direct selecteren activeren (InDesign en Photoshop), zodat u segmenten kunt aanpassen die u al hebt getekend. Druk tijdens het tekenen op Ctrl (Windows) of op Command (Mac OS). Als u in Illustrator op Ctrl of Command drukt tijdens het tekenen, wordt de selectietool geactiveerd die u als laatste hebt gebruikt.

  • Als u met de tool Pen een boogpunt tekent en de richtingslijn sleept, wordt de lengte van de richtingslijn aan beide zijden van het punt gewijzigd. Als u echter een bestaand boogpunt bewerkt met de tool Direct selecteren, wordt de lengte van de richtingslijn alleen gewijzigd aan de zijde die u sleept.

Rechte segmenten verplaatsen

  1. Selecteer met de tool Direct selecteren  het segment dat u wilt aanpassen.
  2. Sleep het segment naar de nieuwe positie.

De lengte of hoek van rechte segmenten aanpassen

  1. Selecteer met de tool Direct selecteren  een ankerpunt op het segment dat u wilt aanpassen.
  2. Sleep het ankerpunt naar de gewenste positie. Houd Shift ingedrukt en sleep om de aanpassing tot stappen van 45 graden te beperken.

    Opmerking:

    Als u in Illustrator of in InDesign een rechthoek alleen maar breder of smaller wilt maken, is het eenvoudiger om de rechthoek met de selectietool te selecteren en de grootte ervan te wijzigen met een van de handgrepen aan de zijden van het selectiekader.

De positie of vorm van gebogen segmenten aanpassen

  1. Selecteer met de tool Direct selecteren een gebogen segment of een ankerpunt op een van de uiteinden van het gebogen segment. Er worden, indien aanwezig, richtingslijnen weergegeven. (Voor sommige gebogen segmenten wordt slechts één richtingslijn gebruikt.)
  2. Ga als volgt te werk:
    • Als u de positie van het segment wilt veranderen, sleept u het segment. Houd Shift ingedrukt en sleep om de aanpassing tot stappen van 45 graden te beperken.

    De positie van het segment aanpassen
    Selecteer het curvesegment door er op te klikken. Verander door te slepen.

    • Als u de vorm van het segment aan een van beide zijden van een geselecteerd ankerpunt wilt wijzigen, sleept u het ankerpunt of het richtingspunt. Houd Shift ingedrukt en sleep om de beweging tot stappen van 45 graden te beperken.

    De vorm van het segment aanpassen
    Sleep het ankerpunt of het richtingspunt.

    Opmerking:

    Het is ook mogelijk om segmenten of ankerpunten te transformeren, bijvoorbeeld door deze te schalen of te draaien.

Een segment verwijderen

  1. Selecteer de tools Direct selecteren  en selecteer het segment dat u wilt verwijderen.
  2. Druk op Backspace (Windows) of Delete (Mac OS) om het geselecteerde segment te verwijderen. Als u nogmaals op Backspace of Delete drukt, wordt de rest van het pad verwijderd.

De handgreep van een ankerpunt verwijderen

  • Klik met de tools Ankerpunt omzetten (Illustrator) of Richtingspunt omzetten (InDesign) op het ankerpunt van de handgreep.
  • Sleep de richtingspunt en zet deze op het ankerpunt neer.

Een open pad uitbreiden

  1. Plaats met de tool Pen de aanwijzer op het eindpunt van het open pad dat u wilt uitbreiden. De aanwijzer verandert wanneer deze precies op het eindpunt wordt geplaatst.

  2. Klik op het eindpunt.

  3. Ga op een van de volgende manieren te werk:

    • U maakt een hoekpunt door de tool Pen op de positie te plaatsen waar het nieuwe segment moet eindigen en te klikken. Als u een pad verlengt dat met een boogpunt eindigt, wordt de kromming van het nieuwe segment door de bestaande richtingslijn bepaald

    Opmerking:

    Als u in Illustrator een pad uitbreidt dat eindigt in een boogpunt, wordt het nieuwe segment recht.

  4. U maakt een boogpunt door de tool Pen op de positie te plaatsen waar het nieuwe gebogen segment moet eindigen en te slepen.

Twee open paden verbinden

  1. Plaats met de tool Pen de aanwijzer op het eindpunt van het open pad dat u met een ander pad wilt verbinden. De aanwijzer verandert wanneer deze precies op het eindpunt wordt geplaatst.
  2. Klik op het eindpunt.
  3. Ga op een van de volgende manieren te werk:
    • Klik op een eindpunt op het andere pad om het pad met het andere open pad te verbinden. Als u de tool Pen precies op het eindpunt van het andere pad hebt geplaatst, staat er een klein samenvoegsymbool naast de aanwijzer.

    • Als u een nieuw pad met een bestaand pad wilt verbinden, tekent u het nieuwe pad in de buurt van het bestaande pad en verplaatst u de tool Pen naar het (niet-geselecteerde) eindpunt van het bestaande pad. Klik op dat eindpunt wanneer er een klein samenvoegsymbool bij de aanwijzer wordt weergegeven.

Opmerking:

In InDesign kunt u paden ook samenvoegen met het deelvenster Pathfinder. Als u het pad van een geopend pad wilt sluiten, gebruikt u de tool Selecteren om het desbetreffende pad te selecteren en klikt u op Pad sluiten in het deelvenster Pathfinder. Als u de eindpunten tussen twee paden wilt sluiten, selecteert u de paden en klikt u op Pad samenvoegen. Klik nogmaals op Pad samenvoegen als u het tweede eindpunt ook wilt samenvoegen.

Ankerpunten of segmenten verplaatsen of verschuiven met het toetsenbord

  1. Selecteer het ankerpunt of padsegment.

    Opmerking:

    In Photoshop kunt u op deze manier alleen ankerpunten verplaatsen.

  2. Klik of houd een van de pijltoetsen op het toetsenbord ingedrukt om een ankerpunt of padsegment in stappen van 1 pixel in de richting van de pijl te verplaatsen.

Houd naast de pijltoets ook de Shift-toets ingedrukt om een ankerpunt of padsegment in stappen van 10 pixels te verplaatsen.

Opmerking:

In Illustrator en in InDesign kunt u de afstand van een verschuiving wijzigen door de voorkeur voor toetsenbordspecificaties te wijzigen. Wanneer u de standaardstap wijzigt en u Shift ingedrukt houdt, wordt een ankerpunt of padsegment 10 keer over de opgegeven afstand verschoven.

Ankerpunten toevoegen of verwijderen

Met extra ankerpunten krijgt u meer controle over het pad of kunt u een open pad verlengen. Het is echter verstandig niet meer punten toe te voegen dan nodig is. Een pad met minder punten kan gemakkelijker worden bewerkt, weergegeven en afgedrukt. U kunt een pad minder complex maken door overbodige punten te verwijderen.

De toolset bevat drie tools voor het toevoegen of verwijderen van punten: de tool Pen , de tool Ankerpunt toevoegen  en de tool Ankerpunt verwijderen .

Standaard verandert de tool Pen in de tool Ankerpunt toevoegen als u de tool op een geselecteerd pad plaatst of in de tool Ankerpunt verwijderen als u de tool op een ankerpunt plaatst. (In Photoshop moet u Automatisch toevoegen/verwijderen in de optiebalk selecteren om ervoor te zorgen dat de tool Pen automatisch verandert in de tool Ankerpunt toevoegen of Ankerpunt verwijderen.)

U kunt in Photoshop en InDesign meerdere paden gelijktijdig selecteren en bewerken. In Illustrator kunt u echter slechts de punten van één pad tegelijkertijd toevoegen of verwijderen. In Photoshop en InDesign kunt u de vorm van een pad wijzigen terwijl u ankerpunten toevoegt door tijdens het toevoegen te klikken en te slepen.

Opmerking:

gebruik de toetsen Delete, Backspace en Clear of de opdrachten Bewerken > Knippen of Bewerken > Wissen niet om ankerpunten te verwijderen: deze toetsen en opdrachten verwijderen het punt en de lijnsegmenten die verbonden zijn met het punt.

Ankerpunten toevoegen of verwijderen

  1. Selecteer het pad dat u wilt wijzigen.
  2. Selecteer de tool Pen, Ankerpunt toevoegen of Ankerpunt verwijderen.
  3. U voegt een ankerpunt toe door de aanwijzer boven een padsegment te plaatsen en te klikken. U verwijdert een ankerpunt door de aanwijzer boven een ankerpunt te plaatsen en te klikken.

Opmerking:

In Illustrator kunt u ankerpunten aan een pad toevoegen door het object te selecteren en Object > Pad > Ankerpunten toevoegen te kiezen.

Automatisch veranderen van de tool Pen uitschakelen of tijdelijk negeren

U kunt het automatisch veranderen van de tool Pen in de tool Ankerpunten toevoegen of Ankerpunten verwijderen negeren. Dit is handig wanneer u een nieuw pad bovenop een bestaand pad wilt laten beginnen.

  • Schakel in Photoshop de optie Automatisch toevoegen/verwijderen in de optiebalk uit.
  • Houd in Illustrator Shift ingedrukt terwijl u de tool Pen op het geselecteerde pad of op een ankerpunt plaatst. (Als u wilt voorkomen dat met Shift de tool Pen wordt beperkt, laat u Shift los voordat u de muisknop loslaat.)
  • Kies in Illustrator Bewerken > Voorkeuren > Algemeen (Windows) of Illustrator > Voorkeuren > Algemeen (Mac OS) en selecteer Automatisch toevoegen/verwijderen uitschakelen.
  • Houd in InDesign een snelkoppelingstoets ingedrukt, breng uw wijzigingen aan en laat de muisknop los. Als bijvoorbeeld de tool Pen is geselecteerd, kunt u de A-toets ingedrukt houden om de tool Direct selecteren weer te geven en punten bewerken, waarna de tool Pen wordt geselecteerd als u de A-toets loslaat.

Boogpunten in hoekpunten omzetten en omgekeerd

Paden kunnen twee soorten ankerpunten hebben: hoekpunten en boogpunten. Bij een hoekpunt verandert de richting van een pad met een scherpe overgang. Bij een boogpunt worden padsegmenten via een ononderbroken curve met elkaar verbonden. Met de tool Richtingspunt omzetten  kunt u een ankerpunt van een hoekpunt in een boogpunt omzetten of omgekeerd.

  1. Selecteer met de tool Direct selecteren  het pad dat u wilt wijzigen.
  2. Schakel over naar de tool Richtingspunt omzetten . (Plaats indien nodig de aanwijzer op de tool Pen en sleep om de tool Richtingspunt omzetten te kiezen.)

    Opmerking:

    U schakelt tijdelijk van de tool Richtingspunt omzetten over op de tool Direct selecteren door op Control (Windows) of op Command (Mac OS) te drukken.

  3. Plaats de tool Richtingspunt omzetten op het ankerpunt dat u wilt omzetten, en voer een van de volgende handelingen uit:

    Om een hoekpunt naar een boogpunt om te zetten, sleept u een richtingslijn van het hoekpunt af.

    Een hoekpunt omzetten in een boogpunt
    Een boogpunt maken door de richtingslijnen van het hoekpunt te slepen

    Om een boogpunt om te zetten in een hoekpunt zonder richtingslijnen te gebruiken, klikt u op het boogpunt.

    Een boogpunt omzetten in een hoekpunt
    Een hoekpunt maken door op het boogpunt te klikken

    • Om een hoekpunt om te zetten in een hoekpunt met onafhankelijke richtingslijnen zonder richtingslijnen te gebruiken, sleept u eerst een richtingslijn weg van een hoekpunt (waardoor dit verandert in een boogpunt). Laat de muisknop los en sleep een van de richtingslijnen.

    • Als u een punt wilt omzetten, opent u het deelvenster Pathfinder (kies Venster > Object en layout > Pathfinder) en klikt u op de knop Standaard, Hoek, Vloeiend of Symmetrisch in het gedeelte Punt omzetten.

    • Om een boogpunt naar een hoekpunt met onafhankelijke richtingslijnen om te zetten, sleept u een van de richtingslijnen.

    Een boogpunt naar een hoekpunt omzetten
    Een boogpunt naar een hoekpunt omzetten

Opmerking:

U kunt punten ook omzetten door met de tool Direct selecteren een punt te selecteren en vervolgens een opdracht te kiezen in het menu Object > Punt omzetten. Zo kunt u bijvoorbeeld het boogpunt onder aan een “U”-vorm selecteren en Object > Punt omzetten > Standaard kiezen. De richtingslijnen worden nu verwijderd en er ontstaat een “V”-vorm. Kies Hoek om een punt te maken met richtingslijnen die onafhankelijk van elkaar kunnen worden verplaatst. Kies Vloeiend om een punt te maken met grepen met verschillende lengtes. Kies Symmetrisch om een punt te maken met grepen met gelijke lengte.

Een pad splitsen

Met de tool Schaar kunt u een pad, afbeeldingskader of leeg tekstkader bij een willekeurig ankerpunt of segment splitsen. Wanneer u een pad splitst, moet u met het volgende rekening houden:

  • Als u een gesloten pad in twee open paden wilt splitsen, moet u het pad op twee plaatsen delen. Deelt u een gesloten pad slechts een keer, dan krijgt u één pad met een tussenruimte.

  • Paden die als gevolg van delen ontstaan, nemen de instellingen van het originele pad over, zoals de lijndikte en vulkleur. Mogelijk moet u de uitlijning van lijnen wijzigen van binnen naar buiten.

Een pad splitsen met de tool Schaar

  1. (Optioneel) Selecteer het pad om de huidige ankerpunten weer te geven.
  2. Selecteer de tool Schaar en klik op het pad bij het punt waar u het pad wilt splitsen. Als u het pad in het midden van een segment splitst, worden er twee nieuwe eindpunten boven op elkaar gemaakt en is er één eindpunt geselecteerd.
  3. Gebruik de tool Direct selecteren om het nieuwe ankerpunt of padsegment aan te passen.

Een pad openen met het deelvenster Pathfinder

  1. Selecteer het gesloten pad.
  2. Kies Venster > Object en layout > Pathfinder als u het deelvenster Pathfinder wilt openen.
  3. Klik op Pad openen in het deelvenster Pathfinder.

Paden vloeiend maken

Gebruik de tool Vloeiend voor het verwijderen van ongewenste uitstulpingen op een pad of een deel van een pad. Met de tool Vloeiend blijft de originele vorm van het pad zoveel mogelijk intact. Vloeiend gemaakte paden hebben over het algemeen minder punten, waardoor ze makkelijker zijn te bewerken, weer te geven en af te drukken.

Paden vloeiend maken
Pad vóór en na het gebruik van de tool Vloeiend

  1. Selecteer het pad.
  2. Selecteer de tool Vloeiend.

    Opmerking:

    Houd Alt (Windows) of Option (Mac OS) ingedrukt als de tool Potlood is geselecteerd om het potlood tijdelijk in de tool Vloeiend te veranderen.

  3. Sleep de tool langs de lengte van het padsegment dat u vloeiend wilt maken.
  4. Ga door totdat het gewenste resultaat is bereikt.
  5. Dubbelklik op de tool Vloeiend en stel de volgende opties in om de mate van vloeiendheid in te stellen:

    Getrouwheid

    Hiermee bepaalt u hoe ver de curven kunnen afwijken voordat u het pad moet aanpassen. Bij een lagere getrouwheidswaarde volgen de curven nauwkeuriger de bewegingen van de muis met als gevolg scherpere hoeken. Als de waarde voor Getrouwheid hoger is, worden kleine muisbewegingen genegeerd met als gevolg meer vloeiende curven. Het pixelbereik ligt tussen 0.5 en 20 pixels.

    Vloeiendheid

    Hiermee bepaalt u de mate van vloeiendheid die wordt toegepast als u de tool gebruikt. U kunt voor Vloeiendheid een percentage van 0% tot 100% instellen. Hoe hoger de waarde, des te vloeiender het pad wordt.

    Geselecteerd laten

    Hiermee bepaalt u of het pad geselecteerd blijft nadat u het vloeiend hebt gemaakt.

De vorm van gesloten paden of objecten wijzigen

  1. Voer een van de volgende handelingen uit met de tool Direct selecteren :
    • Sleep rond de ankerpunten die u wilt selecteren.

    • Houd Shift ingedrukt terwijl u op de ankerpunten klikt die u wilt selecteren.

  2. Plaats de aanwijzer op het ankerpunt of padsegment dat u als middelpunt wilt gebruiken (dat wil zeggen, een punt dat de geselecteerde padsegmenten naar zich toe trekt), en klik op het ankerpunt of padsegment.
  3. Sleep de gemarkeerde ankerpunten om het pad aan te passen. De mate waarin een bepaald padsegment wordt verplaatst, is evenredig aan de afstand ervan tot een gemarkeerd punt.
    • Geselecteerde punten die als middelpunten fungeren, bewegen tijdens het slepen met de tool Selecteren mee.

    • Geselecteerde punten die niet als middelpunt fungeren, verplaatsen zich synchroon met het versleepte middelpunt.

    • Het omvormen is niet van invloed op niet-geselecteerde ankerpunten.

Over de tool Positie

De tool Positie  is niet beschikbaar in InDesign CS5. U kunt in plaats daarvan de tool Selecteren gebruiken en het kader of de inhoud binnen het kader bewerken. Zie Objecten selecteren.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid