Intestazioni, piè di pagina e numerazione Bates

Acrobat consente di aggiungere intestazione e piè di pagina alle pagine di un documento PDF. Le intestazioni e i piè di pagina possono contenere una data, la numerazione automatica delle pagine, i numeri Bates per documenti legali, oppure titolo e autore. È possibile aggiungere intestazioni e piè di pagina a uno o più PDF, inclusi i PDF componenti di un portfolio PDF.

È possibile variare le intestazioni e i piè di pagina all’interno di un PDF. Ad esempio, è possibile aggiungere un’intestazione che contenga il numero di pagina sulla destra delle pagine dispari e un’altra con il numero di pagina sulla sinistra delle pagine pari. Per aggiungere la numerazione Bates, è possibile impostare il numero di cifre, il numero iniziale e il prefisso e il suffisso da aggiungere a ogni numero Bates.

È possibile definire e salvare le intestazioni e i piè di pagina per riutilizzarli in seguito, oppure semplicemente applicare un’intestazione e un piè di pagina e non salvarli. Dopo aver applicato un’intestazione e un piè di pagina, è possibile modificarli, sostituirli o eliminarli nel documento PDF. È anche possibile visualizzare in anteprima le intestazioni e i piè di pagina prima di applicarli e regolarne i margini in modo che non si sovrappongono al contenuto delle pagine.

Aggiungere intestazioni e piè di pagina, con un documento aperto

  1. Scegliere Strumenti > Pagine > Intestazione e piè di pagina > Aggiungi intestazione e piè di pagina.

  2. Specificare i valori di Font e Margine in base alle esigenze.

    Le proprietà del testo vengono applicate a tutte le voci di intestazione e piè di pagina che fanno parte di questa definizione di impostazione. Non è possibile applicare impostazioni diverse alle caselle di testo di singole intestazioni o piè di pagina durante la stessa sessione all’interno della finestra di dialogo Aggiungi intestazione e piè di pagina..

    Nota:

    Per evitare eventuali sovrapposizioni, fare clic sul pulsante Opzioni aspetto e selezionare Riduci documento per evitare sovrascrittura del testo e della grafica. Per evitare di dovere eseguire il ridimensionamento o il riposizionamento durante la stampa di un PDF di grandi dimensioni, selezionare Mantieni sempre la stessa posizione e le stesse dimensioni per il testo dell’intestazione o del piè di pagina durante la stampa su dimensioni delle pagine diverse.

  3. Digitare il testo nelle caselle di testo dell’intestazione e del piè di pagina. Per inserire il numero di pagina o la data corrente, selezionare una casella e fare clic sui pulsanti corrispondenti. Per selezionare la formattazione per le voci automatiche, fare clic su Numero pagina e formato data.

    Nota:

    È possibile combinare testo, date e numeri di pagina. È anche possibile aggiungere più righe di testo a una voce.

  4. per specificare le pagine sulle quali visualizzare l’intestazione e il piè di pagina, fare clic su Opzioni intervallo pagine. Specificare un intervallo di pagine e scegliere un’opzione Sottoinsieme, in base alle esigenze.

  5. Esaminare i risultati nell’area di anteprima utilizzando l’opzione Pagina anteprima per visualizzare le varie pagine del PDF.

  6. (Facoltativo) Per salvare le impostazioni di intestazione e piè di pagina per un utilizzo futuro, fare clic su Salva impostazioni nella parte superiore della finestra di dialogo.

  7. (Facoltativo) Per applicare le stesse impostazioni a PDF aggiuntivi, fare clic su Applicazione multipla. Fare clic su Aggiungi file, quindi scegliere Aggiungi file o Aggiungi file aperti e selezionare i file. Nella finestra di dialogo Opzioni di output, specificare la cartella e le preferenze per il nome del file e fare clic su OK.

Aggiungere intestazioni e piè di pagina, con nessun documento aperto (solo Windows)

  1. Scegliere Strumenti > Pagine > Intestazione e piè di pagina > Aggiungi intestazione e piè di pagina.

  2. Nella finestra di dialogo fare clic su Aggiungi file, scegliere Aggiungi file e quindi selezionare i file.

    Nota:

    È inoltre possibile aggiungere file o cartelle trascinandoli nella finestra di dialogo.

  3. Attenersi alle istruzioni indicate ai punti 2-6 della procedura per aggiungere intestazioni e piè di pagina con un documento aperto. Al termine dell’impostazione di intestazioni e piè di pagina, fare clic su OK.

  4. Nella finestra di dialogo Opzioni di output, specificare la cartella e le preferenze per il nome del file e fare clic su OK.

Aggiungere intestazioni e piè di pagina ai PDF componenti di un portfolio PDF

  1. Selezionare uno o più PDF componenti di un portfolio PDF.
  2. Attenersi alle istruzioni indicate nella procedura per aggiungere intestazioni e piè di pagina con un documento aperto.

Aggiornare le intestazioni e i piè di pagina

L’aggiornamento viene applicato all’ultimo set di intestazioni e piè di pagina aggiunto.

  1. Aprire un singolo PDF.

  2. Scegliere Strumenti > Pagine > Intestazione e piè di pagina > Aggiorna.

  3. Modificare le impostazioni in base alle esigenze.
  1. Aprire un singolo PDF o selezionare un solo PDF componente in un portfolio PDF.
  2. Scegliere Strumenti > Pagine > Intestazione e piè di pagina > Aggiungi intestazione e piè di pagina, quindi fare clic su Aggiungi nuovo nel messaggio visualizzato.

    L’anteprima consente di visualizzare le intestazioni e i piè di pagina esistenti.

  3. Digitare testo nelle caselle di testo dell’intestazione e del piè di pagina per aggiungere ulteriori intestazioni e piè di pagina. Mentre si digita, nell’anteprima viene aggiornato l’aspetto della intestazioni e dei piè di pagina completi nella pagina.
  4. Selezionare nuove opzioni di formattazione, in base alle esigenze, osservando di nuovo l’aggiornamento nell’anteprima.

Sostituzione di tutte le intestazioni e piè di pagina

  1. Aprire un singolo PDF.
  2. Scegliere Strumenti > Pagine > Intestazione e piè di pagina > Aggiungi intestazione e piè di pagina, quindi fare clic su Sostituisci elemento esistente nel messaggio visualizzato.

  3. Specificare le impostazioni in base alle esigenze.

Nota:

Questa procedura viene applicata esclusivamente alle intestazioni e ai piè di pagina aggiunti in Acrobat 7.0 o versione successiva.

Rimuovere tutte le intestazioni e i piè di pagina

  1. Effettuare una delle seguenti operazioni:
    • Aprire un singolo PDF o selezionare un solo PDF componente in un portfolio PDF. Quindi scegliere Strumenti > Pagine > Intestazione e piè di pagina > Rimuovi.
    • Per rimuovere intestazioni e piè di pagina da più PDF, chiudere i documenti eventualmente aperti e scegliere Strumenti > Pagine > Intestazione e piè di pagina > Rimuovi. Nella finestra di dialogo fare clic su Aggiungi file, scegliere Aggiungi file e quindi selezionare i file. Fare clic su OK, quindi nella finestra di dialogo Opzioni di output, specificare la cartella e le preferenze per il nome del file.

Nota:

Questa procedura viene applicata esclusivamente alle intestazioni e ai piè di pagina aggiunti in Acrobat 7.0 o versione successiva.

La numerazione Bates è un metodo di indicizzazione dei documenti legali che ne facilita l’identificazione e il recupero. Ad ogni pagina di un documento viene assegnato un numero Bates univoco che indica inoltre la sua relazione con altri documenti a cui è stata applicata la numerazione Bates. I numeri Bates vengono visualizzati sotto forma di intestazioni o piè di pagina sulle pagine di ogni PDF presente nel batch.

L’identificatore Bates viene definito come un numero, ma può includere un prefisso e un suffisso alfanumerico. Il prefisso e il suffisso facilitano il riconoscimento dell’argomento principale dei file.

Nota:

La numerazione Bates non è disponibile per i file protetti o cifrati e per alcuni moduli.

Al seguente indirizzo è disponibile un video sull’utilizzo della numerazione Bates in un portfolio PDF: blogs.adobe.com/acrolaw.

Aggiungere la numerazione Bates

Durante la definizione di documenti per la numerazione Bates, è possibile aggiungere PDF, portfolio PDF e qualsiasi file non PDF convertibile in PDF. Nella procedura, i tipi di file non PDF vengono convertiti in PDF, e i numeri Bates vengono aggiunti al PDF risultante. Se si aggiunge la numerazione Bates a un portfolio PDF, i file non PDF presenti nel portfolio PDF vengono sostituiti con i PDF convertiti e numerati.

  1. Scegliere Strumenti > Pagine > Numerazione Bates > Aggiungi numerazione Bates.

  2. Nella finestra di dialogo Numerazione Bates, fare clic su Aggiungi file, quindi scegliere Aggiungi file, Aggiungi cartelle o Aggiungi file aperti. Selezionare quindi i file o la cartella desiderati.

    Nota:

    Se si seleziona una cartella che contiene file che Acrobat non supporta per la conversione in formato PDF, questi file non vengono aggiunti.

    In caso di file protetti da password, vengono visualizzati uno o più messaggi, all’interno dei quali è necessario immettere la password corretta.

  3. In base alle esigenze, effettuare una delle seguenti operazioni nell’elenco di file:
    • per modificare l’ordine in cui vengono assegnati i numeri Bates, selezionare un file e trascinarlo o fare clic su Sposta su o Sposta giù.
    • Per ordinare l’elenco, fare clic sul nome di una colonna. Fare di nuovo clic per invertire l’ordine.
  4. Per specificare una cartella di destinazione per i file di output e le preferenze per il nome del file, fare clic su Opzioni di output. Specificare le opzioni in base alle esigenze, quindi fare clic su OK.

  5. Dopo avere aggiunto e disposto i file in base alle esigenze, fare clic su OK. Nella finestra di dialogo Aggiungi intestazione e piè di pagina, fare clic per posizionare il punto di inserimento nel riquadro appropriato.

  6. Fare clic su Inserisci numero Bates. Quindi immettere quanto segue:

    • In Numero di cifre, specificare il numero di cifre che andranno a comporre il numero Bates inserendo un numero compreso tra 6 e 15. Il numero predefinito è 6, che consente di ottenere numeri Bates quali 000001, 000002 e così via.
    • In Numero iniziale, immettere il numero da assegnare al primo documento PDF nell’elenco. Il valore predefinito è 1.
    • In Prefisso digitare il testo da visualizzare prima del numero Bates.
    • In Suffisso digitare il testo da visualizzare dopo il numero Bates.

    Nota:

    per controversie legali che prevedono un numero elevato di pagine, immettere un valore più alto nel campo Numero di cifre. Non utilizzare il carattere # nel campo Prefisso o Suffisso.

  7. Fare clic su OK, quindi apportare eventuali modifiche alle impostazioni, allo stesso modo di qualsiasi altra intestazione o piè di pagina.

Aggiungere più documenti alla serie della numerazione Bates

Prima di iniziare, accertarsi di essere a conoscenza dell’ultimo numero Bates applicato della serie.

  1. Seguire la procedura descritta in precedenza per iniziare l’operazione di numerazione Bates selezionando i file da aggiungere alla serie.

  2. Dopo avere fatto clic su Inserisci numero Bates, immettere il numero successivo della serie nel campo Numero iniziale. Nei campi Suffisso e Prefisso digitare un valore che corrisponda al resto della serie.

  3. Completare la modifica delle impostazioni, quindi fare clic su OK.

Ricercare PDF a cui è stata applicata la numerazione Bates

  1. Selezionare Modifica > Ricerca avanzata.
  2. Per ricercare una parola o una frase, immettere l’intera numerazione Bates da individuare o solo parte di essa.

    Ad esempio, per individuare un documento specifico di cui si conosce il numero Bates, digitare il numero completo nel campo di ricerca. Per individuare tutti i documenti che fanno parte di una serie di numeri Bates, digitare una parte specifica della seria Bates, come il prefisso o il suffisso.

  3. In Dove eseguire la ricerca?, selezionare Tutti i documenti PDF in.

  4. Fare clic su Cerca percorso, quindi specificare il percorso.

  5. Fare clic su Cerca.

Nota:

per ricercare PDF a cui è stata applicata la numerazione Bates in un portfolio PDF, aprire il portfolio PDF e immettere l’intera numerazione Bates da individuare o solo parte di essa nella casella di ricerca nella barra degli strumenti del portfolio PDF.

Rimuovere la numerazione Bates

  1. in Acrobat, scegliere Strumenti > Pagine > Numerazione Bates > Rimuovi.

  2. Nella finestra di dialogo, fare clic su Aggiungi file, quindi scegliere Aggiungi file o Aggiungi file aperti. Quindi selezionare i file.
  3. Fare clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online