Problema: si è verificato un errore durante il tentativo di accesso al servizio

Il 29 gennaio 2018, Adobe ha disabilitato Transport Layer Security (TLS) 1.0/1.1 sulla parte server per i servizi Document Cloud, come Crea PDF, Esporta PDF, Send & Track e così via. Di conseguenza, se il browser è configurato per l’utilizzo di TLS 1.0/1.1, durante l'accesso ai servizi verrà visualizzato il seguente messaggio di errore: “Si è verificato un errore durante il tentativo di accesso al servizio.”

Suggerimenti agli utenti

Soluzione: abilitare TLS 1.2 in IE

Passaggi per abilitare TLS 1.2 dalle impostazioni di IE

  1. Apri Internet Explorer, quindi vai a Strumenti > Opzioni Internet > Avanzate.

  2. Scorri verso il basso fino alle impostazioni di sicurezza, quindi seleziona la casella di controllo Usa TLS 1.2.

    Impostazione Usa TLS 1.2

    Nota:

    Se le impostazioni TLS vengono applicate tramite i criteri di gruppo, queste opzioni potrebbero essere visualizzate come disabilitate. Contatta il supporto IT dell’organizzazione per abilitare l’impostazione TLS 1.2.

  3. Fai clic su OK.

Passaggi per abilitare TLS 1.2 dagli oggetti dei criteri di gruppo se si dispone delle autorizzazioni per modificare le impostazioni dei criteri di gruppo

Puoi abilitare il supporto per il protocollo TLS 1.2 in Internet Explorer tramite il criterio di gruppo modificando l’opzione di disattivazione dell’oggetto dei criteri di gruppo di supporto della crittografia.

  1. Apri la gestione dei criteri di gruppo: premi Windows + R, digita MMC nella casella Apri e fai clic su OK.

  2. Seleziona l’oggetto dei criteri di gruppo da modificare, fai clic con il tasto destro e seleziona Modifica.

  3. Nell’editor di gestione dei criteri di gruppo, sfoglia fino a visualizzare la seguente impostazione:
    Configurazione computer > Modelli amministrativi > Componenti Windows > Internet Explorer > Pannello di controllo Internet > Pagina avanzata > Disattiva supporto crittografia.

  4. Fai doppio clic sull’impostazione Disattiva supporto crittografia per modificarla.

  5. Fai clic su Abilita.

  6. Nella finestra Opzioni, modifica l’impostazione delle combinazioni del protocollo di sicurezza in una impostazione che includa TLS 1.2, più comunemente “Usa TLS 1.0, TLS 1.1 e TLS 1.2”.

    Seleziona un’impostazione contenente TLS 1.2

    Nota:

    È importante verificare le versioni consecutive. La mancata selezione di versioni consecutive (ad esempio, la selezione di TLS 1.0 e 1.2, ma non di 1.1) potrebbe provocare errori di connessione.

  7. Fai clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online