Problema di PDFMaker in Office 2007, 2010, 2013 con Acrobat 9, Acrobat X e Acrobat XI

Barra degli strumenti di PDFMaker non disponibile

La barra degli strumenti di Acrobat PDFMaker non è disponibile nelle applicazioni Office 2007, 2010 o 2013 dopo l’installazione di Acrobat 9, Acrobat X o Acrobat XI.

Prova una o più delle seguenti soluzioni.

Soluzione 1: attiva il componente aggiuntivo PDFMaker nell’elenco Elementi disattivati dell’applicazione di Office

In alcuni casi, un'applicazione di Microsoft Office può disattivare automaticamente i componenti aggiuntivi come una sorta di protezione se l'applicazione viene chiusa inaspettatamente. Per determinare se PDFMaker è stato disattivato, procedete come segue:

Office 2007 (Acrobat 9, X e XI)

  1. Aprite l'applicazione di Microsoft Office 2007.
  2. Effettuate una delle seguenti operazioni:

    • In Access, Excel, Word o PowerPoint: fate clic sul pulsante Microsoft Office (nell'angolo superiore sinistro). Fate clic sul pulsante Opzioni di [nome applicazione]. Scegliete Componenti aggiuntivi nell'elenco sul lato sinistro della finestra Opzioni. Scegliete Elementi disattivati nel menu a comparsa Gestisci nella parte inferiore della finestra Opzioni. Fate clic su Vai.

    *Nota: Microsoft Access non è più supportato in Acrobat XI.

    • In Outlook, Publisher o Visio: scegliete Strumenti > Centro protezione. Scegliete Componenti aggiuntivi nell'elenco sul lato sinistro della finestra Centro protezione. Scegliete Elementi disattivati nel menu a comparsa Gestisci nella parte inferiore della finestra Centro protezione. Fate clic su Vai.

    *Nota: Microsoft Publisher e Microsoft Visio non sono più supportati in Acrobat XI

    • In Project: Scegliete ? > Informazioni su Microsoft Office Project. Fate clic su Elementi disattivati.
  3. Nell'elenco Elementi disattivati, cercate Acrobat PDFMaker Office COM.

    • Se Acrobat PDFMaker Office COM è visualizzato nell'elenco, selezionatelo, fate clic su Attiva e poi su Chiudi. Quindi chiudete e riaprite l'applicazione di Office 2007.
    • Se il componente aggiuntivo Acrobat PDFMaker Office COM non è presente nell’elenco, utilizza Esplora risorse per cercare PDFMOfficeAddin.dll in C:\Programmi\Adobe\Acrobat [9.0, 10.0 o 11.0]\PDFMaker\Office. Se il file non è presente, leggi la Soluzione 5 per istruzioni su come correggere l’installazione di Acrobat.

      Nota:
       se hai installato Acrobat in una posizione diversa da quella predefinita, ovvero C:\Programmi\Adobe, digita il percorso della posizione di installazione.

Office 2010 (Acrobat X e XI)

Nota: Acrobat X PDFMaker è compatibile solo con le versioni a 32 bit delle applicazioni di Microsoft Office. 

  1. Aprite l'applicazione di Microsoft Office 2010.
  2. Fate clic sul menu File (nell'angolo superiore sinistro). Fate clic sul pulsante Opzioni di [nome applicazione]. Scegliete Componenti aggiuntivi nell'elenco sul lato sinistro della finestra Opzioni. Scegliete Elementi disattivati nel menu a comparsa Gestisci nella parte inferiore della finestra Opzioni. Fate clic su Vai.
  3. Nell'elenco Elementi disattivati, cercate Acrobat PDFMaker Office COM.

    • Se Acrobat PDFMaker Office COM è visualizzato nell'elenco, selezionatelo, fate clic su Attiva e poi su Chiudi. Quindi chiudi e riapri l’applicazione di Office
    • Se Acrobat PDFMaker Office COM non è visualizzato nell'elenco, utilizzate Esplora risorse per cercare PDFMOfficeAddin.dll in C:\Programmi\Adobe\Acrobat [10.0 o 11.0]\PDFMaker\Office. Se il file non è presente, leggete la soluzione 5 per istruzioni su come correggere l'installazione di Acrobat.

      Nota: se hai installato Acrobat in una posizione diversa da quella predefinita, ovvero C:\Programmi\Adobe, digita il percorso della posizione di installazione.

Office 2013 (Acrobat XI)

  1. Aprite l'applicazione di Microsoft Office 2013.

  2. Fate clic sul menu File (nell'angolo superiore sinistro). Fate clic sul pulsante Opzioni di [nome applicazione]. Scegliete Componenti aggiuntivi nell'elenco sul lato sinistro della finestra Opzioni. Scegliete Elementi disattivati nel menu a comparsa Gestisci nella parte inferiore della finestra Opzioni. Fate clic su Vai.

  3. Nell'elenco Elementi disattivati, cercate Acrobat PDFMaker Office COM.

    • Se Acrobat PDFMaker Office COM è visualizzato nell'elenco, selezionatelo, fate clic su Attiva e poi su Chiudi. Quindi chiudete e riaprite l'applicazione di Office 2013.
    • Se il componente aggiuntivo Acrobat PDFMaker Office COM non è visualizzato nell’elenco, utilizza Esplora risorse per cercare PDFMOfficeAddin.dll in C:\Programmi\Adobe\Acrobat 11.0\PDFMaker\Office. Se il file non è presente, leggete la soluzione 5 per istruzioni su come correggere l'installazione di Acrobat. 

    Nota: se avete installato Acrobat in una posizione diversa da quella predefinita, ovvero C:\Programmi\Adobe, digitate il percorso della posizione di installazione.

Soluzione 2: registrate manualmente il file COM del componente aggiuntivo.

Dichiarazione di non responsabilità:questa procedura richiede la modifica del registro di Windows. Adobe non fornisce supporto per la modifica del registro, nel quale sono contenute informazioni critiche sul sistema e sulle applicazioni. Eseguire una copia di backup del registro prima di modificarlo. Per ulteriori informazioni sul registro, consultare la documentazione di Windows o contattare Microsoft.

  1. Chiudete tutte le applicazioni di Office.
  2. In Esplora risorse, individuate PDFMOfficeAddin.dll e prendete nota del relativo percorso, spazi inclusi. Il percorso predefinito è:

    Acrobat 9: C:\Programmi\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Quello per Acrobat X: C:\Programmi\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat XI: C:\Programmi\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll

  3. Effettuate una delle seguenti operazioni:

    • In Windows XP, scegliete Start > Tutti i programmi > Accessori > Prompt dei comandi.
    • In Windows Vista/7, scegliete Start > Tutti i programmi > Accessori. Fate clic con il pulsante destro del mouse sul prompt dei comandi, scegliete Esegui come amministratore ed eseguite l'autenticazione.
  4. Nella finestra del prompt dei comandi, digitate regsvr32 seguito da uno spazio e il percorso di cui avete preso nota nel passaggio 1. Racchiudete il percorso tra virgolette. Ad esempio, se PDFMOfficeAddin.dll si trova nella posizione predefinita, dovrete digitare il comando seguente:

    • Per Acrobat 9: regsvr32 “C:\Programmi\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll”
    • Per Acrobat X: regsvr32 “C:\Programmi\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll” 
    • Per Acrobat XI: regsvr32 “C:\Programmi\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll”
  5. Premete Invio.
  6. Viene visualizzata una finestra di conferma della registrazione. Fate clic su OK per chiudere questa finestra.
  7. Chiudete la finestra del prompt dei comandi.
  8. Aprite l'applicazione di Office.

Soluzione 3: verifica che Acrobat PDFMaker Office COM sia selezionato nell'elenco dei componenti aggiuntivi disponibili dell'applicazione di Office

Office 2007 (Acrobat 9, X e XI)

  1. Aprite l'applicazione di Microsoft Office 2007.
  2. Effettuate una delle seguenti operazioni:

    • In Access, Excel, Word o PowerPoint, fate clic sul pulsante Microsoft Office (nell'angolo superiore sinistro). Fate clic sul pulsante Opzioni di [nome applicazione]. Scegliete Componenti aggiuntivi nell'elenco sul lato sinistro della finestra Opzioni.

    *Nota: Microsoft Access non è più supportato in Acrobat XI.

    • In Outlook, Publisher o Visio, scegliete Strumenti > Centro protezione. Scegliete Componenti aggiuntivi nell'elenco sul lato sinistro della finestra Centro protezione.

    *Nota:  Microsoft Publisher e Visio non sono più supportati in Acrobat XI.

  3. Scegliete Componenti aggiuntivi COM nel menu a comparsa Gestisci nella parte inferiore della finestra Opzioni o Centro protezione.
  4. Fate clic su Vai.
  5. Nell'elenco cercate Acrobat PDFMaker Office COM.

    • Se il componente aggiuntivo Acrobat PDFMaker Office COM è visualizzato nell’elenco, ma la casella di controllo corrispondente non è selezionata, selezionatela. Fate clic su OK. Quindi chiudete e riaprite l'applicazione di Office 2007. Se non è possibile inserire un segno di spunta e se avete già provato la Soluzione 1, selezionate il componente aggiuntivo Acrobat PDFMaker Office COM. Fate clic su Rimuovi e leggete il paragrafo successivo.
    • Se il componente aggiuntivo Adobe PDFMaker COM non è nell’elenco dei componenti aggiuntivi disponibili, fai clic su Aggiungi e accedi a C:\Programmi\Adobe\Acrobat [9.0, 10.0 o 11.0]\PDFMaker\Office. Selezionate PDFMOfficeAddin.dll. Fate clic su OK. Quindi chiudete e riaprite l'applicazione di Office 2007.

      Nota: se hai installato Acrobat in una posizione diversa da quella predefinita, ovvero C:\Programmi\Adobe, digita il percorso della posizione di installazione.

Office 2010 (Acrobat X e XI)

  1. Aprite l'applicazione di Microsoft Office 2010.

  2. Fate clic sul menu File (nell'angolo superiore sinistro). Fate clic sul pulsante Opzioni di [nome applicazione]. Scegliete Componenti aggiuntivi nell'elenco sul lato sinistro della finestra Opzioni.  
  3. Scegliete Componenti aggiuntivi COM nel menu a comparsa Gestisci nella parte inferiore della finestra Opzioni o Centro protezione.
  4. Fate clic su Vai.
  5. Nell'elenco cercate Acrobat PDFMaker Office COM.

    • Se il componente aggiuntivo Acrobat PDFMaker Office COM è visualizzato nell’elenco, ma la casella di controllo corrispondente non è selezionata, selezionatela. Fate clic su OK. Quindi chiudete e riaprite l'applicazione di Office 2010. Se non è possibile inserire un segno di spunta e se avete già provato la Soluzione 1, selezionate il componente aggiuntivo Acrobat PDFMaker Office COM. Fate clic su Rimuovi e leggete il paragrafo successivo.
    • Se Adobe PDFMaker Office COM non è visualizzato nell'elenco dei componenti aggiuntivi disponibili, fate clic su aggiungi e accedete a C:\Programmi\Adobe\Acrobat [10.0 o 11.0]\PDFMaker\Office. Selezionate PDFMOfficeAddin.dll. Fate clic su OK. Quindi chiudete e riaprite l'applicazione di Office 2010.

      Nota: se hai installato Acrobat in una posizione diversa da quella predefinita, ovvero C:\Programmi\Adobe, digita il percorso della posizione di installazione.

Soluzione 4: modifica la voce di registro per la chiave PDFMOutlook

  1. Chiudi tutto Office .

  2. Premi i tasti Windows + R per aprire la finestra dei comandi Esegui.

  3. Digita regedit nel campo Apri, quindi fai clic su OK.

  4. Nell’editor del Registro di sistema, passa alla posizione seguente:

    "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook"

  5. Fai clic con il tasto destro su Loadbehavior e scegli Modifica. Nella finestra di dialogo Modifica valore DWORD, modifica il valore da 0 a 3, quindi fai clic su OK.

    Modifica il valore di LoadBehavior da 0 a 3

  6. Chiudete l'Editor del registro di sistema.

Soluzione 5: eseguite il comando Correggi installazione Acrobat dopo aver chiuso tutte le altre applicazioni

  1. Chiudi tutte le applicazioni aperte.
  2. Riavvia il computer.
  3. Apri Acrobat.
  4. Scegliete ? > Correggi installazione Acrobat e seguite le istruzioni visualizzate.
  5. Al termine del processo di correzione, riavviate il computer.

Soluzione 6: rimuovete e reinstallate Acrobat con Windows in modalità semplificata

I driver dei dispositivi e i programmi che vengono avviati automaticamente quando si accende il computer possono essere in conflitto con il programma di installazione di Acrobat e causare problemi. Per impedire l'insorgere di conflitti nel corso dell'installazione, ripetete l'installazione di Acrobat eseguendo Windows in modalità semplificata. In modalità semplificata, i programmi e i driver non essenziali sono disattivati.

  1. Spostate in un'altra posizione eventuali file personali presenti nella cartella di Acrobat e nelle relative sottocartelle. La posizione predefinita per la cartella di applicazione è C:\Programmi\Adobe\Acrobat [9.0, 10.0 o 11.0].

  2. Effettua una delle seguenti operazioni:

    • In Windows XP: selezionate Start > Pannello di controllo > Installazione applicazioni (oppure Start > Impostazioni > Pannello di controllo > Installazione applicazioni). Se il contenuto del Pannello di controllo è visualizzato per categorie, fate clic anche su Rimozione programma.
    • In Windows Vista: scegliete Start > Pannello di controllo > Programmi e funzionalità. Se il contenuto del Pannello di controllo è visualizzato per categorie, scegliete Start > Pannello di controllo > Disinstallazione programma.
  3. Nella finestra Installazione applicazioni, seleziona Adobe Acrobat 9, X o XI.

  4. Fate clic su Cambia/Rimuovi (Windows XP) o Disinstalla/Cambia (Windows Vista/7).
  5. Seguite le istruzioni visualizzate per rimuovere l'applicazione.
  1. Chiudi tutte le applicazioni aperte.
  2. Riavviate il computer con i servizi e gli elementi di avvio non essenziali disattivati. Per istruzioni, accedete ai seguenti documenti:

  3. Fai doppio clic sul file Setup.exe nel supporto di installazione Acrobat 9, X o XI. Seguite le istruzioni visualizzate fino a completare l’installazione.

  4. Aprite Acrobat e selezionate ? > Ricerca aggiornamenti. Seguite le istruzioni visualizzate per installare gli aggiornamenti disponibili.
  5. Riattivate gli elementi di avvio e i servizi. Per istruzioni, consultate la guida appropriata nel passaggio 2 esposto precedentemente.

  6. Riavvia il computer.
Logo Adobe

Accedi al tuo account