Contenido
Obtenga información sobre cómo hacer que Illustrator sea más rápido y eficaz en Mac OS X.
En esta página

    Varios factores afectan qué tan rápido y eficazmente Adobe Illustrator se ejecuta, por ejemplo, el sistema operativo y la configuración del hardware, el flujo de trabajo y las opciones seleccionadas. Si observa que Illustrator se ejecuta más lentamente que lo habitual, existen varias técnicas que puede probar no solo para optimizar el rendimiento de Illustrator, sino también el rendimiento de otras aplicaciones.

    Una mejora en el rendimiento es más evidente cuando se trabaja con archivos de gran tamaño.

    Antes de empezar

    Antes de dar los pasos expuestos más abajo, asegúrese de que instala la versión más reciente de o las actualizaciones de Illustrator correspondientes a la versión que esté usando. Las actualizaciones de software incluyen a menudo mejoras y correcciones relacionadas con el rendimiento.

    Si utiliza Illustrator CC, puede actualizar Illustrator mediante la aplicación de escritorio de Creative Cloud.

    Optimización de Mac OS X

    La configuración de su sistema operativo para que se ejecute de forma eficiente aumenta la cantidad de memoria disponible para las aplicaciones, lo que ayuda a funcionen sin problemas. Pruebe las siguientes técnicas de optimización de Mac OS X y mejora del rendimiento de Illustrator.

    Cada fuente instalada aumenta la cantidad de memoria RAM de las aplicaciones de Mac OS X. Instale solamente las fuentes necesarias para mejorar el rendimiento del sistema, así como el rendimiento de las aplicaciones que acceden a las fuentes. Use una utilidad de gestión de fuentes para que le ayude a administrar muchas fuentes.


    Los controladores de impresora no PostScript pueden entrar en conflicto con Illustrator. Por lo tanto, Adobe recomienda establecer un controlador de impresora PostScript como impresora predeterminada en Mac OS.

    Paso 1. Configure una impresora PostScript como impresora predeterminada

    Nota:

    Para completar este procedimiento, debe haber conectada una impresora PostScript al equipo, ya sea directamente o a través de una red.

    1. (Mac OS X v10.4 y versiones posteriores) En el menú Apple, seleccione Preferencias del sistema y, a continuación, haga clic en Impresoras y escáneres.

      (Mac OS X v10.3 y versiones posteriores) En el Finder, seleccione Aplicaciones y, a continuación, abra la carpeta de utilities. Haga doble clic en Utilidad de configuración de impresora.

      (Mac OS X v10.2.8 y versiones anteriores) En el Finder, seleccione Aplicaciones y, luego, abra la carpeta de utilities. Haga doble clic en Centro de impresión.

    2. (Mac OS X v10.4 o versiones posteriores) Si una impresora PostScript no está en la lista, haga clic en +, vaya a una impresora PostScript y haga clic en Agregar.

      (Mac OS X v10.3 o versiones anteriores) Si una impresora PostScript no está en la lista, haga clic enAgregar impresora, diríjase una impresora PostScript y haga clic en Agregar.

    3. (Mac OS X v10.4 o versiones posteriores) Seleccione una impresora de PostScript del menú emergente Impresora predeterminada.

      (Mac OS X v10.3 o versiones anteriores) Seleccione una impresora PostScript y, a continuación, seleccione Impresoras > Configurar como predeterminada.

    Paso 2. Configurar Illustrator para que imprima en una impresora no predeterminada

    1. Abra cualquier documento en Illustrator y seleccione Archivo > Imprimir.

    2. En el cuadro de diálogo Imprimir, seleccione Archivo Adobe PostScript o el nombre de la impresora del menú Impresora.

       

    3. Haga clic en Guardar.


    Optimización de la configuración de hardware

    El hardware que utiliza afecta al rendimiento de Illustrator: cuanto más rápido sea el procesador o la unidad de disco duro, mayor será la velocidad con la que Illustrator pueda procesar la información. Otras mejoras de hardware, como instalar más memoria RAM, usar un sistema con varios procesadores u optimizar y desfragmentar las unidades, también pueden mejorar el rendimiento. A continuación, se ofrecen algunas tareas que puede realizar para optimizar la configuración del hardware y mejorar el rendimiento de Illustrator.

    La velocidad de la unidad central de procesamiento (CPU) del ordenador afecta a la velocidad de Illustrator. Dado que Illustrator manipula una gran cantidad de datos y realiza muchos cálculos, su velocidad depende de la velocidad del procesador. Considere el uso de un equipo con un procesador más rápido.


    Si Illustrator no dispone de suficiente memoria RAM, usa espacio del disco duro (es decir, un disco de memoria virtual) para procesar la información. Illustrator alcanza su máxima rapidez cuando puede procesar información en memoria, sin tener que recurrir a usar un disco duro.


    A continuación, enumeramos algunas maneras de optimizar el espacio en disco:

    • Compruebe si hay errores en el disco duro o desfragmente archivos con una utilidad de disco de terceros (por ejemplo, Norton Utilities). Si está ejecutando Mac OS X, no será necesario desfragmentar la unidad, pero puede que deba reparar con una utilidad de disco de terceros.
    • Guarde sus archivos en unidades con velocidades de acceso rápidas. Por ejemplo, utilice un disco duro interno en lugar de un servidor de red (una unidad de red) o la unidad externa.
    • Si desea guardar un archivo en una unidad de red o en una unidad externa, en primer lugar, guarde el archivo en un disco duro interno. Luego, cierre el archivo y utilice el Finder para copiarlo en la red o en la unidad externa. También puede guardar el archivo en red con Adobe Version Cue (solo CS4).

    Uso efectivo de las funciones de Illustrator

    La manera en que trabaje con Illustrator, así como su manera de ver las ilustraciones, pueden afectar al rendimiento de Illustrator. Le presentamos algunas formas de utilizar las funciones de Illustrator que pueden ayudar a que Illustrator funcione sin problemas.

    La vista Contorno oculta los atributos de pintura y muestra las ilustraciones como trazados en blanco. Trabajar en la vista Contorno puede aumentar la velocidad de la visualización de las ilustraciones complejas, como de los objetos que contienen degradados o patrones. La vista Contorno también puede facilitar la edición de los objetos ocultos detrás de otros objetos rellenos.

    Para mostrar un documento de Illustrator en la vista Contorno, seleccione Ver > Contorno.


    Puede crear vistas personalizadas de su documento. Las vistas personalizadas permiten cambiar rápidamente el modo de visualización, la ampliación, la posición de desplazamiento y las opciones de capa.

    Para crear una vista personalizada de un documento de Illustrator, configure los atributos de vista que desee guardar. A continuación, seleccione Vista > Nueva vista y escriba el nombre en el cuadro de diálogo Nueva vista. La vista personalizada aparece en el menú Vista.


    Utilice la herramienta Mano para especificar la calidad y la velocidad de visualización de un documento de Illustrator.

    Para especificar la calidad de la visualización, seleccione Editar > Preferencias > Rendimiento de unidades y visualización. Arrastre el regulador de la herramienta Mano a la izquierda para mejorar la calidad de visualización cuando use la herramienta Mano. Muévala a la derecha para mejorar la velocidad.


    Puede cambiar la resolución de los efectos de rasterizado para optimizar el rendimiento de Illustrator.

    Para cambiar la resolución de los efectos de rasterizado, seleccione Efecto > Configuración de efectos de rasterizado de documento y seleccione una de las siguientes opciones en la lista desplegable Resolución:

    • Si está editando archivos, haga clic en Pantalla. Illustrator usa una resolución de 72 ppp para los efectos de rasterizado, lo que aumenta la velocidad de visualización.
    • Si está imprimiendo archivos, haga clic en Alta. Illustrator usa una resolución de 300 ppp para los efectos de rasterizado, lo que reduce la velocidad de impresión pero aumenta la calidad de la misma.

    A continuación, haga clic en Aceptar.


    Illustrator redibuja la pantalla más rápidamente cuando oculta capas que contienen ilustraciones complejas o imágenes de mapa de bits de alta resolución.

    Para ocultar una capa, haga clic en el ícono de ojo a la izquierda del nombre de la capa, anule la selección de Mostrar Capa y, luego, haga clic en Aceptar. Para ocultar todas las capas salvo la seleccionada, haga clic en el icono de ojo mientras pulsa la tecla Alt.

    El panel Capas puede mostrar miniaturas de las capas de nivel superior, de capas anidadas, de grupos y de objetos. Para disminuir el número de miniaturas para que Illustrator redibuje la pantalla más rápidamente, seleccione Opciones de panel en el menú del panel Capas y, luego, disminuya el número de miniaturas.

    • Para eliminar todas las miniaturas del panel Capas, seleccione Pequeño en la sección Tamaño de fila y, a continuación, haga clic en Aceptar.
    • Para eliminar las miniaturas para elementos determinados del panel Capas, anule la selección Capas, Grupos u Objetos en la sección Miniaturas y, a continuación, haga clic en Aceptar.

    La previsualización de la sobreimpresión proporciona una "previsualización de tinta" que se parece a la manera en que la fusión, la transparencia y la sobreimpresión aparecen en la salida con colores separados. Para mejorar el rendimiento, evite el uso de Previsualizar sobreimpresión.

    Para habilitar y deshabilitar Previsualizar sobreimpresión, seleccione Ver > Previsualizar sobreimpresión.


    Las mesas de trabajo representan las regiones que contienen ilustraciones imprimibles. Para optimizar el rendimiento, considere eliminar las mesas de trabajo que no utiliza o que no son necesarias.

    Para administrar las Mesas de trabajo, seleccione Ventana > Mesas de trabajo. A continuación, seleccione una mesa de trabajo que desee eliminar y haga clic en Eliminar.


    Cuando trabaja con una imagen de mapa de bits incorporada y su sistema no dispone de suficiente RAM, Illustrator utiliza el espacio del disco duro como un disco de memoria virtual. Se tarda más tiempo en acceder a la información presente en un disco duro que en la memoria. Por lo tanto, usar una parte del disco duro como memoria virtual puede disminuir el rendimiento. Si necesita más memoria para trabajar con Illustrator, pruebe agregar más RAM.

    De forma predeterminada, Illustrator usa la unidad del sistema como disco duro de memoria virtual principal. Cambie la configuración del disco de memoria virtual principal de Illustrator a la unidad más rápida.

    Para cambiar la preferencia del disco de memoria virtual, haga lo siguiente:

    1. Seleccione Illustrator > Preferencias > Plugins y disco de memoria virtual.

    2. Elija un disco duro del menú emergente Principal. Si tiene la intención de trabajar con archivos grandes y dispone de más de un disco duro, seleccione otro disco del menú emergente Secundario.
    3. Haga clic en Aceptar y reinicie Illustrator.


    Los perfiles de documento de Illustrator contienen los motivos predeterminados, degradados, diseños de gráficas, colores, bibliotecas de colores y pinceles que aparecen en los nuevos documentos de Illustrator. Estos archivos también determinan el nivel de zoom, el tamaño de las ventanas, las preferencias de visualización y la posición de desplazamiento de los nuevos documentos. Puede minimizar el tamaño de los archivos de los nuevos documentos eliminando las muestras y los pinceles que no son necesarios de los perfiles de documentos nuevos de Illustrator.

    Para obtener instrucciones acerca de cómo crear perfiles de documentos personalizados, consulte "Startup Profiles: A great tool to customize your new documents.

     


    Las plantillas permiten crear documentos nuevos que comparten ajustes y elementos de diseño comunes. Puede minimizar el tamaño de archivo de los documentos nuevos si elimina de las plantillas los conjuntos de muestras de color, símbolos, estilos gráficos y pinceles que no sean necesarios.

    Para obtener instrucciones sobre cómo crear archivos de plantilla, consulte Archivos y plantillas.


    Las imágenes de mapa de bits incrustadas (por ejemplo, TIFF, BMP o Photoshop EPS) pueden incrementar drásticamente el tamaño de un documento de Illustrator, lo que provocaría una bajada del rendimiento. Para mejorar el rendimiento, habilite la opción Vincular al colocar una imagen de mapa de bits. La opción Vínculo establece una referencia a la imagen colocada en el disco duro.

    • Vaya a Archivo > Colocar. En el cuadro de diálogo Colocar, seleccione Vincular.

    Si un servicio de impresión solicita imágenes incrustadas, guarde una copia de los archivos. Seleccione Incluir archivos vinculados en el cuadro de diálogo Opciones de formato de Illustrator o en Opciones de formato EPS nativas.


    Si un documento contiene imágenes EPS vinculadas que tienen previsualizaciones de alta resolución, Illustrator vuelve a dibujar la pantalla lentamente al mismo tiempo que usted edita ilustraciones. Para habilitar a Illustrator a que vuelva a dibujar la pantalla más rápido, utilice previsualizaciones EPS de baja resolución. Lleve a cabo el procedimiento siguiente:

    1. Seleccione Illustrator > Preferencias > Administración de archivos y portapapeles.

    2. Seleccione Usar proxy de baja resolución para EPS vinculado y haga clic en Aceptar.


    El cuadro de diálogo Opciones del panel Vínculos incluye una opción denominada Mostrar interacciones de transparencia de DCS. Si está seleccionada esta opción, la paleta Vínculos muestra un icono amarillo que identifica los gráficos EPS DCS vinculados que son transparentes o bien que se solapan con objetos transparentes. Esta opción puede afectar negativamente al rendimiento, ya que obliga a Illustrator a determinar periódicamente si los archivos EPS vinculados interactúan con transparencia.

    Para deshabilitar la opción Mostrar interacciones de transparencia, haga lo siguiente:

    1. Seleccione Ventana > Vínculos. En el menú del panel Vínculos, elija Opciones de panel.

    2. Anule la selección de Mostrar interacciones de transparencia y haga clic en Aceptar.


    El panel Navegador muestra una vista en miniatura de la ilustración actual, para que pueda desplazarse fácilmente. El tiempo de procesamiento necesario para actualizar la miniatura cada vez que se cambia el documento depende de la complejidad de la ilustración. Para mejorar la velocidad de redibujado de la pantalla y el rendimiento de un documento complejo, oculte el panel Navegador.

    • En el menú de la ventana, anule la selección de Navegador.

    Puede configurar las vistas personalizadas para ampliar o reducir de forma más eficaz áreas concretas del documento.


    La opción Suavizar ilustraciones suaviza textos y gráficos mediante la fusión del color de los píxeles de borde de un objeto con el color de los píxeles adyacentes. Sin embargo, este proceso puede hacer que el redibujado de la pantalla se ralentice. Para desactivar esta
    opción, haga lo siguiente:

    1. Seleccione Illustrator > Preferencias > General.

    2. Anule la selección de Suavizar ilustraciones y haga clic en Aceptar.


    El comando Simplificar reduce la cantidad de puntos de ancla en los trazados y las formas de trazado, disminuyendo el tamaño de archivo e incrementando el rendimiento. Para aplicar el comando Simplificar, seleccione el objeto o trazado deseados y seguidamente, seleccione Objeto > Trazado > Simplificar.

    Para obtener más información sobre el comando Simplificar, consulte Edición de rutas.


    Las Guías inteligentes le permiten crear, alinear, editar y transformar objetos de Illustrator en relación con otros objetos. Si tiene varios objetos en sus ilustraciones, Illustrator necesita más tiempo para mostrar las guías inteligentes.

    • Para deshabilitar las guías inteligentes, haga clic en el menú Ver y anule la selección de Guías inteligentes.

    Obtenga más información sobre las Guías inteligentes.


    Los trazos del pincel de cerdas están diseñados de varios trazados superpuestos, con relleno, transparentes. Estos trazados, como cualquier otro de Illustrator, interaccionan con la pintura de otros objetos, como otros trazados de pincel de cerdas.

    Pruebe y experimente con los pinceles de cerdas y pinte representaciones antes de emprender ilustraciones de gran escala. Cambiar los atributos de los pinceles y aplicarlos de nuevo representa todos los pinceles usados de nuevo.

    Sugerencia:

    Es importante que guarde una copia de la ilustración original antes de rasterizar el contenido.

    Al utilizar pinceles de cerdas, puede reducir la complejidad y el tamaño de archivo del documento haciendo lo siguiente:

    • Rasterizce algunos trazados de pincel de cerdas.

    Si la ilustración contiene un gran número (>30) de pinceles de cerdas, reduzca la complejidad y la cantidad de trazados de pinceles de cerdas. Para ello, seleccione los trazados de los pinceles de cerdas y seleccione Objeto > Rasterizar.

    • Deshabilite las capacidades de PDF.

    De forma predeterminada, Illustrator guarda los datos de PDF que permite que los archivos de Illustrator (*ai) sean compatibles con otras aplicaciones de Adobe. Seleccione Archivo > Guardar (o Guardar como) y desactive la opción Crear archivo compatible con PDF.


     
    Volver arriba