Obtenga información sobre cómo hacer que Illustrator se ejecute rápida eficazmente en Windows.

Varios factores afectan qué tan rápida y eficazmente se desempeña Adobe Illustrator, por ejemplo, el sistema operativo, la configuración de hardware, el flujo de trabajo y las opciones seleccionadas. Si observa que Illustrator se ejecuta más lentamente que lo habitual, pruebe las técnicas siguientes no solo para optimizar el rendimiento de Illustrator, sino también el rendimiento de las demás aplicaciones.(La mejora en el rendimiento es más evidente cuando se trabaja con archivos grandes).

Antes de empezar

Antes de seguir los pasos expuestos a continuación, asegúrese de que haya instalado la versión más reciente o las actualizaciones de Illustrator correspondientes a la versión que esté usando. Las actualizaciones de software incluyen a menudo mejoras y correcciones relacionadas con el rendimiento. 

Si utiliza Illustrator CC, puede actualizar Illustrator mediante la aplicación de escritorio de Creative Cloud.

Nota:

Los procedimientos descritos en este documento se basan en la interfaz predeterminada de Si se ha personalizado la interfaz, es posible que algunos procedimientos sean diferentes. Por ejemplo, la ruta de acceso para navegar al Panel de control puede variar. Seleccione Inicio > Configuración > Panel de control o Inicio > Panel de control, según la versión de Windows.Para obtener sugerencias de solución de problemas e información general sobre Windows, póngase en contacto con el servicio de soporte de Adobe y el soporte de Microsoft.

Optimización de Windows

Si configura el sistema operativo para que se ejecute de forma eficiente, incrementará la cantidad de memoria disponible para las aplicaciones, lo que les ayudará a ejecutarse sin problemas. A continuación, se indican varias técnicas para la optimización de Windows y para mejorar el rendimiento de Illustrator.

Aumento de la memoria disponible

La memoria virtual permite usar espacio en el disco duro para guardar información que normalmente se guarda en memoria RAM. Se tarda más en acceder a la información guardada en un disco duro que en acceder a la información en la memoria. Por lo tanto, el rendimiento puede disminuir si el sistema debe utilizar demasiado la memoria virtual.

Para mejorar el rendimiento, seleccione el tamaño correcto para el archivo de paginación (el área del disco duro que almacena la memoria virtual). Se requieren derechos de administrador para modificar el tamaño del archivo de paginación. Illustrator presenta el mejor rendimiento cuando el tamaño máximo del archivo de paginación es tres veces la cantidad de RAM instalado.

  1. Cierre todas las aplicaciones.

  2. Elija Inicio > Panel de control > Sistema > Configuración avanzada del sistema.

  3. En el cuadro de diálogo Propiedades del sistema, seleccione la ficha Opciones avanzadas.

  4. Haga clic en Configuración en la sección Rendimiento y, a continuación, seleccione la ficha Opciones avanzadas.

  5. En el área Memoria virtual, haga clic en Cambiar.

  6. Anule la selección de la casilla Administrar automáticamente el tamaño del archivo de paginación para todas las unidades.

  7. En la lista Unidad, seleccione una unidad de disco duro cuyo espacio triplique al menos la cantidad de memoria RAM instalada en el ordenador. Por ejemplo, si su ordenador tiene 64 MB de RAM, seleccione una unidad de disco duro que al menos disponga de 192 MB de espacio libre. Para conseguir un rendimiento óptimo, elija un disco duro que no se use para alojar el disco de memoria virtual de Illustrator.

Deshabilitación de funciones del controlador

Algunos controladores de adaptador de video ofrecen configuración avanzada para acelerar o modificar la pantalla de gráficos. En ocasiones, estas configuraciones pueden tener efectos negativos sobre el rendimiento del redibujado de la pantalla en Illustrator. Pruebe a deshabilitar funciones o características específicas del controlador para determinar cuál es la mejor configuración para usar con Illustrator. Para obtener más información, consulte la documentación del adaptador de video.

Administración de fuentes

Cada fuente que tiene aumenta la cantidad de memoria RAM que Windows utiliza. Instale solamente las fuentes necesarias para mejorar el rendimiento del sistema, así como el rendimiento de las aplicaciones que acceden a las fuentes. Use una utilidad de gestión de fuentes para que le ayude a administrar muchas fuentes.

Limitación de aplicaciones de inicio

Las aplicaciones que arrancan automáticamente junto con Windows compiten con Illustrator para acceder a la memoria RAM disponible. Para evitar que las aplicaciones se inicien automáticamente, haga lo siguiente:

  1. Salga de todas las aplicaciones.

  2. Inicie el Explorador de Windows.
  3. Deshabilite las aplicaciones de inicio que sean específicas del usuario actual. Para ello, mueva todos los íconos y accesos directos de la carpeta Inicio (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) a otra carpeta.

  4. Reinicie Windows.

Para cerrar las aplicaciones especificadas para iniciar automáticamente en el registro, realice lo siguiente:

  1. Reinicie Windows.
  2. Pulse Ctrl+Mayús+Esc.

  3. Elija la ficha Procesos.

  4. Seleccione el nombre de una aplicación y, luego, haga clic en Finalizar tarea.

  5. Reinicie Illustrator. Si mejora el rendimiento de Illustrator, póngase en contacto con la empresa que comercializa la aplicación para asesorarse sobre cómo deshabilitarla de forma permanente para que no se inicie de forma automática. Repita los pasos del 2 al 5 con todas las demás aplicaciones de inicio.

Rehabilitación de íconos y accesos directos

Si el rendimiento de Illustrator no mejora después de reiniciar, vuelva a habilitar los íconos y los accesos directos en el Explorador de Windows, para lo cual debe volver a situarlos en la carpeta Inicio.

Si el rendimiento de Illustrator mejora, aísle el problema de rendimiento y cíñalo a uno o varios programas y vuelva a habilitar los íconos y los accesos directos, para lo cual debe situarlos en la carpeta Inicio en el Explorador de Windows.

Reinicie el equipo después de volver a habilitar cada conjunto de íconos y accesos directos, y pruebe el rendimiento de Illustrator.

Repita este proceso hasta que empeore el rendimiento de Illustrator. Cuando haya aislado el icono que causa el problema de rendimiento, elimínelo de nuevo. Póngase en contacto con el fabricante del programa para consultar si hay alguna actualización disponible.

Optimización del hardware

El hardware que utiliza afecta al rendimiento de Illustrator: cuanto más rápido sea el procesador o la unidad de disco duro, mayor será la velocidad con la que Illustrator pueda procesar la información. Otras mejoras de hardware, como instalar más memoria RAM, usar un sistema con varios procesadores u optimizar y desfragmentar las unidades, también pueden mejorar el rendimiento. Utilice estas técnicas para optimizar el hardware.

Uso de un procesador más rápido

La velocidad de la unidad central de procesamiento (CPU) del equipo afecta a la velocidad de Illustrator. Dado que Illustrator manipula una gran cantidad de datos y realiza muchos cálculos, su velocidad depende de la velocidad del procesador. Considere el uso de un equipo con un procesador más rápido.

Instalación de más memoria RAM

Si Illustrator no dispone de suficiente memoria RAM, usa espacio del disco duro (es decir, memoria virtual, un disco de memoria virtual o ambos) para procesar la información. Illustrator alcanza su máxima rapidez cuando puede procesar información en memoria, sin tener que recurrir a usar un disco duro.

Optimización de espacio en disco

A continuación, enumeramos algunas maneras de optimizar el espacio en disco:

  • Compruebe si hay errores en el disco duro, desfragmente archivos y haga un mejor uso del espacio disponible en el disco duro con los programas de CHKDSK.exe y Desfragmentador de disco. Para obtener más información, consulte la documentación de Windows o Mejora del rendimiento para Windows.
  • Guarde sus archivos en unidades con velocidades de acceso rápidas. Por ejemplo, utilice un disco duro interno en lugar de un servidor de red (una unidad de red) o una unidad externa.
  • Si desea guardar un archivo en una unidad de red o en una unidad externa, en primer lugar, guarde el archivo en un disco duro interno. A continuación, cierre el archivo y utilice el Explorador de Windows para copiarlo en la red o en la unidad externa.

Uso de una impresora PostScript

Para obtener los mejores resultados al imprimir con Illustrator, use una impresora PostScript. La mayoría de las impresoras que no utilizan PostScript confían en la información de visualización, en los recursos del ordenador y en controladores de impresión de software propietario para que transmitan la información de impresión a la impresora. Por lo tanto, pueden tardar mucho más tiempo en imprimir que una impresora PostScript.

Uso efectivo de las funciones de Illustrator

Su forma de trabajar en Illustrator (en especial, su forma de visualizar las ilustraciones) puede afectar el rendimiento de Illustrator. A continuación, se especifican algunas formas de utilizar las funciones de Illustrator de manera eficaz.

Uso de la vista Contorno

La vista Contorno oculta los atributos de pintura y muestra las ilustraciones como trazados en blanco. Trabajar en la vista Contorno puede aumentar la velocidad de la visualización de las ilustraciones complejas, como de los objetos que contienen degradados o patrones. La vista Contorno también puede facilitar la edición de los objetos ocultos detrás de otros objetos rellenos.

Para mostrar un documento de Illustrator en la vista Contorno, seleccione Ver > Contorno.

Creación de vistas personalizadas

Puede crear vistas personalizadas de su documento. Las vistas personalizadas permiten cambiar rápidamente el modo de visualización, la ampliación, la posición de desplazamiento y las opciones de capa.

Para crear una vista personalizada de un documento de Illustrator, configure los atributos de vista que desee guardar. A continuación, seleccione Vista > Nueva vista y escriba el nombre en el cuadro de diálogo Nueva vista. La vista personalizada aparece en el menú Vista.

Cambio en la configuración de los efectos de rasterizado

Puede cambiar la resolución de los efectos de rasterizado para optimizar el rendimiento de Illustrator.

Para cambiar la resolución de los efectos de rasterizado, seleccione Efecto > Ajustes de efectos de rasterizado de documento. En el menú emergente Resolución, realice una de las acciones siguientes:

  • Seleccione Pantalla si está editando archivos. Illustrator usa una resolución de 72 ppp para los efectos de rasterizado, lo que aumenta la velocidad de visualización.
  • Seleccione Alto si está imprimiendo archivos. Illustrator usa una resolución de 300 ppp para los efectos de rasterizado, lo que reduce la velocidad de impresión pero aumenta la calidad de la misma.

A continuación, haga clic en Aceptar.

Ocultar capas y quitar miniaturas

Utilice el panel Capas para organizar y modificar las ilustraciones. Cuando oculta capas que contienen ilustraciones complejas o imágenes de mapa de bits de alta resolución, Illustrator redibuja la pantalla más rápidamente.

Para ocultar una capa determinada, haga clic en el ícono de ojo que se encuentra a la izquierda del nombre de la capa. Para ocultar todo menos la capa seleccionada, presione Alt (Opción en Mac) y haga clic en el ícono de ojo.

El panel Capas puede mostrar miniaturas de las capas de nivel superior, de capas anidadas, de grupos y de objetos. Para reducir el número de miniaturas para que Illustrator redibuje la pantalla más rápidamente, seleccione Opciones de panel en el menú del panel Capas y, luego, disminuya el número de miniaturas.

Panel de opciones

Deshabilitación de Previsualizar sobreimpresión

La previsualización de la sobreimpresión proporciona una "previsualización de tinta" que se parece a la manera en que la fusión, la transparencia y la sobreimpresión aparecen en la salida con colores separados. Para mejorar el rendimiento, evite el uso de Previsualizar sobreimpresión.

Para habilitar y deshabilitar Previsualizar sobreimpresión, seleccione Ver > Previsualizar sobreimpresión.

Eliminación de mesas de trabajo que no se utilizan

Las mesas de trabajo representan las regiones que contienen ilustraciones imprimibles. Para optimizar el rendimiento, considere eliminar las mesas de trabajo que no utiliza o que no son necesarias.

Para administrar las Mesas de trabajo, seleccione Ventana > Mesas de trabajo. A continuación, seleccione una mesa de trabajo que desee eliminar y haga clic en Eliminar.

Cambio de la preferencia del disco de memoria virtual

Cuando trabaja con una imagen de mapa de bits incorporada y su sistema no dispone de suficiente RAM, Illustrator utiliza el espacio del disco duro como un disco de memoria virtual. Se tarda más en acceder a la información guardada en un disco duro que en acceder a la información en la memoria. Por lo tanto, usar una parte del disco duro como memoria virtual puede disminuir el rendimiento. Si necesita más memoria para trabajar con Illustrator, Adobe recomienda instalar más memoria RAM.

De forma predeterminada, Illustrator usa la unidad del sistema como disco duro de memoria virtual principal. Cambie la configuración del disco de memoria virtual principal de Illustrator a la unidad más rápida.

Para cambiar la preferencia del disco de memoria virtual, haga lo siguiente:

  1. Seleccione Editar > Preferencias > Plugins y Discos de memoria virtual.

  2. Elija un disco duro del menú emergente Principal. Si trabaja con imágenes grandes y tiene más de un disco duro, elija otro disco del menú emergente Secundario.

  3. Haga clic en Aceptar y reinicie Illustrator.

Eliminación de elementos no utilizados de perfiles de documento

Los perfiles de documento de Illustrator contienen los motivos predeterminados, degradados, diseños de gráficas, colores, bibliotecas de colores y pinceles que aparecen en los nuevos documentos de Illustrator. Estos archivos también determinan el nivel de zoom, el tamaño de las ventanas, las preferencias de visualización y la posición de desplazamiento de los nuevos documentos. Puede minimizar el tamaño de los archivos de los nuevos documentos eliminando las muestras y los pinceles que no son necesarios de los perfiles de documentos nuevos de Illustrator.

Para obtener instrucciones acerca de cómo crear perfiles de documentos personalizados en Illustrator, consulte Perfiles de arranque: una excelente herramienta para personalizar documentos nuevos.

Eliminación de elementos no utilizados de plantillas

Las plantillas permiten crear documentos que comparten ajustes y elementos de diseño comunes. Puede minimizar el tamaño de archivo de los documentos nuevos si elimina de las plantillas los conjuntos de muestras de color, símbolos, estilos gráficos y pinceles que no sean necesarios.

Para obtener instrucciones sobre cómo crear archivos de plantilla, consulte Archivos y plantillas.

Habilitación de vínculos a imágenes

Las imágenes de mapa de bits incrustadas (por ejemplo, TIFF, BMP o Photoshop EPS) pueden incrementar drásticamente el tamaño de un documento de Illustrator, lo que provocaría una bajada del rendimiento. Para mejorar el rendimiento, habilite la opción Vincular al colocar una imagen de mapa de bits. La opción Vínculo establece una referencia a la imagen colocada en el disco duro.

  • Seleccione Archivo > Colocar. En el cuadro de diálogo Colocar, seleccione Vincular.

Si un servicio de impresión solicita imágenes incrustadas, guarde una copia de los archivos. Seleccione Incluir archivos vinculados en el cuadro de diálogo Opciones de formato de Illustrator o en Opciones de formato EPS nativas .

Uso de previsualizaciones EPS de baja resolución

Si un documento contiene imágenes EPS vinculadas que tienen previsualizaciones de alta resolución, Illustrator vuelve a dibujar la pantalla lentamente al mismo tiempo que usted edita ilustraciones. Para habilitar a Illustrator a que vuelva a dibujar la pantalla más rápido, utilice previsualizaciones EPS de baja resolución. Lleve a cabo el procedimiento siguiente:

  1. SeleccioneEditar > Preferencias > Administración de archivos y portapapeles.

  2. Seleccione Usar proxy de baja resolución para EPS vinculados y haga clic en Aceptar.

Deshabilitación de Mostrar interacciones de transparencia de DCS

El cuadro de diálogo Opciones del panel Vínculos incluye una opción denominada Mostrar interacciones de transparencia de DCS. Si está seleccionada esta opción, la paleta Vínculos muestra un icono amarillo que identifica los gráficos EPS DCS vinculados que son transparentes o bien que se solapan con objetos transparentes. Esta opción puede afectar negativamente al rendimiento, ya que obliga a Illustrator a determinar periódicamente si los archivos EPS vinculados interactúan con transparencia.

Para deshabilitar la opción Mostrar las interacciones de transparencia, haga lo siguiente:

  1. Seleccione Ventana > Vínculos. En el menú del panel Vínculos, elija Opciones de panel.

  2. Anule la selección de Mostrar las interacciones de transparencia y haga clic en Aceptar.

Ocultar el panel Navegador

El panel Navegador muestra una vista en miniatura de la ilustración actual, para que pueda desplazarse fácilmente. El tiempo de procesamiento necesario para actualizar la miniatura cada vez que se cambia el documento depende de la complejidad de la ilustración. Para mejorar la velocidad de redibujado de la pantalla en un documento complejo, oculte el panel Navegador. En el menú Ventana, anule la selección de Navegador.

Puede configurar las vistas a medida para ampliar o reducir de forma más eficaz áreas concretas del documento.

Deshabilitación de Suavizar ilustraciones

La opción Suavizar ilustraciones suaviza textos y gráficos mediante la fusión del color de los píxeles de borde de un objeto con el color de los píxeles adyacentes. Sin embargo, este proceso puede hacer que el redibujado de la pantalla se ralentice. Para deshabilitar esta opción, haga lo siguiente:

  1. Seleccione Editar > Preferencias > General.

  2. Anule la selección de Suavizar ilustraciones y haga clic en Aceptar.

Aplicar el comando Simplificar

El comando Simplificar reduce el número de puntos de ancla en los trazados y las formas de trazado, con lo que disminuye el tamaño de archivo y se incrementa el rendimiento. Para aplicar el comando Simplificar, seleccione el objeto o el trazado deseados; a continuación, elija Objeto > Trazado > Simplificar.

Para obtener más información sobre el comando Simplificar, consulte la Ayuda de Illustrator.

Deshabilitación de Guías inteligentes

Las Guías inteligentes le permiten crear, alinear, editar y transformar objetos de Illustrator en relación con otros objetos. Si tiene varios objetos en sus ilustraciones, Illustrator necesita más tiempo para mostrar las guías inteligentes. Para deshabilitar las guías inteligentes, en el menú Vista, anule la selección de Guías inteligentes.

Para obtener más información sobre las guías inteligentes, consulte Reglas, cuadrículas, guías y marcas de recorte.

Rasterizar los trazados de pincel de cerdas y deshabilitar las capacidades de PDF

Los trazos del pincel de cerdas están diseñados de varios trazados superpuestos, con relleno, transparentes. Estos trazados, como cualquier otro de Illustrator, interaccionan con la pintura de otros objetos, como otros trazados de pincel de cerdas.

Pruebe y experimente con los pinceles de cerdas y pinte representaciones antes de emprender ilustraciones de gran escala. Cambiar los atributos de los pinceles y aplicarlos de nuevo representa todos los pinceles usados de nuevo.

Al utilizar pinceles de cerdas, puede reducir la complejidad y el tamaño de archivo del documento haciendo lo siguiente:

  • Rasterizce algunos trazados de pincel de cerdas. Asegúrese de guardar una copia de la ilustración original antes de rasterizar.

Si la ilustración contiene un gran número (>30) de pinceles de cerdas, reduzca la complejidad y la cantidad de trazados de pinceles de cerdas. Para ello, seleccione los trazados de los pinceles de cerdas y seleccione Objeto > Rasterizar.

  • Deshabilite las capacidades de PDF.

De forma predeterminada, Illustrator guarda los datos de PDF que permite que los archivos de Illustrator (*ai) sean compatibles con otras aplicaciones de Adobe. Seleccione Archivo Guardar Archivo > Guardar como , y haga clic en Guardar. En el cuadro de diálogo Opciones de Illustrator, anule la selección de Crear archivo compatible con PDF.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea