Voit helposti viedä tai muuntaa yhden tai useamman PDF-tiedoston muuhun tiedostomuotoon, esimerkiksi Microsoft Word-, Excel- ja PowerPoint-tiedostoksi. Valittavana on sekä teksti- että kuvatiedostomuotoja. (Muuntovaihtoehtojen täydellinen luettelo on aiheessa Tiedostomuotoasetukset.)

Huomautus:

Tässä dokumentissa on ohjeet Acrobat DC -ohjelmaa varten. Jos käytössäsi on Adobe Reader DC, katso aihetta Mitä Adobe Reader DC:llä voi tehdä?. Jos käytössäsi on Acrobat XI, katso Acrobat XI:n ohjetta.

PDF-tiedostojen muuntaminen Word-, RTF- tai PowerPoint-muotoon, laskentataulukoiksi tai muuhun tiedostomuotoon

Huomautus:

PDF-portfolioita tai niissä olevia PDF-tiedostoja ei voi viedä muihin tiedostomuotoihin.

  1. Valitse Työkalut > Vie PDF

    Näkyviin tulevat eri muodot, joihin PDF-tiedoston voi viedä.

    Vie PDF -asetukset
    Valitse muoto, johon PDF-tiedosto viedään.

    Huomautus:

    Voit viedä PDF-tiedoston haluamaasi muotoon myös valitsemalla Tiedosto > Vie muotoon > [Tiedostotyyppi].

  2. Valitse tiedostomuoto, johon haluat viedä PDF-tiedoston, ja versio (tai muoto), jos valittavissa. Jos esimerkiksi päätät viedä PDF-tiedoston Word-muotoon, voit viedä PDF-tiedoston Word-dokumenttina (.docx) tai Word 97-2003 -dokumenttina (.doc).  

    Huomautus:

    Voit määrittää muuntoasetukset napsauttamalla valitsemasi tiedostomuodon viereistä rataskuvaketta . Muuntoasetuksia voi muokata myös valitsemalla Oletusarvot-valintaikkunasta Muunna PDF-muodosta -luokan.

  3. Valitse Vie.
    Vieminen-valintaikkuna avautuu.

    Valitse Acrobatissa Vie
    Vie PDF-dokumentti paikalliseen kansioon tai Adobe Document Cloudiin.

  4. Valitse Vieminen-valintaikkunasta tiedostolle tallennussijainti.

  5. Tallenna PDF-tiedosto valitsemaasi tiedostomuotoon napsauttamalla Tallenna.

    Oletusarvon mukaan uuden tiedoston nimeksi tulee lähdetiedoston nimi ja siihen liittyvä tiedostotunniste. Tiedosto tallentuu samaan kansioon kuin alkuperäinen tiedosto.

    Huomautus:

    Kun tallennat PDF-tiedoston kuvamuotoon, jokainen sivu tallentuu omana tiedostonaan ja tiedostonimeen liitetään sivunumero.

Muuntoasetukset

Voit määrittää muuntoasetukset ennen tiedoston tallentamista. Oletusarvoisesti käytössä ovat Oletusarvot-kohdassa määritetyt muuntoasetukset. 

  1. Valitse Muokkaa > Oletusarvot > Muunna PDF-muodosta.
  2. Valitse muoto Muunnetaan PDF-muodosta -luettelosta ja napsauta Muokkaa asetuksia.
  3. Valitse muuntoasetukset ja napsauta OK.

PDF-tiedoston kuvien vienti toiseen muotoon

Sen lisäksi, että tallennat jokaisen sivun (sivulla olevan tekstin, kuvat ja vektoriobjektit) kuvamuotoon valitsemalla Tiedosto > Vie > Kuva > [Kuvatyyppi] -komennolla, voit viedä PDF-tiedoston jokaisen kuvan kuvamuotoon.

Huomautus:

Rasterikuvia voi viedä, mutta vektoriobjekteja ei.

  1. Valitse Työkalut > Vie PDF.

    Näkyviin tulevat eri muodot, joihin PDF-tiedoston voi viedä.

  2. Valitse Kuva ja valitse sitten kuvatiedoston muoto, jossa haluat tallentaa kuvat.

    Vie kuvamuotoon -asetukset
    Valitse muoto, johon haluat tallentaa viedyt kuvat.

  3. Voit määrittää valitun kuvamuodon muuntoasetukset napsauttamalla rataskuvaketta .

  4. Määritä Kirjoita kaikki kuvat muodossa [valittu tiedostomuoto] Asetukset-valintaikkunassa tiedostotyypille Tiedostoasetukset sekä Värinhallinta-, Muunnos- ja Poiminta-asetukset.

  5. Valitse Poiminta-asetuksissa Jätä pois kuvat, jotka ovat pienempiä kuin -kohdassa pienin poimittavan kuvan koko. Valitse Ei rajoitusta, jos tahdot viedä kaikki kuvat.

  6. Napsauta OK, jos haluat palata Vie PDF mihin tahansa tiedostomuotoon -näyttöön.

  7. Valitse Vie kaikki kuvat -vaihtoehto, jos haluat poimia ja tallentaa vain PDF-tiedoston kuvat.

    Huomautus:

    Jos et valitse Vie kaikki kuvat -vaihtoehtoa, kaikki PDF:n sivut tallennetaan valittuun kuvatiedostomuotoon.

  8. Valitse Vie.
    Vieminen-valintaikkuna avautuu.

  9. Valitse Vieminen-valintaikkunasta tiedostolle tallennussijainti.

  10. Napsauta Tallenna, jos haluat viedä vain PDF-tiedoston kuvat valittuun tiedostomuotoon.

PDF-tiedostosta valittujen kohteiden vienti toiseen muotoon

Jos tarvitset vain osan PDF-tiedostosta toisessa muodossa, sinun ei tarvitse muuntaa koko tiedostoa ja sitten irrottaa siitä tarvitsemaasi sisältöä. Voit valita tekstiä PDF-tiedostosta ja tallentaa sen jossakin tuetuista muodoista: DOCX, DOC, XLSX, RTF, XML, HTML tai CSV.

  1. Käytä valintatyökalua ja merkitse tallennettava sisältö.
  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Vie valinta nimellä.

    Vie valinta Acrobatissa
    Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse sitten pikavalikosta Vie valinta nimellä.

  3. Valitse muoto Tallennusmuoto-luettelosta ja napsauta Tallenna.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö