Käyttöopas Peruuta

Tulostuksen esikatselu (Acrobat Pro)

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tulostuksen esikatselu -valintaikkunan yleiskuvaus

Tulostuksen esikatselu -valintaikkunassa on työkalut ja ohjausobjektit, joiden avulla voit tarkistaa, miltä PDF-tiedosto näyttää erilaisissa olosuhteissa. Valintaikkunan yläosassa on useita säätimiä dokumentin esikatselua varten. Esikatselu-valikon avulla voit siirtyä värierottelujen ja värivaroitusten esikatseluiden välillä. Kun valitset Erottelut, valintaikkunan alaosassa luetellaan tietoja tiedoston painoväreistä ja kokonaispeittoalueen säätimistä. Kun valitset Värivaroitukset, erotteluosa korvataan varoitusosalla, joka sisältää tietoja mustevaroitusten säätimistä. Tulostuksen esikatselu -valintaikkunassa määrittämäsi esikatseluasetukset tulevat heti voimaan avoimessa asiakirjassa.

Voit tarkistaa dokumentin sisällön myös avaamalla Objektintarkastus-toiminnon Tulostuksen esikatselu -valintaikkunan Esikatselu-osasta. Lisätietoja on kohdassa PDF-dokumentin sisällön tietojen tarkasteleminen.

Tulostuksen esikatselu -valintaikkunasta voi käyttää myös Painovärien hallinta -toimintoa, jolla määritetään uudelleen sekä tulostuksen että esikatselun spottivärimusteet. Esikatselua koskevat painovärimääritykset ovat käytettävissä vain, kun Tulostuksen esikatselu -valintaikkuna on näkyvissä.

Huomautus:

Jos käytät tarkasti kalibroituja ICC-profiileja käyttävää värienhallintajärjestelmää (CMS) ja olet kalibroinut näyttösi, näytössä näkyvät värierottelun esikatselun värit eivät välttämättä vastaa lopullisia värierottelun tuloksia.

Tulostuksen esikatselu -valintaikkuna
Tulostuksen esikatselu -valintaikkunassa voit esikatsella värierotteluja, värivaroituksia ja tietoja yksittäisistä objekteista.

Tulostuksen esikatselu -valintaikkunan avaaminen

  1. Valitse Työkalut > Tulosta tuotanto.

  2. Valitse Tulostuksen esikatselu oikeanpuoleisesta ruudusta.

Valitse simulointiprofiilin ja esikatselun asetukset

Valitse profiili, jonka avulla näet dokumentin sellaisena kuin se tulostuu.

  1. Valitse Tulostuksen esikatselu -valintaikkunassa Simulointiprofiili-kohdasta haluamasi asetus.
  2. Valitse jokin seuraavista vaihtoehdoista:

    Päälletulostuksen simuloiminen

    Simuloi värien sekoittumista ja päälletulostusta värierotellussa tulosteessa.

    Jäljittele mustaa mustetta

    Jäljittelee mustaa ja tummia värejä simulointiprofiilissa määritetyn mustan mukaan. Muussa tapauksessa mustat yhdistetään tummimpaan väriin, jonka näyttö pystyy tuottamaan.

    Jäljittele paperin väriä

    Jäljittelee värien ulkoasua painettuna paperin värille. Jos et valitse tätä asetusta, paperin väri vastaa näytön valkoista väriä.

    Aseta sivun taustaväri

    Näyttää sivun värin. Voit valita värin napsauttamalla väriruutua.

Värien tarkasteleminen lähdetilan mukaan tai tiettyjen elementtien esikatseleminen

Voit rajoittaa, mitkä värit näkyvät esikatselussa. Voit myös tarkastella tiettyjä osatyyppejä, kuten tasavärisiä objekteja, kuvia, pehmeitä varjoja, tekstiä ja viivapiirroksia. Kun valitset lähdeväritilan, vain kyseistä väritilaa käyttävät objektit näkyvät. Värejä rajoittamalla näet esimerkiksi, sisältääkö sivu jotain RGB-väriä tai missä kohdassa on käytetty spottiväriä.

  1. Valitse Tulostuksen esikatselu -valintaikkunan Näytä-valikosta jokin käytettävissä olevista vaihtoehdoista.
  2. Esikatsele määrittämäsi sivuruudut valitsemalla Näytä kuva-, viimeistely- ja leikkausvararuudut. Lisätietoja sivuruutujen määrittelemisestä on kohdassa Aseta sivuruudut -valintaikkunan yleiskuvaus.

Värierottelujen esikatselu

Voit esikatsella värierottelun osavärejä ja painovärin peittoa tarkistaaksesi, että painojälki vastaa vaatimuksiasi. Vaikka värierottelujen esikatselu näytössä saattaa auttaa ongelmien etsimisessä ilman värierottelujen painokustannuksia, se ei mahdollista lihotuksen, emulsioasetusten, tulostinmerkkien ja rasterinäyttöjen sekä tarkkuuden esikatselemista. Nämä asetukset kannattaa tarkistaa tulostuspalveluiden tarjoajasi integral- ja overlay-vedosten avulla.

Huomautus:

Kätkettyjen tasojen objektit eivät näy näytön esikatselussa.

  1. Valitse Tulostuksen esikatselu -valintaikkunan Esikatselu-valikosta Värierottelut.

  2. Tee jokin seuraavista toimista:
    • Tarkastele värierotteluja valitsemalla jokaisen värierottelun nimen vasemmanpuoleinen tyhjä ruutu. Erottelu näkyy sille määritetyssä värissä.

    • Voit piilottaa värierottelun poistamalla värierottelun nimen vasemmanpuoleisen ruudun valinnan.

    • Voit tarkastella kaikkia prosessi- tai spottivärejä yhtä aikaa valitsemalla Prosessipellit tai Spottipellit.


    Huomautus:

    Yksittäinen prosessi- tai spottipelti näkyy mustana levynä. Näin väriltään vaalealla, esimerkiksi keltaisella, levyllä olevat objektit näkyvät selvemmin.

Värinpeiton tarkistaminen

Liiallinen värin määrä voi kyllästää paperin ja aiheuttaa kuivumisongelmia tai muuttaa dokumentin odotettuja väriominaisuuksia. Kokonaispeitto määrittää kaikkien käytettyjen painovärien kokonaisprosentin. Esimerkiksi 280 tarkoittaa 280 %:n väripeittoa, joka voidaan toteuttaa arvoilla 60C, 60M, 60Y ja 100K. Kysy tulostuspalveluiden tarjoajaltasi käytettävän painon enimmäisväripeitto. Voit tämän jälkeen esikatsella dokumenttia ja etsiä alueet, joilla kokonaisväripeitto ylittää painon rajat. Jos havaitset ongelmia, voit lisätä kommentin painamalla Alt-näppäintä (Windows) tai Optio-näppäintä (Mac) ja napsauttamalla samalla kyseistä aluetta. Kommenttiin täytetään automaattisesti väripeittotiedot.

  1. Valitse Tulostuksen esikatselu -valintaikkunan Esikatselu-valikosta Värierottelut.

  2. Tee jokin seuraavista toimista:
    • Voit määrittää näytteen koon valitsemalla haluamasi vaihtoehdon Näytteen koko -luettelosta. Pistenäyte ilmaisee napsautettavan pikselin arvon. Keskimäärin 3 x 3 ja Keskimäärin 5 x 5 ilmaisevat napsautettavan alueen määritetyn pikselimäärän keskiarvon. Näytteen koko ei vaikuta kokonaispeittoalueen varoituksiin. Se vaikuttaa ainoastaan kunkin yksittäisen pellin vieressä oleviin prosenttiarvoihin.

    • Voit tarkistaa koko dokumentin värinpeiton valitsemalla Kokonaispeitto ja valitsemalla sitten arvon ponnahdusvalikosta tai kirjoittamalla prosenttiarvon ruutuun. Alueet, joilla väripeitto ylittää kyseisen prosentin, näkyvät korostettuina. Voit muuttaa korostusväriä napsauttamalla väriruutua ja valitsemalla uuden värin.

    • Voit tarkistaa tietyn alueen värinpeiton viemällä osoittimen alueen päälle julkaisuikkunassa. Värinpeiton prosenttimäärä näkyy painovärin nimen vieressä olevassa luettelossa.

    Huomautus:

    Voit säätää värinpeittoa muuntamalla spottivärejä prosessiväreiksi Painovärien hallinta -toiminnossa.

  3. Voit tallentaa ongelmat painamalla Alt-näppäintä (Windows) tai Optio-näppäintä (Mac) ja napsauttamalla samalla kyseistä aluetta. Acrobat lisää kommentin, jossa ovat mukana väripeittoprosentit.

Määritä taustaväri

Voit simuloida, miltä dokumentti näyttäisi tulostettuna värilliselle paperille.

  1. Valitse Tulostuksen esikatselu -valintaikkunan Esikatselu-valikosta Värierottelut.

  2. Valitse valintaikkunan alaosassa oleva Aseta sivun taustaväri -vaihtoehto ja valitse sitten väri.

Värivaroitusten näyttäminen

Dokumentissa käytetyt värit, joita paino ei tue, ja tahaton kylläisen mustan käyttö tekstissä voivat aiheuttaa tulostusongelmia. Voit etsiä tällaisia väriongelmia ennen PDF-tiedoston toimittamista painoon käyttämällä Tulostuksen esikatselu -valintaikkunan eri värivaroituksia. Varoituksen aiheuttavilla alueilla olevat pikselit näkyvät varoitusvärillä, joka on määritetty varoitustyypin viereisen paletin avulla.

  1. Valitse Tulostuksen esikatselu -valintaikkunan Esikatselu-valikosta Värivaroitukset.

  2. Valitse jompikumpi tai molemmat seuraavista asetuksista:

    Näytä päälletulostus

    Ilmaisee, missä sivun kohdissa päälletulostaminen näkyy värierotellussa tulosteessa. Jos valitset Tulostuksen lisäasetukset -valintaikkunan Tulostus-paneelista Simuloi päälletulostus -asetuksen, voit nähdä päälletulostuksen vaikutukset myös käyttäessäsi tulostamisessa komposiittitulostuslaitetta. Tämä asetus on hyödyllinen värierotteluita vedostettaessa.

    Oletusarvon mukaan, käytettäessä tulostuksessa peittäviä ja päällekkäin olevia värejä, ylin väri syrjäyttää sen alla olevan alueen. Päälletulostusta käyttämällä voi estää syrjäyttämisen ja määrittää ylimpänä olevan värin näkymään läpinäkyvänä suhteessa alla olevaan musteeseen. Tulostuksen läpinäkyvyyden aste vaihtelee käytettävän musteen, paperin ja tulostusmenetelmän mukaan.

    Kylläinen musta

    Ilmaisee alueet, jotka tulostetaan kylläisenä mustana, eli prosessimustana (K) painovärinä, johon on sekoitettu värimusteita peittävyyden lisäämiseksi ja värikylläisyyden parantamiseksi. Suurissa aloissa käytetään kylläistä mustaa, koska tekstin näkyminen mustana eikä harmaana edellyttää lisätummuuden käyttämistä.

    Anna Aloitusraja-ruutuun mustan minimiprosenttiarvo, jonka perusteella sisältö arvioidaan kylläiseksi mustaksi. Tässä varoituksessa kylläinen musta on mustan (aloitusrajan perusteella) ja minkä tahansa nollasta poikkeavan värin C, M tai Y prosenttiarvo.

    Huomautus:

    Voit muuttaa esikatselussa käytettävää varoitusväriä valitsemalla värin värimuokkaimen väriruuduista.

PDF-dokumentin sisällön tietojen tarkasteleminen

Objektintarkastus-valintaikkunassa voit tarkastella kuvan tarkkuutta, väritilaa, läpinäkyvyyttä ja muita tietoja dokumentin sisällöstä. Jos havaitset ongelmia jossakin objektissa, voit lisätä kommentin painamalla Alt-näppäintä (Windows) tai Optio-näppäintä (Mac) ja napsauttamalla samalla kyseistä objektia. Kommenttiin täytetään automaattisesti kaikki Objektintarkastus-toiminnon havaitsemat tiedot.

  1. Valitse Tulostuksen esikatselu -valintaikkunan Esikatselu-osasta Objektintarkastus.

  2. Napsauttamalla dokumentti-ikkunaa voit tarkastella tietoja objekteista, jotka ovat osoittimen alla Tulostuksen esikatselu -valintaikkunassa.

  3. Voit lisätä kommentin ongelmallisista alueista painamalla Alt-näppäintä (Windows) tai Optio-näppäintä (Mac) ja napsauttamalla samalla kyseistä objektia. Acrobat lisää kommentin, jossa ovat mukana Objektintarkastus-toiminnon havaitsemat tiedot.

Monivalinta tulostuksen esikatselua käytettäessä

Voit nyt valita useita objekteja, kun Tulostuksen esikatselu -valintaikkuna on auki.

Jos haluat valita useita objekteja, käytä vaihtonäppäintä ja napsautusta. Jos haluat lisätä väriarvot sisältävän tarralapun, käytä Alt-näppäintä ja napsautusta (Windows) tai Optio-näppäintä ja napsautusta (Mac).

Jos haluat poistaa tämän toiminnon käytöstä, valitse Muokkaa > Oletusarvot > Sivunäyttö ja poista Valitse useita arvoja tulosteen esikatseluun painamalla vaihtonäppäintä ja napsauttamalla -valintaruudun valinta Sivun sisältö ja tiedot -osassa.

Monivalinta tulostuksen esikatselua käytettäessä

Adobe-logo

Kirjaudu sisään tiliisi