Tietoja dropleteista ja makroista

Jos käytät usein samaa Preflight-profiilia dokumenttien tarkistamiseen, voit käyttää dropletia tai Preflight-makroa tiedostojen käsittelemiseen.

Preflightin droplet on pieni sovellus, joka suorittaa Preflight-tarkistuksen droplet-kuvakkeen päälle vedetyille PDF-tiedostoille. Voit tallentaa dropletin työpöydälle tai muuhun paikkaan tietokoneessa.

Dropletien tapaan Preflight-makro tarkistaa useita tiedostoja yhtäaikaisesti, erottelee onnistuneet tiedostot ongelmatiedostoista ja luo raportit määritettyihin paikkoihin. Lisäksi suosikkikansiot voivat muuntaa useita tiedostotyyppejä (JPEG, HTML, RTF ja niin edelleen) PDF- tai PDF/X-tiedostoiksi määrittämiesi asetusten mukaisesti, tarkista tiedostot määritettyjen profiilien mukaan ja tulostaa ne missä tahansa Acrobatin tukemassa muodossa, mukaan lukien PDF ja PostScript.

Huomautus:

Jos ainoastaan tarkistat tiedostoja, sinun luultavasti ei tarvitse tallentaa muutoksia tai tallentaa kopioita tuloskansioihin.

Dropletin luominen ja muokkaaminen Preflightin-tarkistusta varten

Kun tarkistat tiedostoja dropletin avulla, voit erotella onnistuneet tiedostot ongelmatiedostoista ja tarkastella tuloksia valinnaisessa raportissa.

Dropletin luominen

  1. Valitse Työkalut > Painatus > Preflight ja sitten Luo droplet Preflight-valintaikkunan Asetukset-valikosta.

  2. Valitse Preflight-profiili ponnahdusvalikosta. Luo uusi profiili, jos tarkalleen tarvitsemaasi profiilia ei ole luettelossa.
  3. Määritä asetukset, joiden mukaan PDF-tiedostot käsitellään Preflight-tarkistuksen jälkeen, ja tallenna droplet.

Dropletin asetusten muokkaaminen

  1. Kaksoisnapsauta Preflight-valintaikkunan Droplet-kuvakettaallekirjoituskuvake tai valitse Preflight-valintaikkunan (Työkalut > Painatus > Preflight) Asetukset-valikosta Muokkaa droplettia.

  2. Muuta asetuksia, joita haluat muokata, ja tallenna droplet.

Droplet-asetukset

Määrittä droplet-asetuksilla, kuinka Preflight-työkalu käsittelee PDF-tiedostot, kun vedät ne Droplet-kuvakkeen päälle.

Huomautus:

Voit määrittää nämä asetukset, kun suoritat Preflight-tarkistuksen makrotoiminnolla. (Katso Ohjattu makrotoiminto.)

Säilytä profiili [profiili]

(Dropletin asetusten muokkaaminen) Käyttää nykyistä valittua profiilia Preflight-tarkistukseen.

Sieppaa

(Dropletin asetusten muokkaaminen) Lisää dropletissa käytetyn profiilin Tuodut profiilit -luokan alla olevaan profiililuetteloon.

Vaihda profiili

(Dropletin asetusten muokkaaminen) Näyttää valikon kaikista käytettävissä olevista profiileista. Voit valita eri profiilin Preflight-tarkistusta varten.

Suorita Preflight-profiili tekemättä korjauksia

Tarkistaa tiedoston ja raportoi ongelmat, mutta ei korjaa niitä. Tämä asetus on käytettävissä vain silloin, jos valitset profiilin, jossa on ongelmien korjausvaihtoehto.

Kopioi PDF-tiedosto

Tallentaa kopion PDF-tiedostosta Onnistuessa- tai Virhetilanteessa-kansioon.

Siirrä PDF-tiedosto

Siirtää tarkistetun PDF-tiedoston Onnistuessa- tai Virhetilanteessa-kansioon.

Tallenna PDF-tiedoston alias

Lisää PDF-tiedoston linkin Onnistuessa- tai Virhetilanteessa-kansioon, jotta alkuperäistä tiedostoa ei siirretä toiseen paikkaan.

Luo raportti ja tallenna Onnistuessa- tai Virhetilanteessa-kansioon

Antaa mahdollisuuden määrittää raportin tyypin ja yksityiskohtaisten tietojen määrän. Tämä raportti viittaa Preflight-tarkistuksen tuloksiin.

Asetukset

Antaa mahdollisuuden muuttaa raportin asetuksia.

Onnistuessa- tai Virhetilanteessa-kansio

Antaa mahdollisuuden määrittää tiedostojen ja valinnaisten raporttien kansiot ja sijainnit.

Näytä yhteenveto-PDF

Luo raportin tiedostoista, joista löytyi ristiriitoja tarkistuksen aikana. Tämä raportti viittaa kunkin tiedoston sijaintiin. Polku tiedostoon on aktiivinen linkki.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö