Käyttöopas Peruuta

PDF-portfolioiden yleiskuvaus

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tietoja PDF-portfolioista

PDF-portfolio sisältää yhtenäiseksi PDF-yksiköksi koottuja tiedostoja. PDF-portfoliossa olevat tiedostot voivat olla montaa eri tiedostotyyppiä, ja tiedostot on voitu luoda monilla eri sovelluksilla. PDF-portfolio voi sisältää esimerkiksi tekstitiedostoja, sähköpostiviestejä, laskentataulukoita, CAD-piirustuksia ja PowerPoint-esityksiä. Alkuperäiset tiedostot säilyvät, mutta ne kootaan samaan PDF-portfoliotiedostoon. Jokainen osatiedosto voidaan avata ja sitä voidaan lukea, muokata ja muotoilla erillään PDF-portfolion muista osatiedostoista.

PDF-portfolioilla on tilanteesta riippuen useita etuja verrattuna useiden tiedostojen yhdistämiseen yhdeksi PDF-tiedostoksi:

Lisääminen ja poistaminen

Voit lisätä tai poistaa tiedostoja helposti ilman, että kaikkia kyseisestä tiedostosta peräisin olevia sivuja tarvitsee etsiä ja valita.

Vedä ja pudota

Voit järjestää tiedostoja vetämällä, pudottaa tiedostoja kansioihin ja kansioita saman tason kansioihin PDF-portfolion suunnistusruudussa.

Esikatselu

Voit esikatsella osatiedostoja avaamatta niitä lähdesovelluksilla.

Muokkaaminen

Voit muuttaa PDF-portfolion yksittäisiä tiedostoja vaikuttamatta muihin tiedostoihin. Voit esimerkiksi numeroida uudelleen yhden dokumentin sivut numeroimatta uudelleen muiden PDF-portfolion dokumenttien sivuja. Voit myös muokata muita kuin PDF-tiedostoja niiden luontisovelluksilla PDF-portfolion sisällä. Muutokset tallennetaan tiedostoon PDF-portfolion sisällä.

Jakelu

Voit jakaa PDF-portfolion muiden käyttäjien kanssa ja varmistaa, että he saavat kaikki osatiedostot. Julkaise PDF-portfolio verkkosivustossa muiden nähtäväksi.

Lajitteleminen

Voit lajitella osatiedostoja luokilla, joita voit lisätä, poistaa, piilottaa ja mukauttaa. Voit lajitella luettelon napsauttamalla sarakkeen nimeä.

Tulostaminen

Voit tulostaa PDF-portfolion kaikki PDF-tiedostot tai valitut PDF-osatiedostot.

Etsiminen

Voit etsiä yhdestä tai kaikista PDF-portfolion tiedostoista. Voit etsiä myös muista kuin PDF-osatiedostoista.

Muun muotoisten tiedostojen lisääminen

Voit lisätä PDF-portfolioon muita kuin PDF-tiedostoja muuntamatta niitä ensin PDF-muotoon.

Riippumattomuus lähdetiedostoista

PDF-portfolion lähdetiedostot – edes PDF-portfolioon lisättävät, aiemmin luodut tiedostot – eivät muutu, kun PDF-portfolio luodaan. PDF-portfolioon kuuluvien osatiedostojen muuttaminen ei vaikuta alkuperäisiin tiedostoihin, joista PDF-portfolio on luotu. PDF-portfolio voidaan siirtää minne tahansa omassa tietokoneessa tai verkossa ilman vaaraa osien häviämisestä tai irtoamisesta.

Uudelleenkäyttäminen

Voit sisällyttää saman tiedoston useisiin PDF-portfolioihin.

PDF-portfolio-ikkunan yleiskuvaus

Acrobatissa voit luoda ja muokata PDF-portfolioita ja käsitellä osatiedostoja käyttämällä erilaisia elementtejä, kuten ruutuja, työkalurivejä ja ikkunoita.

PDF-portfolio Acrobatissa
PDF-portfolio Acrobatissa

A. PDF-portfolion työkalurivi B. Osatiedostot ja kansiot vasemmassa suunnistusruudussa  C. Edellinen ja Seuraava -nuolipainikkeet osatiedostojen selaamiseen D. Linkki osatiedoston avaamiseen 

  • PDF-portfolio-työkalurivi on heti päätyökalurivin alapuolella. Voit suorittaa yleisiä toimintoja, kuten lisätä tiedostoja tai kansioita, luoda uusia kansioita, purkaa komponenttitiedostoja ja poistaa komponenttitiedostoja.

  • Vasemmassa suunnistusruudussa näkyvät PDF-portfolioon sisältyvät tiedostot ja kansiot. Oletuksena tiedostot ja kansiot näkyvät aakkosjärjestyksessä. Voit muuttaa järjestystä määrittämällä lajittelujärjestyksen Portfolion ominaisuudet -valintaruudussa.

    Voit järjestää tiedostoja vasemmassa suunnistusruudussa, vetää tiedostoja ja pudottaa niitä kansioihin. Voit myös pudottaa kansioita toisiin kansioihin, jotka ovat samassa portfolion tasossa.

  • Edellinen- ja Seuraava-painikkeilla voit selata PDF-portfolioon kuuluvia tiedostoja ja kansioita. Oletuksena näytetään esikatselu valitusta tiedostosta. Jos kyseessä ei ole PDF-tiedosto, Esikatselu-painike näkyy dokumenttialueella. Jos napsautat Esikatselu-painiketta, voit tarkastella tiedoston sisältöä varsinaisessa PDF-portfoliossa.

  • Avaa dokumentti -linkki avaa valitun osatiedoston muokkausta varten. Jos kyseessä on PDF-tiedosto, se avataan dokumenttialueella, missä voit työstää sitä kuten mitä tahansa PDF-dokumenttia. Muutoin, jos kyseessä ei ole PDF-tiedosto, se avataan natiivisovelluksessaan. Kun teet muutoksia osatiedostoon ja tallennat sen, uudempi sisältö lisätään PDF-portfolioon.

  • Sivuasettelu (esikatselutila) näyttää PDF-portfolion osatiedoston esikatselun tiedostotyypin mukaan. Erityyppisistä esikatselutiloista on lisätietoa kohdassa Portfolion näkymätilat.

  • Tiedot- tai Tiedostot-tilassa näkyy luettelo tiedoston tiedoista. Voit lajitella luettelon nousevassa tai laskevassa järjestyksessä sarakkeen nimeä napsauttamalla.

    PDF-portfolio on esteetön, kun se aukeaa Tiedot- tai Tiedostot-tilassa. Tässä tilassa lukeminen on helpompaa liikunta- tai näkövammaisille ja sokeille käyttäjille. Jos haluat avata kaikki PDF-portfoliot Tiedostot-tilassa, avaa Oletusarvot-valintaikkuna napsauttamalla Muokkaa > Oletusarvot (Windows). Vain Acrobat: valitse Acrobat > Oletusarvot (Mac OS). Valitse Luokat-kohdasta Käytettävyys ja valitse sitten Näytä portfoliot tiedostotilassa.

Portfolion näkymätilat

Voit tarkastella osatiedostoja kahdella eri tavalla – Sivuasettelu (tai Esikatselu) -tilassa ja Tiedot (tai Tiedostot) -tilassa. Sivuasettelu-tilassa osatiedostot näytetään vasemmassa suunnistusruudussa edellä olevan kuvan tapaan. Tiedot-tilassa osatiedostojen luettelo näytetään suoraan toissijaisen työkalurivin alla seuraavan kuvakaappauksen tapaan:

PDF-portfolio Tiedot- tai Tiedostot-tilassa
PDF-portfolion tarkastelu Tiedot- tai Tiedostot-tilassa

Molemmissa näkymissä voit esikatsella kuvia ja sivuja sekä toistaa videoita ja SWF-tiedostoja. Tiedot-näkymässä voit kuitenkin tarkastella myös tiedoston tietoja. Voit purkaa (siirtää) tiedoston tietokoneellesi. Voit myös avata tiedoston sen natiivisovelluksessa (jos se on asennettuna). Voit vaihtaa Sivuasettelu- ja Tiedot-näkymän välillä valitsemalla haluamasi asetuksen valikosta Näytä > Portfolio.

Käytettävissä on myös Ympäristön esikatselutila, jossa näytetään täysikokoinen esikatselu dokumentti-ikkunassa. Oletuksena PDF-, SWF- ja HTML-tiedostot näytetään dokumentti-ikkunassa. Jos haluat avata Ympäristö-esikatselussa muita tiedostotyyppejä, kuten sähköpostiportfolioita, lomakevastaustiedostoja ja suojattuja PDF-tiedostoja, valitse Näytä > Portfolio > Esikatselutiedosto. Jos haluat sulkea Ympäristön esikatselun, napsauta Sulje esikatselu (X) -kuvaketta tiedostonimen jälkeen toissijaisella työkalurivillä.

Ympäristön esikatselutila
Sulje Ympäristön esikatselutila napsauttamalla X-painiketta.

Vaihda Sivuasettelu-, Tiedot- ja Ympäristön esikatselutilan välillä

Voit vaihtaa Sivuasettelu- ja Tiedot-näkymätilojen välillä valitsemalla haluamasi asetuksen valikosta Näytä > Portfolio.

Voit myös vaihtaa Ympäristön esikatselutilaan valitsemalla Näytä > Portfolio > Esikatselutiedosto.

Muut PDF-portfolioissa käytettävät toiminnot

Seuraavia komentoja voidaan käyttää PDF-portfolioiden osatiedostoissa:

Pienennä tiedoston kokoa

Pienentää PDF-osatiedostojen kokoa. Lisätietoja on kohdassa Pienennä tiedoston kokoa tallentamalla.

Portfolion suojaaminen salasanalla

Lisää dokumenttisuojauksen PDF-portfolioon tai PDF-portfolion PDF-osatiedostoihin. Jos haluat suojata yksittäisen PDF:n, valitse Tiedosto > Portfolion ominaisuudet ja Suojaus-välilehti. Lisätietoja on kohdassa Dokumenttien suojaaminen salasanalla. Jos haluat lisätä suojauksen koko PDF-portfolioon, käytä Kansilehteä (Näytä > Portfolio > Kansilehti). Kansilehden avulla voi esimerkiksi allekirjoittaa PDF-portfolion päätiedoston tai lisätä salasanan PDF-portfolion avaamista varten. Kansilehdessä määritetty toiminto koskee PDF-portfolion koko osatiedostokokoelmaa.

Huomautus:

Sertifikaatin suojaus ja muita suojaustoimintoja on käytettävissä PDF-portfolioita ja komponenttitiedostoja varten. Lisätietoja on kohdassa Suojaustavan valitseminen PDF-tiedostoille.

Tulosta

Tulostaa osatiedostot. Lisätietoja on kohdassa PDF-portfolion tiedostojen tulostaminen.

Adobe-logo

Kirjaudu sisään tiliisi