Käyttöopas Peruuta

Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Ruudukoiden tarkasteleminen

Voit kohdistaa dokumentin tekstin ja objektit ruudukkojen avulla. Kun ruudukko on käytössä, se näkyy dokumentin päällä. Tartu ruudukkoon -komennolla voit kohdistaa objektin lähimpään ruudukon viivaan siirtäessäsi objektia.

Ruudukon näyttäminen tai piilottaminen

  1. Valitse Näytä > Näytä/piilota > Viivaimet ja ruudukot > Ruudukko. Komennon viereen tulee valintamerkki, kun ruudukko on näytössä.

Tartu ruudukkoon -asetuksen ottaminen käyttöön tai poistaminen käytöstä

  1. Valitse Näytä > Näytä/piilota > Viivaimet ja ruudukot > Tartu ruudukkoon. Komennon viereen tulee valintamerkki, kun asetus on otettu käyttöön.

Ruudukon ulkoasun muuttaminen

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Yksiköt ja apulinjat.

  2. Muuta ruudukon asetuksia tekemällä jokin seuraavista:
    • Voit muuttaa ruudukkoviivojen välistä etäisyyttä antamalla arvot Viivojen vaakaväli- ja Viivojen pystyväli -ruutuihin.

    • Voit muuttaa ruudukon origon antamalla arvot Ruudukon etäisyys vasemmasta reunasta- ja Ruudukon etäisyys yläreunasta -ruutuihin.

    • Voi muuttaa ruudukon kunkin ruudun aliosien määrää antamalla arvon Aliosat-ruutuun. Aliosien viivat ovat ohuempia kuin ruutuviivat.

    • Muuta ruudukkoviivojen väri napsauttamalla ruudukkoviivan värin neliötä ja valitsemalla uusi väri Väri-paneelista.

Viivaohjainten luominen

Vaaka- ja pystyviivainten avulla voit tarkastaa dokumentissa olevien objektien koot. Voit luoda myös dokumenttiin ohjaimia, jotka ovat erityisen käyttökelpoisia objektien, kuten lomakekenttien, tasaamiseen. Voit muuttaa viivaimessa käytetyn mittayksikön ja värin.

Uusien viivaohjainten luominen

  1. Valitse Näytä > Näytä/piilota > Viivaimet ja ruudukot > Viivaimet.

  2. Tee jokin seuraavista toimista:
    • Luo vaakaohjain vetämällä alas vaakaviivaimesta tai luo pystyohjain vetämällä oikealle pystyviivaimesta.

    • Luo pystyohjain kaksoisnapsauttamalla johonkin kohtaan vaakaviivainta tai luo vaakaohjain kaksoisnapsauttamalla johonkin kohtaan pystyviivainta.

Apuviivojen näyttäminen ja piilottaminen

  1. Valitse Näytä > Näytä/piilota > Viivaimet ja ruudukot > Apuviivat.

Apuviivojen siirtäminen tai poistaminen

  1. Jos haluat siirtää apuviivaa, valitse se napsauttamalla ja vedä haluamaasi sijaintiin.

  2. Jos haluat poistaa apuviivan, valitse se napsauttamalla ja paina Delete-näppäintä.

  3. Voit poistaa kaikki ohjaimet napsauttamalla hiiren kakkospainikkeella viivainaluetta ja valitsemalla Poista kaikki apulinjat tai Poista apulinjat sivulta.

Apuviivojen värin muuttaminen

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Yksiköt ja apulinjat.

  2. Napsauta ohjaimen värin ruutua ja valitse uusi väri Väri-ponnahdusvalikosta.

Objektin korkeuden, leveyden tai alan mittaaminen

Mittaustyökalujen avulla voit mitata PDF-tiedostojen sisältämien objektien etäisyyksiä ja pinta-aloja. Mittaustyökaluista on apua esimerkiksi silloin, kun objekteihin liittyviä etäisyyksiä ja pinta-aloja halutaan esittää lomake- tai CAD-piirustuksissa. Näiden työkalujen avulla voit lisäksi mitata tiettyjä dokumentin pinta-aloja ennen dokumentin lähettämistä kaupalliseen tulostuspalveluun. Mittaustyökalut ovat käytettävissä Acrobat Readerissa vain, jos PDF-tiedoston tekijä on sallinut tämän.

Kun käytät mittaustyökalua, Mittauksen tiedot -paneelissa näkyvät mittauksen tiedot, kuten mitta, delta-arvot ja skaalaussuhde. Acrobat lisää kommentit ja etäisyydelle, halkaisijalle tai alueelle lasketut arvot.

Mittaustyökalut Acrobatissa
Mittaustyökalut

A. Mittaustyökalurivi B. Elementti mitattavana C. Mittauksen tiedot -paneeli 

  1. Valitse Työkalut > Mittaa.

    Mittaustyökalut näkyvät toissijaisella työkalurivillä.

  2. Valitse toissijaisella työkalurivillä Mittaustyökalu.

    Näkyviin tulevat mittaustyökalurivi ja Mittauksen tiedot -paneeli.  

  3. Mittaa PDF-dokumentin pinta-aloja valitsemalla jokin seuraavista mittaustyypeistä:
    • Mittaa kahden pisteen välinen etäisyys valitsemalla Etäisyystyökalu . Napsauta ensimmäistä pistettä, siirrä osoitin toiseen pisteeseen ja napsauta sitten uudelleen.

    • Mittaa etäisyys usean pisteen välinen etäisyys valitsemalla Kehätyökalu . Napsauta jokaista pistettä, jonka haluat mitata. Kaksoisnapsauta sitten viimeistä pistettä. 

    • Mittaa piirtämiesi viivajanojen muodostaman alueen pinta-ala valitsemalla Aluetyökalu . Napsauta jokaista pistettä, jonka haluat mitata. Kun olet napsauttanut vähintään kahta pistettä, päätä pinta-alan mittaus napsauttamalla ensimmäistä pistettä. 

  4. Kun mittaat objekteja, tee jompikumpi seuraavista:
    • Kohdista mitta viivan päähän valitsemalla Kohdista polkuihin .

    • Jos haluat kohdistaa mitan viivan päätepisteeseen, valitse Kohdista päätepisteisiin .

    • Jos haluat kohdistaa mitan viivan keskipisteeseen, valitse Kohdista keskipisteisiin .

    • Jos haluat kohdistaa mitan usean viivan leikkauspisteeseen, valitse Kohdista yhtymäkohtiin .

    • Voit määrittää mittausviivojen välin 45 asteeksi pitämällä Vaihto-näppäintä painettuna.

    • Kun haluat lopettaa mittaamisen, napsauta kakkospainiketta ja valitse Peruuta mittaus.

    • Voit poistaa mittausmerkinnän valitsemalla sen mittaustyökalulla ja painamalla Delete-näppäintä.

Mittaustyökalun asetukset

Määritä mittaustyökalun asetukset valitsemalla työkalu ja napsauttamalla sitten jotakin PDF-tiedoston kohtaa hiiren kakkospainikkeella, niin saat asetukset näkyviin.

Muuta skaalaussuhdetta

Muuta piirtoalueiden skaalaussuhde (esimerkiksi 3:2) ja mittayksikkö.

Muuta merkintäselitettä

Muuta tai lisää mittauksen yhteydessä näkyviin tulevaa tekstiä.

Ota mittausmerkinnät käyttöön/Poista mittausmerkinnät käytöstä

Kun tämä asetus on käytössä, piirtämäsi mittausviivat lisätään PDF-tiedostoon. Kun tämä asetus ei ole käytössä, mittausviivat poistuvat, kun mittaat jonkin muun objektin tai valitset toisen työkalun.

Ota käyttöön / poista käytöstä ortogonaalisuus

Kun tämä asetus on käytössä, mittausviivat ovat vain ortografisia.

Näytä/piilota viivaimet

Näytä tai piilota sivun vaaka- ja pystyviivaimet. (Sama vaikutus kuin jos valittaisiin Näytä > Näytä/piilota > Viivaimet ja ruudukot > Viivaimet.)

Kohdista sivun sisältöön/Älä kohdista sivun sisältöön

Ota kaikki kohdistukset käyttöön tai poista ne käytöstä.

Vie mittausmerkinnät Exceliin

Tallenna kaikkien mittojen tiedot PDF- tai CSV-tiedostoon.

Oletusarvot

Avaa mittauksen (2D) oletusarvot.

Mittauksen oletusarvot

Muuta kaksiulotteisen mittauksen oletusarvoja, jos haluat vaikuttaa kaksiulotteisten tietojen mittaustapaan.

Huomautus:

Acrobat Readerin mittauksen oletusarvot koskevat PDF-tiedostoja, joissa kommentointi on käytössä.

Käytä dokumentin mittakaavaa ja mittayksiköitä (jos käytettävissä)

Kun tämä asetus on käytössä, käytetään alkuperäisestä dokumentista, jos sellainen on käytettävissä, luotuihin yksiköihin perustuvia mittauksia. Poista tämän asetuksen valinta, jos haluat määrittää mittayksiköt manuaalisesti.

Käytä ortografisia viivoja

Kun tämä asetus on käytössä, mittausviivat ovat vain ortografisia.

Mittausviivan väri

Määrittää piirtämisen aikana näkyvän viivan värin.

Ota mittausmerkinnät käyttöön

Kun tämä asetus on käytössä, piirtämäsi mittausviivat lisätään PDF-tiedostoon. Kun tämä asetus ei ole käytössä, mittausviivat poistuvat, kun mittaat jonkin muun objektin tai valitset toisen työkalun. Voit käyttää mittauksen selitteitä tai voit määrittää omat selitteesi.

Käytä oletusarvoista johdepituutta (vain etäisyystyökalu)

Kun tätä asetusta ei ole valittu, aina piirtäessäsi etäisyysmitan määrität viiteviivan pituuden siirtämällä hiirtä.

Oletusarvoinen rivin alku

Määrittää etäisyysmittausten aloitusrivin ulkoasun.

Oletusarvoinen rivin loppu

Määrittää etäisyysmittausten lopetusrivin ulkoasun.

Kuvatekstin tyyli (vain etäisyystyökalu)

Määrittää, näkyykö etäisyysmittauksen kuvateksti mittausviivan ulkopuolella vai yläpuolella.

Käytä oletusarvoista johdepituutta (vain etäisyystyökalu)

Määrittää mittauspisteiden jommallekummalle puolelle näkyviin tulevan viiteviivan pituuden.

Oletusarvoinen johteen laajennus viivan yläpuolella (vain etäisyystyökalu)

Määrittää mittausviivan yläpuolelle näkyviin tulevan viiteviivan laajennuksen pituuden.

Oletusarvoinen johteen siirtymä viivan pisteistä (vain etäisyystyökalu)

Määrittää mittauspisteiden ja viiteviivan väliin jäävän tyhjän tilan.

2D-kohdistusasetukset

Määritä kohdistustapa. Herkkyys tarkoittaa sitä, kuinka lähellä kohdetta osoittimen täytyy olla. Kohdistusvihjeen väri -asetus määrittää sen viivan värin, joka tulee näkyviin pidettäessä osoitinta objektin päällä.

Osoittimen koordinaattien näyttäminen

Osoittimen koordinaatit ilmaisevat osoittimen koordinaattisijainnin dokumenttiruudussa. Paikkojen numerointi alkaa dokumentin vasemmasta yläkulmasta. Osoittimen koordinaatit näyttää myös valitun objektin leveyden ja korkeuden, kun sen kokoa muutetaan.

X- ja Y-koordinaattien tarkasteleminen

  1. Valitse Näytä > Näytä/piilota > Osoittimen koordinaatit.

  2. Liikuta hiiriosoitinta, jotta näet x- ja y-koordinaatit.

Osoittimen koordinaatit -mittayksikköjen vaihtaminen

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Yksiköt ja apulinjat.

  2. Valitse eri mittayksikkö avattavasta Sivun ja viivaimen yksiköt -luettelosta.

Adobe-logo

Kirjaudu sisään tiliisi